Обрезка изображения в Office для Mac

Примечание: Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке).

С помощью средств обрезки в _з0з_ можно стирать и удалять ненужные части рисунков с помощью стандартной обрезки, обрезки фигуры или обрезки для заливки фигуры.

Щелкните заголовок раздела ниже, чтобы открыть подробные инструкции.

  1. Чтобы добавить рисунок в файл Office (например, документ Word, презентацию PowerPoint или книгу Excel), на вкладке Вставка нажмите кнопку Рисунки.

  2. Щелкните рисунок правой кнопкой мыши и выберите команду обрезать.

    На краях и в углах рисунка появятся черные маркеры обрезки.

    На краях и в углах рисунка появляются маркеры обрезки
  3. Обрежьте рисунок, выполнив одно из приведенных ниже действий.

    Описание

    Действие

    Обрезка одной стороны

    Перетащите центральный маркер обрезки на этой стороне внутрь.

    Обрезка двух смежных сторон одновременно

    Нажмите и удерживайте клавишу Shift + Option при перетаскивании центрального маркера обрезки по одной из сторон внутрь.

    Одинаковая обрезка четырех сторон одновременно

    Удерживая нажатой клавишу Shift + Option, перетащите угловой маркер обрезки внутрь.

    Если вы хотите обрезать данные с помощью точных единиц измерения, задайте значения в полях Высота фигуры и Ширина фигуры на ленте рядом с кнопкой обрезать.

    Кнопка "обРезать" и поля "Высота фигуры" и "Ширина фигуры" для рисунков на ленте Office 2016 для Mac
  4. Чтобы увидеть обрезанное изображение, щелкните область вне рисунка.

Примечание: Обрезанные области сохраняются в файле изображения. Сведения о том, как окончательно удалить их и уменьшить размер рисунка, см. в разделе Удаление обрезанных областей рисунка.

Чтобы быстро изменить форму рисунка, можно обрезать его до определенной фигуры. При этом рисунок автоматически изменяется для заполнения фигуры при сохранении пропорций.

Если один и тот же рисунок необходимо использовать в разных фигурах, создайте его копии и обрежьте по отдельности каждый рисунок до требуемой фигуры.

  1. Чтобы добавить рисунок в файл Office (например, документ Word, презентацию PowerPoint или книгу Excel), на вкладке Вставка нажмите кнопку Рисунки.

  2. Выделите в файле рисунок, который нужно обрезать.

  3. На вкладке Формат рисунка щелкните стрелку рядом с кнопкой Обрезать.

    Кнопка "Обрезать" на вкладке "Формат рисунка"

    (Если вкладка Формат рисунка не отображается, убедитесь, что вы выбрали рисунок, а не фигуру.)

  4. Наведите указатель мыши на элемент Обрезать по фигуре и выберите фигуру, по которой нужно выполнить обрезку.

    Меню "Обрезка" в PPT для Mac

    Эта фигура будет сразу применена к рисунку.

  5. Если вы хотите настроить фигуру, еще раз нажмите кнопку Обрезать на ленте.

    На краях и в углах рисунка появятся черные маркеры обрезки.

  6. Обрежьте рисунок, выполнив одно из приведенных ниже действий.

    Описание

    Действие

    Обрезка одной стороны

    Перетащите центральный маркер обрезки на этой стороне внутрь.

    Обрезка двух смежных сторон одновременно

    Нажмите и удерживайте клавишу Shift + Option при перетаскивании центрального маркера обрезки по одной из сторон внутрь.

    Одинаковая обрезка четырех сторон одновременно

    Удерживая нажатой клавишу Shift + Option, перетащите угловой маркер обрезки внутрь.

Добавив рисунок в фигуру, вы можете настроить его заливку с помощью инструментов " вписать " и "Заполнение" для тонкой настройки:

  • Выберите команду "Заливка", чтобы удалить (или обрезать ") часть рисунка, но при этом вся фигура будет заполнена.

  • Нажмите кнопку вписать, если хотите, чтобы все рисунки поместились в пределах фигуры. Исходные пропорции рисунка сохраняются, но в фигуре может быть пустое место.

  1. Выберите рисунок, который должен быть внутри фигуры.

  2. На вкладке Формат рисунка щелкните стрелку рядом с кнопкой Обрезать.

    Кнопка "Обрезать" на вкладке "Формат рисунка"

    Если вкладка Формат рисунка не отображается, убедитесь в том, что вы выбрали рисунок, а не фигуру.

  3. Выберите команду Заливка или Вписать, а затем щелкните за пределами рисунка.

    Меню "Обрезка" в PPT для Mac

Обрезанные фрагменты сохраняются в файле рисунка. Удалив их, можно уменьшить размер файла. Это рекомендуется сделать также для того, чтобы скрыть удаленные фрагменты рисунка от просмотра другими пользователями.

Важно: Удаление обрезанных областей изображения невозможно отменить. Поэтому следует выполнять эти действия только после того, как вы убедитесь, что сделали все необходимые обрезает и изменения.

  1. Выберите один или несколько рисунков, из которых вы хотите удалить обрезанные области.

  2. На вкладке Формат рисунка нажмите кнопку Сжать рисунки  _з0з_.

    (Если вкладка Формат рисунка не отображается, убедитесь, что вы выбрали рисунок.)

  3. Установите флажок Удалить обрезанные области рисунков.

    Чтобы удалить обрезанные области только в выбранных, а не во всех рисунках в файле, установите переключатель выделенным рисункам.

См. также

Вставка рисунков в Office для Mac

Перемещение, поворот и группирование рисунка, текстового поля или другого объекта в Office для Mac

Изменение размера изображения, фигуры, WordArt и других объектов в Word 2016 для Mac

Настройка обтекания текста вокруг объектов в Word 2016 для Mac

Щелкните заголовок раздела ниже, чтобы открыть подробные инструкции.

  1. Выделите в файле рисунок, который нужно обрезать.

  2. Откройте вкладку Формат рисунка.

    Если вкладка Формат рисунка не отображается, убедитесь в том, что вы выбрали рисунок, а не фигуру.

  3. В разделе " настроить " нажмите кнопку "обрезать"

    Вкладка "Формат рисунка", группа "Установить"

    На краях и в углах рисунка появятся черные маркеры обрезки.

  4. Перетащите маркеры обрезки по мере необходимости, чтобы обрезать поля рисунка, а затем щелкните за пределами рисунка.

    Область обрезки можно сместить, перетащив края прямоугольника обрезки или сам рисунок.

Обрезанные области сохраняются в файле изображения. Сведения о том, как окончательно удалить их и уменьшить размер рисунка, см. в разделе Удаление обрезанных областей рисунка.

Чтобы быстро изменить форму рисунка, можно обрезать его до определенной фигуры. При этом изображение автоматически усекается в соответствии с формой выбранной фигуры. Пропорции рисунка сохраняются.

  1. Выберите рисунок, который вы хотите обрезать по форме определенной фигуры.

  2. Откройте вкладку Формат рисунка.

    (Если вкладка Формат рисунка не отображается, убедитесь, что вы выбрали рисунок, а не фигуру.)

  3. В разделе Коррекция щелкните стрелку рядом с командой Обрезка, выберите пункт Маска к фигуре, выберите тип фигуры и щелкните фигуру, до которой требуется обрезать изображение.

    Эта фигура будет сразу применена к рисунку.

  4. Если вы хотите настроить фигуру, еще раз нажмите кнопку Обрезать на ленте.

    На краях и в углах рисунка появятся черные маркеры обрезки.

  5. Перетащите маркеры обрезки по мере необходимости, чтобы обрезать поля рисунка, а затем щелкните за пределами рисунка.

  6. Щелкните любое место за пределами рисунка.

Добавив рисунок в фигуру, вы можете настроить его заливку с помощью команды обрезать и обрезать в инструментах для тонкой настройки.

  • Нажмите кнопку Обрезка, чтобы выполнить заливку (или обрезать) часть рисунка, но по-прежнему заполните всю фигуру.

  • Если вы хотите, чтобы все рисунки поместились в пределах фигуры, выберите пункт обрезать по размеру. Исходные пропорции рисунка сохраняются, но в фигуре может быть пустое место.

  1. Выберите рисунок, который необходимо разместить в фигуре.

  2. Откройте вкладку Формат рисунка.

    (Если вкладка Формат рисунка не отображается, убедитесь, что вы выбрали рисунок.)

  3. В разделе Коррекция щелкните стрелку рядом командой Обрезка, выберите пункт Обрезать по заполнению или Обрезать по размеру, а затем щелкните любое место за пределами изображения.

  4. По завершении нажмите клавишу ESC.

Обрезанные фрагменты сохраняются в файле рисунка. Удалив их, можно уменьшить размер файла. Это рекомендуется сделать также для того, чтобы скрыть удаленные фрагменты рисунка от просмотра другими пользователями.

Важно: Удаление обрезанных областей изображения невозможно отменить. Поэтому следует выполнять эти действия только после того, как вы убедитесь, что сделали все необходимые обрезает и изменения.

  1. Выберите один или несколько рисунков, из которых вы хотите удалить обрезанные области.

  2. Откройте вкладку Формат рисунка.

    (Если вкладка Формат рисунка не отображается, убедитесь, что вы выбрали рисунок.)

  3. В разделе Коррекция выберите команду Сжать и установите флажок Удалить обрезанные участки рисунка.

См. также

Вставка рисунков в Office для Mac

Перемещение, поворот и группирование рисунка, текстового поля и других объектов

Настройка обтекания текста вокруг объектов в Word для Mac 2011

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×