Новые возможности для творчества: трехмерные модели

Примечание: Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке).

В Windows и macOS, Word, Excel и PowerPoint поддерживается вставка ТРЕХМЕРных моделей непосредственно в документы, книги или презентации, чтобы продемонстрировать их на месте. Можно поворачивать модели 360 градусов или наклон вверх и вниз, чтобы увидеть конкретную функцию объекта.

Улучшения, представленные в этом обновлении, доступны только подписчикам Office 365. Если вы хотите быть в числе первых пользователей, получивших к ним доступ, присоединяйтесь к программе предварительной оценки Office.

Добавление ТРЕХМЕРных объектов из локального файла

Трехмерные модели вставляются в файлы практически так же, как и другие изображения. Откройте на ленте вкладку Вставка, выберите Трехмерные модели, а затем — Из файла.

Добавляйте трехмерные объекты в свою презентацию в меню "Вставка" > "Трехмерные модели"

Вставив объект, вы можете использовать элементы управления:

Изменяйте размер своей трехмерной модели или вращайте ее

1 Используйте элемент управления объемным вращением для поворота и наклона трехмерной модели в любом направлении. Просто щелкните, удерживайте и перетащите с помощью мыши.

2 Перетаскивайте маркеры изображения внутрь или наружу, чтобы увеличить или уменьшить объект.

Вы можете по-прежнему использовать маркер поворота 3 , чтобы повернуть изображение по часовой стрелке или против нее, но намного удобнее применять элемент управления объемным вращением, который мы рассмотрели выше.

Добавление ТРЕХМЕРных моделей из Интернет-библиотеки

Remix 3D — не только интерактивный каталог с большой коллекцией бесплатных трехмерных моделей, но также сообщество, с помощью которого можно отправлять, собирать и предоставлять доступ к своим трехмерным изображениям. Чтобы выбрать трехмерную модель из Remix трехмерной графики, выберите трехмерные модели > из Интернет-источников. В появившемся диалоговом окне вы можете просматривать ТРЕХМЕРные изображения из каталога на Remix 3D.

Выберите одно или несколько изображений и нажмите кнопку Вставить.

Примечание: Коллекции Remix 3D доступны не во всех странах. Список стран, где поддерживается Remix 3D, см. в статье: Remix 3D: вопросы и ответы.

Изменение вида трехмерных моделей в Office

После вставки трехмерной модели в файл Office вы увидите контекстную вкладку Формат на вкладке ленты Инструменты трехмерных моделей. На вкладке "Формат" находятся удобные элементы управления для настройки вида трехмерных изображений.

Коллекция представлений 3D Model содержит набор готовых представлений, которые можно использовать на изображении. Например, вы можете быстро выбрать представление "заголовок" или "сверху вниз".

Коллекция объемных моделей содержит ряд удобных заготовок для создания вашего трехмерного изображения

Если у вас есть несколько трехмерных моделей и у вас возникают проблемы при выборе одной из них, щелкните область выделения, чтобы включить список объектов. Затем вы можете легко выделить изображение или изображения, которые вы хотите выделить.

С помощью инструмента " Выравнивание " можно разместить изображение на странице или на слайде, например в верхней или боковой части.

Панорама и масштаб позволяет управлять тем, как трехмерное изображение помещается в рамке. Нажмите кнопку Панорама и масштаб, а затем щелкните и перетащите объект в пределах фрейма, чтобы переместить его. Используйте стрелку в правой части фрейма, чтобы увеличить или уменьшить объект в пределах фрейма.

Чтобы увеличить или уменьшить трехмерное изображение внутри рамки, используйте стрелку масштаба

К вставленным трехмерным изображениям можно применять интересные эффекты, такие как переход "Трансформация" в PowerPoint, при котором объект вращается.

Отправка трехмерных моделей по электронной почте

В Outlook 2016 можно вставлять ТРЕХМЕРные модели в сообщения электронной почты. Для использования этой функции необходимо использовать редактор сообщений в полном размере. Если вы создаете новое сообщение электронной почты, вы уже будете использовать его, но если вы отвечаете на сообщение в области чтения, вам потребуется щелкнуть значок всплывающего окна, чтобы развернуть редактор сообщений в полном размере. Затем перейдите на вкладку Вставка и выберите пункт ТРЕХМЕРные модели.

Важно помнить, что другой пользователь не сможет редактировать модель, вставленную в сообщение. ТРЕХМЕРные модели в электронных письмах преобразуются в изображения при отправке, поэтому другой пользователь не сможет редактировать его.

Эта функция доступна только для подписчиков Эта возможность доступна только для подписчиков Office 365.

Поддерживаемые версии macOS

трехмерные модели в _з0з_ поддерживаются в macOS версии 10,12 и в версии macOS 10.13.4 и более поздней.

Эта функция не поддерживается в macOS версии 10,11 и более ранних версиях. Она также не поддерживается в macOS версии 10.13.0 с помощью 10.13.3. Если вы используете одну из этих версий, вам потребуется обновить ее до более новой, чтобы использовать трехмерную версию в _з0з_.

Добавление ТРЕХМЕРных объектов из локального файла

Трехмерные модели вставляются в файлы практически так же, как и другие изображения. Откройте на ленте вкладку Вставка, выберите Трехмерные модели, а затем — Из файла.

Добавляйте трехмерные объекты в свою презентацию в меню "Вставка" > "Трехмерные модели"

Вставив объект, вы можете использовать элементы управления:

Изменяйте размер своей трехмерной модели или вращайте ее

1 Используйте элемент управления объемным вращением для поворота и наклона трехмерной модели в любом направлении. Просто щелкните, удерживайте и перетащите с помощью мыши.

2 Перетаскивайте маркеры изображения внутрь или наружу, чтобы увеличить или уменьшить объект.

Вы можете по-прежнему использовать маркер поворота 3 , чтобы повернуть изображение по часовой стрелке или против нее, но намного удобнее применять элемент управления объемным вращением, который мы рассмотрели выше.

Добавление ТРЕХМЕРных моделей из Интернет-библиотеки

Remix 3D — не только интерактивный каталог с большой коллекцией бесплатных трехмерных моделей, но также сообщество, с помощью которого можно отправлять, собирать и предоставлять доступ к своим трехмерным изображениям. Чтобы выбрать трехмерную модель из Remix трехмерной графики, выберите трехмерные модели > из Интернет-источников. В появившемся диалоговом окне вы можете просматривать ТРЕХМЕРные изображения из каталога на Remix 3D.

Добавляйте трехмерные объекты в свою презентацию в меню "Вставка" > "Трехмерные модели"

Выберите одно или несколько изображений и нажмите кнопку Вставить.

Примечание: Коллекции Remix 3D доступны не во всех странах. Список стран, где поддерживается Remix 3D, см. в статье: Remix 3D: вопросы и ответы.

Изменение вида трехмерных моделей в Office

После вставки трехмерной модели в файл Office вы увидите контекстную вкладку Формат на вкладке ленты Инструменты трехмерных моделей. На вкладке "Формат" находятся удобные элементы управления для настройки вида трехмерных изображений.

Коллекция представлений 3D Model содержит набор готовых представлений, которые можно использовать на изображении. Например, вы можете быстро выбрать представление "заголовок" или "сверху вниз".

Коллекция объемных моделей содержит ряд удобных заготовок для создания вашего трехмерного изображения

Если у вас есть несколько трехмерных моделей и у вас возникают проблемы при выборе одной из них, откройте область выделения, чтобы включить список объектов (вкладкаГлавная > Упорядочить > область выделения ). Затем вы можете легко выделить изображение или изображения, которые вы хотите выделить.

С помощью инструмента " Выравнивание " можно разместить изображение на странице или на слайде, например в верхней или боковой части.

Панорама и масштаб позволяет управлять тем, как трехмерное изображение помещается в рамке. Нажмите кнопку Панорама и масштаб, а затем щелкните и перетащите объект в пределах фрейма, чтобы переместить его. Используйте стрелку в правой части фрейма, чтобы увеличить или уменьшить объект в пределах фрейма.

Чтобы увеличить или уменьшить трехмерное изображение внутри рамки, используйте стрелку масштаба

После того как вы добавите трехмерные изображения, вы можете выполнять в них все виды захватывающих вещей, например используя Переход "трансформация" , чтобы объект был повернут или вращаться.

Добавление ТРЕХМЕРных моделей

Чтобы вставить трехмерные модели в Word, Excel или PowerPoint для Windows Mobile, перейдите на вкладку Вставка, а затем выберите пункт трехмерные модели.

Вкладка "Вставка" на ленте с кнопкой "ТРЕХМЕРные модели"

Откроется ТРЕХМЕРная панель Remix. Выберите одно или несколько изображений и нажмите кнопку Вставить.

Изменение вида трехмерных моделей в Office

Выберите любую трехмерную модель, вставленную в Office для Windows Mobile, и на ленте появится вкладка 3D Model. Здесь вы найдете инструменты, с помощью которых можно повернуть модель на определенную величину (вы всегда можете вручную повернуть ее точно так, как вам нужно) или внести другие изменения.

Вкладка "3D Model" в Word

Ниже приведены некоторые изменения, которые можно внести.

  • Обтекание текстом определяет, как текст будет обтекать трехмерную модель на странице. Возможно, вы хотите, чтобы ваша модель была изолирована и текст не повыше или ниже ее? Возможно, вы хотите, чтобы ТРЕХМЕРная модель отнимают только часть экрана, а также обтекание текста вместе с ней? Это средство позволяет выбрать нужные параметры.

  • Пересылка и назад позволяет упорядочить другие объекты на странице с помощью трехмерной модели. Например, если вы хотите добавить фигуру со стрелкой, чтобы она отображалась в верхней части модели, наведя указатель мыши на что-то, вы можете отправить ее назад и переместить ее вправо, чтобы стрелка появилась в верхней части ТРЕХМЕРной модели. ПереСылка и назад позволяет использовать несколько уровней изображений или объектов.

  • Размер и положение предоставляют некоторые инструменты, позволяющие точно изменить размер трехмерной модели. Если вам нужна ТРЕХМЕРная модель в высоту в 4,12 дюйма, но в инструменте размер и положение вы можете ввести точные значения высоты и ширины. С помощью этого инструмента также можно повернуть модель вокруг всех или всех трех осей с точностью до определенной степени.

  • Замещающий текст позволяет указать краткое описание трехмерной модели для людей с нарушениями зрения, которые используют средство чтения с экрана для использования файла.

После внесения изменений в модель вы можете решить, что вы хотите отменить внесенные изменения. Кнопка " Сброс " в правой части вкладки 3D Model позволяет вернуть модель в том виде, в котором она находилась до начала изменения.

Посмотрите короткое видео с Дугом, который покажет все эти функции

Браузер не поддерживает видео. Установите Microsoft Silverlight, Adobe Flash Player или Internet Explorer 9.

Новая коллекция картинок

в _з0з_ не используется традиционная коллекция картинок, но трехмерные модели — это новая разновидность картинок: Интернет-библиотека готового использования трехмерной графики, Remix 3D, в которой можно выбрать один из этих объектов.

Обратная связь

Эта статья обновлена с помощью Бен 5 сентября 2018 г. Если вы нашли эту полезную информацию и, особенно, если вам не поделились, используйте элементы управления отзывами, приведенные ниже, и сообщите нам, как это можно сделать.

См. также

Создание трехмерного изображения

Добавление изображений

Как сделать обтекание текстом в Word

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×