Как вычислять среднее значение ряда чисел

Как вычислять среднее значение ряда чисел

Примечание: Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке).

Предположим, что нужно найти среднее число дней для выполнения задач, различными сотрудниками. Или вы хотите вычисление интервала времени 10 лет Средняя температура в определенный день. Вычисление среднего значения ряда чисел несколькими способами.

Среднее функция меры центральной тенденции, в которой находится центр ряда чисел в статистическое распределение. Три большинство общих критериями центральной тенденции выступают.

  • Среднее    Среднее арифметическое и вычисляется путем добавления ряда чисел и затем деления количества этих чисел. Например среднее значение 2, 3, 3, 5, 7 и 10 имеет 30, разделенных на 6, 5;

  • Медиана     Средний номер ряда чисел. Половина чисел имеют значения, которые больше, чем Медиана, а половина чисел имеют значения, которые меньше, чем Медиана. Например медиана 2, 3, 3, 5, 7 и 10 — 4.

  • Режим    Наиболее часто встречающееся число в группе чисел. Например режим 2, 3, 3, 5, 7 и 10 — 3.

Эти три меры центральной тенденции симметричную распределение ряда чисел, являются одни и те же. В асимметричное распределение ряда чисел они могут быть разными.

Выполните следующие действия.

  1. Щелкните ячейку ниже или справа, для которого нужно найти среднее значение чисел.

  2. На вкладке " Главная " в группе " Редактирование " щелкните стрелку рядом с кнопкойАвтосумма Изображение кнопки , выберите пункт Среднее и нажмите клавишу ВВОД.

Для выполнения этой задачи используется функция СРЗНАЧ . Скопируйте в приведенной ниже таблице на пустой лист.

Формула

Описание (результат)

=СРЗНАЧ(A2:A7)

Вычисление среднего значения всех чисел списка (9,5)

=СРЗНАЧ(A2:A4;A7)

Вычисление среднего значения трех первых и последнего чисел списка (7,5)

=СРЗНАЧ(A2:A7;"<>0")

Вычисление среднего значения всех чисел списка, кроме нулевых, таких как в ячейке A6 (11,4)

Для выполнения этой задачи используются функции СУММПРОИЗВ и сумм . Пример vThis вычисляет среднюю цену единицы измерения, оплаченная через три покупки, где находится каждый покупки для различное количество единиц измерения по различным ценам за единицу.

Скопируйте в приведенной ниже таблице на пустой лист.

1

2

3

4

A

B

Цена единицы товара

Количество единиц товара

600

500

25

750

35

200

Формула

Описание (результат)

=СУММПРОИЗВ(A2:A4;B2:B4)/СУММ(B2:B4)

Деление общей стоимости всех трех покупок на общее количество приобретенных единиц товара (24,66)

Для выполнения этой задачи используются функции СРЗНАЧ и если . Скопируйте приведенную ниже таблицу и имейте в виду, что в этом примере чтобы проще было понять, скопируйте его на пустой лист.

Формула

Описание (результат)

=СРЗНАЧЕСЛИ(A2:A7;"<>0")

Вычисление среднего значения всех чисел списка, кроме нулевых, таких как в ячейке A6 (11,4)

Дополнительные сведения

Вы всегда можете задать вопрос специалисту Excel Tech Community, попросить помощи в сообществе Answers community, а также предложить новую функцию или улучшение на веб-сайте Excel User Voice.

См. также

СРЗНАЧ

СРЗНАЧЕСЛИ

СУММ

СУММПРОИЗВ

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×