Перейти к основному контенту
Office
Общий доступ и совместное редактирование

Исправления в Word

Исправления в Word

Регистрация исправлений позволяет легко отслеживать изменения, внесенные вами и вашими коллегами. Исправления — это предложения, которые можно просмотреть, а затем удалить или применить окончательно.

Ваш браузер не поддерживает видео. Установите Microsoft Silverlight, Adobe Flash Player или Internet Explorer 9.

Совет. Видео не на вашем языке? Попробуйте выбрать Скрытые субтитры Кнопка "Скрытые субтитры" .

Чтобы включить или отключить исправления, выберите Рецензирование > Записывать исправления.

Отслеживание изменений
  • Если этот режим активен, удаленный текст вычеркивается, а добавленный — подчеркивается. Изменения, внесенные разными авторами, выделяются разными цветами.

  • Если отключить эту возможность, новые исправления не будут регистрироваться, но цветные подчеркивания и зачеркивания останутся.

Упражнения, посвященные исправлениям и другим функциям для совместной работы в Word, загрузив это сотрудничество в обучающем руководстве по Word.

Просмотр предложенных исправлений

Чтобы просмотреть изменения в документе, выберите Рецензирование> Запись исправлений> Отобразить для проверки.

  • Если вы хотите, чтобы исправления помечались красными линиями на полях, выберите пункт Исправления.

  • Чтобы исправления помечались более точно, выберите Все исправления.

  • Чтобы просмотреть, как будет выглядеть документ, если применить все предложенные изменения, выберите Без исправлений.

  • Если вы хотите просмотреть исходный документ без исправлений, щелкните Исходный документ.

  • Перейдите к разделу рецензирование> Регистрация изменений. Повторите действия, чтобы включить или отключить изменения.

    В группе "Запись исправлений" включено отслеживание исправлений.

Примечание: Если функция Исправления недоступна, вероятно, необходимо отключить защиту документа. Перейдите на вкладку рецензирование > ограничить редактированиеи нажмите кнопку остановить защиту. (Может потребоваться указать пароль документа.)

Чтобы добавить индикатор изменения в строке состояния, щелкните правой кнопкой мыши строку состояния и выберите пункт Регистрация изменений.

После отключения регистрации исправлений изменения, вносимые в документ, не будут помечаться. Однако при этом уже записанные изменения не удаляются.

  • На вкладке Рецензирование в группе Запись исправлений нажмите кнопку Исправления.

    Кнопка Исправления больше не будет выделена (см. рисунок ниже).

    Группа ''Отслеживание''

Важно: Чтобы удалить исправления, воспользуйтесь кнопками Принять и Отклонить в группе Изменения на вкладке Рецензирование.

Отображение всех изменений в тексте

По умолчанию в Word удаления и примечания выводятся в выносках на полях документа. Вместо этого вы можете отобразить примечания в тексте и показать удаления с помощью зачеркивания.

  1. На вкладке Рецензирование в группе Отслеживание нажмите кнопку Показать исправления.

    Команда ''Показать исправления''

  2. Наведите указатель мыши на пункт выноски, а затем выберите Показывать все исправления в тексте , чтобы отобразить удаления с зачеркиванием и встроенными примечаниями.

Отображение примечаний во всплывающих подсказках вместо выносок

По умолчанию в Word удаления и примечания выводятся в выносках на полях документа. Тем не менее примечания можно отобразить в тексте. Для просмотра примечания нужно будет навести указатель мыши на его индикатор.

  1. На вкладке Рецензирование в группе Отслеживание нажмите кнопку Показать исправления.

    Команда ''Показать исправления''

  2. Наведите указатель мыши на пункт выноски, а затем выберите Показывать все исправления в тексте , чтобы отобразить удаления с зачеркиванием и встроенными примечаниями.

  3. Наведите указатель на примечание в документе. Примечание будет выведено во всплывающей подсказке.

    Примечание в тексте

Просмотр исправлений по типам или по рецензентам

  1. На вкладке Рецензирование в группе Отслеживание нажмите кнопку Показать исправления.

    Команда ''Показать исправления''

  2. Выполните одно из следующих действий:

    • Выберите, чтобы выбрать тип изменения, которое вы хотите отобразить.

      Например, выберите Примечания или вставки и удаления. Флажок рядом с элементом указывает на то, что он выбран.

      Список вариантов отображения исправлений
       

      Важно: Даже если скрыть исправления определенного типа, сняв его флажок в меню Показать исправления, они будут автоматически отображаться при каждом открытии документа.

    • Наведите указатель мыши на пункт рецензентыи снимите все флажки, кроме тех, которые соответствуют именам рецензентов, чьи изменения и примечания требуется отобразить.

      Примечание: Чтобы установить или снять все флажки для всех рецензентов в списке, выберите Все рецензенты.

Отображение исправлений и примечаний определенных рецензентов

Обычно редакторам или рецензентам требуется просмотреть документ со всеми внесенными изменениями. Эта процедура позволяет увидеть, как будет выглядеть исправленный документ.

  • На вкладке Рецензирование в группе Отслеживание щелкните стрелку в поле отобразить для проверки , а затем выберите нужный параметр.

    Пункты меню ''Отобразить для проверки''

    • Исправления в измененном документе.    В этом представлении отображается окончательный документ, в котором видны все исправления и примечания. Это представление, используемое по умолчанию для всех документов Word.

    • Измененный документ.    В этом представлении все исправления применяются к тексту и не помечаются. Однако все исправления и примечания, которые не были приняты, отклонены или удалены, остаются в документе.

    • Исправления в исходном документе.    В этом представлении отображается исходный документ, в котором видны все исправления и примечания.

    • Исходный документ.    В этом представлении отображается исходный документ без исправлений и примечаний. Однако все исправления и примечания, которые не были приняты, отклонены или удалены, остаются в документе.

Примечание: Если вы хотите просмотреть примечания или исправления в выносках, нужно использовать режим разметки или режим веб-документа.

Скрытие исправлений и примечаний при печати

Скрытие изменений не удаляет их из документа. Чтобы удалить исправления, воспользуйтесь кнопками Принять и Отклонить в группе Изменения.

  1. Откройте вкладку файл .

  2. Нажмите кнопку Печать.

  3. В разделе Параметрыщелкните стрелку рядом с пунктом напечатать все страницы.

  4. Нажмите кнопку Печать исправлений , чтобы снять флажок.

    Печать исправлений в Word

Просмотр сводки исправлений

С помощью области проверки можно убедиться, что все исправления удалены из документа и их никто не увидит. В разделе со сводкой в верхней части области проверки указано точное число оставшихся в документе видимых исправлений и примечаний.

В области проверки также можно читать длинные примечания, которые не помещаются в выноске.

Примечание: Область проверки является не самым удобным средством внесения изменений в документ. Вместо того чтобы удалять текст или примечания либо вносить другие изменения в области проверки, делайте все редакторские правки в самом документе. Внесенные изменения будут видны в области проверки.

Группа ''Отслеживание''

  1. На вкладке Рецензирование в группе Отслеживание сделайте следующее:

    • Чтобы просмотреть сводку в боковой части экрана, нажмите кнопку Область проверки.

    • Чтобы область выводилась в нижней части экрана, в списке Область проверки выберите Горизонтальная область проверки.

  2. Чтобы просмотреть количество исправлений каждого типа, выберите Показать подробные сведения.

    Область сводки

Последовательный просмотр всех исправлений и примечаний

  1. На вкладке Рецензирование в группе изменения нажмите кнопку Далее или назад.

    Лента O14

  2. Выполните одно из указанных ниже действий.

    • В группе Изменения нажмите кнопку Принять.

    • В группе Изменения нажмите кнопку Отклонить.

    • В группе Примечания нажмите кнопку Удалить.

  3. Примите или отклоните все исправления и удалите все примечания, а затем убедитесь, что в документе их больше нет.

  4. На вкладке Рецензирование в группе Отслеживание нажмите кнопку Область проверки.

    Примечание: В разделе со сводкой в верхней части области проверки указано точное число оставшихся в документе исправлений и примечаний.

Просмотр исправлений по типам или по рецензентам

  1. На вкладке Рецензирование в группе Отслеживание сделайте следующее:

    Группа ''Отслеживание''

    • В списке Показать исправления снимите все флажки, кроме флажков для тех типов изменений, которые вы хотите просмотреть.

    • В списке Показать исправления выберите Рецензенты и снимите все флажки, кроме флажков рецензентов, правки которых нужно просмотреть.

    • В списке Показать исправления выберите Все рецензенты, чтобы установить или снять флажки для всех рецензентов.

  2. На вкладке Рецензирование в группе Изменения нажмите кнопку Следующее или Предыдущее.

    Лента O14

  3. Выполните одно из указанных ниже действий.

    • В группе Изменения нажмите кнопку Принять.

    • В группе Изменения нажмите кнопку Отклонить.

Принятие всех изменений сразу

  1. На вкладке Рецензирование в группе Изменения нажмите кнопку Следующее или Предыдущее.

    Лента O14

  2. В списке Принять выберите Принять все изменения в документе.

Отклонение всех изменений сразу

  1. На вкладке Рецензирование в группе Изменения нажмите кнопку Следующее или Предыдущее.

    Лента O14

  2. В списке Отклонить выберите Отклонить все изменения в документе.

Удаление примечаний

  1. Выделите Примечание.

  2. На вкладке Рецензирование в группе Примечания нажмите кнопку Удалить.

    Чтобы удалить сразу все примечания, щелкните стрелку под кнопкой Удалитьи выберите команду удалить все примечания в документе.

Включение записи исправлений

На вкладке " Рецензирование " включите команду " исправления".

Выделена команда для включения исправлений

Если кто-то изменит документ, Word покажет местоположение изменений, отображая линию на полях. Если переключиться в представление Все исправления, изменения отобразятся в тексте и на выносках.

Обозначение исправления рядом с полем

В любое время, когда кто-то добавляет Примечание, оно будет отображаться в выноске.

Примечание выделено в поле

Отображение изменений в тексте

Word обычно показывает изменения на выносках рядом с полями документа. Если вы хотите просмотреть встроенные изменения, на вкладке Рецензирование нажмите кнопку параметры разметки > выноски > Показывать все исправления в тексте.

Выделен элемент "Показать все исправления в тексте"

Принудительная запись исправлений

Вы можете запретить другим пользователям отключить отслеживание изменений, зафиксировать изменения с помощью пароля.

Важно: Этот пароль необходимо запомнить, чтобы можно было отключить регистрацию, когда вам требуется принять или отклонить изменения.

Блокировка регистрации изменений паролем

  1. В меню Сервис выберите пункт защитить документ.

  2. В разделе Защитаустановите флажок защитить документ и выберите запись исправлений.

    Выделен раздел "Защита"

  3. В разделе Password (пароль) введите пароль и нажмите кнопку ОК.

  4. Введите пароль еще раз и нажмите кнопку ОК.

Если исправления заблокированы, вы не можете отключить отслеживание изменений, и вы не можете принять или отклонить изменения.

Разблокировка регистрации изменений

  1. Чтобы разблокировать отслеживаемые изменения, в меню Сервис выберите пункт защитить документ.

  2. В разделе Защитаснимите флажок защитить документ, а затем введите пароль и нажмите кнопку ОК.

После этого регистрация изменений остается включенной, но теперь можно принимать и отклонять исправления.

Отключение регистрации изменений

На вкладке Рецензирование отключите функцию Исправления. Word прекращает помечать новые изменения, однако все уже зарегистрированные изменения остаются в документе. Дополнительные сведения можно найти в статье Удаление записанных исправлений и примечаний.

Включение и отключение отслеживания изменений

Если в Word включена запись исправлений, все изменения, вносимые в документ его авторами, помечаются. Это полезно в ситуации, когда над документом работают несколько авторов, так как можно видеть, кто из них внес то или иное изменение.

  1. Откройте документ, в который нужно внести изменения.

  2. На вкладке Рецензирование в группе Отслеживаниеустановите переключатель исправления, чтобы включить Отслеживание исправлений.

    Вкладка "Рецензирование", группа "Отслеживание"

    Советы: 

    • Изменения каждого из рецензентов отображаются собственным цветом. Если в работе участвуют более восьми рецензентов, цвета используются повторно.

    • Чтобы назначить определенный цвет для собственных исправлений, в меню Word выберите пункт Параметры, а затем в разделе вывод и общий доступвыберите пункт исправления Кнопка параметров исправлений в Word . В полях Цвет выберите нужный цвет.

    • Имя рецензента, дата и время внесения каждого изменения, а также его тип (например, "Удалено") также отображаются в выноске. Если отображение выносок отключено, эти сведения появляются при наведении указателя на изменение.

    • Параметры функции Выделить исправления в меню Сервис > Исправления ("Выделять исправления на экране", "Печатать исправления вместе с документом") и параметры всплывающего меню вкладки Рецензирование ("Исправления в измененном документе", "Окончательное", "Исправления в исходном документе", "Исходный документ") не сохраняются. Для того чтобы отслеживаемые изменения не отображались при следующем открытии документа, необходимо принять или отклонить изменения. Чтобы записать изменения, перед тем как принять или отклонить их, сохраните копию документа.

Отображение записанных исправлений и примечаний по типу или по рецензенту

В документе можно показать или скрыть примечания, изменения форматирования, добавления и удаления, а также просмотреть примечания выбранных рецензентов.

  • На вкладке Рецензирование в группе Отслеживаниево всплывающем меню Показать исправления выберите нужный параметр.

    Вкладка "Рецензирование", группа "Отслеживание"

    Совет: Чтобы применить заливку к фону той области правого поля документа, в которой отображаются исправления и примечания, во всплывающем меню Показывать исправления выберите пункт Выделение области исправлений. При печати документа эта область с заливкой также выводится на печать, что помогает отделить текст от исправлений и примечаний.

Отключение записанных исправлений в выносках

По умолчанию все добавления, удаления и примечания вместе с именем рецензента и отметками времени отображаются в выносках на полях документа. Вы можете изменить параметры таким образом, чтобы исправления отображались в тексте документа.

  1. На вкладке Рецензирование в группе Отслеживаниево всплывающем меню Показать исправления выберите пункт Параметры.

    Вкладка "Рецензирование", группа "Отслеживание"

  2. Выполните одно из следующих действий:

Задача

Необходимые действия

Отображение исправлений не в выносках, а в тексте документа

Снимите флажок Использовать выноски для показа изменений.

Скрытие имени рецензента и отметки даты и времени в выносках

Снимите флажок Включать сведения о рецензенте, отметку времени и управляющие кнопки.

Примечание: Если выноски отключены, текст, к которому относится примечание, заключается в скобки, выделяется цветом и помечается инициалами рецензента. Примечания отображаются в небольших всплывающих окнах при наведении указателя на соответствующий текст (во всех режимах, кроме режима публикации).

Изменение формата исправлений

Вы можете настроить то, как метка рецензирования отображается и работает в Word.

  1. На вкладке Рецензирование в группе Отслеживаниево всплывающем меню Показать исправления выберите пункт Параметры.

    Вкладка "Рецензирование", группа "Отслеживание"

  2. Задайте параметры. В таблице ниже перечислены наиболее часто используемые параметры форматирования.

Задача

Необходимые действия

Изменение цвета и других параметров форматирования, используемых в Word для выделения изменений

В разделе Исправления выберите нужные параметры форматирования во всплывающих меню.

Обозначение удалений без отображения удаленного текста

В разделе Разметкав раскрывающемся меню удаления выберите значение # или ^.

Удаленный текст будет заменен символами # или ^.

Изменение внешнего вида измененные строки

В разделе Исправления во всплывающих меню Измененные строки и Цвета выберите нужные параметры.

Отслеживание перемещенного текста

В разделе перемещениявыберите пункт отслеживать перемещения, а затем во всплывающих меню перемещен из, перемещено ви Цвет выберите нужные параметры.

Изменение цвета, используемого в Word для пометки изменений ячеек таблиц

В разделе Выделение ячеек таблиц цветом во всплывающих меню Вставленные ячейки, Удаленные ячейки, Объединенные ячейки и Разделенные ячейки установите нужные параметры.

Просмотр исправлений и примечаний

Все записанные исправления можно просматривать и принимать или отклонять последовательно либо одновременно. Кроме того, можно удалить сразу все примечания или просмотреть элементы, созданные определенным рецензентом.

  1. Если в документе не отображаются метки исправлений, в меню Сервис наведите указатель на пункт исправления, выберите команду выделить исправления, а затем установите флажок выделять исправления на экране .

  2. Выполните одно из следующих действий:

Задача

Действие на вкладке "Рецензирование"

Дальнейшие действия

Просмотр следующего изменения

В разделе изменениянажмите кнопку Далее .

Выберите принять или отклонить.

Просмотр предыдущего изменения

В разделе изменениянажмите кнопку назад .

Выберите принять или отклонить.

Принятие сразу всех изменений

В разделе " изменения" щелкните стрелку рядом с кнопкой " сохранить "

Выберите команду Применить все изменения в документе.

Отклонение сразу всех изменений

В разделе " изменения" щелкните стрелку рядом с кнопкой " отклонить "

Нажмите кнопку Отклонить все изменения в документе.

Удаление сразу всех примечаний

В разделе Примечаниящелкните стрелку рядом с кнопкой Удалить .

Выберите команду удалить все примечания в документе.

Просмотр элементов, созданных определенным рецензентом

В группе Отслеживаниеустановите флажок Показывать исправления

Наведите указатель на пункт Рецензенты и снимите все флажки, кроме флажка рецензента, изменения которого нужно просмотреть.

Чтобы установить или снять флажки для всех рецензентов в списке, выберите Все рецензенты.

Примечание: При наведении указателя на исправление появляется подсказка, в которой отображается имя автора, дата и время изменения и его тип.

Печать исправлений

В некоторых случаях может оказаться полезном включить исправления в печатную версию документа.

  1. Откройте документ, содержащий исправления, которые нужно напечатать.

  2. В меню Файл выберите элемент Печать.

  3. Во всплывающем меню & страницы "копии " выберите Microsoft Word.

    Совет: Если всплывающее меню " копии & страниц " не отображается, щелкните синюю стрелку вниз справа от всплывающего меню принтер .

  4. Во всплывающем меню Печать выберите пункт документ с исправлениями.

Примечание:  Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Была ли информация полезной? Для удобства также приводим ссылку на оригинал (на английском языке).

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×