Перейти к основному контенту
Office

Использование слияния для создания конвертов

Шаг 1. Настройка списка рассылки

Список рассылки — это источник данных. Дополнительные сведения см. в статье Источники данных, которые можно использовать для слияния почты.

Советы

  • Если у вас еще нет списка рассылки, вы можете создать его во время слияния. Соберите все списки адресов и добавьте их в источник данных.

  • Если вы используете электронную таблицу Excel, отформатируйте столбец с почтовыми индексами как текст, чтобы сохранить нули. Дополнительные сведения см. в статье Форматирование чисел, дат и других значений слияния в Excel.

  • Если вы хотите использовать контакты Outlook, убедитесь, что Outlook является почтовой программой по умолчанию.

При необходимости сначала проверьте печать на небольшой партии конвертов.

  1. Выберите Файл > Создать > Пустой документ.

  2. Выберите Рассылки > Конверты.

    Печать конвертов

  3. В поле Адрес получателя введите Пример адреса для проверки того, как выглядят напечатанные конверты.

  4. В поле Обратный адрес введите свой обратный адрес.

    Поле "Обратный адрес"

  5. Выберите Параметры > Параметры конверта и выполните описанные ниже действия.

    • Выберите соответствующий размер конверта или задайте размер, нажав кнопку Настраиваемый размер.

      Вкладка "Параметры конверта" для настройки размера конверта и шрифтов адресов

    • При необходимости выберите шрифт и задайте смещение элементов Адрес получателя и Обратный адрес слева и сверху.

  6. На вкладкеПараметры печати проверьте Способ подачи, загрузите конверт так, как показано на рисунке, а затем нажмите кнопку ОК.

    Схема способов подачи для подачи конверта в принтер

  7. Нажмите кнопку Печать, а затем выберите Да, чтобы сохранить обратный адрес как адрес по умолчанию.

  1. Выберите Рассылки > Начать слияние > Конверты.

    Меню "Начать слияние"

  2. В диалоговом окне Параметры конверта проверьте параметры и нажмите кнопку OK.

  3. По желанию вы также можете добавить обратный адрес или логотип.

  4. В меню Файл выберите команду Сохранить.

  1. Нажмите Рассылки > Выбрать получателей.

    Команда "Ввести новый список"

  2. Выберите источник данных. Дополнительные сведения см. в статье Источники данных, которые можно использовать для слияния почты.

  3. В меню Файл выберите команду Сохранить.

Если нужно изменить список рассылки, см. статью Слияние: изменение получателей.

Блок адреса — это поле слияния, которое вы размещаете там, где должны находиться адреса на конверте. Чтобы лучше понять, где именно, включите знак абзаца (¶) с помощью клавиш CTRL+SHIFT+8.

  1. Поместите курсор туда, куда нужно добавить блок адреса.

  2. Щелкните Рассылки > Блок адреса и выберите формат. Дополнительные сведения см. в статье Вставка блока адреса.

    Параметры блока адреса

  3. В диалоговом окне Вставка блока адреса выберите формат имени получателей для конвертов.

  4. При необходимости нажмите кнопку Далее Кнопка "Следующая запись" в результатах слияния или Назад Кнопка "Предыдущая запись" в результатах слияния для перемещения между записями в источнике данных.

  5. Нажмите кнопку ОК.

  6. Выберите Файл > Сохранить для сохранения документа слияния.

Если часть адреса отсутствует, см. статью Слияние: подбор полей, чтобы исправить проблему.

Выполните окончательную проверку перед выводом конвертов на печать.

  1. Нажмите кнопку Далее Кнопка "Следующая запись" в результатах слияния или Назад Кнопка "Предыдущая запись" в результатах слияния для перемещения между записями в источнике данных.

  2. Щелкните Найти и объединить > Печать документов.

    Снимок экрана с вкладкой "Рассылки" в Word, на которой выделена кнопка "Завершить и объединить" и ее параметры.

При сохранении документа слияния он остается подключенным к списку рассылки, что позволяет использовать его в дальнейшем.

Чтобы повторно использовать документ слияния, откройте его и нажмите кнопку Да, когда Word спросит, нужно ли сохранить подключение. Чтобы изменить адреса в документе слияния, откройте его и нажмите кнопку Изменить список получателей для сортировки, фильтрации и выбора определенных адресов.

Шаг 1. Настройка списка рассылки

Список рассылки — это источник данных. Дополнительные сведения см. в статье Источники данных, которые можно использовать для слияния почты.

Советы: 

  • Если у вас еще нет списка рассылки, вы можете создать его во время слияния. Соберите все списки адресов и добавьте их в источник данных.

  • Если вы используете электронную таблицу Excel, отформатируйте столбец с почтовыми индексами как текст, чтобы сохранить нули. Дополнительные сведения см. в статье Форматирование чисел, дат и других значений слияния в Excel.

  • Если вы хотите использовать контакты Outlook, убедитесь, что Outlook является почтовой программой по умолчанию.

    Совет: Чтобы сделать Outlook почтовой программой по умолчанию, откройте приложение Apple Mail и выберите Почта > Параметры. Перейдите к разделу Общие и выберите Microsoft Outlook.

  1. Выберите Рассылки > Начать слияние > Конверты.

    На вкладке "Рассылки" в списке "Начать слияние" выберите пункт "Конверты"

  2. В диалоговом окне Конверт в разделе Обратный адрес выберите необходимый вариант.

  3. В диалоговом окне Конверт в разделе Параметры печати щелкните Параметры страницы.

  4. В диалоговом окне Параметры страницы в списке Размер бумаги выберите вариант, соответствующий размеру ваших конвертов.

    Если ни один из вариантов не подходит, выполните ниже приведенные действия.

  5. В диалоговом окне Параметры страницы выберите Альбомная > OK.

  6. Нажмите кнопку ОК, чтобы закрыть диалоговое окно Конверт.

  7. В меню Файл выберите пункт Сохранить.

  1. На вкладке Рассылки нажмите кнопку Выбрать получателей.

    На вкладке "Рассылки" выделена кнопка "Выбрать получателей" со списком параметров

  2. Выберите источник данных. Дополнительные сведения см. в статье Источники данных, которые можно использовать для слияния почты.

  3. При необходимости измените список получателей. Дополнительные сведения см. в статье Слияние: изменение получателей.

  4. В меню Файл выберите команду Сохранить.

  1. В документе установите флажок Перетащить поля в это окно или ввести текст, а затем щелкните текст или коснитесь его, чтобы удалить.

  2. Щелкните Рассылки > Вставить поле слияния и выберите поле, которое нужно добавить.

    На вкладке "Рассылки" выделена команда "Вставить поле слияния"

  3. Добавьте и отформатируйте нужные поля, а затем нажмите кнопку ОК.

  1. Выберите Рассылки > Просмотр результатов, чтобы посмотреть, как будут выглядеть конверты.

    На вкладке "Рассылки" выделена команда "Просмотреть результаты"

    Примечание: Используйте стрелки влево и вправо на вкладке Рассылки для перехода между конвертами.

  2. Чтобы изменить поля слияния, повторно нажмите кнопку Просмотр результатов.

  3. После этого на вкладке Рассылки выберите Найти и объединить > Печать документов, чтобы завершить слияние.

    На вкладке "Рассылки" выделена кнопка "Найти и объединить" с параметром "Напечатать документы"

    Совет: Чтобы просмотреть и обновить каждый конверт в отдельности перед печатью, выберите Рассылки > Найти и объединить > Изменить отдельные документы. После этого в меню Файл выберите элемент Печать, чтобы напечатать конверты.

Шаг 1. Подготовка основного документа

Список рассылки — это источник данных. Дополнительные сведения см. в статье Источники данных, которые можно использовать для слияния почты.

  1. Выберите Файл > Новый пустой документ.

  2. На вкладке Вид нажмите кнопку Разметка страницы.

  3. Выберите Инструменты > Диспетчер слияния почты.

  4. В разделе 1. Выберите тип документащелкните Создать > Конверты.

  5. В поле Обратный адрес введите свой обратный адрес.

  6. В разделе Параметры печати проверьте правильность параметров печати для конвертов.

  7. По завершении нажмите кнопку ОК.

Шаг 2. Выбор списка рассылки

  1. Выберите Инструменты > Диспетчер слияния почты.

  2. В разделе 2. Выберите список получателейщелкните Получить список и выберите источник списка рассылки.

  3. В разделе 3. Вставьте заполнителивыберите пункт Контакты.

  4. Перетащите имя поля из списка Контакты в поле адреса конверта.

  5. Повторите действие 4 для каждого поля, которое должно присутствовать на конверте.

  6. В основном документе добавьте пробелы и символы возврата каретки в нужные места в поле адреса конверта.

  7. Чтобы завершить создание конвертов, выполните одно из указанных ниже действий.

    • Чтобы сразу напечатать конверты, в меню Диспетчер слияния почты в разделе 6. Завершите слияниевыберите пункт Слияние при печати Кнопка "Слияние при печати" .

    • Чтобы создать и сохранить документ, в меню Диспетчер слияния почты в разделе 6. Завершите слияниевыберите пункт Слияние в новый документ  Кнопка "Завершить слияние" .

См. также

Остались вопросы о слиянии в Word?

Задайте их на форуме сообщества, посвященном Word

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×