Импорт контактов в Outlook

Мастер импорта и экспорта в Outlook упрощает импорт контактов из CSV-файла.

  1. В Outlook 2013 или Outlook 2016 в верхней части ленты выберите вкладку Файл.

    Если на ленте нет элемента Файл, у вас не Outlook 2016 и не Outlook 2013. В этом случае вы можете найти инструкции по импорту для своей версии Outlook в статье Какая у меня версия Outlook?

    Так выглядит лента Outlook 2016.
  2. Выберите Открыть и экспортировать > Импорт и экспорт. Запустится мастер импорта и экспорта.

    Чтобы создать PST-файл Outlook, в меню "Файл" выберите пункт "Открыть и экспортировать", а затем пункт "Импорт/экспорт".

  3. Выберите Импортировать из другой программы или файла и нажмите кнопку Далее.

    Мастер импорта и экспорта: импорт из другой программы или файла

  4. Выберите вариант Значения, разделенные запятыми и нажмите кнопку Далее.

    Мастер экспорта Outlook: выбор CSV-файла

  5. В диалоговом окне Импорт файла найдите файл с контактами и дважды щелкните его.

    Перейдите к CSV-файлу контактов и выберите способ обработки повторяющихся контактов

  6. Выберите один из перечисленных ниже вариантов, чтобы указать, как приложение Outlook должно обрабатывать дублирующиеся контакты:

    • Заменять дубликаты при импорте. Если контакт есть в Outlook и вашем файле, Outlook удаляет сведения о контакте и использует данные из файла. Это значение следует выбирать, если сведения о контактах в файле являются более полными или актуальными, чем в Outlook.

    • Разрешить создание дубликатов. Для контактов, присутствующих и в Outlook, и в файле, Outlook создает дубликаты: один с исходными данными Outlook, а другой — с данными, импортированными из файла. Позже можно объединить эти сведения и удалить дубликаты. Этот вариант применяется по умолчанию.

    • Не импортировать дубликаты. Если контакт есть в Outlook и в файле, Outlook сохраняет сведения о контакте и удаляет данные из файла. Этот вариант следует выбирать, если сведения о контактах в Outlook являются более полными или актуальными, чем в файле.

  7. Нажмите кнопку Далее.

  8. При необходимости прокрутите список Выбор папки вверх, выберите папку Контакты и нажмите кнопку Далее. Если вы используете несколько учетных записей электронной почты, выберите папку "Контакты" под нужной из них.

    При импорте контактов Google Gmail в почтовый ящик Office 365 выберите "Контакты" в качестве целевой папки.

  9. Нажмите кнопку Finish (Готово).

    При импорте контактов Gmail в почтовый ящик Office 365 нажмите кнопку "Готово", чтобы начать миграцию.

    Outlook сразу же начнет импорт контактов. Когда индикатор хода выполнения импорта исчезнет, это означает, что импорт завершен.

  10. Чтобы просмотреть свой список контактов, в нижней части Outlook щелкните значок Люди.

    В нижней части страницы щелкните значок "Люди ".

  1. Вверху ленты Outlook выберите вкладку Файл.

    Если на ленте нет элемента Файл, у вас не Outlook 2010 . В этом случае вы можете найти инструкции по импорту для своей версии Outlook в статье Какая у меня версия Outlook?

    В Outlook 2010 перейдите на вкладку "Файл".

  2. Выберите Открыть > Импорт. Запустится мастер импорта и экспорта.

    Нажмите "Открыть", а затем — "Импорт".

  3. В мастере импорта и экспорта выберите Импорт из другой программы или файла и нажмите кнопку Далее.

    Выберите "Импорт из другой программы или файла".

  4. Чтобы импортировать CSV-файл, выберите вариант Значения, разделенные запятыми (Windows).

    Выберите импорт PST-файла

  5. Нажмите кнопку Обзор, выберите CSV-файл, который нужно импортировать, и нажмите кнопку Далее.

    Примечания: 

    • Если необходимо, чтобы элементы, которые уже есть в Outlook, заменялись импортируемыми данными, выберите соответствующее значение в разделе Параметры. В противном случае выберите параметр Не импортировать дубликаты.

    • Выберите PST-файл, который вы хотите импортировать.

  6. Настройте параметры импорта элементов. Выберите Фильтр, если нужно импортировать только некоторые сообщения. Выберите вкладку Другие условия, если нужно импортировать только прочитанные или непрочитанные сообщения.

    Как правило, параметры по умолчанию изменять не нужно. Папка верхнего уровня — обычно Личные папки, Файл данных Outlook или ваш адрес электронной почты — будет выбрана автоматически.

    Выберите "Фильтр", если нужно импортировать только некоторые сообщения.

  7. Параметр Включить вложенные папки выбран по умолчанию. Будут импортированы все папки в выбранной папке.

  8. Выбранный по умолчанию параметр Импортировать в такую же папку в: обеспечивает соответствие папок в импортируемом файле папкам в Outlook. Если папка не существует в Outlook, она будет создана.

  9. Нажмите кнопку Готово. Outlook сразу же начнет импорт данных. Когда индикатор хода выполнения исчезнет, это означает, что импорт завершен.

  10. Чтобы просмотреть свой список контактов, в нижней части панели навигации Outlook выберите "Контакты".

    Чтобы просмотреть свой список контактов, в нижней части меню навигации Outlook выберите "Контакты".

Для импорта контактов в свою учетную запись Outlook в Интернете используйте файл данных с разделителями-запятыми (CSV).

Совет: Для получения наилучших результатов используйте CSV-файл в кодировке UTF-8. Эта кодировка подходит для всех языков и алфавитов.

Выберите версию

Инструкции немного различаются в зависимости от того, какую версию Outlook в Интернете вы используете: классическую или новую. Выберите свою версию Outlook в Интернете, чтобы просмотреть подходящие инструкции.

Если ваш почтовый ящик выглядит так...

Если ваш почтовый ящик выглядит так...

Бета-версия Outlook в Интернете

См. инструкции для новой версии Outlook в Интернете.

Outlook в Интернете

См. инструкции для классической версии Outlook в Интернете.

Примечание: если организация разместила логотип на панели инструментов, интерфейс может отличаться от приведенных выше.

Инструкции для новой версии Outlook в Интернете

  1. В нижнем левом углу выберите Люди , чтобы открыть страницу Люди.

  2. На панели инструментов выберите Управление > Импорт контактов.

    Выберите Импорт контактов в меню Управление
  3. Нажмите кнопку Обзор, выберите CSV-файл и нажмите кнопку Открыть.

  4. Нажмите кнопку Импорт.

Примечание: Если файл имеет другую кодировку, отличную от UTF-8, средство импорта может неправильно распознать и отобразить текст. Поэтому в средстве импорта будет показано несколько примеров контактов из файла, чтобы вы могли убедиться в правильности и читаемости текста. Если текст отобразится неправильно, нажмите кнопку Отмена. Для продолжения вам потребуется файл в кодировке UTF-8. Преобразуйте CSV-файл в кодировку UTF-8 и выполните импорт заново. Чтобы узнать больше о кодировке UTF-8, см. Почему мне стоит знать о кодировке UTF-8?

Инструкции для классической версии Outlook в Интернете

  1. В нижней части страницы выберите Люди , чтобы перейти на страницу Люди.

  2. На панели инструментов выберите Управление > Импорт контактов.

    Скриншот экрана параметра Импорт контактов в меню Управление
  3. Выберите любые службы электронной почты из списка. Служба не имеет значения, так как ваши контакты будут импортированы из CSV файла на следующем шаге.

  4. Нажмите кнопку Обзор, выберите CSV-файл и нажмите кнопку Открыть.

  5. Выберите Загрузить.

Примечание: Если файл имеет другую кодировку, отличную от UTF-8, средство импорта может неправильно распознать и отобразить текст. Поэтому в средстве импорта будет показано несколько примеров контактов из файла, чтобы вы могли убедиться в правильности и читаемости текста. Если текст отобразится неправильно, нажмите кнопку Отмена. Для продолжения вам потребуется файл в кодировке UTF-8. Преобразуйте CSV-файл в кодировку UTF-8 и выполните импорт заново. Чтобы узнать больше о кодировке UTF-8, см. Почему мне стоит знать о кодировке UTF-8?

Почему меня должна беспокоить кодировка UTF-8?

Как правило, при импорте контактов нет необходимости вникать в технические аспекты хранения текста в CSV-файле. Однако если контактные данные содержат символы, которые отсутствуют в английском алфавите, например греческие, кириллические, арабские или японские, при импорте контактов могут возникнуть проблемы. Поэтому при экспорте контакты следует сохранить в файле с кодировкой UTF-8, если такая возможность будет доступна.

Если контакты невозможно экспортировать в кодировке UTF-8, экспортированный CSV-файл можно преобразовать с помощью Excel или сторонних приложений. Инструкции будут отличаться в зависимости от приложения и его версии.

Преобразование CSV-файла в кодировку UTF-8 с помощью Microsoft Excel 2016

  1. В Excel создайте новый пустой документ (книгу).

  2. В меню Данные выберите пункт Из текстового/CSV-файла. Выберите экспортированный CSV-файл (чтобы его увидеть, может потребоваться выбрать тип файла Текстовые файлы (....csv)). Нажмите кнопку Импорт.

  3. В открывшемся диалоговом окне в поле Кодировка файла выберите кодировку, которая обеспечит правильное отображение текста, например Кириллица (Windows 1251), и нажмите кнопку Загрузить.

  4. Убедитесь в правильности отображения символов в Excel.

  5. На вкладке Файл выберите пункт Сохранить как. Введите имя файла и выберите тип файла CSV UTF-8 (разделитель — запятая) (*.csv).

  6. Нажмите кнопку Сохранить.

Не получилось?

См. статью Устранение проблем при импорте контактов в Outlook.

См. также

Импорт и экспорт сообщений, контактов и календаря Outlook

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×