Перейти к основному контенту
Office

Изменение отрезков задач в представлении календаря

Примечание: Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке).

Представление календаря похоже на календарь в вашем офисе; никто не имеет двух сходных. Вы можете изменить порядок задач так, как они отображаются в представлении календаря, чтобы выделить определенные задачи или уменьшить их порядок.

Примечание: В этой статье объясняется, как изменить отрезки задач в представлении календаря. В нем не обсуждается, как изменить календари ресурсов или задач, используемые для планирования работы проекта.

В этой статье

Изменение типа отрезка, узора или цвета всех отрезков в представлении календаря

Отображение определенных отрезков задач в представлении календаря

Упорядочение отрезков задач в представлении календаря

Изменение типа отрезка, узора или цвета всех отрезков в представлении календаря

Чтобы привлечь внимание ко всем задачам определенного типа, вы можете изменить формат отрезков, представляющих этот тип задачи, в представлении календаря. Вы также можете добавлять в отрезки задач определенные сведения о проекте, такие как названия задач, названия ресурсов, процент завершения и длительности.

  1. Выберите Вид > Календарь.

  2. На вкладке Формат выберите пункт стилиотрезков.

    (В Project 2007 в меню Формат выберите пункт стилиотрезков.)

  3. В списке тип задачи выберите тип панели задач, для которого нужно изменить форматирование.

  4. В разделе фигура отрезкавыберите тип, узор, цвет и маркер разделения для типа задачи.

    • Если вы хотите добавить эффект тени позади отрезка, установите флажок тень .

    • Если вы хотите увеличить (или округлить) отрезок задачи до ближайшего полного дня, установите флажок Округление .

  5. В поле Fields (поля) введите или выберите поле, которое должно отображаться на панели.

    Если вы хотите, чтобы в одном месте на панели задач отображалось несколько полей, введите запятую (,) после имени поля, а затем введите или выберите другое имя поля.

  6. В поле Выровнять выберите выравнивание, которое вы хотите использовать для размещения текста.

  7. Чтобы текст продолжался на другой строке, установите флажок Обтекание текстом на отрезках.

Совет: В разделе образецвы можете просмотреть изменения, внесенные в тип отрезков, узор, цвет и тень.

Отображение определенных отрезков задач в представлении календаря

В представлении календаря можно отобразить или напечатать только ограниченное количество отрезков задач (количество отображаемых задач зависит от высоты строки). Одним из способов управления отображением задач является фильтрация для конкретных задач.

  1. Выберите Вид > Календарь.

  2. На вкладке вид в группе данные выберите список Фильтр и выберите фильтр, который вы хотите применить.

    (В Project 2007 в меню проект наведите указатель мыши на пункт отфильтровано и выберите фильтр, который вы хотите применить.)

    Если вы хотите просмотреть трудозатраты определенного ресурса в представлении календаря, выберите использование ресурсов, а затем в списке Показать задачи с использованием выберите ресурс, задачи которого требуется отобразить в представлении календаря.

Вы также можете задать приоритеты для типов задач, которые отображаются за исключением конкретных категорий задач.

  1. Выберите Вид > Календарь.

  2. На вкладке Формат выберите пункт стилиотрезков.

    (В Project 2007 в меню Формат выберите пункт стилиотрезков.)

  3. В списке тип задачи выберите категорию задач, которую вы не хотите отображать, а затем выберите пункт нет в списке тип отрезков.

    Повторите эти действия для каждой категории задач, которую вы не хотите отображать.

    Примечания: 

    • Вы можете скрыть отдельные панели задач, выделив панель задач, которую вы хотите скрыть, выбрав на вкладке " Формат " (сведения озадаче в Project 2007), на вкладке Общие команду флажок " Скрыть панель ".

    • Вы можете отобразить дополнительные строки календаря (или недели) в маленьком формате, чтобы просмотреть общие сведения о проекте или уменьшить число строк в более крупном формате, сосредоточиться на определенной части проекта. Перетащите горизонтальную линию между любыми двумя строками вверх или вниз, чтобы уменьшить или увеличить высоту строк. Чтобы настроить высоту в соответствии с наибольшим количеством задач, запланированных на один день, дважды щелкните горизонтальную линию, которая отделяет одну строку от другой.

Упорядочение отрезков задач в представлении календаря

Вы можете изменить порядок вертикального отображения задач в строке за неделю в представлении календаря.

  1. Выберите Вид > Календарь.

  2. На вкладке Формат в группе Макет нажмите кнопку вызова диалогового окна Кнопка диалогового окна .

    (В Project 2007 в меню Формат выберите пункт Макет.)

  3. Чтобы упорядочить задачи в текущем порядке сортировки, в разделе методвыберите использовать текущий порядок сортировки.

    Если вы хотите, чтобы в одной строке отображалось как можно больше задач, не перекрывающих отрезков задач, в разделе методвыберите команду попытаться вписать максимально возможное количество задач.

  4. Чтобы отобразить прерванные задачи на отрезках задач, установите флажок Показывать разбиение на строки .

  5. Чтобы автоматически настроить макет задачи при добавлении или удалении задач, установите флажок Автоматическая разметка .

    Если флажок Автоматическая разметка не установлен, нажмите кнопку Макет сейчас на вкладке Формат (менюФормат в Project 2007), чтобы изменить порядок отрезков задач.

Примечание: Вы можете указать, какие задачи будут выводиться в верхней и нижней частях каждой недели, выполнив их сортировку. На вкладке вид в группе данные нажмите кнопку Сортировка (в Project 2007, выберите команду Сортировка в Project _гт_ ), а затем выберите команду Сортировка или пункт Сортировка по для просмотра дополнительных параметров.

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×