Перейти к основному контенту
Office

Изменение вида объемной диаграммы

Чтобы облегчить чтение объемной диаграммы, например объемной гистограммы, объемной линейки или объемной диаграммы, можно изменить объемный формат, поворот и масштабирование диаграммы.

Для диаграмм, в которых элементы диаграммы выводятся в трехмерном пространстве, но третья ось глубины (например, круговая диаграмма, линейчатая диаграмма или область с накоплением на трехмерной диаграмме) может быть изменена в объемном формате трехмерных элементов диаграммы. Однако параметры вращения и масштабирования для отдельных элементов диаграммы недоступны, поэтому вы можете изменить объемный поворот и масштабирование только для всей диаграммы.

3-D chart that displays a horizontal, vertical, and depth axis

Если на трехмерной диаграмме скрыты маркеры данных с большим объемом, можно изменить порядок ряд данных, которые отображаются на диаграмме, или можно использовать прозрачность, чтобы улучшить видимость маркеров данных.

Примечания: 

  • Эти примеры находятся в Excel, но диаграммы доступны в Word, PowerPoint и Outlook. Если вы используете одну из этих программ, эти функции одинаковы, но при этом могут возникнуть небольшие отличия между первоначальными диаграммами.

  • Следующие процедуры применимы к Office 2013 и более поздним версиям. Инструкции для Office 2010

Создание объемной диаграммы

  1. Выделите на листе ячейки, содержащие данные, которые вы хотите использовать для диаграммы.

  2. На вкладке Вставка нажмите кнопку диаграммы , если вы просто видите значок, или щелкните диаграмму, которую вы хотите использовать.

    Кнопки диаграмм Excel

Вы также можете щелкнуть значок "Просмотреть все диаграммы" в правой нижней части раздела диаграммы. Откроется диалоговое окно Диаграмма, в котором можно выбрать любой тип диаграммы. Каждая категория обычно показывает 2D и 3D. Выберите один из них.

Изменение объемного формата элементов диаграммы

  1. На объемной диаграмме щелкните элемент диаграммы, например полосы или линии, которые нужно изменить, или выполните указанные ниже действия, чтобы выбрать его из списка элементов диаграммы.

    1. Щелкните диаграмму.
      Откроется панель Работа с диаграммамис дополнительными вкладками конструктор и Формат .

    2. На вкладке Формат в группе Текущий фрагмент щелкните стрелку рядом с полем Область диаграммы, а затем выберите нужный элемент диаграммы.

      Выделенная область выделения с выделенным элементом

  2. Сочетание клавиш. вместо этого можно щелкнуть элемент диаграммы, для которого нужно изменить объемный формат, а затем нажать клавиши CTRL + 1. Перейдите к шагу 3.

  3. В группе Текущий фрагмент нажмите кнопку Формат выделенного фрагмента.

  4. Нажмите кнопку эффекты, выберите пункт объемный формат, а затем выберите один или несколько из следующих параметров.

    Кнопка "эффекты диаграммы"

    1. Щелкните элемент рельеф сверху и снизу , а затем выберите нужный формат скоса.

      В полях Ширина и Высота выберите размер, который вы хотите использовать.

    2. Щелкните материали выберите эффект, который вы хотите использовать.

    Параметры трехмерного формата

    Примечание: Доступность этих параметров зависит от выбранного элемента диаграммы. Некоторые параметры, представленные в этом диалоговом окне, недоступны для всех диаграмм.

    Параметры в этом диалоговом окне выполняются на выбранном элементе диаграммы. Если вы выберете всю диаграмму, она создаст кадры, а если вы выбрали ряд данных, она будет работать только с элементами этого ряда.

Изменение глубины и расстояния на объемной диаграмме

Вы можете изменить глубину диаграммы на объемных диаграммах с осями, глубиной зазоров в объемных диаграммах с перспективами, а также ширину зазора в объемных линейчатых диаграммах и гистограммах.

  1. Выберите объемную диаграмму, которую вы хотите изменить.

  2. В меню Формат выберите пункт Выделенный ряд данных.

  3. На вкладке Формат ряда данных нажмите кнопку Параметры рядаи выберите необходимые параметры глубины и ширины.

    Настройка глубины зазоров для ряда данных и свойств ширины

Примечание: Доступность этих параметров зависит от выбранного элемента диаграммы. Некоторые параметры, представленные в этом диалоговом окне, недоступны для диаграмм.

Изменение поворота объемной диаграммы

  1. Щелкните область диаграммы объемной диаграммы, которую вы хотите повернуть, или выберите область диаграммы в списке элементы диаграммы в разделе Текущий фрагмент на вкладке Формат.

  2. Сочетание клавиш. вместо этого можно щелкнуть область диаграммы, а затем нажать клавиши CTRL + 1. Перейдите к шагу 3.

  3. На вкладке Формат области диаграммы нажмите кнопку эффекты и выберите пункт поворот объемной фигуры.

    Кнопка "эффекты диаграммы"

  4. Выполните одно или несколько из указанных ниже действий:

    свойства поворота 3D-объекта

    1. Чтобы изменить поворот, выберите нужный угол поворота в полях поворота оси X и Y .

      Примечание: Диаграммы можно поворачивать вокруг горизонтальной и вертикальной осей, но не вокруг оси глубины. Таким образом, нельзя задать угол поворота в поле Z .

    2. Чтобы изменить поле представления на диаграмме, выберите нужное значение в поле "Перспектива " или нажмите кнопку " сузить " или " расширить" для кнопок представления , пока не будет достигнут нужный результат.

      Поле кнопок представления

      Примечание: Некоторые параметры, представленные в этом диалоговом окне, недоступны для диаграмм. Сброс параметров, которые вы изменили, невозможно изменить на предыдущие параметры.

Изменение масштаба объемной диаграммы

Вы можете изменить масштаб объемной диаграммы, указав ее высоту и глубину в процентах от основы диаграммы.

  1. Щелкните область диаграммы объемной диаграммы, которую вы хотите изменить, или выберите область диаграммы в списке элементы диаграммы в разделе Текущий фрагмент на вкладке Формат.

  2. Сочетание клавиш. вместо этого можно щелкнуть область диаграммы, а затем нажать клавиши CTRL + 1. Перейдите к шагу 3.

  3. В диалоговом окне Формат области диаграммы выберите пункт поворот объемной фигуры.

    свойства поворота 3D-объекта

  4. В свойствах поворота объемной фигуры выполните одно из указанных ниже действий.

    1. Чтобы изменить глубину диаграммы, укажите ее процентную глубину в поле Depth (% от базовой) .

    2. Чтобы изменить глубину и высоту диаграммы, снимите флажок Автомасштабирование , а затем укажите требуемый процент глубины и высоты в полях глубина (% базового) и Высота (% от базового) .

    3. Чтобы использовать представление с правой угловой осью, установите флажок Перпендикулярные оси , а затем укажите нужную процентную глубину в поле глубина (% от основания) .

Изменение порядка рядов данных на трехмерной диаграмме

Вы можете изменить порядок отображения ряда данных так, чтобы объемные маркеры данных не блокировали меньшие.

Трехмерная диаграмма, отображенная в обратном порядке

  1. На диаграмме щелкните ось глубины или выберите ось глубины в списке элементы диаграммы в разделе Текущий фрагмент на вкладке Формат.

  2. На вкладке Формат в группе Текущий фрагмент нажмите кнопку Формат выделенного фрагмента.

  3. В категории Параметры оси в разделе Параметры осиустановите флажок обратный порядок рядом .

    параметр "обратный порядок" для трехмерной серии

Использование прозрачности на трехмерной диаграмме

Несмотря на то, что в трехмерных диаграммах можно использовать прозрачность, она особенно удобна в объемных диаграммах, где большие маркеры данных могут скрывать небольшие.

  1. На объемной диаграмме щелкните ряд данных или точку данных, которые вы хотите сделать прозрачными, или выберите ряд данных из списка элементы диаграммы в разделе Текущий фрагмент на вкладке Формат.

  2. Сочетание клавиш. вместо этого можно щелкнуть элемент диаграммы, для которого нужно изменить объемный формат, а затем нажать клавиши CTRL + 1. Перейдите к шагу 3.

  3. На вкладке Формат в группе Текущий фрагмент нажмите кнопку Формат выделенного фрагмента.

  4. Нажмите кнопку заливка & линии, выберите пункт Заливка, а затем — сплошная заливка, Градиентная заливка, рисунок или текстура.

    Свойства заливки и линии

  5. Щелкните и выберите цвет, если вы хотите изменить цвет элемента.

  6. Щелкните маркер на панели прозрачность , а затем задвиньте на него процент прозрачности, который вы хотите использовать.

Создание точечной или графикной диаграммы в Office 2010

  1. Выделите на листе ячейки, содержащие данные, которые вы хотите использовать для диаграммы.

  2. На вкладке Вставить в группе Диаграммы выполните одно из указанных ниже действий.

    Изображение ленты Excel

    • Чтобы создать объемную гистограмму, щелкните столбец, а затем в разделе объемный столбецвыберите объемный столбец.

    • Чтобы создать объемную цилиндрическую диаграмму, щелкните столбец, а затем в разделе цилиндрщелкните объемный цилиндр.

    • Чтобы создать объемную конусную диаграмму, щелкните столбец, а затем в разделе конусвыберите объемный конус.

    • Чтобы создать объемную пирамидальную диаграмму, щелкните столбец, а затем в разделе пирамидальнаявыберите Объемная пирамидальная.

    • Чтобы создать объемную линейчатую диаграмму, щелкните линия, а затем в разделе объемная линиявыберите объемная линия.

    • Чтобы создать объемную диаграмму с областями, нажмите кнопку область, а затем в разделе объемная областьвыберите объемная область.

    • Чтобы создать объемную поверхностную диаграмму, выберите пункт Другие диаграммы, а затем в разделе поверхностьщелкните трехмерная поверхностная или каркасная схема 3-d.

      Совет: При наведении указателя мыши на тип или подтип диаграммы появляется всплывающая подсказка с его названием. Дополнительные сведения о поддерживаемых типах диаграмм см. в статье Типы диаграмм.

  1. На объемной диаграмме щелкните элемент диаграммы, для которого нужно изменить объемный формат, или выполните указанные ниже действия, чтобы выбрать его из списка элементов диаграммы.

    1. Щелкните диаграмму.
      Откроется панель Работа с диаграммами с дополнительными вкладками Конструктор, Макет и Формат.

    2. На вкладке Формат в группе Текущий фрагмент щелкните стрелку рядом с полем Область диаграммы, а затем выберите нужный элемент диаграммы.

      Изображение ленты Excel

  2. Сочетание клавиш. вместо этого можно щелкнуть элемент диаграммы, для которого нужно изменить объемный формат, а затем нажать клавиши CTRL + 1. Перейдите к шагу 3.

  3. На вкладке Макет в группе Текущий фрагмент нажмите кнопку Формат выделенного фрагмента.

  4. Нажмите кнопку объемный формат, а затем выберите один или несколько из следующих параметров.

    1. В разделе рельефнажмите кнопку сверху и снизу, а затем выберите нужный формат багетной рамки. В полях Ширина и Высота выберите размер, который вы хотите использовать.

    2. В разделе поверхностьщелкните элемент материал, а затем выберите эффект, который вы хотите использовать.

      Примечание: Доступность этих параметров зависит от выбранного элемента диаграммы. Некоторые параметры, представленные в этом диалоговом окне, недоступны для диаграмм.

Совет: Вы также можете использовать эту процедуру, чтобы изменить объемный формат элементов диаграммы на двумерной диаграмме.

Вы можете изменить глубину диаграммы на объемных диаграммах с осями, глубиной зазоров в объемных диаграммах с перспективами, а также ширину зазора в объемных линейчатых диаграммах и гистограммах.

  1. Выберите объемную диаграмму, которую вы хотите изменить.

  2. В меню Формат выберите пункт Выделенный ряд данных.

  3. На вкладке Параметры выберите параметры глубины и ширины, которые вы хотите использовать.

  1. Щелкните область диаграммы объемной диаграммы, которую вы хотите повернуть, или выполните указанные ниже действия, чтобы выбрать область диаграммы из списка элементов диаграммы.

    1. Щелкните диаграмму.
      Откроется панель Работа с диаграммами с дополнительными вкладками Конструктор, Макет и Формат.

    2. На вкладке Формат в группе Текущий фрагмент щелкните стрелку рядом с полем Область диаграммы, а затем выберите нужный элемент диаграммы.

      Изображение ленты Excel

  2. Сочетание клавиш. вместо этого можно щелкнуть область диаграммы, а затем нажать клавиши CTRL + 1. Перейдите к шагу 3.

  3. На вкладке Макет в группе фон нажмите кнопку поворот объемной фигуры.

    Изображение ленты Excel

  4. В категории поворот объемной фигуры в разделе поворотвыполните одно или несколько из указанных ниже действий.

    1. Чтобы изменить поворот, выберите нужный угол поворота в полях X и Y .

      Примечание: Диаграммы можно поворачивать вокруг горизонтальной и вертикальной осей, но не вокруг оси глубины. Таким образом, нельзя задать угол поворота в поле Z .

    2. Чтобы изменить поле представления на диаграмме, выберите нужное значение в поле "Перспектива " или нажмите кнопку " сузить " или " расширить" для кнопок представления , пока не будет достигнут нужный результат.

      Примечание: Некоторые параметры, представленные в этом диалоговом окне, недоступны для диаграмм. Сброс параметров, которые вы изменили, невозможно изменить на предыдущие параметры.

Вы можете изменить масштаб объемной диаграммы, указав ее высоту и глубину в процентах от основы диаграммы.

  1. Щелкните область диаграммы объемной диаграммы, которую вы хотите изменить, или выполните указанные ниже действия, чтобы выбрать ее из списка элементов диаграммы.

    1. Щелкните диаграмму.
      Откроется панель Работа с диаграммами с дополнительными вкладками Конструктор, Макет и Формат.

    2. На вкладке Формат в группе Текущий фрагмент щелкните стрелку рядом с полем Область диаграммы, а затем выберите нужный элемент диаграммы.

      Изображение ленты Excel

  2. Сочетание клавиш. вместо этого можно щелкнуть область диаграммы, а затем нажать клавиши CTRL + 1. Перейдите к шагу 3.

  3. На вкладке Макет в группе фон нажмите кнопку поворот объемной фигуры.

    Изображение ленты Excel

  4. В категории поворот объемной фигуры в разделе масштаб диаграммывыполните одно из указанных ниже действий.

    1. Чтобы изменить глубину диаграммы, укажите ее процентную глубину в поле Depth (% от базовой) .

    2. Чтобы изменить глубину и высоту диаграммы, снимите флажок Автомасштабирование , а затем укажите требуемый процент глубины и высоты в полях глубина (% базового) и Высота (% от базового) .

    3. Чтобы использовать представление с правой угловой осью, установите флажок Перпендикулярные оси , а затем укажите нужную процентную глубину в поле глубина (% от основания) .

Вы можете изменить порядок отображения ряда данных так, чтобы объемные маркеры данных не блокировали меньшие.

Трехмерная диаграмма, отображенная в обратном порядке

  1. На диаграмме щелкните ось глубины или выполните указанные ниже действия, чтобы выбрать ее из списка элементов диаграммы.

    1. Щелкните диаграмму.
      Откроется панель Работа с диаграммами с дополнительными вкладками Конструктор, Макет и Формат.

    2. На вкладке Формат в группе Текущий фрагмент щелкните стрелку рядом с полем Область диаграммы, а затем выберите нужный элемент диаграммы.

      Изображение ленты Excel

  2. На вкладке Формат в группе Текущий фрагмент нажмите кнопку Формат выделенного.

  3. В категории Параметры оси в разделе Параметры осиустановите флажок обратный порядок рядом .

Несмотря на то, что в трехмерных диаграммах можно использовать прозрачность, она особенно удобна в объемных диаграммах, где большие маркеры данных могут скрывать небольшие.

  1. На объемной диаграмме щелкните ряд данных или точку данных, которые вы хотите сделать прозрачными, или выполните указанные ниже действия, чтобы выбрать его из списка элементов диаграммы.

    1. Щелкните диаграмму.
      Откроется панель Работа с диаграммами с дополнительными вкладками Конструктор, Макет и Формат.

    2. На вкладке Формат в группе Текущий фрагмент щелкните стрелку рядом с полем Область диаграммы, а затем выберите нужный элемент диаграммы.

      Изображение ленты Excel

  2. Сочетание клавиш. вместо этого можно щелкнуть элемент диаграммы, для которого нужно изменить объемный формат, а затем нажать клавиши CTRL + 1. Перейдите к шагу 3.

  3. На вкладке Макет в группе Текущий фрагмент нажмите кнопку Формат выделенного фрагмента.

  4. Нажмите кнопку Заливкаи выберите вариант сплошная заливка, Градиентная заливка, рисунок или текстура.

  5. Щелкните маркер на панели прозрачность , а затем подвиньте маркер на процентную долю прозрачности, которую вы хотите использовать.

Узнайте, как можно изменить поворот или перспективу объемной диаграммы в Word для Mac, PowerPoint для Mac и Excel для Mac.

Примечание: Снимки экрана, описанные в приведенной ниже процедуре, были выполнены в Excel, но в Word и PowerPoint эти функции одинаковы.

  1. Щелкните диаграмму, а затем откройте вкладку Формат на ленте.

  2. Нажмите кнопку Эффекты фигур, выберите пункт поворот объемнойфигуры, а затем — пункт Параметры поворота объемной диаграммы.

    Параметры поворота объемной фигуры
  3. На панели Формат области диаграммы в разделе объемный поворот сделайте следующее:

    Область "формат области диаграммы"
    1. Чтобы изменить поворот, введите угол поворота в полях поворот по оси X и Y .

    2. Чтобы изменить перспективу, в поле "Перспектива " введите нужную степень. Вы также можете сузить или расширить поле зрения с помощью стрелок Сузить поле значка представления и Расширенное поле со значком представления .

Примечание:  Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Была ли информация полезной? Для удобства также приводим ссылку на оригинал (на английском языке).

См. также

Обновление данных в существующей диаграмме

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×