Заметки о выпуске Office 2016 для компьютеров с Windows в рамках программы предварительной оценки

Последнее обновление: 15 июня 2018 г.

Эта статья содержит заметки о выпуске для сборок приложений Word, Excel, PowerPoint, Outlook, Access и Project для Windows, предоставляемых в рамках программы предварительной оценки. Каждую неделю мы будем сообщать об интересных новых возможностях, важных исправлениях и существенных проблемах, о которых вам следует знать. Обратите внимание на то, что развертывание возможностей (а иногда даже исправлений) для участников программы предварительной оценки зачастую занимает определенное время. Благодаря этому мы обеспечиваем стабильную работу возможностей до того, как они становятся доступны более широкой аудитории. Поэтому не переживайте, если у вас нет каких-либо из перечисленных ниже возможностей, они станут вам доступны со временем.  

Версия 1807 (сборка 10308.20006) от 15 июня 2018 г.

Новые возможности

Приложение

Описание

Н/Д

  • На этой неделе новых возможностей нет.


Важные исправления

В таблице ниже приведены ключевые исправления, внесенные в новейшей сборке для участников программы предварительной оценки. 

Приложение

Описание

Word

  • Устранен ряд проблем производительности и стабильности

Excel

  • Устранена проблема, из-за которой периодически вертикальный текст на японском языке мог некорректно отображаться на ПК без установленного шрифта.

  • Устранена проблема, связанная с тем, что шрифт всего текста в ячейках со специальными символами преобразовывался в шрифт Wingdings.

PowerPoint

  • Устранена проблема, связанная с воспроизведением и экспортом трехмерных анимаций.

Outlook

  • Устранена проблема, связанная с поиском в некоторых средах на других языках, кроме английского.

Access

  • Устранена проблема, связанная с изменением размера области навигации.

Project

  • Устранен ряд проблем производительности и стабильности

Общие для всех приложений

  • Устранена проблема, из-за которой усложнялось изменение размера окна при использовании тем высокой контрастности.

Заметки о предыдущем выпуске

Чтобы просмотреть заметки о выпуске для предыдущих сборок для участников программы предварительной оценки, щелкните ниже. Чтобы найти журнал обновлений для уровней программы предварительной оценки и Monthly Channel (Targeted), см. статью Журнал обновлений Office в рамках программы предварительной оценки для компьютеров с Windows.

Новые возможности

Приложение

Описание

Word, Excel, PowerPoint и Outlook

Вставка изображений в формате SVG с примененными фильтрами

Если вы хотите использовать более сложные изображения в формате SVG с примененными фильтрами в документах Office, теперь мы поддерживаем их обработку.

Проверьте, как это работает

  • На вкладке "Вставка" в окне "Вставка рисунка" выберите SVG-файл с примененными фильтрами.

  • На вкладке "Работа с рисунками" вы можете менять заливку, контур, размер и другие параметры!

SVG-фильтры


Важные исправления

В таблице ниже приведены ключевые исправления, внесенные в новейшей сборке для участников программы предварительной оценки. 

Приложение

Описание

Word

  • Устранена проблема с отображением диалогового окна "Сохранить как" во время сеанса совместной работы, а также ряд других проблем, связанных с автосохранением и совместной работой.

  • Устранена проблема с масштабированием, которая периодически возникала во время перезапуска Word.

  • Устранена проблема с производительностью VBA.

Excel

  • Устранена проблема, из-за которой выделение текста со специальными символами в ячейке не происходило после двойного щелчка.

PowerPoint

  • Устранена проблема со вводом квадратных скобок при использовании сочетаний клавиш на других языках, кроме английского (США).

Outlook

  • Устранена проблема, связанная со сложными поисковыми запросами.

Access

  • Устранен ряд проблем производительности и стабильности

Project

  • Устранен ряд проблем производительности и стабильности

Общие для всех приложений

  • Устранены различные проблемы, связанные с размером и макетом кнопок в области для совместной работы (Word, Excel, PowerPoint).

Новые возможности

Приложение

Описание

Н/Д

  • На этой неделе новых возможностей нет.


Важные исправления

В таблице ниже приведены ключевые исправления, внесенные в новейшей сборке для участников программы предварительной оценки. 

Приложение

Описание

Word

  • Рабочий процесс открытия документов в нескольких окнах стал более надежным.

  • Исправлена проблема с возможностью сравнения в документах с таблицами.

  • Обновлен значок "Пропущенный уровень заголовка".

Excel

  • Устранен ряд проблем производительности и стабильности.

PowerPoint

  • Исправлена проблема с интерактивным оглавлением, из-за которой знак "&" в заголовке раздела слайдов заменялся символом подчеркивания "_".

Outlook

  • Исправлена проблема с группировкой электронной почты, возникающая при изменении часовых поясов

  • Исправлена проблема с вложенными файлами в SharePoint 2010 и 2013

  • Исправлено несколько проблем с сохранением документов в Outlook

  • Исправлена проблема с надстройкой iCloud, которая приводила к сбою работы Outlook

Access

  • Устранен ряд проблем производительности и стабильности.

Project

  • Устранен ряд проблем производительности и стабильности.

Общие для всех приложений

  • Обновлены значки файлов, чтобы повысить производительность, улучшить внешний вид и привести его к единообразию при разных разрешениях экрана. (Word, Excel и PowerPoint)

Новые возможности

Приложение

Описание

PowerPoint

Подписывайте слайды с помощью пера.

Вы можете ввести заголовок с помощью пера, а PowerPoint преобразует его в печатный текст.

  • Напишите пером в заполнителе заголовка. После этого появится объектно-ориентированный пользовательский интерфейс. (См. снимки экрана 1 и 2.)

  • Щелкните его, чтобы преобразовать рукописный текст в печатный в соответствии с оформлением шаблона, какой бы цвет чернил вы не использовали. (См. снимок экрана 3.)

  • Если вы изменяете макет или оформление шаблона, текст перемещается и занимает правильное место, так как является частью заполнителя. (См. снимок экрана 4.)

Шаг 1

Этап 1

Шаг 2

Этап 2

Шаг 3

Действие 3

Шаг 4

Действие 4


Важные исправления

В таблице ниже приведены ключевые исправления, внесенные в новейшей сборке для участников программы предварительной оценки. 

Приложение

Описание

Word

  • Устранен ряд проблем производительности и стабильности.

Excel

  • Устранен ряд проблем производительности и стабильности.

PowerPoint

  • Исправлена неверная строка запроса на открытие файла: он должен содержать вопрос, требующий ответа "да" или "нет", а не утверждение.

Outlook

  • Исправлена ошибка, связанная с тем, что при изменении основного SMTP-адреса электронной почты в профиле Outlook предыдущий адрес по-прежнему отображался в области навигации в папке.

  • Исправлена ошибка, приводившая к тому, что при отклонении приглашения на собрание отображались неверные часовые пояса.

Access

  • Устранен ряд проблем производительности и стабильности.

Project

  • Устранен ряд проблем производительности и стабильности.

Новые возможности

Приложение

Описание

Project

Облегченное управление спринтами

Добавляйте, обновляйте и удаляйте спринты с помощью гибкой методики.

  • Откройте новый проект.

  • На вкладке "Проект" нажмите кнопку "Гибкое планирование". Установите переключатель Scrum. Нажмите кнопку "ОК".

  • Выберите элемент "Управление" на вкладке Scrum, которая теперь появилась на ленте.

Управление спринтами

Важные исправления

В таблице ниже приведены ключевые исправления, внесенные в новейшей сборке для участников программы предварительной оценки. 

Приложение

Описание

Word

  • Исправлена ошибка, связанная с тем, что поле даты, добавленное как настраиваемое свойство в сведениях документов, оказывалось неверным

Excel

  • Устранен ряд проблем производительности и стабильности.

PowerPoint

  • Устранен ряд проблем производительности и стабильности.

Outlook

  • Исправлена ошибка, связанная с параметрами шрифтов в календаре Outlook, при ответе на приглашение на собрание.

Access

  • Устранен ряд проблем производительности и стабильности.

Project

  • Устранен ряд проблем производительности и стабильности.

Общие для всех приложений

  • Исправлена ошибка, связанная с тем, что при попытке предоставить общий доступ к файлу в безопасном режиме мог привести к аварийному завершению работы приложения (Word, Excel и PowerPoint).

  • Устранена проблема с лицензированием, приводившая к невозможности запуска некоторых пользовательских приложений (Word, Excel, PowerPoint, Outlook и OneNote).

Новые возможности

Приложение

Описание

Все

Номера сборок: формат номеров сборок Microsoft Office меняется с четырехзначного на пятизначный. Например, вместо номера сборки 1234.5678 будет использоваться 12345.67890. Чтобы найти номер сборки, запустите приложение Office, например Word, выберите элементы "Файл" > "Учетная запись" и откройте раздел "О программе".


Важные исправления

В таблице ниже приведены ключевые исправления, внесенные в новейшей сборке для участников программы предварительной оценки. 

Приложение

Описание

Word

  • Устранен ряд проблем производительности и стабильности.

Excel

  • Устранена проблема с зависанием или аварийным завершением работы Excel при печати книги с большим количеством элементов ActiveX.

PowerPoint

  • Устранена проблема с появлением сообщения об ошибке или аварийным завершением работы PowerPoint при изменении свойства Shape.Visible программным путем.

Outlook

  • Устранена проблема с аварийным завершением работы Outlook при повторной отправке сообщения с цифровой подписью.

Access

  • Устранен ряд проблем производительности и стабильности.

Project

  • Устранена проблема с отображением в диалоговом окне "Добавление существующих задач на временную шкалу" только задач из первой суммарной задачи.

  • Устранена проблема с фильтрацией по полям даты с помощью автофильтра.

Новые возможности

Приложение

Описание

Access

Новые диаграммы для наглядного представления данных

Улучшите представление данных при создании форм и отчетов с помощью новых диаграмм в Access.

Создавая и изменяя диаграммы, вы не только получите впечатляющий результат, но и оцените удобное и понятное взаимодействие с приложением.

  • Наиболее подходящий тип диаграммы можно выбрать, щелкнув значок диаграммы на вкладке "Конструктор".

  • В области параметров можно привязать новую диаграмму к источнику данных и изменить формат ряда данных диаграммы. В окне свойств можно изменить свойства и макет диаграммы.

Новые диаграммы для наглядного представления данных

Важные исправления

В таблице ниже приведены ключевые исправления, внесенные в новейшей сборке для участников программы предварительной оценки. 

Приложение

Описание

Word

  • Устранена проблема с отслеживанием изменений при объединении таблиц.

  • Устранена проблема с размером шрифта пунктов маркированного списка при просмотре в формате HTML.

  • Устранена проблема снижения надежности при открытии файлов.

Outlook

  • Устранен ряд проблем производительности и стабильности.

Excel

  • Устранен ряд проблем производительности и стабильности.

PowerPoint

  • Устранена проблема с открытием презентации на заднем плане вместо переднего.

  • Устранена проблема с отображением уведомления об автосохранении, даже когда эта функция отключена.

Общие для всех приложений

Устранена проблема с отсутствием закрепленных документов на домашней странице  (Word, Excel, PowerPoint).

Новые возможности

Приложение

Описание

Outlook

  • Отключение пересылки для собрания

    При организации собрания (с помощью Office 365) можно запретить участникам пересылать его другим пользователям. Нажмите на ленте кнопку "Варианты ответов", чтобы узнать, как работает эта функция.

    Создайте собрание в календаре Office 365 в Outlook.

    На ленте нажмите "Варианты ответов" > "Разрешить переадресацию".  Этот параметр установлен по умолчанию. Снимите флажок "Разрешить переадресацию", чтобы запретить участникам пересылать это приглашение на собрание.  

    Параметр "Разрешить переадресацию" в Outlook

  • Просмотр трех часовых поясов сразу

    Нужно запланировать собрание в разных часовых поясах? Добавьте в календарь несколько часовых поясов, чтобы быстро определить, какое время устроит всех участников.

    В Outlook нажмите "Файл" > "Параметры" > "Календарь". Найдите в этом диалоговом окне раздел "Часовые пояса". Установите флажок "Показывать третий часовой пояс" и выберите третий часовой пояс, который вам нужен.

    Параметр отображения третьего часового пояса


Важные исправления

В таблице ниже приведены ключевые исправления, внесенные в новейшей сборке для участников программы предварительной оценки. 

Приложение

Описание

Word

  • Устранена проблема с закрытием документа.

  • Устранена проблема с кнопкой "Диктовка".

Outlook

  • Устранена проблема с преобразованием черновика в формате HTML в обычный текст при перетаскивании.

Excel

  • Устранена проблема с несоблюдением шрифта, выбранного пользователем по умолчанию, в дополнительных параметрах приложения для некоторых языков.

  • Устранена проблема с отсутствием шаблонов при запуске классической версии.

PowerPoint

  • Устранена проблема с неправильным отображением области "Восстановление" при включенном автосохранении.

  • Устранена проблема с отсутствием запроса на вход, из-за чего пользователи не могли получить доступ к своим файлам.

Общие для всех приложений

  • Устранена проблема с растягиванием текста в изображении EMF при сохранении в формате PDF.

  • Расширен объект групповой политики (GPO), который должен скрыть OneDrive и SharePoint из представления Backstage, чтобы охватить Visio, Project и OneNote.

  • Устранена проблема с отсутствием шаблонов при запуске классической версии и при выборе на вкладке "Файл" пункта "Создать" (Excel, PowerPoint, Word).

Новые возможности

Приложение

Описание

Н/Д

На этой неделе новых возможностей нет.

Важные исправления

Приложение

Описание

Word

Исправлена проблема, из-за которой при сравнении определенных документов, содержащих таблицы, у некоторых пользователей происходило повреждение таблиц и исчезновение текста.

Excel  

Исправлены проблемы в работе прокручивания с помощью колесика мыши, из-за которых пользователи не могли перемещаться по книгам, используя мышь, когда книга не была активна.

PowerPoint

Исправлены периодические сбои при открытии презентаций из сетевых расположений.

Word, Excel, PowerPoint

Исправлена ошибка, приводившая к сбою обновления файла на сервере во время восстановления более ранней версии файла, сохраненного в устаревшем формате, например в PPT, XLS или DOC.

Новые возможности

В этой сборке нет новых возможностей

Важные исправления

Приложение

Описание

Word

  • Исправлена проблема, связанная с неправильным изменением сочетаний клавиш при изменении региональных настроек.

  • Исправлена проблема, связанная с тем, что рукописные примечания иногда не работали.

Известные проблемы

В этой сборке нет известных проблем.

Как связаться с командой программы предварительной оценки

  • Мы выслушаем все отзывы участников программы предварительной оценки! Чтобы сообщить о проблеме в сборке для участников программы предварительной оценки или внести предложение, выберите Файл > Обратная связь в любом приложении. В Outlook вы также можете выбрать Файл  > Поддержка > Обратиться в службу поддержки, чтобы напрямую связаться с агентом поддержки Outlook. Эти способы позволяют нам собирать ваши сведения о неполадках и быстрее решать проблемы в работе приложений для программы предварительной оценки. 

  • Свяжитесь с нами (и другими участниками программы предварительной оценки) в соответствующем сообществе Office или Twitter.

  • Еще не участвуете в программе предварительной оценки Office? Хотите это исправить? Мы будем рады вашему участию.

Чтобы найти сведения о более ранних сборках, выпущенных до 11 апреля 2018 г., выберите интересующий вас продукт из числа приведенных ниже.

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×