Заголовок документа содержит текст "[Режим совместимости]"

Примечание:  Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке) .

Причина: вы открыли документ, созданный в одной из более ранних версий Word.

Решение:    сохраните документ в формате DOCX.

Важно: Следующая процедура изменяет формат файла документа. Если вы планируете поделиться документом с людьми, использующими более ранней версии Word, можно работать в режиме совместимости и работу с документом в текущем формате. Это происходит потому, что другие пользователи могут быть не удается изменить части документа, созданный с помощью новые и улучшенные функции Word для Mac 2011 и Word 2016 для Mac.

  1. В меню Файл выберите пункт Сохранить как.

  2. Во всплывающем меню Формат выберите пункт Документ Word (.docx).

  3. Если вы используете Word для Mac 2011, убедитесь в том, что флажок поддерживать совместимость с Word 98-2004 снят.

  4. Нажмите кнопку Сохранить.

Решение:    используйте режим совместимости.

Некоторые новые возможности в Word может привести к документ для поиска различных при просмотре с помощью более ранней версии Word. В некоторых случаях к части документа, который создается с помощью новых функций, невозможно редактировать в более ранней версии Word. Режим совместимости отключается новых функций, которые могут привести к несовместимости с более ранними версиями. Если доступ к документу с помощью того, кто использует более ранней версии Word, используйте режим совместимости. В режиме совместимости можно открыть документ, который имеет расширение имени файла .doc или Сохранение документа в формате документ Word 97 – 2004 (.doc).

Причина: документ был сохранен в формате "Документ Word 97-2004 (.doc)".

Решение:    сохраните документ в формате DOCX.

Важно: Следующая процедура изменяет формат файла документа. Если вы планируете поделиться документом с людьми, использующими более ранней версии Word, можно работать в режиме совместимости и работу с документом в текущем формате. Это происходит потому, что другие пользователи могут быть не удается изменить части документа, созданный с помощью новые и улучшенные функции Word для Mac 2011 и Word 2016 для Mac.

  1. В меню Файл выберите пункт Сохранить как.

  2. Во всплывающем меню Формат выберите пункт Документ Word (.docx).

  3. Если вы используете Word для Mac 2011, убедитесь в том, что флажок поддерживать совместимость с Word 98-2004 снят.

  4. Нажмите кнопку Сохранить.

Решение:    используйте режим совместимости.

Некоторые новые возможности в Word может привести к документ для поиска различных при просмотре с помощью более ранней версии Word. В некоторых случаях к части документа, который создается с помощью новых функций, невозможно редактировать в более ранней версии Word. Режим совместимости отключается новых функций, которые могут привести к несовместимости с более ранними версиями. Если доступ к документу с помощью того, кто использует более ранней версии Word, используйте режим совместимости. В режиме совместимости можно открыть документ, который имеет расширение имени файла .doc или Сохранение документа в формате документ Word 97 – 2004 (.doc).

Причина: документ был сохранен при включенном режиме совместимости.

Решение:    сохраните документ при отключенном режиме совместимости.

Важно: Следующая процедура изменяет формат файла документа. Если вы планируете поделиться документом с людьми, использующими более ранней версии Word, можно работать в режиме совместимости и работу с документом в текущем формате. Это происходит потому, что другие пользователи могут быть не удается изменить части документа, созданный с помощью новые и улучшенные функции Word для Mac 2011 и Word 2016 для Mac.

  1. В меню Файл выберите пункт Сохранить как.

  2. Во всплывающем меню Формат выберите пункт Документ Word (.docx).

  3. Если вы используете Word для Mac 2011, убедитесь в том, что флажок поддерживать совместимость с Word 98-2004 снят.

  4. Нажмите кнопку Сохранить.

Решение:    используйте режим совместимости.

Некоторые новые возможности в Word может привести к документ для поиска различных при просмотре с помощью более ранней версии Word. В некоторых случаях к части документа, который создается с помощью новых функций, невозможно редактировать в более ранней версии Word. Режим совместимости отключается новых функций, которые могут привести к несовместимости с более ранними версиями. Если доступ к документу с помощью того, кто использует более ранней версии Word, используйте режим совместимости. В режиме совместимости можно открыть документ, который имеет расширение имени файла .doc или Сохранение документа в формате документ Word 97 – 2004 (.doc).

См. также

Не удается добавить диаграмму или рисунок SmartArt

Открытие документа в более поздней версии Word

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×