Добавление фигур

Примечание:  Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке) .

Вы можете добавлять фигуры, например прямоугольники, круги и стрелки, в свои документы, сообщения электронной почты, слайд-шоу и электронные таблицы. Чтобы добавить фигуру, на вкладке Вставка нажмите кнопку Фигуры, выберите фигуру, а затем щелкните в нужном месте и перетащите указатель, чтобы нарисовать ее.

После вставки одной или нескольких фигур можно добавить к ним текст, маркеры или нумерацию, а также изменить заливку и контур или применить другие эффекты, доступные на вкладке Формат.

Совет: Можно добавить отдельные фигуры в диаграмму или добавить фигуры поверх Графический элемент SmartArt настроить диаграмму или графический объект. Дополнительные сведения об использовании диаграмм или Графические элементы SmartArt в документах читайте в статье Когда следует использовать рисунок SmartArt и когда следует использовать диаграмму?

  1. На вкладке Вставка нажмите кнопку Фигуры.

    Кнопка "Вставка фигур" в Excel    Кнопка "Вставка фигур"

  2. Выберите фигуру, щелкните в любом месте рабочей области, а затем перетащите указатель, чтобы нарисовать фигуру нужного размера.

    Рисование фигуры

    Чтобы получить квадрат или круг (или ограничить размеры других фигур), удерживайте при перетаскивании клавишу SHIFT.

Перед дальнейшими действиями следует открыть или создать отчет. Для этого на вкладке Отчет нажмите кнопку Последние, чтобы открыть существующий отчет, или выберите команду Другие отчеты, чтобы в диалоговом окне Отчеты выбрать доступный отчет или создать новый.

  1. В открытом отчете на вкладке Конструктор нажмите кнопку Фигуры.

    Кнопка "Вставка фигур"
  2. Выберите фигуру, щелкните в любом месте рабочей области, а затем перетащите указатель, чтобы нарисовать фигуру нужного размера.

    Рисование фигуры

    Чтобы получить квадрат или круг (или ограничить размеры других фигур), удерживайте при перетаскивании клавишу SHIFT.

Вставьте или щелкните фигуру и введите текст.

  1. Щелкните фигуру правой кнопкой мыши и выберите команду Добавить текст или Изменить текст либо просто начните печатать.

    Примечание: Добавленный текст станет частью фигуры — при вращении или отражении фигуры текст будет вращаться и отражаться соответствующим образом.

  2. Чтобы изменить форматирование текста и выровнять его, на вкладке Главная выберите необходимые параметры в группах Шрифт, Абзац и Выравнивание, в зависимости от используемой программы и желаемого форматирования. (В Project возможности форматирования текста ограничены.)

Примечание:  Эти команды недоступны в Project.

  1. Щелкните фигуру, которую вы хотите изменить.

    Чтобы изменить несколько фигур, щелкните их по очереди, удерживая нажатой клавишу CTRL.

  2. На вкладке Форматв группе Вставка фигур нажмите кнопку Изменить фигуру Кнопка "Изменить фигуру" , выберите команду Изменить фигуру и щелкните новую фигуру.

Если требуется несколько раз добавить в документ одну фигуру, это можно быстро сделать с помощью команды "Зафиксировать режим рисования".

Примечание: Вместо добавления отдельных фигур для создания документа, может потребоваться создать графический элемент SmartArt. В Графический элемент SmartArt расположением фигур и размера шрифта в этих фигуры автоматически обновляется по мере добавления или удаления фигур и измените текст.

  1. На вкладке Вставка нажмите кнопку Фигуры.

    Кнопка "Вставка фигур" в Excel

    Кнопка "Вставка фигур"

  2. Щелкните правой кнопкой мыши фигуру, которую вы хотите добавить, и выберите команду Зафиксировать режим рисования.

    Команда "Зафиксировать режим рисования"
  3. Щелкните любое место рабочей области, а затем перетащите указатель, чтобы нарисовать фигуру.

  4. Повторяйте шаг 3, чтобы добавить необходимое число фигур.

    Совет: Чтобы получить квадрат или круг (или ограничить размеры других фигур), удерживайте при перетаскивании клавишу SHIFT.

  5. После добавления всех фигур, которые вы хотите, нажмите клавишу Esc, чтобы отключить зафиксировать режим рисования.

Примечание: Эта возможность недоступна в Project.

  1. Выберите текст в фигуре, к которому нужно добавить маркеры или нумерацию.

  2. Выберите вкладку Главная на ленте и в группе " Абзац ", выберите маркеры или Нумерация.

    Кнопки "Маркеры" и "Нумерация" на вкладке "Главная"

    Чтобы отобразить различные стили маркеров и форматы нумерации, щелкните стрелку рядом с кнопкой Маркеры или Нумерация.

Экспресс-стили позволяют применить стиль к фигуре одним щелчком. Вы найдете их в коллекции экспресс-стилей. Если вы наведете указатель мыши на эскиз экспресс-стиля, вы увидите, как он повлияет на фигуру.

  1. Щелкните фигуру, которую вы хотите изменить.

  2. Выберите вкладку Формат и в группе Стили фигур выберите вы хотите использовать экспресс-стилей.

    Группа "Стили фигур"

    Чтобы увидеть остальные экспресс-стили, нажмите кнопку Дополнительные параметры Изображение кнопки .

Сведения о том, как изменить цвет заливки, границы и текста, см. в статье Изменение цветов текстового поля или фигуры.

  • Щелкните фигуру, которую вы хотите удалить, а затем нажмите клавишу DELETE. Чтобы удалить несколько фигур, щелкните их по очереди, удерживая нажатой клавишу CTRL, а затем нажмите клавишу DELETE.

После добавления фигуры в документе, можно изменить путем добавления, что соединительные линии, изменив стиль, добавив зеркальное отображение, изменение цвета и применения различных другие эффекты, такие как тени, свечения и объем.

  1. На вкладке Вставка нажмите кнопку Фигуры.

    Кнопка '' фигуры '' на вкладке "Вставка"
  2. Выберите фигуру, щелкните в любом месте рабочей области, а затем перетащите указатель, чтобы нарисовать фигуру нужного размера.

  1. Щелкните правой кнопкой мыши фигуру и нажмите кнопку Добавить или Изменить текст, или просто щелкните внутри фигуры и начните вводить текст.

    Примечание: Добавленный текст станет частью фигуры: при вращении или отражении фигуры текст будет вращаться и отражаться соответствующим образом.

  2. Чтобы отформатировать и выравнивания текста, перейдите на вкладку Главная и выберите доступные параметры форматирования. Например можно изменить цвет шрифта, стили, размеры, изменить выравнивание или отступы, изменить ориентацию текста лишь некоторые из них.

  1. Щелкните фигуру, которую вы хотите изменить.

    Чтобы изменить несколько фигур, щелкните их клавишу COMMAND фигуры, которые вы хотите изменить.

  2. На вкладке " Формат фигуры " щелкните Изменение фигуры , выберите команду Изменить фигуру и выберите новую нужные.

  1. Выберите фигуру, которую нужно скопировать.

  2. Нажмите клавишу option и перетащите фигуру нужное место. Отпустите кнопку мыши, и будет создана копия фигуры. Можно перетащить и отпустите фигуру как много раз.

Примечание: Добавление списков в Excel 2016 для Mac недоступна.

  1. Выберите текст в фигуре, к которому нужно добавить маркеры или нумерацию.

  2. На вкладке Главная щелкните стрелку рядом с кнопкой маркеры или Нумерация.

    Показана вкладка "Главная" с коллекцией "Маркеры".
  3. Каждый раз при нового маркера или номера, или нажмите клавишу ВВОД, чтобы завершить список, дважды нажмите клавишу ВВОД.

  1. Щелкните фигуру, которую вы хотите изменить.

  2. Перейдите на вкладку Формат фигуры, а в коллекции стиль выберите нужный стиль.

    Параметры в группе стили фигур

    Чтобы просмотреть другие стили, нажмите кнопку Стрелка вниз "Дополнительно" под коллекцией стилей.

  1. Щелкните фигуру, которую вы хотите изменить.

  2. Откройте вкладку Формат фигуры и нажмите кнопку Значок "Заливка фигуры" (значок "Заливка фигуры ").

  3. Выполните одно из указанных ниже действий.

    1. Чтобы изменить цвет заливки, в разделе Цвета темы или Стандартные цвета выберите нужный цвет.

    2. Чтобы удалить цвет выделенного элемента диаграммы, выберите вариант Нет заливки.

    3. Чтобы использовать цвет заливки, которого нет в разделе Цвета темы или Стандартные цвета, щелкните Другие цвета заливки. В диалоговом окне Цвета выберите нужный цвет и нажмите кнопку ОК.

    4. Чтобы использовать рисунок для заливки фигуры, выберите элемент Рисунок. В диалоговом окне Вставка рисунка щелкните нужное изображение и нажмите кнопку Вставить.

    5. Чтобы применить эффект градиента к выбранному цвету заливки, нажмите Градиент, а затем выберите подходящий стиль градиента.

      Чтобы настроить дополнительные стили градиентов, щелкните Другие градиенты, а затем в области Формат области диаграммы в разделе Заливка выберите нужные параметры градиента.

    6. Чтобы использовать текстуру для заливки, щелкните Текстура, а затем выберите подходящую текстуру.

  1. Щелкните фигуру, а затем откройте вкладку Формат фигуры.

  2. В группе Стили фигур щелкните Эффекты фигур, наведите указатель на категория эффекта и выберите необходимый эффект.

    Параметры меню "эффекты фигуры"

  1. На вкладке Формат фигуры щелкните Область форматирования.

    Кнопка "Область форматирования"

  2. В области Формат фигуры откройте вкладку линии и заливка и нажмите кнопку Заливка или линия.

  3. Перетащите ползунок прозрачность, чтобы добиться желаемого результата.

    Область «Формат фигуры»

Щелкните фигуру, которую нужно удалить и нажмите клавишу Delete. Чтобы удалить несколько фигур, нажмите клавишу команды , выберите фигуры, которые нужно удалить, и нажмите клавишу Delete.

Word для Mac 2011

  1. На вкладке Главная в группе Вставка нажмите кнопку Фигура, наведите указатель мыши на тип фигуры и выберите нужную фигуру.

    Вкладка Word "Главная", группа "Вставить"

  2. В документе перетащите указатель, чтобы получить фигуру нужного размера.

    Совет: Если требуется сохранить пропорции фигуры, при перетаскивании указателя удерживайте клавишу SHIFT.

PowerPoint для Mac 2011

  1. На вкладке Главная в группе Вставка нажмите кнопку Фигура, наведите указатель мыши на тип фигуры и выберите нужную фигуру.

    Вкладка "Главная", группа "Вставить"

  2. В документе перетащите указатель, чтобы получить фигуру нужного размера.

    Совет: Если требуется сохранить пропорции фигуры, при перетаскивании указателя удерживайте клавишу SHIFT.

Excel для Mac 2011

  1. На панели инструментов Стандартная нажмите кнопку Показать или скрыть медиабраузер  Кнопка "Медиабраузер" .

  2. Нажмите кнопку Фигуры  Вкладка "Фигуры" и во всплывающем меню выберите пункт Все фигуры.

  3. Щелкните фигуру, которую требуется добавить.

  4. В документе перетащите указатель, чтобы получить фигуру нужного размера.

    Совет: Если требуется сохранить пропорции фигуры, при перетаскивании указателя удерживайте клавишу SHIFT.

  1. Щелкните фигуру, которую требуется преобразовать в другую фигуру.

  2. На вкладке SmartArt в разделе Изменить SmartArt выберите пункт Фигура, укажите любой тип фигуры, а затем щелкните фигуру, которую требуется использовать вместо первой.

    Вкладка "SmartArt", группа "Изменить SmartArt"

Word для Mac 2011

Вы можете добавить соединительной линии между двумя фигурами для отображения их взаимосвязь, например, когда вы создаете блок-схеме или организационной диаграммы.

  1. На вкладке Главная в группе Вставка выберите пункт Фигура, наведите указатель на элемент Обычные и соединительные линии и выберите тип линии.

    Вкладка Word "Главная", группа "Вставить"

  2. Удерживая правую кнопку мыши, нарисуйте линию, соединяющую две фигуры.

    Совет: Чтобы нарисовать линию под предварительно заданным углом, например, по вертикали или горизонтали, при перетаскивании указателя удерживайте клавишу SHIFT.

  3. Чтобы сгруппировать линию и фигуру для работы с ними как с единым объектом, удерживая клавишу SHIFT, щелкните соединительную линию и все фигуры, с которыми она связана, а затем на вкладке Формат в группе Упорядочить нажмите кнопку Группировка  Кнопка "Группировать" и выберите команду Группировать.

PowerPoint для Mac 2011

Вы можете добавить соединительной линии между двумя фигурами для отображения их взаимосвязь, например, когда вы создаете блок-схеме или организационной диаграммы.

  1. На вкладке Главная в группе Вставка выберите пункт Фигура, наведите указатель на элемент Обычные и соединительные линии и выберите тип линии.

    Вкладка "Главная", группа "Вставить"

  2. Удерживая правую кнопку мыши, перетащите указатель на первую фигуру, чтобы маркеры изменения размера стали красными, а затем нарисуйте линию от одного из красных маркеров на первой фигуре до одного из красных маркеров на второй фигуре.

    Совет: Чтобы нарисовать линию под предварительно заданным углом, например, по вертикали или горизонтали, при перетаскивании указателя удерживайте клавишу SHIFT.

  3. Чтобы сгруппировать линию и фигуру для работы с ними как с единым объектом, удерживая клавишу SHIFT, щелкните соединительную линию и все фигуры, с которыми она связана, а затем на вкладке Формат в группе Упорядочить нажмите кнопку Группировка  Кнопка "Группировать" и выберите команду Группировать.

Excel для Mac 2011

Вы можете добавить соединительной линии между двумя фигурами для отображения их взаимосвязь, например, когда вы создаете блок-схеме или организационной диаграммы.

  1. На панели инструментов Стандартная нажмите кнопку Показать или скрыть медиабраузер  Кнопка "Медиабраузер" .

  2. Щелкните Фигуры  Вкладка "Фигуры" , а затем в раскрывающемся меню выберите пункт Обычные и соединительные линии.

  3. Выберите нужный тип линии.

  4. Удерживая правую кнопку мыши, перетащите указатель на первую фигуру, чтобы маркеры изменения размера стали красными, а затем нарисуйте линию от одного из красных маркеров на первой фигуре до одного из красных маркеров на второй фигуре.

    Совет: Чтобы нарисовать линию под предварительно заданным углом, например, по вертикали или горизонтали, при перетаскивании указателя удерживайте клавишу SHIFT.

  5. Чтобы сгруппировать линию и фигуру для работы с ними как с единым объектом, удерживая клавишу SHIFT, щелкните соединительную линию и все фигуры, с которыми она связана, а затем на вкладке Формат в группе Упорядочить нажмите кнопку Группировка  Кнопка "Группировать" и выберите команду Группировать.

Word для Mac 2011 и Excel для Mac 2011

  1. Щелкните фигуру, которую требуется изменить, и откройте вкладку Формат.

  2. В разделе Стили фигур выберите нужный стиль.

    Вкладка "Формат", группа "Стили фигур"

    Чтобы просмотреть другие стили, наведите курсор на интересующий вас элемент и щелкните Стрелка вниз "Дополнительно" .

PowerPoint для Mac 2011

  1. Щелкните фигуру, которую нужно изменить.

  2. На вкладке Главная в разделе Формат, откройте меню Экспресс-стили и выберите нужный стиль.

    Вкладка "Главная" PowerPoint, группа "Формат"

Word для Mac 2011 и Excel для Mac 2011

  1. Щелкните фигуру, которую требуется изменить, и откройте вкладку Формат.

  2. В Разделе Стили фигур выберите команду Эффекты, укажите тип эффекта и выберите необходимый вариант.

    Вкладка "Формат", группа "Стили фигур"

PowerPoint для Mac 2011

  1. Щелкните фигуру, которую нужно изменить.

  2. На вкладке Главная в разделе Формат откройте меню Экспресс-стили, наведите указатель мыши на тип эффекта и выберите эффект.

    Вкладка "Главная" PowerPoint, группа "Формат"

  1. Щелкните фигуру, которую требуется изменить, и откройте вкладку Формат.

  2. В разделе Стили фигур переместите ползунок Прозрачность вправо, чтобы сделать цвет фигуры более светлым.

    Вкладка "Формат", группа "Стили фигур"

    Примечание: Если переместить ползунок до предела вправо, фигура станет полностью прозрачной, и ее цвет не будет виден.

Щелкните фигуру, которую нужно удалить и нажмите клавишу Delete. Чтобы удалить несколько фигур, нажмите клавишу команды , выберите фигуры, которые нужно удалить, и нажмите клавишу Delete.

Вы можете добавить фигуры, например прямоугольников, кругов и стрелок, книг и презентаций. (Word Online не поддерживает фигур). Чтобы добавить фигуру, выберите пункт Вставка на ленте, выделение фигур и нажмите кнопку фигуры.

После добавления фигуры можно переместить и изменение размера Добавление текста, маркеров или номеров; а можно изменить цвет заливки или контура.

  1. На вкладке " Вставка " выберите фигуры.

    Кнопка "Вставить фигуры" в Office Online
  2. Выберите фигуру, которую требуется из раскрывающегося списка коллекции.

    Фигуры размера по умолчанию сразу же вставляется в середине страницы видимыми.

  3. Выберите маркер изменения размера на периметр фигуры и перетащите внутрь и наружу, чтобы изменить размер фигуры.

    Чтобы получить квадрат или круг (или ограничить размеры других фигур), удерживайте при перетаскивании клавишу SHIFT.

  4. Чтобы переместить фигуры, наведите указатель мыши на него указатель примет вид четырехсторонней стрелки. Затем щелкните и перетащите указатель, чтобы переместить эту фигуру в нужное место.

    При выборе фигуры в документе на вкладке фигура отображается на ленте панели инструментов. Он имеет кнопки для вещей, которые можно выполнять с фигуры, например, добавив заливку и контуры или выбрать стиль предопределенных фигуры.

Вставка фигуры, или щелкните существующую фигуру, а затем введите текст, следующим образом:

  1. Щелкните фигуру правой кнопкой мыши и выберите Изменить текст.

    Появится мигающего курсора в центр фигуры.

  2. Введите текст, который вы хотите добавить к фигуре.

  3. Для форматирования и выравнивания текста, выберите вкладку Главная и выберите параметры из группы Шрифт, Абзац или Выравнивание.

    Параметры шрифта, абзаца и выравнивание в PowerPoint Online

Экспресс-стили позволяют применение стиля к фигуре одним щелчком мыши. Стили можно найти в коллекции фигур.

  1. Выделите фигуру, которую нужно заменить.

  2. На вкладке фигура откройте Коллекция стилей фигуры и выберите вы хотите использовать экспресс-стилей.

    Инструменты фигуры в Office Online

    Щелкните стрелку вниз в конце коллекции, чтобы открыть его и просмотреть полный список вариантов:

    Щелкните стрелку вниз в коллекции, чтобы просмотреть полный набор экспресс-стилей фигур

    Можно наведите указатель мыши на меню в коллекции, чтобы просмотреть краткое описание.

  1. Выделите фигуру, которую нужно заменить.

  2. На вкладке " фигуры " щелкните стрелку вниз рядом с кнопкой Заливка, чтобы открыть коллекцию цвета заливки.

  3. Выберите цвет.

  4. Чтобы сделать прозрачной фигуры, выберите Нет заливки в нижней части коллекции цветов.

  1. Выделите фигуру, которую нужно заменить.

  2. На вкладке " фигуры " щелкните стрелку вниз рядом с кнопкой контур, чтобы открыть коллекцию цвета контура.

  3. Выберите цвет.

  4. В нижней части коллекции предоставляются также параметры для толщину (Вес ) структура и ли структура сплошной, пунктирной, или пунктирной линией. Наведите курсор на Толщина или штрихи, чтобы просмотреть список всплывающего параметров.

  • Щелкните фигуру, которую нужно удалить и нажмите клавишу Delete. Чтобы удалить несколько фигур, нажмите клавишу Ctrl, пока выберите фигуры, которые нужно удалить и нажмите клавишу Delete.

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×