Добавление слов в словарь проверки орфографии и их изменение

Добавление слов в словарь проверки орфографии и их изменение

Примечания: 

При использовании средства проверки орфографии оно сравнивает слова в документе со словами в основном словаре Office. Основной словарь содержит наиболее часто употребляемые слова, но в нем могут отсутствовать некоторые имена собственные, технические термины или акронимы. Кроме того, в некоторых словах в основном словаре и в документе могут по-разному использоваться заглавные буквы. Добавив такие слова во вспомогательный словарь, можно предотвратить определение их в качестве ошибок при проверке орфографии.

Важно: Изменение настроек вспомогательных словарей в одной программе Office повлияет на все остальные программы.

Управление настраиваемыми словарями осуществляется в диалоговом окне Настраиваемые словари. Все настраиваемые словари, которые вы хотите использовать, нужно включить (выбрать) в этом окне. Выполните действия, чтобы открыть диалоговое окно, а затем выберите нужную задачу ниже.

Диалоговое окно "Вспомогательный словарь"

Открытие диалогового окна "Вспомогательные словари"

  1. Откройте параметры проверки правописания:

    • В большинстве программ Office: в меню Файл выберите пункты Параметры и Правописание.

    • В Outlook: выберите Файл > Параметры > Почта > Орфография и автозамена > Правописание.

    • В InfoPath: выберите Главная > Орфография > Параметры проверки орфографии.

  2. Убедитесь, что флажок Предлагать только из основного словаря снят.

  3. Нажмите кнопку Настраиваемые словари .

    Вы получаете список всех словарей, вверху которого указан словарь по умолчанию.

Щелкните заголовки ниже, чтобы получить дополнительные сведения

  1. Откройте параметры проверки правописания:

    • В Access, Excel, PowerPoint и Word: Нажмите кнопку Microsoft Office Изображение кнопки Office и выберите Параметры > Правописание.

    • В InfoPath, OneNote, Publisher и Visio: откройте файл и выберите Сервис > Орфография > Параметры проверки орфографии.

    • В Outlook: выберите Сервис > Параметры > Орфография > Орфография и автозамена > Правописание.

    • В Project: выберите Сервис > Параметры > Орфография > Дополнительные параметры проверки орфографии.

  2. Убедитесь, что флажок Предлагать только из основного словаря снят.

  3. Нажмите кнопку Настраиваемые словари .

    Вы получаете список всех словарей, вверху которого указан словарь по умолчанию.

Щелкните заголовки ниже, чтобы получить дополнительные сведения

При проверке орфографии можно добавлять слова, помеченные как написанные с ошибкой, в настраиваемый словарь, который используется по умолчанию. (Чтобы изменить этот словарь, см. раздел Изменение настраиваемого словаря, в который средство проверки орфографии добавляет слова.)

  • Во время автоматической проверки орфографии и грамматики  щелкните правой кнопкой мыши слово, подчеркнутое красной волнистой линией, и выберите команду Добавить в словарь.

  • При запуске средства проверки правописания нажмите кнопку Добавить или Добавить в словарь для помеченного слова.

Примечание: Если кнопка Добавить в словарь недоступна, убедитесь, что настраиваемый словарь выбран в диалоговом окне Вспомогательные словари. Сведения о том, как выбрать словарь, см. в разделе Изменение настраиваемого словаря, в который средство проверки орфографии добавляет слова.

Дополнительные сведения см. в статье Проверка орфографии и грамматики.

  1. Откройте диалоговое окно Вспомогательные словари, выполнив шаги в разделе Открытие диалогового окна "Вспомогательные словари" выше.

  2. Выберите словарь, который требуется редактировать. Убедитесь, что флажок не был снят.

  3. Нажмите кнопку Изменить список слов....

  4. Выполните одно из указанных ниже действий.

    • Для добавления слова введите его в поле Слова и нажмите кнопку Добавить.

    • Для удаления слова выберите его в поле Словарь и нажмите кнопку Удалить.

    • Для редактирования слова удалите его и добавьте в нужном написании.

    • Чтобы удалить все слова, нажмите кнопку Удалить все.

    Редактирование списка слов

Если вы хотите, чтобы добавляемые слова сохранялись в этом словаре, см. раздел Изменение настраиваемого словаря, в который средство проверки орфографии добавляет слова.

  1. Откройте диалоговое окно Вспомогательные словари, выполнив шаги в разделе Открытие диалогового окна "Вспомогательные словари" выше.

  2. Нажмите кнопку Создать.

  3. В поле Имя файла введите имя вспомогательного словаря.

  4. Нажмите кнопку Сохранить.

  5. Если новый словарь должен использоваться с другим языком, выбрав новый словарь в поле Список словарей, выберите язык словаря в меню Язык словаря.

Если вы хотите, чтобы добавляемые слова сохранялись в этом словаре, см. следующую задачу (Изменение настраиваемого словаря, в который средство проверки орфографии добавляет слова).

При добавлении слов во время проверки орфографии новые слова добавляются в настраиваемый словарь по умолчанию, который указан вверху списка в диалоговом окне Вспомогательные словари. Вы можете изменить настраиваемый словарь, который используется по умолчанию для всех программ Office.

  1. Откройте диалоговое окно Вспомогательные словари, выполнив шаги в разделе Открытие диалогового окна "Вспомогательные словари" выше.

  2. В диалоговом окне Список словарей выполните одно из указанных ниже действий.

    • Для изменения словаря по умолчанию для всех языков выберите имя словаря под заголовком Все языки.

    • Для изменения словаря по умолчанию для конкретного языка выберите имя словаря под заголовком этого языка.

  3. Нажмите кнопку По умолчанию.

    Примечание: Если под этим заголовком имеется только один словарь, он должен быть словарем по умолчанию. В этом случае кнопка недоступна.

При следующей проверке орфографии программа будет использовать выбранные настраиваемые словари по умолчанию.

По умолчанию при создании настраиваемого словаря программа задает для словаря параметр Все языки. Это означает, что словарь будет использоваться для проверки орфографии текста на любом языке. Однако можно связать настраиваемый словарь с конкретным языком, чтобы программа использовала словарь только при проверке орфографии текста на этом языке.

  1. Откройте диалоговое окно Вспомогательные словари, выполнив шаги в разделе Открытие диалогового окна "Вспомогательные словари" выше.

  2. В поле Список словарей выберите словарь, который необходимо изменить.

  3. В меню Язык словаря выберите язык, для которого должен использоваться словарь.

Диалоговое окно Вспомогательные словари содержит список доступных настраиваемых словарей, которые приложение может использовать при проверке орфографии. Если нужный словарь, например купленный у сторонней компании , установлен на компьютере, но отсутствует в поле Список словарей, его можно добавить в этот список.

  1. Откройте диалоговое окно Вспомогательные словари, выполнив шаги в разделе Открытие диалогового окна "Вспомогательные словари" выше.

  2. Нажмите кнопку Добавить.

  3. Перейдите в папку, в которой находится вспомогательный словарь, и дважды щелкните мышью файл словаря.

Если вы хотите, чтобы добавляемые слова сохранялись в этом словаре, см. раздел Изменение настраиваемого словаря, в который средство проверки орфографии добавляет слова.

См. также

Настройка автозамены в приложениях Office

Выбор параметров грамматики и стиля письма

Проверка орфографии и грамматики

Средство проверки орфографии и грамматики помечает текст, который не должен быть помечен

Проверка орфографии и грамматики на другом языке

Добавление слов в словарь проверки орфографии в Word 2016 для Mac

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×