Добавление подписи или субтитров в PowerPoint

Примечание:  Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке) .

В зависимости от версии PowerPoint, которую вы используете можно использовать встроенные функции, надстройки или обходные пути для добавления скрытых титров или субтитров в видео и звуковых файлов в презентациях. Субтитров делает презентацию доступной для более широкой аудитории, включая людей с нарушениями слуха и тех, кто Проговорить на языках, отличных от одного в видео.

Советы и рекомендации по специальным возможностям статье презентациям PowerPoint со специальными возможностями.

PowerPoint 2016 имеет новый метод, который использует более удобный формат для файлов, заголовок, под названием WebVTT. Видеопроигрывателя в PowerPoint 2016 отображаются названия при воспроизведении видео.

Субтитры хранятся в текстовом файле с расширением ".vtt". Создать файл с субтитрами можно вручную или с помощью средства создания субтитров. Соответствующие инструкции и полезные программы для создания субтитров можно найти в Интернете, введя в строке поиска запрос "создание файла субтитров vtt".

Инструкции по отображение названий при просмотре видео в PowerPoint 2016 читайте в статье Включение скрытых титров или субтитров.

Доступность функций скрытые титры зависит от Office 2016 установки. Данная функция доступна только для установокНажми и работайOffice 2016; Установка на основе MSI не скрытые титры функций. 

  1. Откройте приложение Office 2016.

  2. В меню Файл выберите пункт Учетная запись.

  3. Для установокНажми и работайOffice 2016 появятся кнопка Параметры обновления.  

    Кнопка Параметры обновления не установки на основе MSI-файла . Вы увидите только о < имя приложения > кнопка.

    Если установка Office выполнялась по технологии "нажми и работай", на странице "Учетная запись" есть кнопка "Параметры обновления". Если использовался установщик Windows, такая кнопка отсутствует.

Если у вас на основе MSI копией Office 2016, прочитайте инструкциям 2013 раздела данной статьи , чтобы узнать, какие титров функции вам доступны.

Создание субтитров

Подготовка заголовок текстовый файл с расширением имени файла .vtt перед добавлением подписи. Инструкции о том, как создать файл заголовка читайте в статье Создание закрыт заголовков видео.

Добавление субтитров к видео

Вы можете добавить заголовки для презентаций, которые вы записали с видео речевое сопровождение, записи экрана и другие видео (за исключением видео), вставьте в PowerPoint 2016. В настоящее время добавления подписи только записи не поддерживается.

  1. В PowerPoint 2016 в режиме просмотра Обычный откройте слайд с видео, к которому нужно добавить субтитры.

  2. Выделите видеозапись на слайде.

  3. На вкладке Воспроизведение нажмите кнопку Вставить субтитры, а затем выберите команду Вставить субтитры.

    Вставка или удаление субтитров в видео в PowerPoint
  4. В диалоговом окне Вставить субтитры перейдите к файлу субтитров. Выберите файл и нажмите кнопку Вставить.

  5. Если нужно добавить еще один файл субтитров, просто повторите все действия с начала.

  6. Запустите воспроизведение видео и посмотрите, правильно ли отображаются субтитры.

Удаление субтитров из видео

Чтобы отредактировать файл с субтитрами, прикрепленный к видео в PowerPoint 2016, вы можете удалить его из видео, изменить, а затем добавить обратно. Перед удалением файла из видео PowerPoint 2016 убедитесь, что исходная версия файла субтитров сохранена у вас на компьютере.

Если вы добавили несколько файлов субтитров к своему видео, указанные ниже действия позволят удалить все эти файлы.

  1. В PowerPoint 2016 в режиме просмотра Обычный откройте слайд с видео, которое содержит субтитры.

  2. Выделите видеозапись на слайде.

  3. На вкладке Воспроизведение нажмите кнопку Вставить субтитры, а затем выберите команду Удалить все субтитры.

    Вставка или удаление субтитров в видео в PowerPoint

Версия PowerPoint 2016 нажми и работай

Существуют две технологии для установки Office: нажми и работай и установщика Microsoft (MSI). Тип технологии установки для версии Office определяет ли эти скрытые титры функции вам доступны.

Вы можете определить наличие нажми и работай или MSI версии Office с помощью описанной процедуры:

  1. В меню Файл щелкните Учетная запись (в левой части страницы).

  2. В правой части страницы в разделе Сведения о продукте вы увидите сведения о приложении и обновлении, как на рисунках ниже.

    Если приложение установлено по технологии "нажми и работай", экран выглядит следующим образом:

    Если Office был установлен с помощью технологии "нажми и работай", сведения о приложении и обновлении выглядят следующим образом.

    Если использовался установщик Майкрософт, вы увидите следующее:

    Если Office был установлен с помощью установщика Майкрософт, сведения о приложении и обновлении выглядят следующим образом.

См. также:

Специальные возможности для воспроизведения видео в PowerPoint

Создание доступных презентаций PowerPoint

Поддержка специальных возможностей в PowerPoint

В PowerPoint 2013PowerPoint 2010 и на основе MSI версии PowerPoint 2016 ШТАМП (Subtitling текст надстройки для Microsoft PowerPoint) можно добавить субтитров в видео- и звуковых файлов. Если вы работаете с подписанные звуковые и видеофайлы, которые уже синхронизированы разметка текста (TTML) файлы, связанные с ними, эту надстройку можно импортировать их непосредственно в презентации. Если у вас нет файла TTML, можно добавить заголовки непосредственно в презентации с помощью редактора МЕТКА заголовка.

Надстройка ШТАМП позволяет:

  • Импорт из файла с истекшим временем разметка текста (TTML) для создания заголовков к звуку или видео в презентации подписи.

  • Создание и изменение субтитров в PowerPoint 2010, 2013 или 2016.

  • Удаление вашего субтитров.

  • Экспорт в файл TTML подписи.

  • Включение подписи в режиме презентации включен и отключен. Средства просмотра, имеющие этот установленной надстройки для этого также.

  • Воспроизведение видео и звука с помощью при редактировании текста подписи.

  • Если они перемещены или изменить размер видео выравнивание подписей.

  • Импорт communicative форматирования данных из файла TTML, например: стиль, цвет и выравнивание.

В этой статье

Загрузка и установка ОТМЕТКИ

Шаг 1: Подтверждение версии Microsoft Office

Шаг 2: Загрузка ШТАМП

Шаг 3: Установка ОТМЕТКИ

Сочетания клавиш

Создание новой подписи с помощью редактора заголовка

Импорт подписей в формате TTML

Изменение или удаление названий в редактор подписей

Выравнивание, отображение, скрытие или удаление названий

Выравнивание подписей, если переместить или изменить размер видео

Скрытие и отображение подписей в презентации

Удаление подписей в презентации

Загрузка и установка ОТМЕТКИ

Все надстройки для PowerPoint 2010, 2013 или 2016, и необходимо установить правильный надстройку для вашей версии Office (32- или 64-разрядная).

Шаг 1: Подтверждение версии Microsoft Office

Чтобы проверить, какую версию Office вы используете, а какие установщика необходимо загрузить, сделайте следующее:

  1. В PowerPoint перейдите на вкладку файл.

  2. Нажмите кнопку Справка.

  3. В разделе О программе Microsoft PowerPoint — сведения о версии Office, в которой установлено, включая будь то 32- или 64-разрядной.

Шаг 2: Загрузка ШТАМП

После вы уверены, который вам нужен версии, загрузите надстройку, выполнив указанные ниже:

  1. Перейдите к ввода субтитров текст надстройки для Microsoft PowerPoint (STAMP).

  2. Выбор правильной версии для вашего компьютера и сохранить в ZIP-файл на локальном компьютере.

  3. Извлечение файлов в папку на компьютере.

Шаг 3: Установка ОТМЕТКИ

После загрузки соответствующий файл ШТАМП установите его, сделав следующее:

  1. Перейдите в папку, в которую были извлечены файлы установки и запустите MSI-файл (32- или 64-разрядная) ШТАМП установки.

  2. Следуйте указаниям мастера установки.

Чтобы убедиться, что надстройка правильно установлен, выполните указанные ниже действия.

  1. Откройте приложение PowerPoint.

  2. Откройте вкладку Файл и выберите пункт Параметры.

  3. Выберите надстройки и убедитесь, что текст Sub-titling Add-in для Microsoft PowerPoint в списке надстройки активным приложением.

    Параметры PowerPoint, экран надстроек с выделенным пунктом STAMP

После установки надстройки ШТАМП, вы увидите новые параметры на вкладке Воспроизведение в группе Работа со звуком или работа с видео при наличии аудио- или элемент, выделенный в презентации. Лента команды включены или отключены на основе мультимедиа выбранного элемента и уже прикрепленную подписи.

Сочетания клавиш

Кнопки на редактор подписей может осуществляться с использованием стандартных Microsoft Windows Alt + клавиши.

Следующие разделы также назначены функции редактор подписей:

Клавиша

Функция

F2

Перемещение назад 2 секунды воспроизведения

F3

Настройка времени начала текущего заголовка

F4

Задать время окончания текущей подписи

F5

Установка фокуса текста подписи для редактирования

Вставка или F6

Вставить новую подпись в нижней части сетки и укажите время начала

DELETE

Удалить текущую подпись

CTRL+P

Начало или Приостановка воспроизведения

CTRL+SHIFT+S

Снижает скорости воспроизведения

CTRL+SHIFT+N

Скорости воспроизведения обычный резюме

CTRL+SHIFT+G

Увеличение скорости воспроизведения

Создание новой подписи с помощью редактора заголовка

Редактор подписей с выноской

Воспроизведение 1

Добавление заголовка 2

Задать время начала и окончания 3

4 добавить или изменить текст заголовка

5 обновление подписи

6 для добавления новых названия к аудио- и видеофайлов в презентации, сделайте следующее:

  1. На вкладке " Вставка " выберите в меню видео или аудио и выберите нужный тип файлов мультимедиа и место, где нужно вставить в презентацию.

    Примечание: Установка и воспроизводить звуки в презентации более подробные сведения.

  2. В Работа со звуком или Работа с видео щелкните вкладку Воспроизведение и нажмите кнопку меню Добавления подписи.

  3. Нажмите кнопку Создать подписи.
    Вкладка «Воспроизведение», выбрано меню «Добавить подписи»

  4. Редактор подписей нажмите кнопку Воспроизведение, чтобы начать воспроизведение аудио- или видеозаписи.

  5. Воспроизведение мультимедийного содержимого прослушивать диалоговое окно, которое вы хотите подпись и выберите пункт Новый заголовок Кнопка новой подписи , чтобы добавить название. Надпись создается с текущим временем воспроизведения мультимедиа по времени начала заголовка.

    Выбрав Время начала будут сброшены начальную точку активных заголовков.

  6. Можно затем выполните одно из указанных ниже действий.

    • Щелкните в поле Текст заголовка и введите текст, который должен отображаться в подписи; или

    • Нажмите кнопку Установить время окончания Кнопка настройки времени окончания , чтобы установить время окончания заголовок в соответствии с текущего положения воспроизведения мультимедиа. Можно также вручную ввести конце каждой подпись. Если значения времени окончания оставлено пустым, изменяться для значения времени начала ниже заголовка.

  7. Повторите шаги 4 и 5, чтобы создать дополнительные подписи.

    Создание подписи в порядке, не нужно. Чтобы добавить новый заголовок между двумя существующие подписи, нажмите кнопку Сортировка помещать их в порядке последовательности времени.

Импорт подписей в формате TTML

Если подписи для мультимедиа уже создан и сохранен в формате TTML, их можно импортировать в PowerPoint, сделав следующее:

  1. На вкладке " Вставка " выберите меню видео или аудио и выберите нужный тип файлов мультимедиа и место, где нужно вставить в презентацию.

    Установка и воспроизводить звуки в презентации или Вставить и воспроизвести видео файл на компьютер или OneDrive более подробные сведения.

  2. В Работа со звуком или Работа с видео щелкните вкладку Воспроизведение и нажмите кнопку меню Добавления подписи.

  3. Нажмите кнопку подписи из файла.
    Вкладка «Воспроизведение», выбрана кнопка «Добавить подпись».

  4. Перейдите к нужному файлу TTML, выберите файл, который вы хотите импортировать и нажмите кнопку Открыть.

  5. Если вы хотите изменить заголовки после импорта в свою презентацию, установите флажок «Редактировать подписи».

  6. Нажмите ОК.

Изменение или удаление названий в редактор подписей

При выборе мультимедиа, которые уже есть заголовки добавляются подписи можно изменять, сделав следующее:

  1. На вкладке Воспроизведение нажмите кнопку Редактировать подписи.

    Вкладка «Работа с видео | Воспроизведение» с выделенной кнопкой «Редактировать подписи»

  2. Щелкните текст в области заголовка, которые нужно изменить, а затем внесите необходимые изменения.

  3. Нажмите кнопку Обновить подписи.

Можно удалить название, сделав следующее:

  1. На вкладке Воспроизведение нажмите кнопку Изменить параметры.

  2. Выделите строку заголовка, который нужно удалить и нажмите кнопку Удалить подпись.

Чтобы просмотреть названия были введены или изменены, переключитесь в режим слайд-шоу презентации и нажмите кнопку звук или видео, чтобы запустить его.

Выравнивание, отображение, скрытие или удаление названий

Выравнивание подписей, если переместить или изменить размер видео

Если переместить или изменить размер видео в презентации, можно изменить выравнивание субтитры, выбрав видео и выбрав Выравнивание подписей на вкладке Воспроизведение.

Скрытие и отображение подписей в презентации

Можно скрыть подписи из представления в презентации, выбрав мультимедиа и выбрав команду Скрыть на вкладке Воспроизведение.

Скрытие заголовков не удалить их из презентации.

Отображение ранее скрытых заголовков, выберите мультимедиа и на вкладке Воспроизведение нажмите кнопку Показать.

Удаление подписей в презентации

Чтобы полностью удалить подписи из мультимедийного материала в презентации выберите мультимедиа и на вкладке Воспроизведение нажмите кнопку Удалить.

См. также:

Создание доступных презентаций PowerPoint

В PowerPoint 2007 вы можете добавить заголовки преобразование презентации в видео, его публикации в виде веб-страницу или с помощью текстовых полей с анимацией. Более поздних версий PowerPoint предоставляют другие способы создания заголовков видео.

По Гленны шоу

Сводка:    Гленны шоу рассматриваются три действия, которые можно добавить в презентацию для компенсируют аудитории ограничения, например нарушением слуха фоновый шум, низкого звукового оборудования или презентациям доставлено на другом языке. Добавив (слова в нижней части слайдов, взаимодействующих диалогового окна) подписи, субтитры (слова внизу слайдов, которые перевод '' в приложении) или примечания (слова на слайде, связи или перевод диалогового окна), можно увеличить область действия вашей презентация и убедитесь, что сообщение доставлено четко.

PowerPoint продолжает расти как средний для распространения идеи, традиционное презентаций для образовательных учреждений для картинок производительности. Это прекрасной предмета, поскольку в нем доступны загружает данные легко для широкой аудитории. Но что делать, если аудитории, имеет аудитории ограничение, например физический человеком, экономия, прежнему не работает звукового оборудования или говорит на другом языке? Простой ответ — visual диалоговое окно Добавление в презентацию. Не так просто ответов адресован не он хорошо.

(В этой статье относятся к PowerPoint 2007. Более поздних версий PowerPoint предоставляют другие способы создания заголовков видео. новый способ добавления субтитров видеофайлов имеет PowerPoint 2016: новый метод использует простой формат для файлов заголовок, называемых WebVTT вместо TTML. Дополнительные сведения об использовании этого способа читайте в статье Установка закрыт подписи к видео в презентациях PowerPoint.)

Общие рекомендации по настройке советы и рекомендации по специальным возможностям читайте в статье презентациям PowerPoint со специальными возможностями.

Содержание

Общие сведения

Открытие подписей для презентаций

Примечания в презентациях

Субтитров в презентации

Обзор

Разница между открытые и закрытые подписи, субтитры, заметки и записи разговоров

Применительно к этой статье применяются следующие условия:

  • Заголовки: Ряда наложенные в нижней части презентации слов, которые взаимодействуют '' в приложении

  • Субтитры: Ряд слов наложенные в нижней части презентации, перевод внешнего '' в приложении

  • Примечания: Ряд наложенные на тексте презентации слова, которые общаться диалог или перевод внешнего '' в приложении

  • Записи разговоров: Письменные записи '' в приложении

  • Открытие: Всегда находятся в представлении и не может быть отключен

  • Закрыть: Включены включен и отключен средством просмотра

Сведения о программе раздела 508 закона о восстановлении Word

В 1998 Конгресса дополняются восстановлении закон требует федерального агентства вносить их электронных и информационных технологий, доступной для людей с ограниченными возможностями. В разделе этой act после добавления звука в свою презентацию PowerPoint будут классифицироваться как мультимедиа продукта: товаров, которые включают несколько файлов мультимедиа и включать, но не ограничиваясь, видео программ, производства собой слайд и компьютере создана презентации. Для соответствия требованиям раздела 508 презентаций необходимо придерживаться следующих стандартов связи с нарушением слуха.

  • Все обучения и информационные видео и мультимедиа производства которые поддерживают программных агентство, независимо от формата, которые содержат речь или других звуковых сведения, необходимые для восприятия информации для содержимого, должны быть открыта или закрыта подписанные

  • Все обучения и информационные видео и мультимедиа производства поддерживающие программных агентство, независимо от формата, содержащими visual сведения, необходимые для восприятия информации для содержимого, несет описано аудио

  • Интерфейса или представления презентации или аудио описаний замещающий текст должен быть выбираемых пользователем Если постоянный

Для получения дополнительных сведений о других требований раздела 508 см презентациям PowerPoint со специальными возможностями.

Доступные методы

Существует три основных способа включить visual диалоговое окно с презентаций.

  • Преобразование презентации в видео и добавление подписи

  • Публикация презентации на веб-страницу и включать записи разговоров в заметках

  • Используется для создания и анимация подписи текстовых полей и анимации

Преобразование презентации в видео с подписями идеальный метод, но не может быть выполнено без программного обеспечения третьей стороне. С помощью заметок часть слайда для отображения в веб-страницу с рамками записи разговоров способ бы желательно, но проще, так как он не синхронизирован с '' в приложении. Существуют разнообразные способы, с помощью анимации, тем не менее, Создание эффекта традиционное заголовки, которые прокрутка вверх в нижней части экрана в последовательности со диалог требует немного мысль.

Открытие подписей для презентаций

В этом разделе

Добавьте название места для образца слайдов
Создание прокрутки эффектов заполнитель заголовка
Добавить заголовок заполнители для образца слайдов
Добавление подписей к слайдам
Добавление текста к подписи Заполнители
Удалите лишние подписи
Объединение анимации
Включить звуковые эффекты
записать речевое сопровождение и/или Репетиция временных интервалов
Создание шаблона настраиваемого заголовка
Еще не обновлены до PowerPoint 2007?

Добавление названия места для образца слайдов

Если вы собираетесь использовать заметки для всех визуальных диалог, первое, что необходимо сделать — Освободите место на слайдах, чтобы добавить заголовки и подзаголовки в нижней части экрана. Лучший способ сделать это использует Образец слайдов и пользовательские макеты.

  1. Удалите дату, нижний колонтитул и заполнители номера страницы из образец слайда, поскольку необходимо этого места для субтитров. Снимите флажок "нижние колонтитулы" на ленте для каждого из разметки образца слайдов.

    Добавление подписей, заметок или субтитров в презентации

    Группа "Разметка образца" на вкладке образец слайдов

  2. Настройте свой конструктор, чтобы освободить место для субтитров. Вставьте заполнитель текстовое поле в нижней части каждой из образца макеты слайдов, используемых в презентации с помощью следующих параметров:

    • Размер; Высота:. 75', ширина: 10'

    • Положение; Горизонтальный: 0" по вертикали: 6.75'

    • Поля; Слева: 1", справа: 1", в начало:. 05', нижней:. 05'

    • Вертикальное выравнивание: Среднего по центру, выравнивание по горизонтали: центр

    • Без автоподбора, не сократить текст при переполнении, не измените размер фигуры под текст, не перенос текста в фигуре

    • Сплошная заливка: Черный, строка: нет линии

    • Шрифтов: Arial (основной) 12 пт, белый

    • Удаление маркеров

    • Удаление позиций табуляции

  3. Вы можете добавить собственный текст сообщения в новый заполнитель заголовка.

    Добавление подписей, заметок или субтитров в презентации

    Прежде чем представление макета образца слайда заголовок и объект

    Добавление подписей, заметок или субтитров в презентации

    После представления Макет образца слайда заголовок и объект

  4. Щелкните внешнюю границу заполнителя заголовка и с помощью клавиш со стрелками переместите непосредственно под слайдом.

  5. Добавление прямоугольника одинаковый размер и параметры как заполнитель в нижней части слайда. Это будет фон, на котором отображаются субтитров. Требуется любой текст на ваш прямоугольник, а также вы хотите разместить заполнителя.

Добавление подписей, заметок или субтитров в презентации

Прямоугольник, добавленная к макету образца слайдов

Создание эффектов прокрутки заполнитель заголовка

Теперь вы готовы Создание собственных эффектов анимации, которые позволят субтитрами прокрутка вверх в нижней части, поэтому они могут синхронизироваться с закадрового текста.

  1. Щелкните на вкладке "анимация" на ленте и выберите команду Настройка анимации. Нажмите кнопку Добавить эффект пути перемещения 6. Стрелка вверх.

    Добавление подписей, заметок или субтитров в презентации

    Образец слайдов со стрелкой, указывающей вверх пути перемещения

  2. Выберите команду раскрывающегося списка рядом с вашего пути перемещения в области Настройка анимации и выберите команду Параметры эффектов.

    Добавление подписей, заметок или субтитров в презентации

    Настраиваемая область анимации

  3. В диалоговом окне вверх на вкладке эффект изменение параметров Защищаемая ячейка и снимите флажок сглаживания, дуга.

    Добавление подписей, заметок или субтитров в презентации

  4. Изменить после анимации, чтобы скрыть по щелчку.

  5. Перейдите на вкладку анимация текста и изменить текст группы на все абзацы сразу отмените анимировать фигурой.

    Добавление подписей, заметок или субтитров в презентации

  6. Нажмите кнопку "ОК".

  7. Щелкните на красную стрелку и изменение размера пути перемещения, перетащив красную стрелку непосредственно вниз до середины фонового прямоугольника.

    Добавление подписей, заметок или субтитров в презентации

    Образец слайдов с пути перемещения измененного размера

  8. Отрегулируйте размер видимой области, перемещая ползунок в правом нижнем углу. Вы хотите могут видеть много области вокруг слайда. Я выбрал 30%.

    Добавление подписей, заметок или субтитров в презентации

    Строка состояния, показывающая масштаб 30%

Добавление заголовка заполнителей для образца слайдов

  1. Щелкните на вкладке "Главная" на ленте, так как мы теперь будет использоваться для создания оставшихся копировать и вставить подпись заполнители.

    Добавление подписей, заметок или субтитров в презентации

    Копирование и вставка значки в группе "буфер обмена" на вкладке "Главная"

  2. Щелкните внешнюю границу заполнитель заголовка и щелкните на значок копировать и Вставить значок, чтобы создать дополнительные подпись заполнителя.

    Добавление подписей, заметок или субтитров в презентации

    Образец слайдов с 2 заголовок заполнителей

  3. Перейдите на новый заполнитель заголовка и с помощью клавиш со стрелками, перемещение новый заполнитель заголовка, пока он не будет непосредственно под первой.

  4. Таким же способом, выберите новый путь перемещения и с помощью клавиш со стрелками, переместить его, пока он не будет верхнюю часть первого пути перемещения.

    Совет:    Удерживая нажатой клавишу CTRL, с помощью клавиш со стрелками позволяют перемещать объекты с меньшими интервалами.

    Добавление подписей, заметок или субтитров в презентации

    Образец слайдов с помощью путей перемещения выровнены друг над другом

  5. Повторите эти действия, пока получите столько заполнителей заголовок, как вы считаете, что вам потребуется.

    Каждый заполнитель заголовка будет содержать приблизительно 3 строки текста. Изменение размера экрана, чтобы увидеть, что вы выполняете. В нашем примере созданный общего числа 10 заполнителей заголовок. Это позволит мне примерно 30 строк текста для моих подписей на каждом слайде. У вас должна быть точной о размещении путей перемещения, поскольку они настраивать внешний вид текста. Тем не менее вы можете заполнителей фактический заголовок увеличение расстояния между больше или меньше в соответствии с их редактирования легко.

    Добавление подписей, заметок или субтитров в презентации

    Образец слайдов с заполнителей 10 заголовка

    Чтобы добавить заголовки оставшиеся разметки образца слайдов, щелкните за пределами области непосредственно над и слева от прямоугольника фона заголовка.

  6. Удерживая нажатой левую кнопку мыши, перетащите прямоугольник, чтобы охватить всех заполнителей ваш заголовок. Это будет сразу выбрать все элементы.

    Гленна Шоу: подписи

    Образец слайдов с все выбранные заполнителей заголовка

  7. Теперь щелкнуть значок «копировать» на вкладке "Главная", перейдите на Разметка образца слайдов, куда требуется скопировать, щелкните в любом месте области редактирования слайд и щелкните значок вставить.

    10 Caption Placeholders

    Образец слайдов с маркерами выделения для всех заполнителей заголовка

  8. Щелкните значок автоматического текста, который будет отображаться и выберите команду Сохранить исходное форматирование.

    Slide master with formatting options displayed

    Образец слайдов с отображаемыми вариантами форматирования

  9. Повторите эти действия для каждого из образца слайдов макеты, которые можно использовать в презентации. Измените другие заполнители в этих макетов соответствующим образом для размещения комнаты для заголовков.

  10. Теперь можно закрыть представлении Образец слайдов, нажав на вкладке "Образец слайдов" на ленте и выберите команду Закрыть режим образца.

    Slide Master tab

    Образец слайдов вкладки

Добавление подписей к слайдам

Теперь, когда вы создали пользовательские макеты с местозаполнителями для настраиваемого заголовка, вы будете готовы использовать их со слайдов в презентации. При создании нового слайда с помощью одного из пользовательские макеты ваш заголовок заполнители будут на слайде и готовы заполнить.

Применение пользовательские макеты

Ваш заголовок заполнители могут не отображаться на все или некоторые из существующих слайдов. Истинно, особенно если вы работаете над презентацией, который был создан в приложении PowerPoint 2003. Новые макеты примените все слайды, которые больше не показывать заполнителей заголовок. Внести изменения в внешний вид слайдов, если требуется, чтобы вместить комнаты для заголовков.

Добавление текста к пустым рамкам заголовка

Это довольно легко часть.

Начиная с первого заполнитель под слайдом, введите текст в каждую заполнителей заголовок. Будьте осторожны, чтобы не вводить слишком много в любой один заполнитель. Если вы ввели текст в разделе заметки, копирование и вставка текста из заметок в рамках блоками. Не беспокоиться о получении слишком много заполнителей заголовок еще. Выполнение всех слайдов.

Slide master with text in the caption placeholders

Образец слайда с текстом в заголовок заполнителей

Удаление неиспользуемых подписей

При наличии слишком много заполнителей заголовок, вы не приведет к удалению действительно их так, как они расположены на Разметка образца. Вместо этого вы будете хранить их отображается, удалив их Настройка анимации.

  1. Щелкните на вкладке анимация и Настройка анимации, чтобы просмотреть области Настройка анимации.

  2. Выберите команду Настройка анимации для первого заполнитель заголовка.

  3. Щелкните стрелку раскрывающегося списка и выберите команду Копировать эффекты на слайд.

    Custom Animation pane displaying placeholder animations

    Отображение анимации заполнитель настраиваемая область анимации

  4. Выберите анимация пустой заполнитель, щелкнув каждый из них, удерживая клавишу shift.

    Selected empty placeholder animations in the Custom Animation pane

    В области Настройка анимации выбран пустой заполнитель анимации

  5. Нажмите кнопку Удалить.

    Custom Animation pane without the empty placeholders

    Настраиваемая область анимации без пустых заполнителей

    Теперь ваш заполнителей пустой заголовок не будут отображаться во время показа слайдов.

Объединение собственных эффектов анимации

Вероятно, у вас есть собственный собственных эффектов анимации, которые вы добавили в слайд-шоу, поэтому вам потребуется «объединить» их в анимация подписей.

  1. Перейти к произвольному слайду, имеющего анимации и повторите шаги для копирования анимации заполнитель заголовка слайда.

  2. Затем перемещение эффектов анимации в области Настройка анимации к соединять подписи в пользовательской анимации.

    Имейте в виду, подписи, установленные на исчезают по щелчку, поэтому может потребоваться изменить этот параметр и добавьте анимацию выхода для текста соответствующие подписи.

    В приведенном ниже примере у меня есть анимации, примененные к рисунку дочерние узлы.

  3. Чтобы решить эту проблему, удалены скрыть по щелчку мыши параметр из моей первый заголовок и добавления анимации выхода для заголовка на исчезают при щелчке после анимации рисунок дочерние узлы. Помните, что изменение параметров времени любые анимации выхода.

  4. Группировка текста для всех абзацев одновременная установка и снимите флажок, что фигурой анимировать. Я также передали отображаться автоматически после анимации выхода первого заголовка левую кнопку Далее.

Убедитесь, что тестовый каждый слайд, убедитесь, что ваш анимации работает должным образом.

Custom Animation pane with both custom animations and caption placeholder animations

Настраиваемая область анимации с помощью анимации и анимация заполнитель заголовка

Добавление звуковых эффектов

При наличии звуковые эффекты в презентации, добавьте описание для них внутри подписанные текста. Описание заключите в скобки [], чтобы указать, что он является звук, например [ветра включаются].

Это может не потребоваться для презентации как 508 совместимые, так как он может не добавлять/отвлекать внимание от содержимого презентации, но эта возможность предусмотрительным всего необходимо решить.

Записать речевое сопровождение и/или Репетиция временных интервалов

Если это новую презентацию, записи закадрового сопровождения и убедитесь, что в звукового сопровождения включаться временных интервалов.

Если это существующей презентации, вы не хотите перезапись речевого сопровождения можно записать и сохранить только временных интервалов. Это делается с помощью функции Настройка времени . Это удобно, если вы хотите презентации с полностью удобочитаемым visual диалоговое окно ли вы решили закадрового текста презентации.

Создание шаблона настраиваемого заголовка

Теперь, когда вы создали заполнителей пользовательские подписи и макеты, вы можете сохранять их как настраиваемый шаблон , чтобы их можно было использовать. Вы можете настроить этот шаблон с много различных макетов сохраняя целостность заполнителей заголовок и макетов.

Еще не обновлен до версии PowerPoint 2007 еще?

По-прежнему можно добавить заголовки, но им нельзя будет как гибкие. Следуйте указаниям же, но вместо пользовательские заполнители, создать текстовые поля на отдельный слайд и скопируйте их ко всем слайдам.

Примечания в презентациях

После пометки помещенный непосредственно на слайде, они являются очень легко применить в PowerPoint.

Добавление примечаний к слайду

Сначала решите, каким образом и/или почему вы хотели бы включить заметки и добавьте на слайд. Например на слайде выше мне нужно было изображением детей анимированные считывать в. У меня также звуковой эффект детей смеется при воспроизведении этого эффекта. Так может как добавить примечание, визуально показаны дочерние узлы смеется звуковой эффект. Для этого можно добавить и анимация выноску фигуры со словами [детей смеется] заключены в квадратные скобки, чтобы показать, что звукового эффекта для перехода с анимацией.

Slide with animated call out shape indicating the sound of children laughing

Слайд с анимированный выноску фигуры, указывающее звук смеется дочерними элементами

Примечания не обязательно в фигуре, но она помогает выделить их, если собираетесь использовать их. И вам будет необходимо разместить их с помощью анимации.

Субтитров в презентации

Поскольку субтитров обычно используются для иностранном языке, просто перевод текста внутри субтитрами для нужного языка и использовать те же способы, описанные в Открытых подписей для презентаций. Кроме того с помощью примечаний для вашего субтитров или сочетание двух.

Распространение презентации

Поскольку оно должно быть выбрали средства просмотра для просмотра презентации с помощью или без подписей и/или субтитров идеально подходит, вы можно решить эту проблему, распространение презентации с помощью обоих параметров: с заголовки и подзаголовки и без заголовки и подзаголовки.

Фотография Гленны Шоу

Гленны шоу — наиболее важных Professional (MVP) для PowerPoint и владелец Гленны шоу Visual связи. Она содержит сертификат со специальными возможностями информационных технологий и — профессиональный управления Certified проекта с Федеральное правительство.

См. также:

Создание доступных презентаций PowerPoint

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×