Перейти к основному контенту
Office

Добавление или изменение эффекта для рисунка

Чтобы сделать рисунок более привлекательным, можно добавить такие эффекты, как тени, свечения, отражения, сглаживания, рельеф и поворот объемной фигуры.

Можно также добавить художественный эффект или изменить яркость, контрастность или резкость рисунка.

Браузер не поддерживает видео. Установите Microsoft Silverlight, Adobe Flash Player или Internet Explorer 9.

Добавление эффекта к рисунку

  1. Выберите рисунок, для которого вы хотите добавить или изменить эффект.

    Примечание: Чтобы добавить один и тот же эффект в несколько рисунков, щелкните первый рисунок и затем, нажав и удерживая клавишу CTRL, щелкните другие рисунки. Если вы используете Word, скопируйте рисунки на полотно, если это еще не сделано. Откройте вкладку Вставка, щелкните значок Фигуры и выберите пункт Новое полотно. (После добавления или изменения эффекта необходимо вернуть рисунки обратно в исходное место в документе.)

  2. На панели Работа с рисунками на вкладке Формат в группе Стили рисунков щелкните Эффекты для рисунка.

  3. Наведите указатель мыши на один из параметров Эффекты для рисунка, чтобы отобразить меню различных способов применения каждого эффекта. При наведении указателя мыши на один из эффектов в меню, он отображается как рисунок для предварительного просмотра в документе.

    Используйте эффекты для рисунка для добавления тени, сглаживания, рельефа и других визуальных эффектов.

    Примечания: 

    • Чтобы настроить добавляемый эффект, нажмите кнопку Параметры в нижней части меню каждого эффекта. Например, в меню Тень щелкните Параметры тени для выполнения пользовательских настроек для эффекта тени.

    • Если вкладка Работа с рисунками или Формат не отображается, дважды щелкните рисунок, чтобы убедиться, что он выбран. Если рядом с именем файла в верхней части окна программы отображаются слова [Режим совместимости], сохраните документ в формате DOCX или XLSX (вместо прежнего формата файла DOC или XLS) и попробуйте еще раз.

Удаление эффекта из рисунка

Для каждой категории эффекта рисунка в верхней части его меню отсутствует параметр <имя эффекта> . Выберите этот параметр, чтобы отключить ненужный эффект.

Например, чтобы удалить тень, наведите указатель мыши на пункт эффекты рисунка > тень > Нет тени.

  1. Выберите рисунок, для которого вы хотите удалить эффект.

  2. В разделе работас рисунками на вкладке Формат в группе Стили рисунков нажмите кнопку эффекты для рисунка.

  3. Выберите категорию эффектов для рисунков, которую вы хотите удалить. В появившемся меню первый вариант не <>имя эффекта (например, без тени или отражения). Выберите этот параметр, чтобы удалить этот тип эффекта из рисунка.

    Отключите эффект, который вы не хотите использовать для рисунка, выбрав параметр нет эффекта.

Чтобы сделать рисунок более привлекательным, можно добавить такие эффекты, как тени, свечения, отражения, сглаживания, рельеф и поворот объемной фигуры.

Можно также добавить художественный эффект или изменить яркость, контрастность или резкость рисунка.

Браузер не поддерживает видео. Установите Microsoft Silverlight, Adobe Flash Player или Internet Explorer 9.
  1. Щелкните рисунок, для которого вы хотите добавить или изменить эффект.

    Примечание: Чтобы добавить один и тот же эффект в несколько рисунков, щелкните первый рисунок и затем, нажав и удерживая клавишу CTRL, щелкните другие рисунки. При использовании Word нужно скопировать рисунки на полотно, если их там еще нет. Откройте вкладку Вставка, щелкните значок Фигуры и выберите пункт Новое полотно. (После добавления или изменения эффекта необходимо вернуть рисунки обратно в исходное место в документе.)

  2. На панели Работа с рисунками на вкладке Формат в группе Стили рисунков щелкните Эффекты для рисунка.

    Группа "Стили рисунков" на вкладке "Формат" в разделе "Работа с рисунками"

    Если вкладка Работа с рисунками или Формат не отображается, дважды щелкните рисунок, чтобы убедиться, что он выбран. Если рядом с именем файла в верхней части окна программы отображаются слова [Режим совместимости], сохраните документ в формате DOCX или XLSX (вместо прежнего формата файла DOC или XLS) и попробуйте еще раз.

  3. Выполните одно или несколько из указанных ниже действий.

    • Чтобы добавить или изменить встроенную комбинацию эффектов, наведите указатель на пункт Заготовка и затем щелкните нужный эффект.

      Для настройки встроенного эффекта щелкните Параметры объема и измените необходимые параметры.

    • Чтобы добавить или изменить тень, наведите указатель на пункт Тень и затем щелкните нужную тень.

      Для настройки тени щелкните Варианты тени и измените необходимые параметры.

    • Чтобы добавить или изменить отражение, наведите указатель на пункт Отражение и затем щелкните нужный вариант отражения.

      Для настройки отражения щелкните Параметры отражения и измените необходимые параметры.

    • Чтобы добавить или изменить свечение, наведите указатель на пункт Свечение и затем щелкните нужный вариант свечения.

      Для настройки цветов свечения выберите команду Другие цвета свечения, а затем выберите необходимый цвет. Для изменения цвета, который не входит в цвета темы, выберите команду Дополнительные цвета, а затем выберите необходимый цвет на вкладке Стандартная или создайте собственный цвет на вкладке Спектр. Пользовательские цвета и цвета на вкладке Стандартная не обновляются при последующем изменении тема документа.

      Для настройки вариантов свечения щелкните Параметры свечения и измените необходимые параметры.

    • Для добавления или изменения сглаживания щелкните Сглаживание, а затем выберите нужную степень сглаживания.

      Для настройки сглаживания щелкните Параметры сглаживания и измените необходимые параметры.

    • Чтобы добавить или изменить рельеф, наведите указатель на пункт Рельеф и затем щелкните нужный рельеф.

      Для настройки рельефа щелкните Параметры объема и измените необходимые параметры.

    • Чтобы добавить или изменить поворот объемной фигуры, наведите указатель на пункт Поворот объемной фигуры и затем щелкните нужный вариант поворота.

      Для настройки поворота выберите команду Параметры поворота объемной фигуры и измените необходимые параметры.

      Примечания: 

      • Чтобы получить дополнительные сведения о параметрах, описанных в этих областях, нажмите кнопку справка Изображение кнопки справки в верхней части диалогового окна " Формат рисунка ".

Удаление эффекта из рисунка

Для каждой категории эффекта рисунка в верхней части его меню отсутствует параметр <имя эффекта> . Выберите этот параметр, чтобы отключить ненужный эффект.

Например, чтобы удалить тень, наведите указатель мыши на пункт эффекты рисунка > тень > Нет тени.

  1. Выберите рисунок, для которого вы хотите удалить эффект.

  2. В разделе работас рисунками на вкладке Формат в группе Стили рисунков нажмите кнопку эффекты для рисунка.

  3. Выберите категорию эффектов для рисунков, которую вы хотите удалить. В появившемся меню первый вариант не <>имя эффекта (например, без тени или отражения). Выберите этот параметр, чтобы удалить этот тип эффекта из рисунка.

    Отключите эффект, который вы не хотите использовать для рисунка, выбрав параметр нет эффекта.

Примечание:  Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Была ли информация полезной? Для удобства также приводим ссылку на оригинал (на английском языке).

См. также

Редактирование рисунков в приложении "Фотографии" в Windows 10

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×