Выделение фигур

Примечание:  Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке) .

В этой статье

Выделение одной фигуры

Выделение нескольких фигур

Выбор всех объектов определенного типа

Отмена выделения одного или нескольких фигур

Устранение проблем с выбором

Обычно нужна выделите фигуры, перед выполнением других элементах, например перемещение, поворот и изменение размера фигур в документы Microsoft Office Visio. Visio содержит несколько средств для выбора фигур. Знание того, когда следует использовать каждый инструмент упрощает работу с фигурами.

Выделение одной фигуры

Для работы с фигурой, сначала выбрать на странице документа, а затем выполнить эту задачу: применить форматирование, перемещение фигуры, например добавить текст или выровнять его.

  1. Инструмент « указатель » на панели инструментов Стандартная нажмите кнопку и выберите пункт фигуры на странице документа, который вы хотите выбрать.

  2. Когда указатель превратится в четырехстороннюю стрелку, щелкните фигуру.

    select a single shape

    При выборе фигуры отображаются зеленой маркеры.

    Примечание: Изменение размера фигур можно, перетаскивая эти маркеры, которые называются маркерами выделения 2D фигур и конечных точек на фигурах 1Д. Зеленый круг, которая появляется над фигуру называется маркер поворота, можно перетащить его поворота фигуры в любом направлении нужно.

К началу страницы

Выделение нескольких фигур

Если вы хотите переместить или формат номера фигур, можно выбрать несколько фигур для работы с ними одновременно. Используемого метода зависит от нескольких факторов: характер действия необходимо выполнить, какие фигуры иметь основной фигуры и как фигуры, которое требуется выделить располагаются в документе, являются ли они смежных или беспорядочные по странице.

Можно выбрать несколько фигур с помощью любого из следующих способов:

С помощью инструмента выберите область

С помощью инструмента "лассо"

С помощью инструмента Выбор нескольких

Использование сочетаний клавиш

Выделение всех фигур на странице

С помощью инструмента выберите область

area select tool

Когда вы можете легко привлечь Прямоугольное выделение чистую вокруг фигур с помощью средства Выберите область. (Рамка выделения определяет зеленой линией область, включающий все фигуры для выбора.)

  1. Щелкните стрелку вниз рядом с указателем и нажмите кнопку Выбрать область инструментов.

  2. Поместите указатель над и слева от фигуры, которые вы хотите выбрать, а затем перетащите для создания рамка вокруг фигур выделения.

    select multiple shapes using the area select tool

    После выбора фигуры, вы увидите зелеными маркерами выделения вокруг фигуры, которые вы выбрали и пурпурные линии вокруг отдельные фигуры.

    Основной фигуры с толстой пурпурной структуры.

С помощью инструмента "лассо"

lasso select tool

С помощью инструмента " Лассо " можно выбрать несколько фигур в пределах от прямоугольной области.

  1. Щелкните стрелку вниз рядом с указателем и нажмите кнопку инструмента " Лассо ".

  2. Перетащите рамка вокруг фигуры, которые вы хотите выбрать полилиниями выделения.

    select multiple shapes using the lasso select tool

    При выборе нескольких фигур отображаются зелеными маркерами выделения вокруг выделенных фигур.

Совет: По умолчанию для средства Выберите область и Произвольное выделение рамка выделения полностью необходимо заключить его, чтобы выбрать для каждой фигуры. Если нужна большая гибкость, можно расширить рамка выделения, чтобы также выделены фигуры, частично находящиеся в. Для этого в меню Сервис выберите пункт Параметры и затем на вкладке Общие установите флажок Выделение частично захваченных фигур области.

С помощью инструмента Выбор нескольких

multiple select tool

С помощью инструмента Выбор нескольких фигур можно добавить к выделенному диапазону. Это средство предоставляет возможность контролировать определение основной фигуры.

Например если у вас есть фигуры, расположенные рядом друг с другом, можно щелкнуть фигуру, чтобы сделать его основной фигуры и нажмите кнопку Дополнительные фигуры, чтобы добавить их к выделенному тексту.

  1. Щелкните стрелку вниз рядом с указателем и нажмите кнопку Несколько выберите инструмент.

  2. Щелкните каждую фигуру, которую вы хотите выбрать.

    select multiple shapes using the multiple select tool

    Первую фигуру, которую вы выбрали выделена рамкой с толстой рамкой пурпурного и других фигур более подробно описаны с пурпурной тонкие линии.

Примечание: При использовании Нескольких выберите инструмент и перетащите указатель мыши вокруг фигур, указатель выступает в инструмент « Область ».

Сочетания клавиш

Можно удерживая нажатой клавишу SHIFT или CTRL, удерживая фигур, чтобы одновременно выделить несколько фигур.

Чтобы вставить фигуру текущий фрагмент также можно использовать эти ключи. Например если требуется добавить фигуру, созданное с помощью средства управления Выберите область выделения можно удерживайте нажатой клавишу SHIFT или CTRL и щелкните нужную фигуру.

select shapes using the shift or ctrl keys

Выделение всех фигур на странице

При масштабе в страницу и хотите сохранить этот крупным планом, можно легко выделение всех фигур на странице без необходимости выберите фигуры по одному или перетащите рамка вокруг них выделения.

Выполните одно из следующих действий:

  • В меню Правка щелкните Выделить все.

  • Нажмите клавиши CTRL+A.

При выборе фигуры на странице последней фигуры, при перетаскивании на страницу становится основной фигуры.

К началу страницы

Выбор всех объектов определенного типа

Можно легко выберите все определенного типа объекта, например фигур, групп и направляющих:

  • В меню Правка выберите пункт Выбор по типу и установите флажок тип объекта, который вы хотите выделить, например фигур, групп и направляющие.

К началу страницы

Отмена выделения одной или нескольких фигур

При включении случайно дополнительных фигур в выделенный фрагмент, чем нужно, можно легко отключить одну или несколько фигур.

Чтобы отменить выделение всех фигур, сделайте следующее:

  • щелкните пустую область в документе или нажмите клавишу ESC.

Чтобы отменить выделение одной фигуры из нескольких выделенных фигур, сделайте следующее:

  • нажмите клавишу SHIFT и щелкните фигуру, выделение которой необходимо отменить.

К началу страницы

Устранение проблем с выбором

Если у вас возникли проблемы при выборе фигуры на страницу документа, проблема может быть, что фигуры защищен или, что они сгруппированы.

Защищенные фигур

Если не удается выделить фигуру, фигуры могут быть защищены от выделения, которое не позволяет удалять или применения изменений к ней например положения, изменения размеров, форматирование, редактирование текста или поворот.

Чтобы снять защиту от выделения:

  1. В меню Вид выберите команду Окно проводника по документам.

  2. Щелкните правой кнопкой мыши имя файла документа и нажмите кнопку Защитить документ.

  3. В диалоговом окне Защита документа снимите флажок " фигуры " и нажмите кнопку ОК.

Если можно выбрать фигуры, но нельзя применить изменения к нему, могут по-прежнему защищены фигуры. Если отрезков серой маркер фигуры, которые можно выбрать фигуры блокируется и все изменения.

Чтобы снять защиту от всех изменений:

  1. 1. Выделите фигуру и в меню Формат выберите пункт Защита.

  2. 2. снимите флажки, которые относятся к характеристики, которые нужно изменить и нажмите кнопку ОК.

Фигуры сгруппированы?

При выборе фигуры, но не работать с ним должным образом, фигура может быть группы. Фигуры, которые группируются работать в качестве единицы. Например если сгруппированы фигуры, можно изменить цвет их одновременно.

Чтобы узнать, если фигура представляет собой группу:

  • Выделите фигуру и в меню Формат выберите команду Специальная. Если Группа заданный Тип фигуры, фигура представляет собой группу.

Чтобы выделить фигуру в группе:

  • Выберите группу и нажмите кнопку Открыть группу в меню Правка.

    В открывшемся окне отображает группы фигур. Затем можно выделить фигуру и применить изменения к нему. Когда вы закончите, закройте окно, нажав кнопку Закрыть в правом верхнем углу окна.

Совет: Можно также выбрать фигуры в группе с группе щелкнуть один раз, а затем выбрав определенной фигуры в группе.

К началу страницы

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×