Выбор рабочей папки по умолчанию

Примечание:  Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке) .

Папка "Документы" является папкой по умолчанию для всех файлов, созданных в программах пакета Microsoft Office. Вы можете выбрать другую рабочую папку по умолчанию.

Расположение папки по умолчанию "Документы"

Примечание: В Office 2007 папка "Документы" называется "Мои документы".

Выбор другой рабочей папки по умолчанию

Примечание: Выбор папки будет применен только к используемому в данный момент приложению. Например, если изменить рабочую папку по умолчанию для Word, то для PowerPoint по умолчанию будет по-прежнему использоваться папка "Документы".

  1. Откройте вкладку Файл и выберите команду Параметры.

  2. Выберите категорию Общие.

  3. В разделе Создание баз данных справа от поля Рабочий каталог нажмите кнопку Обзор и перейдите к папке, в которой вы хотите по умолчанию сохранять файлы баз данных Access (или введите в поле путь к ней).

  1. Откройте вкладку Файл и выберите команду Параметры.

  2. Выберите категорию Сохранение.

  3. В первом разделе введите путь в поле Расположение локальных файлов по умолчанию.

    Параметры сохранения в Word; показан параметр для настройки рабочей папки по умолчанию

Примечание: В Word также можно нажать кнопку Обзор и перейти к нужной папке.

  1. Откройте вкладку Файл и выберите команду Параметры.

  2. Откройте раздел Общиеи в разделе Параметры InfoPath нажмите кнопку Дополнительные параметры.

  3. Откройте вкладку Конструктор.

  4. Рядом с полем Папка для проектов C# и Visual Basic нажмите кнопку Обзор, чтобы указать путь к новой папке по умолчанию, и нажмите кнопку Открыть.

  5. Нажмите кнопку ОК, чтобы сохранить изменения.

Если в приложении Visio для определенного типа файлов выбрана рабочая папка по умолчанию, то поиск файлов этого типа будет начинаться с этой папки. Если Microsoft Visio не удается найти конкретный файл в указанной папке, то выполняется поиск рисунков и шаблонов в папке «Мои документы» и поиск трафаретов в папке Мои документы\Мои фигуры. Также поиск надстроек выполняется в папке Documents and Settings\имя_пользователя.

  1. Откройте вкладку Файл и выберите команду Параметры.

  2. Выберите категорию Дополнительно, а затем в разделе Общие нажмите кнопку Расположение файлов.

  3. Для выбора папки по умолчанию для каждого типа файлов нажмите соответствующую кнопку Обзор  Изображение кнопки  , а затем найдите папку, в которой требуется сохранять данный тип файлов. Для хранения каждого из следующих типов файлов можно задать отдельную папку:

    • Мои фигуры

    • Документы

    • Шаблоны

    • Наборы элементов

    • Справка

    • Надстройки

    • Автозагрузка

  4. Дважды нажмите кнопку ОК.

Примечание: Для каждого типа файлов можно создать несколько папок. При этом первая папка будет рабочей папкой по умолчанию. Если первая папка недоступна (например, временно недоступная сетевая папка), то приложение Microsoft Visio использует следующую папку списка. Описания свойств отчетов, сохраняемые в этих папках, доступны в диалоговом окне Отчеты. Ссылки на дополнительные сведения о свойствах отчетов см. в разделе См. также.

Часть содержимого этого раздела может быть неприменима к некоторым языкам.

Папка "Мои документы", которая по умолчанию находится в корневом каталоге диска C, является папкой по умолчанию для всех документов и других файлов, созданных в приложениях пакета Microsoft Office 2007. Вы можете переименовать папку "Мои документы", а также выбрать другую рабочую папку по умолчанию.

Изменение имени папки "Мои документы"

  1. Ниже приведены инструкции для приложений системы Microsoft Office 2007.

    Word, Excel, PowerPoint или Access

    • Нажмите кнопку Microsoft Office  Изображение кнопки Office и выберите команду Сохранить как.

      InfoPath, Project, Publisher или Visio

    • В меню Файл выберите пункт Сохранить как.

  2. В списке Сохранить в выберите Мои документы.

  3. Нажмите кнопку На уровень выше  Изображение кнопки  .

  4. В списке папок щелкните правой кнопкой мыши папку Мои документы, а затем в контекстном меню выберите команду Переименовать.

  5. Введите новое имя папки и нажмите клавишу ВВОД.

Примечание: Чтобы изменения отобразились на панели Мои адреса и в списке Сохранить в, может потребоваться закрыть диалоговое окно Сохранение документа и открыть его еще раз.

Выбор другой рабочей папки по умолчанию

Примечание: Выбор папки будет применен только к используемому в данный момент приложению. Например, если изменить рабочую папку по умолчанию для Word, то для PowerPoint по умолчанию будет по-прежнему использоваться папка "Мои документы".

  1. Нажмите кнопку Microsoft Office  Изображение кнопки Office и щелкните Параметры Access.

  2. Выберите категорию Основные.

  3. В разделе Создание баз данных в поле Рабочий каталог введите путь к папке, в которой требуется сохранять файлы баз данных Access.

  1. Нажмите кнопку Microsoft Office Изображение кнопки Office , а затем — кнопку Параметры Excel.

  2. Выберите категорию Сохранение.

  3. В разделе Сохранение книг введите путь в поле Расположение файлов по умолчанию.

  1. В меню Сервис выберите Параметры и откройте вкладку Конструктор.

  2. Рядом с полем Папка для проектов C# и Visual Basic нажмите кнопку Обзор, чтобы указать путь к новой папке по умолчанию, и нажмите кнопку Открыть.

  3. Нажмите кнопку ОК, чтобы сохранить изменения.

  1. Нажмите кнопку Microsoft Office Изображение кнопки Office , а затем — Параметры PowerPoint.

  2. Выберите категорию Сохранение.

  3. В разделе Сохранение презентаций введите путь в поле Расположение файлов по умолчанию.

  1. В меню Сервис выберите команду Параметры и откройте вкладку Сохранение.

  2. В списке Типы файлов дважды щелкните пункт Проекты.

  3. Найдите новую рабочую папку по умолчанию и дважды щелкните ее.

    Если вы хотите создать новую рабочую папку, нажмите кнопку Создать папку  Изображение кнопки  , в диалоговом окне Новая папка в поле Имя введите имя для новой папки, а затем нажмите кнопку ОК.

  4. В диалоговом окне Изменение расположения нажмите кнопку ОК.

  1. В меню Файл выберите пункт Сохранить как.

  2. Перейдите к новой папке и откройте ее двойным щелчком либо нажмите кнопку Открыть.

  3. Нажмите кнопку ОК, чтобы сохранить изменения в новой папке.

    Примечание: Изменить папку по умолчанию в Publisher невозможно.

Если в приложении Visio для определенного типа файлов выбрана рабочая папка по умолчанию, то поиск файлов этого типа будет начинаться с этой папки. Если Microsoft Visio не удается найти конкретный файл в указанной папке, то выполняется поиск рисунков и шаблонов в папке «Мои документы» и поиск трафаретов в папке Мои документы\Мои фигуры. Также поиск надстроек выполняется в папке Documents and Settings\имя_пользователя.

  1. В меню Сервис выберите команду Параметры.

  2. На вкладке Дополнительно щелкните Пути к файлам.

  3. Для выбора папки по умолчанию для каждого типа файлов нажмите соответствующую кнопку Обзор  Изображение кнопки  , а затем найдите папку, в которой требуется сохранять данный тип файлов. Для хранения каждого из следующих типов файлов можно задать отдельную папку:

    • Мои фигуры

    • Документы

    • Шаблоны

    • Наборы элементов

    • Справка

    • Надстройки

    • Автозагрузка

  4. Дважды нажмите кнопку ОК.

Примечание: Для каждого типа файлов можно создать несколько папок. При этом первая папка будет рабочей папкой по умолчанию. Если первая папка недоступна (например, временно недоступная сетевая папка), то приложение Microsoft Visio использует следующую папку списка. Описания свойств отчетов, сохраняемые в этих папках, доступны в диалоговом окне Отчеты. Ссылки на дополнительные сведения о свойствах отчетов см. в разделе См. также.

  1. Нажмите кнопку Microsoft Office Изображение кнопки Office , а затем — Параметры Word.

  2. Выберите категорию Сохранение.

  3. В разделе Сохранение документов рядом с полем Расположение файлов по умолчанию нажмите кнопку Обзор.

  4. Найдите новую рабочую папку по умолчанию и нажмите кнопку ОК.

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×