Перейти к основному контенту
Office

Вставка и форматирование таблицы в OneNote для Mac

Таблицы — очень удобный способ структурировать данные на страницах заметок. В OneNote для Mac вы можете начать с вставки простой сетки и настройки ее размера и внешнего вида.

Примечание: Приложение OneNote в настоящее время не поддерживает объединение и разделение ячеек таблицы или вложенных таблиц путем вставки одной таблицы в другую.

  1. Чтобы вставить таблицу, выполните одно из указанных ниже действий.

    • Выберите вкладку Вставка, нажмите кнопку Таблица и укажите размер таблицы. Например, чтобы вставить таблицу с четырьмя столбцами и тремя строками, переместите указатель мыши по сетке и щелкните, когда увидите надпись Таблица 4 x 3.

    • В строке меню щелкните Вставка > Таблицы и вставьте начальную таблицу с четырьмя столбцами и четырьмя строками.

    • При вводе текста на текущей странице нажмите клавишу TAB на клавиатуре, чтобы создать новую таблицу с двумя колонками. Уже введенный текст помещается в первый столбец, и OneNote вставляет второй столбец справа от него. При повторном нажатии клавиши TAB добавляется новый столбец, и нажатие клавиши Return в конце строки добавляет новую строку под ней.

  2. Чтобы изменить таблицу или ее части, выделите ячейки, которые вы хотите отформатировать, откройте вкладку Таблица , а затем выполните одно из указанных ниже действий.

    Совет: Вы также можете щелкнуть выделенные ячейки, наведите указатель мыши на пункт Таблица, а затем воспользуйтесь командами, которые отображаются в меню.

    • Чтобы добавить столбец или строку, выделите ячейку рядом с строкой или столбцом, который вы хотите добавить, а затем на вкладке Таблица щелкните в том месте, куда нужно добавить строку или столбец.

    • Чтобы изменить ширину столбца, щелкните край столбца, чтобы перетащить его.

    • Чтобы отсортировать столбец таблицы, щелкните ячейку в столбце, по которому нужно выполнить сортировку, а затем на вкладке Таблица нажмите кнопку Сортировка. (Дополнительные сведения о сортировке см. в следующем разделе.)

    • Чтобы скрыть границы таблицы, щелкните ячейку в таблице, а затем на вкладке Таблица нажмите кнопку Скрыть границы.

      Имейте в виду, что OneNote может разделять границы вокруг всей таблицы и ячеек, но не вокруг отдельных ячеек.

    • Чтобы затенить ячейку, строку или столбец, выделите ячейку, строку или столбец, а затем на вкладке Таблица нажмите кнопку Заливка.

    • Чтобы изменить формат текста в таблице, выделите текст, а затем на вкладке Главная выберите нужный шрифт, размер, выделять, выравнивание или другой эффект.

Совет: Чтобы создать более сложные таблицы с настраиваемым форматированием, вы можете скопировать выделенные ячейки из книги Microsoft Excel для Mac и вставить ее в OneNote.

Сортировка таблицы

Вы можете отсортировать данные таблицы по алфавиту или по числовым значениям.

  1. Нажмите любую ячейку в таблице.

  2. Откройте вкладку Таблица и выберите пункт Сортировка.

  3. Чтобы исключить сортировку строки заголовков таблиц (первой строки), установите флажок Включить верхний колонтитул.

  4. Выберите вариант Сортировка по возрастанию или Сортировка по убыванию.

Примечание:  Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Была ли информация полезной? Для удобства также приводим ссылку на оригинал (на английском языке).

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×