Вставка изображений в схему Visio

Вставка изображений в схему Visio

Примечание: Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке).

В схему Visio можно вставлять файлы изображений большинства типов. Они отображаются как обычные рисунки, но у них отсутствуют некоторые возможности фигур Visio, например, точки соединения (однако их можно соединять с другими фигурами при помощи соединительных линий).

  1. На вкладке Вставка в группе Иллюстрации нажмите кнопку Рисунки или Изображения из Интернета.

    Используя фотографии или картинки с сайта Bing, вы должны следить за соблюдением авторских прав. На сайте Bing есть фильтр по лицензии, с помощью которого можно выбрать подходящие изображения.

  2. Найдите рисунок, который необходимо вставить, щелкните файл, а затем нажмите кнопку Открыть (если изображение находится на компьютере) или Вставить (если изображение находится в Интернете).

    Некоторые файлы, импортируемые в документы Visio как графические изображения, отображаются как метафайлы, но файлы точечных рисунков, такие как BMP, JPG, PCX и т. д., остаются точечными рисунками и в документах Visio.

Вставка рисунка из графического файла

  1. В меню Вставка наведите курсор на поле Рисунок и выберите вариант Из файла.

  2. Найдите папку с рисунком, который вы хотите вставить, щелкните файл рисунка и нажмите кнопку Открыть.

    Совет:  Графические файлы также можно открыть с помощью меню Файл. В меню Файл выберите команду Открыть. В списке Тип файла выберите формат графического файла, а затем найдите нужный файл. Нажмите кнопку Открыть. Большинство файлов, которые импортируются в документы Visio как изображения, отображаются как метафайлы. Однако файлы точечных рисунков, например DIB, BMP, PCX и т. д., остаются точечными рисунками.

Вставка рисунка непосредственно со сканера или цифровой камеры

  1. Настройка изображения на сканере или цифровой камере.

  2. В меню Вставка выберите пункт Рисунок, а затем — пункт со сканера или камеры.

  3. Если к компьютеру подключено несколько сканеров или камер, в разделе устройство выберите один из них.

  4. Выполните одно из следующих действий:

    • Если вы используете сканер и хотите использовать параметры по умолчанию для сканирования изображения, выберите вариант качество веб-страницы (для рисунков на экране) или качество печати (для печатных рисунков) и нажмите кнопку Вставить.

      Примечание: Кнопка " Вставить " может быть недоступна для некоторых сканеров, так как программное обеспечение сканера не поддерживает автоматическое сканирование. В этих случаях вместо этого используйте кнопку " Специальная вставка ".

    • Если вы используете цифровую камеру или хотите изменить параметры сканера, нажмите кнопку Специальная вставка. Следуйте инструкциям для камеры или сканера.

См. также

Видео: Вставка рисунков в Visio

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×