Разработка схемы

Упорядочение фигур с помощью контейнеров

Браузер не поддерживает видео. Установите Microsoft Silverlight, Adobe Flash Player или Internet Explorer 9.

Совет. Видео не на вашем языке? Попробуйте выбрать Скрытые субтитры Кнопка "Скрытые субтитры" .

Помещайте связанные фигуры в контейнеры, чтобы показать связи между фигурами на схеме.

Добавление контейнера

  1. На вкладке Вставка нажмите кнопку Контейнер и выберите подходящий стиль.

  2. Выделите текст заголовка и введите для контейнера описательное название.

  3. Перетащите фигуры в контейнер.

    При перетаскивании, когда фигура соединяется с контейнером, вокруг него появляется контур.

Соединение фигур с контейнерами

  1. На вкладке Главная выберите инструмент Соединительная линия.

  2. Перетащите соединительную линию от нужной фигуры к краю фигуры в контейнере.

    Появление контура указывает на то, что фигуры соединены.

Изменение положения контейнера

  1. Чтобы переместить фигуры в контейнере, выделите контейнер и выберите инструмент Указатель.

  2. Перетащите контейнер в нужное положение на странице документа.

Изменение внешнего вида контейнера

Выделите контейнер, перейдите на вкладку Формат и выполните одно или несколько из следующих действий:

  • Чтобы изменить стиль контейнера, в группе Стили контейнеров выберите подходящий вариант.

  • Чтобы изменить расположение заголовка, нажмите кнопку Стиль заголовка и выберите новый стиль.

  • Чтобы изменить расстояние между сторонами контейнера и фигурами, нажмите кнопку Поля и выберите нужное значение.

  • Чтобы выбрать минимальный размер контейнера, нажмите кнопку По размеру содержимого.

Запрет на изменение контейнера

  1. Выделите контейнер.

  2. На вкладке Формат нажмите кнопку Заблокировать контейнер.

Удаление контейнера

  1. Выделите контейнер, который вы хотите удалить.

  2. На вкладке Формат нажмите кнопку Расформировать контейнер.

    Примечание: Будет удален только контейнер. Фигуры внутри останутся неизменными.

Хотите узнать больше?

Visio: руководство для начинающих

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×