Автономная работа над проектом

Примечание:  Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке) .

Microsoft Office Project профессиональный 2007 позволяет работать с пландаже если вы не подключены к Microsoft Office Project Server 2007. Например, если во время работы с планом проекта возникает необходимость съездить в командировку, можно перед отъездом извлечь проект с сервера Project Server, а по возвращении из командировки внести на сервер Project Server необходимые изменения.

Совет: Кроме того, можно сохранить проект в дополнительном формате для обеспечения возможности совместного использования проекта другими пользователями, не имеющими доступа к вашему серверу Project Server. Дополнительные сведения о сохранении проекта см. в разделе См. также.

В этой статье:

Извлечение проекта

Работа над проектом в автономном режиме

Установите флажок в проекте

Извлечение проекта с сервера Project Server

  1. Запустите Office Project Профессиональный 2007 и подключитесь к серверу Project Server.

  2. Нажмите кнопку Открыть Изображение кнопки .

  3. В диалоговом окне Открыть выберите Корпоративные проекты, а затем либо щелкните дважды нужный проект из списка, чтобы открыть его из локального кэша, либо щелкните дважды Извлечь список всех проектов с сервера Project Server, чтобы открыть нужный проект с сервера.

  4. В меню Файл выберите команду Закрыть.

  5. В ответ на приглашение вернуть файл на сервер Project Server, нажмите кнопку Нет, чтобы файл оставался извлеченным.

К началу страницы

Автономная работа над проектом

  1. Запустите Office Project Профессиональный 2007.

  2. Если появляется диалоговое окно Вход, в списке Профиль выберите для нужного сервера проекта профиль подключения, а затем щелкнитеАвтономная работа.

    Если диалоговое окно Вход не появляется, в меню Сервис, выделите пункт Корпоративные параметры, а затем щелкните Учетные записи сервера Microsoft Office Project Server. В разделе При запуске выберите Управлять состоянием подключения вручную, а затем нажмите кнопку ОК. Перезапустите Office Project Профессиональный 2007. Появится диалоговое окно Вход. В списке Профиль выберите профиль подключения для нужного сервера проекта, а затем щелкните Работать автономно.

  3. В меню Файл выберите пункт Открыть.

  4. В диалоговом окне Открыть выберите Корпоративные проекты, а затем щелкните дважды имя проекта, чтобы открыть проект из локального кэша.

  5. Чтобы сохранить изменения, при работе в автономном режиме, нажмите кнопку Сохранить Изображение кнопки .

К началу страницы

Возвращение проекта на сервер Project Server

  1. Запустите Office Project Профессиональный 2007, а затем подключитесь к серверу Project Server.

  2. В меню Файл выберите команду Открыть.

  3. В диалоговом окне Открыть выберите Корпоративные проекты, а затем щелкните дважды имя проекта, чтобы открыть проект из локального кэша.

    Совет: Если необходимо синхронизировать измененный проект с сервером Project Server, не возвращая проект на сервер, в менюФайл выберите пункт Работать автономно.

  4. В меню Файл выберите команду Закрыть.

  5. В ответ на приглашение вернуть файл нажмите кнопку Да.

К началу страницы

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×