Экспорт элементов в архивный файл в Outlook для Mac

Уменьшить размер папки "Входящие" можно экспортировать — вручную архивировать файл данных Outlook для Mac (.olm) на компьютере Mac, сообщений электронной почты, контакты и другие элементы. На компьютере Mac или на другом компьютере производите можно сохранить OLM-файла в любом месте.

  1. На вкладке Сервис нажмите кнопку Экспорт.

    На вкладке "Сервис" нажмите кнопку "Экспорт"

    Примечание : Кнопка экспорта не отображается? Убедитесь, что у вас есть последней версии Outlook. В меню Справка по Outlook нажмите кнопку Проверить наличие обновлений. Если применить все обновления Outlook и кнопка " Экспорт " не отображается, найдите Экспорт в меню Outlook файл.

  2. В поле Экспорт в файл архива (.olm) выберите элементы, которые хотите экспортировать, и нажмите кнопку Продолжить.

    Отметьте элементы, которые нужно экспортировать.

  3. В окне Сохранение в разделе Избранное выберите папку Загрузки и нажмите кнопку Сохранить.

    Сохраните файл архива в формате OLM.

  4. После экспорта данных вы получите соответствующее уведомление и сможете нажать кнопку Готово.

Сведения о том, как получить доступ к данным, сохраненным в Outlook для Mac файла данных (.olm) читайте в статье Импорт сообщений электронной почты, контакты и другие элементы в Outlook 2016 for Mac.

Я хочу экспортировать данные в iCloud или в файл архива другого типа

Экспорт доступна только в данный момент является архив OLM-файла. Запрос Дополнительные параметры экспорта, посетите Поле для предложений Outlook оставить отзыв. Команда Outlook отслеживая форуме.

Дополнительные сведения

Импорт PST-файла в Outlook 2016 for Mac с Outlook для Windows

Автоматическое архивирование и резервное копирование элементов в Outlook 2016 for Mac с помощью Time Machine

Примечание : В Outlook для Windows старых элементов Outlook, автоматически архивируются на определенные интервалы времени, также известную как автоархивации. Эта возможность недоступна в Outlook 2011 для Mac, но Автоматическая архивация данных путем настройки Time Machine.

Выполните одно из указанных ниже действий.

Экспорт в файл данных Outlook для Mac

При выполнении экспорта в файл данных Outlook для Mac можно отфильтровать данные по категории или по типу элементов. Например, если вы хотите передать сведения о сети со своего рабочего компьютера на домашний, можно экспортировать только те элементы, которые вы отнесли к категории "Сеть". Точно так же вы можете экспортировать все свои контакты на домашнем компьютере, а затем импортировать их на рабочем. В процессе экспорта можно указать, нужно ли сохранять экспортируемые элементы в Outlook или их следует удалить по завершении экспорта.

  1. В меню Файл выберите элемент Экспорт.

  2. Выберите Файл данных Outlook для Mac.

  3. Выберите параметр для фильтрации по категории или типу элементов.

    Чтобы экспортировать все элементы в Outlook, выберите параметр Items of the following types (Элементы следующих типов) и установите все флажки.

  4. Чтобы продолжить, щелкните стрелку вправо, затем следуйте инструкциям.

    Файл данных Outlook для Mac имеет расширение OLM.

    Примечания : 

    • Если у вас есть учетная запись Microsoft Exchange или службы каталогов, контакты из каталога не экспортируются. Не экспортируются также элементы, хранящиеся в общих папках.

    • Файл данных Outlook для Mac не содержит параметры учетной записи или параметры Outlook.

Экспорт контактов в текстовый файл с разделителями (табуляциями)

Чтобы передать набор контактов на другой компьютер или в другое приложение, можно экспортировать их в текстовый файл со знаками табуляции в качестве разделителей, который могут открыть многие другие приложения для работы с почтой, электронными таблицами и базами данных.

  1. В меню Файл выберите элемент Экспорт.

  2. В помощнике по экспорту выберите Contacts to a list (Контакты в список), затем следуйте инструкциям.

    Файлы, в которых текст разделен табуляциями, сохраняются с расширением TXT.

    Примечания : 

    • Если у вас есть учетная запись Microsoft Exchange или службы каталогов, контакты из каталога не экспортируются.

    • При экспорте контакта экспортируются все связанные с ним сведения, имеющиеся в Outlook, — почтовые адреса, дни рождения и заметки. Но в некоторых почтовых приложениях не отображается содержимое определенных полей, таких как "Супруг(а) или партнер" и "Интересы".

    • Сертификаты шифрования не экспортируются.

Экспорт отдельных элементов

Можно экспортировать одиночные элементы в виде отдельных файлов, чтобы получить их резервные копии или использовать в других приложениях.

  1. В списке элементов выберите нужный элемент.

    Чтобы выбрать несколько элементов, щелкните их, удерживая нажатой клавишу COMMAND .

  2. Выделенные элементы перетащите на рабочий стол или в папку системы поиска Finder.

    Примечания : 

    • Сообщения электронной почты экспортируются в виде EML-файлов.

    • Контакты экспортируются в виде файлов vCard (VCF).

    • События календаря и задачи экспортируются в виде ICS-файлов.

    • Заметки экспортируются в виде HTML-файлов.

Подробнее о том, как получить доступ к данным, сохраненным в Outlook для Mac файла данных (.olm): Импорт сведений в Outlook.

См. также

Импорт PST-файла из Outlook для Windows

Автоматическое архивирование и резервное копирование элементов Outlook

Примечания : 

  • Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

  • Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала. Вместе с другими участниками сообщества Майкрософт вы можете улучшить эту статью с помощью Community Translation Framework (CTF). Просто наведите указатель мыши на предложение в статье и выберите команду "УЛУЧШИТЬ ПЕРЕВОД" в мини-приложении CTF. Для получения дополнительных сведений о CTF щелкните здесь. Используя CTF, вы соглашаетесь с нашими условиями предоставления услуг.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×