Office

Экспорт презентации PowerPoint для Mac в другом формате файла

Примечание: Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке).

Если вы хотите отправить презентацию другим пользователям, не имеющим PowerPoint для macOS или PowerPoint для Windows, вы можете экспортировать презентацию в другом формате, таком как формат рисунка или PDF-файл, чтобы получатель мог просматривать слайды.

Экспорт презентации в видео

Примечание: Эта функция доступна только подписчикам Office 365. Если у вас есть подписка на Office 365, убедитесь в том, что у вас установлена последняя версия Office.

(Начиная с PowerPoint для Office 365 для Mac версии 16,19, речевое сопровождение включается в видео при экспорте презентации.)

  1. Выберите Файл > Экспорт.

  2. В меню Формат файла выберите нужный формат видео (MP4 или MOV).

  3. Выберите нужное качество видео: Качество презентации, Качество для Интернета или Низкое качество. Чем лучше качество видео, тем больше размер файла.

  4. Если вы записали время показа слайдов и хотите использовать его в видео, установите флажок Использовать записанные речевое сопровождение и время показа слайдов. Вы также можете задать длительность показа каждого слайда, если не записали время показа.

  5. После выбора параметров нажмите кнопку Экспорт.

Примечание: Когда вы экспортируете презентацию в виде видео, воспроизводится любой звуковой файл, записанный в слайд-шоу, но другие встроенные файлы мультимедиа воспроизводится не будут.

После сохранения презентации в видео вы можете поделиться им, как и любым другим видеофайлом, с помощью приложения или устройства, которое может открывать и воспроизводить видео.

Экспорт слайдов в виде изображений

Вы можете сохранить слайды как рисунки, чтобы получатель смог просмотреть их в любом приложении или на любом устройстве, которое работает с изображениями. Убедитесь, что выбран формат рисунка, поддерживаемый приложением или устройством.

Примечание: При преобразовании слайдов в файлы рисунков из них удаляются переходы, анимации, видео и звук.

  1. Выберите Файл > Экспорт.

  2. В меню Формат файла выберите нужный формат видео (например, JPEG или PNG).

  3. Выберите Сохранить все слайды или Сохранить только текущий слайд. Вы также можете указать размер изображений в полях Ширина и Высота.

    Если вы сохраните все слайды, для каждого из них будет создан отдельный файл изображения.

После сохранения слайдов в виде картинок вы можете поделиться ими так же, как любыми другими файлами изображения, с помощью приложений или устройств, которые могут открывать рисунки.

Экспорт презентации в формат PDF

  1. На вкладке Файл выберите команду Экспорт.

  2. В меню Формат файла выберите PDF.

После сохранения слайдов в виде PDF-файла вы можете поделиться им так же, как любым другим PDF-файлом, с помощью приложений или устройств, которые поддерживают формат PDF.

См. также

Экспорт презентации PowerPoint для Mac в формат PDF 

Преобразование выступлений в презентацию Microsoft PowerPoint

Выполните одно из указанных ниже действий.

Экспорт слайдов в виде изображений

Вы можете сохранить слайды как рисунки, чтобы получатель смог просмотреть их в любом приложении или на любом устройстве, которое работает с изображениями. Убедитесь, что выбран формат рисунка, поддерживаемый приложением или устройством.

Примечание: При преобразовании слайдов в файлы рисунков из них удаляются переходы, анимации, видео и звук.

  1. В меню Файл выберите команду Сохранить как рисунки.

  2. В поле Сохранить как введите новое имя для папки, в которой должны содержаться преобразованные файлы.

  3. Во всплывающем меню Формат выберите нужный формат рисунка.

    Например, выберите Формат JPEG.

    Совет: Чтобы настроить дополнительные параметры, такие как высота и ширина изображения, или сохранить только текущий слайд, а не все слайды, выберите нужные параметры, а затем в разделе сохранение слайдов в виде графических файлов.

  4. Нажмите кнопку Сохранить.

    После сохранения слайдов в виде картинок вы можете поделиться ими так же, как любыми другими файлами изображения, с помощью приложений или устройств, которые могут открывать рисунки.

Отправка слайдов в iPhoto

Отправка слайдов в iPhoto похожа на экспорт слайдов в виде изображений, благодаря преимуществам, с помощью которых можно легко передавать изображения на любые устройства или приложения, которые подключаются к iTunes. При отправке слайдов в iPhoto все слайды преобразуются в рисунки. Это приведет к удалению всех переходов, анимаций или звука и приводит к тому, что фильмы будут представлены как один кадр в презентации.

Примечание: Для выполнения этой процедуры необходимо установить iPhoto версии 6 или более поздней.

  1. В меню файл наведите указатель на пункт общий доступи выберите команду отправить в iPhoto.

  2. В поле новое имя альбома введите имя коллекции фотографий.

  3. Во всплывающем меню Формат выберите нужный формат рисунка.

  4. Выполните одно из следующих действий:

    Задача

    Необходимые действия

    Отправка всех слайдов

    В разделе Слайды выберите все.

    Отправка выделенных эскизов или отсортированных слайдов

    В разделе Слайды щелкните выделенный.

  5. Чтобы сохранить слайды как рисунки, нажмите кнопку отправить в iPhoto.

Сохранение презентации в виде PDF-файла

Когда вы сохраняете презентацию в виде PDF-файла, любые переходы, анимации и звуковые файлы удаляются, а фильмы — в виде одного кадра в презентации.

  1. В меню Файл выберите пункт Сохранить как.

  2. В поле Сохранить как введите новое имя для папки, в которой должны содержаться преобразованные файлы.

  3. Во всплывающем меню Формат выберите вариант PDF.

  4. Нажмите кнопку Сохранить.

Дополнительные сведения

Сохранение презентации в виде файла фильма

Сохранение файла в Office для Mac 

Преобразование выступлений в презентацию Microsoft PowerPoint

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×