Экспорт вашей презентации PowerPoint для Mac в другом формате

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

Если вы хотите отправить свою презентацию, но у получателя нет приложения PowerPoint для Mac или Windows, вы можете экспортировать ее в другом формате, например как изображения или PDF-файл.

Экспорт презентации в видео

Примечание : Эта функция доступна только подписчикам Office 365. Если у вас есть подписка на Office 365, убедитесь в том, что у вас установлена последняя версия Office.

  1. На вкладке Файл выберите команду Экспорт.

  2. В меню Формат файла выберите нужный формат видео (MP4 или MOV).

  3. Выберите нужное качество видео: Качество презентации, Качество для Интернета или Низкое качество. Чем лучше качество видео, тем больше размер файла.

  4. Если вы записали время показа слайдов и хотите использовать его в видео, установите флажок Использовать записанные речевое сопровождение и время показа слайдов. Вы также можете задать длительность показа каждого слайда, если не записали время показа.

  5. После выбора параметров нажмите кнопку Экспорт.

Примечание : При экспорте презентации в видео внедренные в нее файлы мультимедиа не будут воспроизводиться.

После сохранения презентации в видео вы можете поделиться им, как и любым другим видеофайлом, с помощью приложения или устройства, которое может открывать и воспроизводить видео.

Экспорт слайдов в виде изображений

Вы можете сохранить слайды как рисунки, чтобы получатель смог просмотреть их в любом приложении или на любом устройстве, которое работает с изображениями. Убедитесь, что выбран формат рисунка, поддерживаемый приложением или устройством.

Примечание : При преобразовании слайдов в файлы рисунков из них удаляются переходы, анимации, видео и звук.

  1. На вкладке Файл выберите команду Экспорт.

  2. В меню Формат файла выберите нужный формат видео (например, JPEG или PNG).

  3. Выберите Сохранить все слайды или Сохранить только текущий слайд. Вы также можете указать размер изображений в полях Ширина и Высота.

    Если вы сохраните все слайды, для каждого из них будет создан отдельный файл изображения.

После сохранения слайдов в виде картинок вы можете поделиться ими так же, как любыми другими файлами изображения, с помощью приложений или устройств, которые могут открывать рисунки.

Экспорт презентации в формат PDF

  1. На вкладке Файл выберите команду Экспорт.

  2. В меню Формат файла выберите PDF.

После сохранения слайдов в виде PDF-файла вы можете поделиться им так же, как любым другим PDF-файлом, с помощью приложений или устройств, которые поддерживают формат PDF.

Дополнительные сведения

Экспорт презентации PowerPoint 2016 для Mac в формате PDF

Выполните одно из описанных ниже действий.

Экспорт слайдов как рисунки

Вы можете сохранить слайды как рисунки, чтобы получатель смог просмотреть их в любом приложении или на любом устройстве, которое работает с изображениями. Убедитесь, что выбран формат рисунка, поддерживаемый приложением или устройством.

Примечание : При преобразовании слайдов в файлы рисунков из них удаляются переходы, анимации, видео и звук.

  1. В меню Файл выберите команду Сохранить как рисунки.

  2. В диалоговом окне Сохранить как введите новое имя папки для хранения преобразованных файлов.

  3. Во всплывающем меню Формат выберите требуемый формат рисунка.

    Например нажмите кнопку JPEG.

    Совет : Чтобы задать дополнительные параметры, такие как высота и ширина изображения или команду, чтобы сохранить только текущий слайд, а не все слайды, нажмите кнопку Параметры и затем в разделе Сохранение слайдов в качестве графических файлов, выберите нужные параметры.

  4. Нажмите кнопку Сохранить.

    После сохранения слайдов в виде картинок вы можете поделиться ими так же, как любыми другими файлами изображения, с помощью приложений или устройств, которые могут открывать рисунки.

Отправка слайдов в iPhoto

Отправка слайдов iPhoto похож на экспорт слайдов в виде изображений с преимущество возможность легко переносить рисунки на любом устройстве или приложения, который подключается к iTunes. При отправке слайдов в iPhoto каждый слайд преобразуется в изображение. Это действие удаляет все переходы, анимация или аудио и вызывает фильмы представлен как один кадр в презентации.

Примечание : Чтобы выполнить эту процедуру, необходимо иметь iPhoto 6 или более поздней версии.

  1. В меню файл выберите команду общий доступ и нажмите кнопку Отправить iPhoto.

  2. В поле Имя нового альбома введите имя семейства веб-части фотографии.

  3. Во всплывающем меню Формат выберите требуемый формат рисунка.

  4. Выполните одно из указанных ниже действий.

    Задача

    Действие

    Отправка всех слайдов

    В группе Слайды нажмите кнопку все.

    Отправить выбранные эскиз или сортировкой слайдов

    В разделе Слайды щелкните выделенный.

  5. Чтобы сохранить как рисунки слайды, нажмите кнопку Отправить iPhoto.

Сохранение презентации в формате PDF

Удаляются при сохранении презентации в формате PDF-файл, любые переходы, анимация или аудио и фильмы представлены как один кадр в презентации.

  1. В меню Файл выберите пункт Сохранить как.

  2. В диалоговом окне Сохранить как введите новое имя папки для хранения преобразованных файлов.

  3. Во всплывающем меню Формат выберите вариант PDF.

  4. Нажмите кнопку Сохранить.

Дополнительные сведения

Сохранение презентации в виде файла фильма

Сохранение файла в Office для Mac

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×