Шаблоны не загружаются автоматически

Используемое приложение Office:

Word

PowerPoint

Excel

Word

Причина: шаблон был создан не с помощью Office для Mac на компьютере Macintosh.

Решение:    откройте и повторно сохраните шаблон на компьютере Mac, при необходимости перезаписав исходный файл.

  1. В меню Файл выберите команду Открыть, найдите шаблон, который требуется загрузить, и дважды щелкните его.

    Чтобы найти шаблоны, сохраненные в папке "Мои шаблоны", выберите каталог /Users/ имя пользователя/Library/Application Support/Microsoft/Office/User Templates/Мои шаблоны. Встроенные шаблоны Office для Mac расположены в папке /Applications/Microsoft Office 2011/Office/Media/Templates.

  2. В меню Файл выберите команду Сохранить как.

  3. Во всплывающем меню Формат выберите пункт Шаблон Word (.dotx).

  4. Нажмите кнопку Сохранить.

    Исходный шаблон будет заменен на новую версию.

Решение:    Загрузите шаблон вручную.

  1. В меню Сервис выберите пункт Шаблоны и надстройки и нажмите кнопку Добавить.

  2. Найдите шаблон и дважды щелкните его.

Причина: файл шаблона поврежден.

Решение:    хотя исправить поврежденный файл шаблона, вероятно, не получится, можно попробовать восстановить текст из него, а затем создать новый шаблон.

  1. В меню Word выберите пункт Параметры.

  2. В разделе Средства разработки и проверки правописания выберите пункт Общие  Кнопка "Общие параметры" .

  3. Установите флажок Подтверждать преобразование при открытии и нажмите кнопку OK.

  4. В меню Файл выберите команду Открыть.

  5. В раскрывающемся меню Включить выберите пункт Восстановление текста из любого файла.

  6. Найдите шаблон и дважды щелкните его.

Причина: жесткий диск заполнен.

Решение:    удалите с жесткого диска часть файлов или перенесите их на другой диск.

Чтобы освободить место на жестком диске, необходимо поместить ненужные файлы в корзину и очистить ее.

Дополнительные материалы

Создание и использование собственного шаблона

PowerPoint

Причина: шаблон был создан не с помощью Office для Mac на компьютере Macintosh.

Решение:    откройте и повторно сохраните шаблон на компьютере Mac, при необходимости перезаписав исходный файл.

  1. В меню Файл выберите команду Открыть, найдите шаблон, который требуется загрузить, и дважды щелкните его.

    Чтобы найти шаблоны, сохраненные в папке "Мои шаблоны", выберите каталог /Users/ имя пользователя/Library/Application Support/Microsoft/Office/User Templates/Мои шаблоны. Встроенные шаблоны Office для Mac расположены в папке /Applications/Microsoft Office 2011/Office/Media/Templates.

  2. В меню Файл выберите команду Сохранить как.

  3. Во всплывающем меню Формат выберите пункт Шаблон PowerPoint (.potx).

  4. Нажмите кнопку Сохранить.

    Исходный шаблон будет заменен на новую версию.

Причина: жесткий диск заполнен.

Решение:    удалите с жесткого диска часть файлов или перенесите их на другой диск.

Чтобы освободить место на жестком диске, необходимо поместить ненужные файлы в корзину и очистить ее.

Дополнительные материалы

Создание и использование собственного шаблона

Excel

Причина: шаблон был создан не с помощью Office для Mac на компьютере Macintosh.

Решение:    откройте и повторно сохраните шаблон на компьютере Mac, при необходимости перезаписав исходный файл.

  1. В меню Файл выберите команду Открыть, найдите шаблон, который требуется загрузить, и дважды щелкните его.

    Чтобы найти шаблоны, сохраненные в папке "Мои шаблоны", выберите каталог /Users/ имя пользователя/Library/Application Support/Microsoft/Office/User Templates/Мои шаблоны. Встроенные шаблоны Office для Mac расположены в папке /Applications/Microsoft Office 2011/Office/Media/Templates.

  2. В меню Файл выберите команду Сохранить как.

  3. Во всплывающем меню Формат выберите пункт Шаблон Excel (.xltx).

  4. Нажмите кнопку Сохранить.

    Исходный шаблон будет заменен на новую версию.

Причина: жесткий диск заполнен.

Решение:    удалите с жесткого диска часть файлов или перенесите их на другой диск.

Чтобы освободить место на жестком диске, необходимо поместить ненужные файлы в корзину и очистить ее.

Дополнительные материалы

Создание и использование собственного шаблона

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×