Функция ОКРУГЛ

Описание

Функция ОКРУГЛ округляет число до указанного количества дробных разрядов.Например, если в ячейке A1 находится число 23,7825, и его необходимо округлить до двух дробных разрядов, можно использовать следующую формулу:

=ОКРУГЛ(A1;2)

В результате получается число 23,78.

Синтаксис

ОКРУГЛ(число;число_разрядов)

Аргументы функции ОКРУГЛ описаны ниже.

  • Число    Обязательный аргумент. Округляемое числовое значение.

  • Число_разрядов    Обязательный аргумент. Количество дробных разрядов, до которого требуется округлить число.

Примечания

  • Если число_разрядов больше 0, то число округляется до указанного количества дробных разрядов.

  • Если число_разрядов равно 0, то число округляется до ближайшего целого.

  • Если число_разрядов меньше 0, то число округляется слева от запятой.

  • Чтобы округление всегда выполнялось в большую по модулю сторону, используйте функцию ОКРУГЛВВЕРХ.

  • Чтобы округление всегда выполнялось до ближайшего меньшего по модулю, используйте функцию ОКРУГЛВНИЗ.

  • Чтобы число округлялось с нужной кратностью (например, до ближайшего числа, кратного 0,5), используйте функцию ОКРУГЛТ.

Пример

Скопируйте образец данных из следующей таблицы и вставьте их в ячейку A1 нового листа Excel. Чтобы отобразить результаты формул, выделите их и нажмите клавишу F2, а затем — клавишу ВВОД. При необходимости измените ширину столбцов, чтобы видеть все данные.

Формула

Описание

Результат

=ОКРУГЛ(2,15; 1)

Округляет число 2,15 до одного дробного разряда

2,2

=ОКРУГЛ(2,149; 1)

Округляет число 2,149 до одного дробного разряда

2,1

=ОКРУГЛ(-1,475; 2)

Округляет число -1,475 до двух дробных разрядов

-1,48

=ОКРУГЛ(21.5; -1)

Округляет число 21,5 до одного дробного разряда слева от запятой

20

=ОКРУГЛ(626,3;-3)

Округляет число 626,3 до ближайшего числа, кратного 1000

1000

=ОКРУГЛ(1,98;-1)

Округляет число 1,98 до ближайшего числа, кратного 10

0

=ОКРУГЛ(-50,55;-2)

Округляет число -50,55 до ближайшего числа, кратного 100

-100

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×