Форматирование сетевого графика

В представлении сетевой график показаны зависимости задач между задача проекта в виде линий, соединяющих узлы графика (рамки). Допускается изменение компоновки рамок, стиля связующих линий и данных, отображаемых в представлении.

Выберите действие

Изменение расположения рамок

Почему рамки располагаются иначе, чем было задано?

Изменение стиля линий связи

Изменение отображаемых данных о задачах

Изменение расположения рамок

В зависимости от структуры проекта, числа суммарная задача и подзадача, а также числа и типов тип связи, рамки сетевого графика могут расположиться иначе, чем ожидалось. Их компоновку можно изменить, применяя другие схемы расположения рамок, корректируя различные параметры макета или меняя стиль связей.

  1. В меню Вид выберите команду Сетевой график.

  2. В меню Формат выберите команду Макет.

  3. В группе Расположение рамок в списке Упорядочение выберите нужный способ расположения рамок.

  4. Укажите для строк и столбцов тип выравнивания, интервал, высоту и ширину в соответствующих полях.

    Чтобы рамки располагались через одинаковые интервалы, выберите пункт Фиксированная в списках Высота и Ширина.

  5. Чтобы суммарные задачи отображались вместе с подзадачами, установите флажок Не отрывать задачи от их суммарных задач.

Примечание : 

  • Если сгруппировать задачи в представлении «Сетевой график», все рамки позиционируются автоматически. Задать или изменить их расположение вручную невозможно. Суммарные задачи и их подзадачи располагаются согласно параметрам, установленным перед применением группировки. Эти параметры нельзя будет изменить до отмены группировки.

  • Для доступа к диалоговому окну Стили рамок можно использовать мышь. Достаточно дважды щелкнуть в пустом месте представления «Сетевой график», и откроется диалоговое окно Стили рамок.

  • Чтобы сделать результаты производимых изменений более заметными, установите флажок Скрыть все поля, кроме идентификатора в группе Параметры диаграммы.

  • Если выбираемый по умолчанию вариант Располагать все рамки автоматически переключателя Режим расположения рамок не позволяет разместить рамки сетевого графика требуемым образом, попробуйте сделать это вручную. Выберите Разрешить располагать рамки вручную, нажмите кнопку ОК, а затем перетащите рамки туда, куда следует.

  • Параметры масштабирования позволяют увеличивать и уменьшать изображение проекта в представлении «Сетевой график». Выберите в меню Вид команду Масштаб. В группе Выберите масштаб щелкните требуемое значение в процентах, или выберите Весь проект, чтобы отобразить в окне весь проект. Если выбран масштаб 75% или меньше, то, подводя указатель к рамкам сетевого графика, можно просматривать сведения о задачах в масштабе 100%.

В начало страницы

Почему рамки располагаются иначе, чем было задано?

Если для представления «Сетевой график» установлен режим расположения рамок, позволяющий позиционировать их вручную, настройки группы Расположение рамок в диалоговом окне Макет (меню Формат) не будут учитываться при компоновке сетевого графика в Microsoft Office Project, пока макет не будет применен повторно.

Если в диалоговом окне Макет выбран вариант Разрешить располагать рамки вручную, макет можно изменить следующим образом.

  • Если одна или несколько задач перемещены вручную, можно изменить расположение всех рамок сетевого графика на заданное в диалоговом окне Макет, нажав кнопку Применить макет (меню Формат).

  • Если какая-либо задача перемещена вручную, можно изменить расположение связанных задач или подзадач, имеющих отношение к перемещенной задаче. Щелкните эту задачу правой кнопкой мыши и выберите в контекстном меню команду Применить макет к связанным задачам, чтобы переместить связанные задачи, оставив ранее перемещенную задачу на прежнем месте.

  • Если вручную перемещено несколько задач, можно перенести их в позиции, определенные в диалоговом окне Макет. Чтобы выбрать несколько задач подряд, нажмите клавишу SHIFT и, удерживая ее, щелкните первую и последнюю из требуемых задач. Чтобы выбрать несколько задач вразбивку, нажмите клавишу CTRL и, удерживая ее, щелкните поочередно требуемые задачи. Затем щелкните правой кнопкой мыши и выберите в контекстном меню команду Применить макет к выделенному фрагменту.

  • Чтобы отобразить панель инструментов сетевого графика, на которой содержатся кнопки Применить макет Значок кнопки и Применить макет к выделенному фрагменту Значок кнопки , щелкните правой кнопкой мыши в области фона любой панели инструментов и выберите в контекстном меню команду Сетевой график.

  • Чтобы рамки сетевого графика перемещались автоматически в соответствии с определенной схемой расположения, выберите команду Макет (меню Формат). Установите переключатель Режим расположения рамок в положение Располагать все рамки автоматически. В группе Расположение рамок выберите вариант расположения в списке Упорядочение. В группе Строка в полях Выравнивание, Интервал и Высота выберите значения, определяющие, как должны отображаться горизонтальные ряды рамок сетевого графика. В группе Столбец в полях Выравнивание, Интервал и Ширина выберите значения, определяющие, как должны отображаться вертикальные колонки рамок сетевого графика.

Примечание : Если к представлению сетевого графика применена группировка, заданные параметры макета вступают в силу, однако параметры расположения рамок становятся недоступными для изменения. Для внесения изменений в макет необходимо будет на время отменить группировку в сетевом графике и задать нужные значения параметров макета.

В начало страницы

Изменение стиля линий связи

Если с предшественник или последователь связано множество задач, линия связи могут накладываться друг на друга, и их будет трудно различать в представлении сетевого графика. В таком случае можно изменить стиль линий связи и расположить их в нужном порядке. Можно также отображать на линиях метки зависимости задач.

  1. В меню Вид выберите команду Сетевой график.

  2. В меню Формат выберите команду Макет.

  3. Выполните одно из следующих действий.

    • Чтобы линии связи отображались в виде прямых линий между рамками задачи-предшественника и задачи-последователя, в группе Стиль линий связи установите переключатель в положение Прямые.

    • Чтобы отображать линии связи в виде горизонтальных и вертикальных отрезков, расположенных между рамками предшественника и последователя и стыкующихся под прямым углом, в группе Стиль линий связи установите переключатель в положение Прямоугольные.

  4. Чтобы на линиях связи отображались метки, обозначающие зависимость задач и время время опережения или интервал задержки, в группе Стиль линий связи установите флажок Показать надписи для связей.

  5. Чтобы линии связи отображались со стрелками, указывающими предшественников и последователей для задач, в группе Стиль линий связи установите флажок Показать стрелки.

Совет : Если переключатель установлен в положение Разрешить располагать рамки вручную и задача перемещена вручную, можно изменить расположение связанных задач или подзадач, имеющих отношение к перемещенной задаче. Щелкните эту задачу правой кнопкой мыши и выберите в контекстном меню команду Применить макет, чтобы переместить связанные задачи, оставив ранее перемещенную задачу на прежнем месте.

В начало страницы

Изменение отображаемых данных о задачах

Для удовлетворения различных потребностей в информации можно изменять данные о задачах, отображаемых в рамках сетевого графика, чтобы показывать только то, что наиболее актуально для пользователя.

  1. В меню Вид выберите команду Сетевой график.

  2. В меню Формат выберите команду Стили рамок.

  3. В списке Настройки стилей для выберите категорию задач, для которых требуется изменить содержимое и внешний вид данных.

  4. В группе Граница выберите форму, цвет, ширину и параметры сетки, чтобы придать представлению нужный вид.

  5. Выполните одно из следующих действий.

    • Чтобы изменить шаблон данных, нажмите кнопку Другие шаблоны и перейдите к шагу 6.

    • Чтобы применить существующий шаблон, перейдите к шагу 12.

  6. В диалоговом окне Шаблоны данных выполните одно из следующих действий.

    • Чтобы изменить существующий шаблон, выберите его и нажмите кнопку Изменить.

    • Чтобы создать новый шаблон на основе существующего, выберите шаблон и нажмите кнопку Копировать.

    • Чтобы создать шаблон, нажмите кнопку Создать.

      Примечание : Можно также импортировать шаблон из другого проекта. В диалоговом окне Шаблоны данных нажмите кнопку Импорт, а затем в диалоговом окне Импорт шаблона в списке Проект выберите проект, из которого требуется импортировать шаблон. Выберите в списке Шаблон нужный шаблон и перейдите к шагу 11.

  7. В поле Имя шаблона введите имя для нового или пересмотренного шаблона.

  8. В поле Показать данные из задачи с идентификатором введите или выберите идентификационный номер задачи, которую требуется отобразить в окне предварительного просмотра.

  9. Чтобы изменить способ отображения ячеек, нажмите кнопку Макет ячеек, выберите нужные параметры отображения и нажмите кнопку ОК.

  10. В группе Выбор ячеек введите или выберите поля для отображения.

  11. Нажмите кнопку ОК и затем кнопку Закрыть.

  12. Чтобы применить новый или пересмотренный шаблон, выберите его в списке Шаблоны.

Примечание : Для доступа к диалоговому окну Стили рамок можно использовать мышь. Достаточно дважды щелкнуть в пустом месте представления «Сетевой график», и откроется диалоговое окно Стили рамок.

В начало страницы

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×