Форматирование сетевого графика

Примечание:  Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке) .

В представлении сетевой график отображаются зависимостей между задачами проекта с помощью полей и узлов, которые связываются с линиями. Вы можете настроить макет полях, стиль линии связи и сведений, отображаемых в представлении.

В этой статье

Настройка макета поля

Почему поля не будут расположены нужным параметр?

Изменение типа линии связи

Изменение отображения какие сведения о задачах

Настройка макета поля

В зависимости от структуры проекта, количество суммарных задач и подзадач и числа и типов связей между задачами рамок сетевого графика могут не быть упорядочены должным образом вы. Макет можно изменить путем применения различных поле схемы упорядочения, корректировка различные параметры макета и применение одним из двух разных ссылку стили.

  1. В меню Вид выберите команду Сетевой график.

  2. В меню Формат выберите команду Макет.

  3. В разделе Макета поля в списке расположения выберите, как поля их упорядочения.

  4. Для строк и столбцов укажите выравнивание, интервалы, высота и ширина в соответствующие поля.

    Чтобы равномерно поля, нажмите кнопку фиксированный в полях Высота и Ширина.

  5. Если требуется не разрывать суммарных задач и подзадач, установите флажок Сохранить их суммарных задач.

Примечание: 

  • При группировке задач в представлении "сетевой график" автоматически расположены все диалоговые окна. Вы не сможете изменить расположение или изменение расположения рамок вручную. Суммарные задачи и их подзадачи упорядочены согласно параметры вывести до применения группы. Невозможно изменить эти параметры, чтобы отменить группировку.

  • Чтобы открыть диалоговое окно '' Стили рамок также можно использовать мышь. Дважды щелкните в пустой области представления "сетевой график", и откроется диалоговое окно Стили рамок.

  • Влияние изменения вы увидите значительно упрощает поиск, установив флажок Скрыть все поля, кроме идентификатора в разделе Параметры схемы.

  • Если невозможно расположить рамок сетевого графика так, как с помощью выделение автоматически установите все флажки в разделе Режим макета по умолчанию, вы можете разместить их вручную. Нажмите кнопку располагать рамки вручную разрешить, нажмите кнопку ОК, а затем перетащите поля туда, куда вы хотите.

  • Можно увеличивать и уменьшать, чтобы увидеть более или менее проекта на сетевом графике Просмотр. В меню Вид выберите Масштаб. В разделе Масштаб щелкните нужный процент или всего проекта, чтобы отобразить весь проект в пределах окна. Если вы изменение масштаба 75% или меньше, можно наведите указатель на рамок сетевого графика для просмотра сведений о задаче на 100%.

К началу страницы

Почему поля не будут расположены нужным параметр?

Если вы изменили в режиме макета представление "сетевой график" Разрешить располагать рамки вручную, Microsoft Office Project не расположить на сетевом графике согласно параметры в разделе Макета поля в диалоговом окне Макет (Формат меню ""), чтобы применить макет.

Если выбран располагать рамки вручную разрешить в диалоговом окне Макет макета можно изменить следующим образом:

  • Если вы вручную положение задачи или задач, можно изменить макет всех рамок сетевого графика в макет, указанная в диалоговом окне Макет, нажав кнопку Применить макет (менюФормат ).

  • Если вы вручную перемещать задачи, можно изменить макет связанных задач или подзадач по отношению к задаче, который вы переместили. Щелкните задачу правой кнопкой мыши и нажмите кнопку Макет связанные задачи в контекстном меню, чтобы переместить связанные задачи, сохранив задачу, ранее перемещаются в том же месте.

  • Если вы вручную перемещен нескольких задач, можно перемещать задачи в нужные места, заданные в диалоговом окне Макет. Чтобы выделить соседние задачи, удерживайте нажатой клавишу SHIFT и нажмите кнопку первой и последней задачи, которые вы хотите. Чтобы выделить несмежные задачи, удерживая нажатой клавишу CTRL, щелкните задачи, которые вы хотите. Щелкните правой кнопкой мыши и нажмите кнопку Макет выделения в контекстном меню.

  • Для отображения содержащие Применить макет Изображение кнопки и Макет фрагменту Изображение кнопки кнопки "сетевой график" панель инструментов, щелкните правой кнопкой мыши фон любой панели инструментов и нажмите кнопку "сетевой график" в контекстном меню .

  • Чтобы автоматически переместить рамок сетевого графика с помощью упорядочения определенные поля, выберите Макет (менюФормат ). В разделе Режим макета щелкните автоматически разместить все диалоговые окна. В разделе Макета поля выберите в списке Упорядочение упорядочения. В разделе строки в Выравнивание, интервалы и окнах Высота выберите способ отображения горизонтальные ряды рамок сетевого графика для отображения. В разделе столбец в Выравнивание, интервалы и ширину поля выберите способ вертикальных столбцах рамок сетевого графика для отображения.

Примечание: При применении группу в представлении "сетевой график" Параметры разметки, заданными вступили в силу; Тем не менее вы не изменять параметры упорядочения. Если требуется внести изменения в макете, необходимо временно удалить группировку из на сетевом графике для укажите нужные параметры макета.

К началу страницы

Изменение типа линии связи

Если у вас много задачи, связанные с предшественник или последователь задачи, линии связи можно перекрывают и сложно прочитать в представлении "сетевой график". Можно изменить стиль линии связи и расположите их способ отображения. Также можно отображать на линиях метки зависимостей задач.

  1. В меню Вид выберите команду Сетевой график.

  2. В меню Формат выберите команду Макет.

  3. Выполните одно из следующих действий:

    • Чтобы линии связи отображались в виде прямых линий между рамками задачи-предшественника и задачи-последователя, в группе Стиль линий связи установите переключатель в положение Прямые.

    • Чтобы отображать линии связи в виде горизонтальных и вертикальных отрезков, расположенных между рамками предшественника и последователя и стыкующихся под прямым углом, в группе Стиль линий связи установите переключатель в положение Прямоугольные.

  4. Для отображения меток на ссылку линии, определяя зависимости задач и опережения или интервал задержки, в разделе ссылка стиль, установите флажок Показать надписи для связей.

  5. Чтобы линии связи отображались со стрелками, указывающими предшественников и последователей для задач, в группе Стиль линий связи установите флажок Показать стрелки.

Совет: Если выбран располагать рамки вручную разрешить и перемещения задач вручную, можно изменить макет связанных задач или подзадач по отношению к задаче, который вы переместили. Щелкните задачу правой кнопкой мыши и нажмите кнопку Макет в контекстном меню, чтобы переместить связанные задачи, сохранив задачу, ранее перемещаются в том же месте.

К началу страницы

Изменение отображения какие сведения о задачах

В соответствии с потребностями различные сведения, вы можете изменить сведения о задаче в рамок сетевого графика для отображения наиболее важных для вас.

  1. В меню Вид выберите пункт Сетевой график.

  2. В меню Формат выберите команду Стили рамок.

  3. В списке Параметры стиля для категорию задач которого вы хотите изменить содержимое и оформление.

  4. В разделе Граница выберите необходимые форму, цвет, ширину и параметры сетки.

  5. Выполните одно из следующих действий:

    • Чтобы изменить или создать шаблон данных, нажмите кнопку Другие шаблоны и перейдите к действию 6.

    • Чтобы применить существующий шаблон, перейдите к шагу 12.

  6. В диалоговом окне Шаблоны данных выполните одно из указанных ниже действий.

    • Чтобы изменить существующий шаблон, выберите один и нажмите кнопку Изменить.

    • Для создания нового шаблона на основе существующего шаблона, выберите один и нажмите кнопку Копировать.

    • Чтобы создать новый шаблон, нажмите кнопку Создать.

      Примечание: Можно также импортировать шаблон из другого проекта. В диалоговом окне Шаблоны данных нажмите кнопку Импорт и в диалоговом окне Импорт шаблона в группе проект нажмите кнопку проекта, из которого вы хотите импортировать шаблон. В диалоговом окне шаблона нажмите кнопку шаблона и перейдите к шагу 11.

  7. В поле имя шаблона введите имя шаблона новый или измененный.

  8. В поле Показать данные из идентификатор задачи введите или выберите идентификатор задачи задачи, которые нужно отобразить в окне предварительного просмотра.

  9. Чтобы изменить способ отображения ячеек, щелкните ячейку макет, выберите нужные параметры отображения и нажмите кнопку ОК.

  10. В разделе Выбор ячейки введите или выберите поля, которые нужно отобразить.

  11. Нажмите кнопку ОК, а затем — кнопку Закрыть.

  12. Чтобы применить новый или измененный шаблон, щелкните его в списке Шаблоны.

Примечание: Чтобы открыть диалоговое окно '' Стили рамок также можно использовать мышь. Дважды щелкните в пустой области представления "сетевой график", и откроется диалоговое окно Стили рамок.

К началу страницы

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×