Учебник по Visio 2016

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

Впервые используете Visio? Этот учебник поможет вам быстро приступить к работе с Visio 2016. Мы рассмотрим начальные схемы, чтобы вы получили общее представление о схемах. Затем мы поможем вам выполнить три основных действия для создания собственной диаграммы.

Запуск Visio

Нажмите кнопку "Пуск", введите Visio и щелкните значок Visio, чтобы открыть приложение. (Если приложение Visio уже открыто, выберите Файл > Создать.)

Начальные схемы

Прежде чем создавать схемы самостоятельно, изучите несколько начальных схем, предлагаемых в Visio. Это поможет вам понять, что такое схемы.

  1. Щелкните Категории.

    Ссылка "Категории"

  2. Выберите Блок-схема.

    Эскиз категории "Блок-схема"

  3. Обратите внимание на это действие: один раз щелкните эскиз Простая блок-схема.

    Эскиз простой блок-схемы

  4. Давайте изучим это диалоговое окно.

    Эскизы простой блок-схемы Visio: Один пустой шаблон и три начальные схемы

    Когда у вас будет опыт работы с Visio (например, после того как вы создадите несколько схем на основе шаблона), вы можете выбрать пустой шаблон. А пока выберите одну из трех других начальных схем.

  5. Дважды щелкните один из эскизов.

  6. Это начальная схема. В Visio 2016 предлагается много начальных схем, которые можно использовать в качестве образца. Вы можете настроить начальную схему, введя свой текст, добавив собственные фигуры и т. д. Кроме того, ознакомьтесь с советами и рекомендациями. Они помогут вам в работе со схемами.

  7. Откроем другую начальную схему. Выберите Файл > Создать > Категории > Сеть.

  8. Один раз щелкните эскиз Базовая сеть.

    Эскиз принципиальной схемы сети

  9. Дважды щелкните один из двух эскизов начальных схем.

    Это еще один пример того, что можно сделать с помощью Visio. Откройте меню Файл > Создать > Категории и изучите различные начальные схемы в Visio. Они предлагаются для многих распространенных, хотя и не для всех, схем.

Три основных шага в Visio

Хорошо, теперь приступим к работе со схемой. Как вы уже видели, существует множество типов схем Visio, среди которых есть организационные диаграммы, схемы сети, рабочие процессы, планы для дома и офиса. Но для создания практически всех схем достаточно трех основных действий:

  1. Открытие пустого шаблона.

  2. Перетаскивание фигур и их соединение.

  3. Добавление текста в фигуры.

Далее мы покажем, как выполнять эти три основных действия для создания простой блок-схемы.

Шаг 1. Открытие пустого шаблона

В Visio работа часто начинается с пустого шаблона. Вместо этого можно выбрать начальную схему и изменить ее. Но иногда необходимо начать работу с нуля.

  1. Выберите Файл > Создать > Категории > Блок-схема.

  2. Щелкните Простая блок-схема, а затем дважды щелкните пустую схему:

    Пустой эскиз

  3. Появилась пустая блок-схема, готовая к настройке. Ваш экран будет выглядеть примерно так:

    Пустая страница документа блок-схемы

  4. В Visio есть три основные области: лента, окно "Фигуры" и сама страница.

    Вкладки ленты сверху, окно "Фигуры" слева, страница справа

    На ленте отображаются все вкладки Visio. Здесь вы найдете команды для изменения размера текста, выбора различных инструментов рисования и т. д.

    В окне "Фигуры" находятся наборы элементов и фигуры. Мы расскажем о них более подробно позже.

    На самой странице можно добавлять фигуры, соединять их и т. д.

    Советы : Если ваш экран выглядит не так, как на рисунке выше, выполните одно или несколько из следующих действий:

    • Если лента скрыта, дважды щелкните вкладку Главная вверху окна.

    • Если вы не видите окно "Фигуры", щелкните стрелку Стрелка развертывания фигур , чтобы развернуть его.

    • Закройте все другие области и окна.

    • Разверните окно Visio или измените его размер, чтобы он занимал больше места на экране.

    • В меню Вид выберите пункт По размеру окна.

Шаг 2. Перетаскивание и соединение фигур

Чтобы создать схему, перетащите фигуры из окна "Фигуры", а затем соедините их. Существует несколько способов соединения фигур, но пока мы покажем вам, как использовать стрелки автосоединения. Чуть позже вы узнаете, что это такое.

  1. Перетащите на страницу документа фигуру Начало/конец и отпустите кнопку мыши.

    Перетаскивание начальной или конечной фигуры на страницу

  2. Наведите указатель мыши на фигуру, чтобы появились синие стрелки автосоединения.

    Курсор наведен на фигуру, появились синие стрелки

  3. Переместите указатель мыши на синюю стрелку, указывающую на место, куда необходимо поместить вторую фигуру.

    Щелчок синей стрелки автосоединения

  4. На мини-панели инструментов щелкните квадратную фигуру Процесс.

    Мини-панель инструментов "Автосоединение" с доступными инструментами

    На схему будет добавлена фигура Процесс, которая будет автоматически соединена с фигурой Начало/конец.

  5. Добавьте еще две-три фигуры таким же образом.

    Советы : 

    • Если необходимая фигура отсутствует на мини-панели инструментов, перетащите ее из окна Фигуры на синюю стрелку. Да, именно так — на синюю стрелку автосоединения. Новая фигура будет соединена с первой фигурой так же, как и при ее выборе на мини-панели.

    • Используйте стрелки автосоединения также для того, чтобы соединить две фигуры, которые уже имеются в чертеже. Перетащите стрелку автосоединения от одной фигуры к другой и отпустите. Таким образом вы соедините одну фигуру с другой.

Действие 3. Добавление текста в фигуры.

  1. Щелкните фигуру и начните вводить текст. Для добавления текста к фигуре не нужно дважды щелкать ее; текст добавляется к выбранной фигуре в процессе ввода.

    Выделение фигуры и ввод текста

  2. По завершении ввода текста щелкните в пустом месте страницы документа или нажмите клавишу ESC.

Вы можете добавить текст практически к любому объекту, даже к соединительной линии, просто выделив объект и начав вводить текст.

В Visio можно использовать и другие функции. Поэкспериментируйте с фигурами, соединительными линиями и текстом. Затем перейдите к следующему разделу.

Добавление текста на страницу

  1. Откройте вкладку Главная и нажмите кнопку Текст.

    Инструмент "Текст"

  2. Щелкните пустую область на странице.

    Появится текстовое поле.

  3. Введите текст, который требуется добавить на страницу.

    Добавление текста на страницу

  4. Нажмите ESC.

  5. На вкладке Главная выберите Указатель, чтобы отменить использование инструмента "Текст".

Текстовое поле теперь имеет характеристики других фигур. Можно выбрать его и введите нужный текст, его можно перетащить в другую часть страницы и текст можно форматировать с помощью групп шрифт и абзац на вкладке "Главная".

Дополнительные сведения о работе с текстом см. в статьях Добавление, изменение, перемещение и поворот текста на фигурах и Добавление текста на страницу.

Применение фона к документу

  1. Нажмите Конструктор, а затем — Подложки.

  2. Выберите фон.

    В схему будет добавлена новая фоновая страница (Фон Visio-1), которую вы можете увидеть среди закладок страниц в нижней части области построения схемы.

    Вкладка "Фон" в Visio

Добавление рамки и заголовка

  1. Нажмите Конструктор > Рамки и заголовки и выберите подходящий стиль заголовка.

  2. Выберите стиль заголовка.

    Заголовок и рамка будут добавлены на страницу фонового рисунка.

  3. В нижней части области построения схемы щелкните вкладку Фон Visio-1.

  4. Щелкните текст заголовка.

    Будет выделена вся рамка, но после начала ввода текста будет изменен заголовок.

  5. Введите заголовок, а затем нажмите клавишу ESC.

  6. Чтобы отредактировать другой текст в рамке, нужно сначала выделить всю рамку целиком, а затем щелкнуть текст, который требуется изменить, и начать ввод. Возможно, потребуется нажать несколько раз, чтобы выделить текст.

  7. Щелкните Страница-1 в нижнем правом углу страницы, чтобы вернуться к документу.

Применение темы к схеме или документу

  1. На вкладке Конструктор попробуйте навести указатель мыши на разные темы.

    При этом каждая из них будет временно применяться для предварительного просмотра.

    Коллекция тем в Visio

  2. Чтобы просмотреть другие доступные темы, нажмите кнопку Дополнительные параметры  Кнопка "Дополнительно" .

  3. Щелкните нужную тему, чтобы применить ее к схеме.

Сохранение схемы

Если вы уже сохраняли эту схему, просто нажмите кнопку Сохранить на панели быстрого доступа.

Сохранение на панели быстрого доступа

Если вы хотите сохранить схему в другом расположении или под другим именем, используйте команду "Сохранить как".

Чтобы сохранить схему в другом месте

  1. Нажмите Файл, а затем — Сохранить как.

  2. В диалоговом окне Сохранить как выберите расположение для сохранения схемы.

    Это может быть компьютер, расположение в сети или в OneDrive. Затем выберите папку для сохранения или нажмите кнопку Обзор, чтобы найти ее.

  3. Если хотите, в диалоговом окне Сохранить как переименуйте схему в поле Имя файла.

  4. Нажмите Сохранить.

Чтобы сохранить в виде файла изображения, PDF-файла или другого формата

  1. Нажмите Файл, а затем — Сохранить как.

  2. В диалоговом окне Сохранить как выберите расположение для сохранения схемы.

  3. В диалоговом окне Сохранить как откройте раскрывающийся список Тип файла.

  4. Выберите нужный формат, например один из следующих:

    • обычный файл изображения,    в том числе в форматах JPG, PNG и BMP;

    • веб-страница    в формате HTM (файлы изображений и другие файлы ресурсов сохраняются во вложенной папке в том же расположении, в котором сохранен HTM-файл);

    • PDF- или XPS-файл   ;

    • чертеж AutoCAD    в формате DWG или DXF.

Печать схемы или документа

Распечатать схему или документ в Visio так же просто, как и в других приложениях Office.

Чтобы напечатать вашей схеме или документу

  1. Откройте вкладку Файл.

  2. На боковой панели выберите пункт Печать.

  3. Укажите настройки принтера, а также другие параметры и нажмите кнопку Печать.

Еще о работе в Visio

После освоения основных задач вы можете изучить следующие статьи:

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×