Установка приоритетов задач для выравнивания загрузки

Балансировка рабочей нагрузки вручную может оказаться очень трудоемкой задачей для любого руководителя проекта. К счастью, функция выравнивания загрузки ресурсов Project позволяет автоматически откладывать или разделять задачи таким образом, чтобы не превышалась доступность назначенных им ресурсов. Вы управляете тем, какие задачи можно выравнивать, устанавливая для них приоритеты. Подробнее...

Эти инструкции относятся к Microsoft Project 2016, 2013 и 2010.

Установка приоритетов задач

  1. На диаграмме Ганта дважды щелкните название задачи, чтобы открыть диалоговое окно Сведения о задаче.

  2. На вкладке Общие в поле Приоритет введите число от 1 до 1 000. Задачи с меньшим приоритетом выполняются после задач с более высоким приоритетом.
    Если вы не хотите, чтобы Project выравнивал загрузку для задачи, например для задачи, которая должна начинаться в указанную дату, установите приоритет 1000. По умолчанию значение приоритета равно 500 (средний уровень управления).

Совет по управлению проектами.    Если нужно задать приоритеты для множества задач, каждый раз открывать диалоговое окно "Сведения о задаче" неудобно. Используйте вместо него столбец листа. Щелкните правой кнопкой заголовок столбца, выберите команду Вставить столбец и щелкните Приоритет.

Пример

У задачи "установка сантехники" приоритет равен 800. Это означает, что Project может передвинуть ее при выравнивании, так как приоритет меньше 1000. Если эту задачу не нужно перемещать, увеличьте приоритет до 1000. С таким значением Project не будет сдвигать эту задачи при выравнивании загрузки.

Установка приоритетов для выравнивании загрузки

Эти инструкции относятся к Microsoft Project 2007.

Установка приоритетов задач

  1. В меню Вид выберите пункт Диаграмма Ганта.

  2. В поле Название задачи выберите задачу, приоритет которой вы хотите изменить, и нажмите кнопку Сведения о задаче  Изображение кнопки .

  3. Откройте вкладку Общие, а затем введите или выберите необходимое значение в поле Приоритет.

Задание приоритета проекта

  1. В меню Проект щелкните Сведения о проекте.

  2. Введите или выберите значение в поле Приоритет.

Распределение работ по проекту путем выравнивания

  1. В меню Сервис выберите пункт Выравнивание ресурсов.

  2. В разделе Вычисления для выравнивания щелкните Автоматически или Вручную.

    Выравнивание вручную (которое используется по умолчанию) выполняется только при нажатии кнопки Выравнивание. Автоматическое выравнивание происходит мгновенно при изменении задач или ресурсов. Используйте автоматическое выравнивание, если вы хотите перепланировать задачи при превышении использования ресурсов, которым они назначены.

  3. Если вы выбрали этот вариант, снимите флажок Очистка данных предыдущего выравнивания перед новым выравниванием. Это позволит выравнивать только новые и невыровненные назначения. По умолчанию этот значок установлен, но при автоматическом выравнивании он может значительно замедлить работу с календарным планом, так как происходит выравнивание всех задач. В поле Поиск превышений доступности щелкните период времени для проверки ресурсов на превышение доступности. По умолчанию используется значение по дням. Этот параметр определяет, когда нужно начинать выравнивание: при наличии превышения в пределах минуты, дня, недели или месяца.

  4. В разделе Диапазон выравнивания для проекта можно задать, следует ли выравнивать весь проект или только задачи, попадающие в определенный промежуток времени.

  5. В поле Порядок выравнивания выберите нужный порядок выравнивания:

    • Выберите Только по идентификаторам для выравнивания задач по возрастанию их идентификаторов до учета других условий.

    • Выберите Стандартный, чтобы сначала проверить зависимости задач-предшественников, временной резерв, даты, приоритеты и ограничения. (Это значение по умолчанию.)

    • Выберите По приоритетам, стандартный, чтобы сначала проверить приоритеты задач, а затем — стандартные условия.

  6. Чтобы не допустить переноса даты окончания проекта на более поздний срок, установите флажок Выравнивание только в пределах имеющегося резерва.

    Примечание : Если установить этот флажок, могут выводиться сообщения об ошибках, указывающие на то, что Project не удается выровнять весь календарный план. Зачастую Project не может выровнять календарный план, так как в нем недостаточно резерва времени для того, чтобы перепланировать назначения.

  7. Чтобы разрешить коррекцию выравнивания, если ресурс работает над задачей независимо от других ресурсов, работающих над ней же, установите флажок При выравнивании допускается коррекция отдельных назначений для задачи.

  8. Если вы хотите разрешить прерывание оставшихся трудозатрат по задачам или назначениям в процессе выравнивания, установите флажок При выравнивании допускается прерывание оставшихся трудозатрат. Если ресурс одновременно назначен нескольким задачам, из-за чего превышено его использование, оставшиеся трудозатраты по задачам можно разделить, чтобы ресурс работал над ними в свободное время.

  9. Чтобы включить предложенные ресурсы, установите флажок Выравнивание загрузки предложенных ресурсов.

  10. Если вы хотите очистить результаты предыдущего выравнивания, прежде чем начинать новое, нажмите кнопку Очистка выравнивания.

  11. Чтобы выполнить выравнивание вручную, нажмите кнопку Выравнивание. Если выравнивание выполняется автоматически, нажмите кнопку ОК.

    Если представление ресурсов с выбранными ресурсами было открыто при вызове диалогового окна Выравнивание загрузки ресурсов, появится диалоговое окно Выравнивание. Щелкните Выбранные ресурсы, если вы хотите выровнять только выбранные ресурсы. В противном случае нажмите кнопку Весь пул.

  • Чтобы отменить выравнивание перед выполнением любых других действий, нажмите кнопку Отменить выравнивание. Если не сделать этого, можно также нажать кнопку Очистка выравнивания, чтобы очистить результаты предыдущего выравнивания.

  • Если вы выравниваете задачи в проектах, спланированных от даты окончания, к окончанию задачи или назначения применяются отрицательные значения задержки, из-за чего их дата окончания переносится на более ранний срок.

  • Чтобы просмотреть изменения, внесенные в задачи при выравнивании, в меню Вид щелкните Другие представления, выберите Диаграмма Ганта с выравниванием и нажмите кнопку Применить.

К началу страницы

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×