Установка и настройка надстройки Microsoft Office Project для Outlook

Надстройка Microsoft Office Project для Outlook — это надстройка COM, которая позволяет сообщать руководителю о фактическом ходе работы и состоянии задач с помощью Microsoft Office Outlook.

В этой статье

Общие сведения о надстройке

Установка надстройки

Настройка надстройки

Общие сведения о надстройке

Надстройка Microsoft Office Project для Outlook позволяет собирать сведения о фактических трудозатратах и состоянии задач согласно расписанию как в оперативном, так и в автономном режиме.

В Outlook можно импортировать назначения задач из Microsoft Office Project Web Access — пользовательского веб-интерфейса с Microsoft Office Project Server 2007. Изменения, внесенные в назначения задач в Outlook, хранятся в локальной среде, пока не будут готовы к переносу в Office Project Server 2007. Можно отправить обновления задач обратно в Office Project Server 2007 вручную или настроить параметры для автоматической отправки обновлений.

После отправки обновлений задач в Office Project Server 2007 руководитель проекта должен утвердить их в Office Project Web Access. После утверждения обновлений любые принятые изменения сначала отражаются в Microsoft Office Project профессиональный 2007 и Office Project Web Access, а затем в Outlook при очередном импорте сведений о назначениях.

Сообщаемые данные о времени для потоков задач между Outlook, Project Web Access  и Project

Примечание : 

  • При использовании нескольких компьютеров с сервером Microsoft Exchange Server задачи Project будут отображаться в Outlook на всех компьютерах, однако обновить задачи можно будет только на компьютере, на котором установлена надстройка Project. Например, если имеется настольный компьютер и переносной компьютер и на обоих установлен Outlook, а надстройка установлена только на настольном компьютере, то просматривать задачи Project можно на любом компьютере, но обновлять — только на настольном.

  • Надстройка Project не может полностью заменять собой Project Web Access. Например, для удаления назначения задачи из проекта следует использовать Project Web Access, а не надстройку. В противном случае назначения задач, удаленные в Outlook, вновь появятся в календаре при очередном импорте данных из Project Web Access.

К началу страницы

Установка надстройки

Перед установкой надстройки Microsoft Office Project для Outlook необходимо закрыть Outlook.

Важно : Язык надстройки должен совпадать с языком, используемым в Outlook. Например, если используется версия Outlook на русском языке, надстройка также должна быть русскоязычной. Если языки различаются, надстройка работать не будет.

  1. В Office Project Web Access на панели быстрого запуска в разделе Мои трудозатраты щелкните Центр задач.

  2. Щелкните Действия и выберите Синхронизация с Outlook.

  3. Просмотрите требования для надстройки и нажмите кнопку Загрузить.

  4. Нажмите кнопку Выполнить, чтобы начать загрузку. Если последует запрос, снова нажмите кнопку Выполнить, чтобы инициировать установку после завершения загрузки.

    Примечание : В процессе установки, в зависимости от конкретной сетевой среды, могут открываться диалоговые окна, связанные с безопасностью. Нажмите кнопку Да или ОК для перехода к первой странице мастера.

  5. Нажмите кнопку Установить на первой странице мастера и следуйте инструкциям по установке надстройки.

При установке надстройки Microsoft Office Project для Outlook в интерфейс Outlook добавляется новая панель инструментов с кнопками для импорта новых назначений и обновления Office Project Web Access. Также добавляются новые команды в меню Сервис.

Примечание : Для удаления надстройки необходимо сначала закрыть Outlook, а затем на панели управления выбрать Установка и удаление программ.

К началу страницы

Настройка надстройки

Установив надстройку Microsoft Office Project для Outlook, необходимо настроить соединение между Outlook и Office Project Web Access.

  1. В Outlook выберите в меню Сервис команду Параметры и перейдите на вкладку Project Web Access.

  2. В разделе Интеграция выберите нужный режим отслеживания задач Project в Outlook.

    • Щелкните Задачи Outlook, чтобы назначения Project отслеживались как задачи в папке «Задачи».

    • Щелкните Календарь Outlook, чтобы задачи Project отслеживались как встречи в календаре.

      Примечание : Назначения задач не могут отслеживаться в Outlook одновременно двумя этими способами. Например, предположим, что выбрано отслеживание назначений в календаре, а затем выполнен импорт назначений задач. Если затем переключиться на отслеживание назначений как задач Outlook, необходимо будет снова импортировать назначения, чтобы добавить их в папку «Задачи», и после этого календарь больше не сможет использоваться для обновления назначений.

  3. Нажмите кнопку Дополнительные параметры и щелкните Ввод данных для входа.

  4. В диалоговом окне Ввод данных для входа введите в поле URL-адрес веб-клиента Project URL-адрес места установки Project Web Access в организации.

    Совет : Если этот URL-адрес точно не известен, введите предполагаемое значение URL-адреса в соответствующем поле и нажмите кнопку Проверить подключение. Начнется проверка правильности URL-адреса. Разрешения на доступ к серверу или Office Project Web Access для используемой учетной записи при этом не проверяются.

  5. Щелкните Использовать учетную запись Windows или Использовать учетную запись сервера Project Server, чтобы войти на сервер с помощью соответствующей учетной записи.

    Если выбран вход с использованием учетной записи Project Server, введите соответствующее ей имя пользователя в поле Имя пользователя. Пароль вводится при подключении к серверу.

    Примечание : Метод проверки подлинности, используемый в организации, определяется администратором сервера. Если вам не предоставлена конкретная учетная запись Project Server, вероятно, вам следует использовать для проверки подлинности свою учетную запись пользователя Windows.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×