Установка и настройка надстройки Microsoft Office Project для Outlook

Примечание:  Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке) .

Надстройка Microsoft Office Project для Outlook является надстройка модели компонентных объектов (COM), которая позволяет сообщать руководителю фактических трудозатрат и состояния задач с помощью Microsoft Office Outlook.

В этой статье

О надстройки

Установка надстройки

Настройка надстройки

Общие сведения о надстройке

Надстройка Microsoft Office Project для Outlook позволяет собирать сведения о фактических трудозатратах и состоянии задач согласно расписанию как в оперативном, так и в автономном режиме.

Назначения задач можно импортировать в Outlook из Microsoft Office Project Web Access, веб-интерфейс пользователя для Microsoft Office Project Server 2007. Изменения, внесенные для назначений задачи в Outlook, сохраняются на локальном компьютере, пока вы будете готовы отправить обновления Office Project Server 2007. Можно отправить обновления задач Office Project Server 2007 или Настройка параметров для автоматической отправки обновлений.

После отправки обновлений задач Office Project Server 2007, руководитель проекта должен утверждать эти обновления в Office Project Web Access. После утверждения обновления задач принятом изменения во-первых, отражаются в Microsoft Office Project профессиональный 2007 и Office Project Web Access, а затем в при следующем запуске Outlook можно импортировать сведения о назначении.

Сообщаемые данные о времени для потоков задач между Outlook, Project Web Access  и Project

Примечание: 

  • Импорт назначений задачи в Outlook из Office Project Web Access, читайте в статье Импорт назначений из Project Web Access в Outlook.

  • При использовании нескольких компьютерах с сервером Microsoft Exchange, задачам проекта будет отображаться на всех компьютерах с помощью Outlook, но можно только обновление задач с компьютера с помощью Project установленной надстройки. Например при наличии настольного компьютера и переносного компьютера, которые имеют Outlook установлено, но можно отобразить только на настольном компьютере установлена надстройка просмотре задач проекта с другого компьютера, но можно только обновление задач на рабочем столе на компьютере, где установлены надстройки.

  • Надстройка проекта предусмотрена не как полная замена для работы с Project Web Access. Например если вы хотите удалить назначения задач в проекте, с помощью Project Web Access не надстройки в ином случае, назначения задач, которые удаления в Outlook будет отображаться обратно в календаре на следующем импортировать данные из Project Web Access.

К началу страницы

Установка надстройки

Перед установкой надстройки Microsoft Office Project для Outlook необходимо закрыть Outlook.

Важно: Язык надстройки должен совпадать с языком, используемым в Outlook.Например, если используется версия Outlook на русском языке, надстройка также должна быть русскоязычной. Если языки различаются, надстройка работать не будет.

  1. В Office Project Web Access, на панели быстрого запуска, в разделе Мои задачи щелкните Центр задач.

  2. Щелкните Действия и выберите Синхронизация с Outlook.

  3. Просмотрите требования для надстройки и нажмите кнопку Загрузить.

  4. Нажмите кнопку Выполнить, чтобы начать загрузку. Если последует запрос, снова нажмите кнопку Выполнить, чтобы инициировать установку после завершения загрузки.

    Примечание: В процессе установки, в зависимости от конкретной сетевой среды, могут открываться диалоговые окна, связанные с безопасностью. Нажмите кнопку Да или ОК для перехода к первой странице мастера.

  5. Нажмите кнопку Установить на первой странице мастера и следуйте инструкциям по установке надстройки.

Надстройка Microsoft Office Project для Outlook добавляет интерфейс Outlook с помощью параметров можно импортировать новые назначения и обновлять Office Project Web Access новой панели инструментов. Он также добавляет новые параметры в меню Сервис.

Примечание: Для удаления надстройки необходимо сначала закрыть Outlook, а затем на панели управления выбрать Установка и удаление программ.

К началу страницы

Настройка надстройки

После установки надстройки Microsoft Office Project для Outlook, необходимо настроить связь между Outlook и Office Project Web Access.

  1. В Outlook выберите в меню Сервис команду Параметры и перейдите на вкладку Project Web Access.

  2. В разделе Интеграция с выберите нужный режим отслеживания задач Project в Outlook.

    • Щелкните Задачи Outlook, чтобы назначения Project отслеживались как задачи в папке «Задачи».

    • Щелкните Календарь Outlook, чтобы задачи Project отслеживались как встречи в календаре.

      Примечание: Назначения задач нельзя отслеживать в Outlook с помощью оба варианта одновременно. Например, если выбрать для отслеживания назначений в календаре, а затем импортировать назначения задач. Позже Если вы передумаете и переключитесь отслеживания назначений как задачи Outlook, необходимо импортировать назначений еще раз, чтобы добавить их в папку задачи и больше не календаря можно использовать для обновления назначений.

  3. Нажмите кнопку Дополнительные параметры и щелкните Ввод данных для входа.

  4. В диалоговом окне Ввод данных для входа введите в поле URL-адрес веб-клиента Project адрес места установки Project Web Access в организации.

    Совет: Если вы не знаете точно, URL-адрес вашей организации Project Web Access, введите ваше мнение — правильный URL-адрес в соответствующем поле и нажмите кнопку Проверить соединение. Это проверяет, является ли правильный URL-адрес. Она не проверяет разрешений вашей учетной записи на сервере или в пределах Office Project Web Access.

  5. Щелкните Использовать учетную запись Windows или Использовать учетную запись сервера Project Server, чтобы войти на сервер с помощью соответствующей учетной записи.

    Если выбран вход с использованием учетной записи Project Server, введите соответствующее ей имя пользователя в поле Имя пользователя. Пароль вводится при подключении к серверу.

    Примечание: Метод проверки подлинности, используемый в организации, определяется администратором сервера. Если вам не предоставлена конкретная учетная запись Project Server, вероятно, вам следует использовать для проверки подлинности свою учетную запись пользователя Windows.

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×