Уменьшение размера файла рисунка

Примечание : Функции, описанные в этой статье, отсутствуют в Office Online. Чтобы изменить разрешение изображения или применить сжатие, откройте документ в классической версии приложения Office.

Изображения могут значительно увеличить размер файла Office. Вы можете уменьшить размер путем сжатия изображений или снижения их качества. С другой стороны, если вам более важно качество изображения, чем размер файла, вы можете отключить сжатие рисунков.

Для уменьшения изображения можно понизить разрешение, применить сжатие без заметной потери качества, обрезать рисунок, а также удалить все ненужные данные, например обрезанные фрагменты рисунка или другие сведения о его редактировании.

Рисунки в Office автоматически сжимаются с учетом значения, указанного в параметрах Размер и качество изображения на вкладке Дополнительно параметров программы. По умолчанию здесь установлено качество для печати (220 пикселей на дюйм), но это значение можно изменить.

Важно : Сжатие рисунка с целью уменьшения размера файла приводит к изменению степени детализации исходного рисунка. Это означает, что после сжатия рисунок может выглядеть иначе, чем до сжатия. Поэтому сжатие и сохранение файла необходимо выполнять до применения художественных эффектов. Если результат после сжатия будет неудовлетворительным, его можно изменить или отменить даже после сохранения файла, пока вы не закроете программу.

В этой статье рассматриваются способы уменьшения размера файла Office с помощью сжатия рисунков. Если необходимо подровнять края фотографии или обрезать ее, см. раздел Обрезка рисунка.

Совет. Щелкните заголовки ниже, чтобы получить дополнительные сведения о задачах.

Если для получения приемлемой версии рисунка не требуется сохранение всех пикселей, можно уменьшить его разрешение. Этот способ может оказаться эффективным для изображений, масштаб которых был уменьшен, поскольку в таких случаях число точек на дюйм фактически возрастает. Изменение разрешения может повлиять на качество изображения.

  1. Выберите один или несколько рисунков, разрешение которых необходимо изменить.

  2. В разделе Работа с рисунками на вкладке Формат в группе Настройка щелкните элемент Сжатие рисунков.

    Кнопка ''Сжать рисунок'' в группе ''Изменить'' на вкладке ''Формат'' панели ''Работа с рисунками''

    Если вкладки Работа с рисунками и Формат не отображаются, убедитесь в том, что вы выбрали рисунок. Чтобы выбрать его и открыть вкладку Формат, вам, возможно, нужно будет дважды щелкнуть рисунок. В зависимости от размера экрана в группе Корректировка могут отображаться только значки. При этом у кнопки Сжать рисунки не будет подписи.

    Группа ''Изменить'' только со значками

  3. Чтобы изменить разрешение только для выбранных, а не для всех рисунков в документе, установите флажок Применить только к этому рисунку.

  4. В разделе Качество вывода выберите требуемое разрешение. Если вы используете Office 2007, чтобы просмотреть эти настройки, сначала нужно нажать кнопку Параметры.

    Примечание : Параметр Использовать разрешение документа позволяет применять разрешение, заданное в Представление Microsoft Office Backstage. По умолчанию он имеет значение "Печать" (220 пикселей на дюйм)", но можно изменить это разрешение (см. следующий раздел).

Важно : 

  • Этот параметр применяется только к рисункам в текущем документе или в документе, выбранном из списка рядом с разделом Размер и качество изображения. Чтобы использовать его для всех новых документов, нужно выбрать другое значение в раскрывающемся списке.

  • Настройте сжатие изображений в Office, чтобы достичь баланса между размером файла и качеством изображения

Обратите внимание на то, что эта функция недоступна в Microsoft Project 2013 или Office 2007.

  1. Откройте вкладку Файл.

  2. Нажмите кнопку Параметры и выберите пункт Дополнительно.

  3. В разделе Размер и качество изображения щелкните документ, для которого вы хотите задать разрешение рисунков, или выберите пункт Все новые документы.

  4. Выберите разрешение, а затем нажмите кнопку ОК.

В зависимости от количества цветов, используемых в рисунке, можно сократить формат цвета изображения (сжать), чтобы уменьшить размер файла изображения. Сжатие рисунка приводит к уменьшению числа бит на пиксель для цвета без потери качества.

  1. Выберите один или несколько рисунков, к которым необходимо применить сжатие.

  2. В разделе Работа с рисунками на вкладке Формат в группе Настройка щелкните элемент Сжатие рисунков.

    Кнопка ''Сжать рисунок'' в группе ''Изменить'' на вкладке ''Формат'' панели ''Работа с рисунками''

    Если вкладки Работа с рисунками и Формат не отображаются, убедитесь в том, что вы выбрали рисунок. Чтобы выбрать его и открыть вкладку Формат, вам, возможно, нужно будет дважды щелкнуть рисунок. В зависимости от размера экрана в группе Корректировка могут отображаться только значки. При этом у кнопки Сжать рисунки не будет подписи.

    Группа ''Изменить'' только со значками

  3. Чтобы выполнить сжатие только для выбранных, а не для всех рисунков в документе, установите флажок Применить только к этому рисунку.

    Снятие флажка Применить только к этому рисунку перекроет любые изменения, внесенные для других отдельных рисунков в этом документе.

  4. В разделе Качество вывода выберите требуемое разрешение.

    Примечания : 

    • Параметр Использовать разрешение документа позволяет применять разрешение, заданное в представлении Backstage. По умолчанию его значение "Печать (220 пикселей на дюйм)", но можно изменить это разрешение (см. выше).

    • Если вы хотите использовать изображения с максимальным разрешением и вас не волнует размер файлов, вы можете отключить сжатие.

    • Параметры сжатия изменяются при закрытии этого диалогового окна. Если вы не уверены в результатах, можно проверить размер файла до и после сжатия. При получении неудовлетворительных результатов изменения можно отменить.

Если рисунок обрезан или в него внесены другие изменения, например применен художественный эффект или изменены яркость, контрастность либо четкость, сведения, необходимые для отмены таких изменений, сохраняются в файле. Размер файла можно уменьшить, удалив эти данные об изменении. Выбор этого параметра позволяет уменьшить размер документа, но для отмены всех результатов правки рисунок в файл придется вставить повторно.

Важно :  Эта функция недоступна в Microsoft Project 2013 или Microsoft Project 2016.

  1. Откройте вкладку Файл.

  2. Нажмите кнопку Параметры и выберите пункт Дополнительно.

  3. В разделе Размер и качество изображения выберите документ, из которого необходимо удалить данные о редактировании рисунка.

  4. В разделе Размер и качество изображения установите флажок Отменить данные редактирования.

Примечание : Этот параметр применяется только к рисункам в текущем документе или в документе, выбранном из списка рядом с разделом Размер и качество изображения.

См. также

Изменение разрешения, используемого по умолчанию для вставки изображений в Office 2016

Редактирование фотографий без использования диспетчера рисунков

Сжатие файлов мультимедиа в презентации

Обрезка рисунка

Отключение сжатия рисунка

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×