Перейти к основному контенту
Office

Уменьшение размера файла рисунка в Microsoft Office

Вы можете уменьшить размер файлов и сэкономить пространство на диске с помощью сжатия рисунков в документе. Параметры сжатия уменьшают размер файла и размеры рисунка в зависимости от того, как вы планируете использовать изображение, например просматривать на экране или в сообщении электронной почты. Сжать можно все рисунки в файле или только специально выделенные. 

Эти возможности недоступны в Office Online, а только в классической версии набора приложений Office.

Вы можете отправлять файлы без ограничений, в том числе изображения высокого качества, сохранив их в облаке, а затем предоставив к ним общий доступ в OneDrive.

Сжатие отдельных изображений

Если вы не хотите использовать для получения приемлемой версии каждого отдельного пиксель изображения, вы можете сжать рисунки, чтобы уменьшить размер файла.

  1. Открыв файл в приложении Microsoft Office, выберите один или несколько рисунков для сжатия.

  2. В разделе Работа с рисунками на вкладке Формат в группе Изменение нажмите кнопку Сжать рисунки.

    Кнопка ''Сжать рисунок'' в группе ''Изменить'' на вкладке ''Формат'' панели ''Работа с рисунками''

    Если вкладки Работа с рисунками и Формат не отображаются, убедитесь, что рисунок выделен. Дважды щелкните рисунок, чтобы выделить его и открыть вкладку Формат.

    В зависимости от размера экрана в группе Изменение могут отображаться только значки. В этом случае кнопка Сжать рисунки отображается без подписи.

    Группа ''Изменить'' только со значками

  3. Чтобы выполнить сжатие только для выбранных, а не для всех рисунков в документе, установите флажок Применить только к этому рисунку.

    Снятие флажка Применить только к этому рисунку перекроет любые изменения, внесенные для других отдельных рисунков в этом документе.

  4. В разделе Разрешение выберите нужный вариант и нажмите кнопку ОК.

    Примечания: 

    Щелкните заголовки ниже, чтобы получить дополнительные сведения.

Важно: Этот параметр применяется только к рисункам в текущем документе или в документе, выбранном из списка рядом с разделом Размер и качество изображения. Чтобы использовать его для всех новых документов, нужно выбрать другое значение в раскрывающемся списке.

Обратите внимание на то, что эта функция недоступна в Microsoft Project 2013 или Office 2007.

  1. Откройте вкладку Файл.

  2. Нажмите кнопку Параметры и выберите пункт Дополнительно.

  3. В разделе Размер и качество изображения в раскрывающемся списке укажите, применить ли изменения к определенному документу, или применять их ко всем создаваемым документам.

    Настройте сжатие изображений в Office, чтобы достичь баланса между размером файла и качеством изображения

  4. Выберите разрешение, которое вы хотите использовать по умолчанию, и нажмите кнопку ОК.

Любые сведения об изменениях, внесенных в изображение, сохраняются в файле. Вы можете уменьшить размер файла, удалив данные для редактирования, но если вы хотите отменить изменения, вам нужно будет повторно вставить рисунок.

Примечание: Эта функция недоступна в Microsoft Project 2013 или Microsoft Project 2016.

  1. Откройте вкладку Файл.

  2. Нажмите кнопку Параметры и выберите пункт Дополнительно.

  3. В разделе Размер и качество изображения выберите документ, из которого необходимо удалить данные о редактировании рисунка.

  4. В разделе Размер и качество изображения установите флажок Отменить данные редактирования.

Примечание: Этот параметр применяется только к рисункам в текущем документе или в документе, выбранном из списка рядом с разделом Размер и качество изображения.

См. также

Изменение разрешения, используемого по умолчанию для вставки изображений в Office

Редактирование фотографий без использования диспетчера рисунков

Сжатие файлов мультимедиа в презентации

Обрезка рисунка

Отключение сжатия рисунка

Обратная связь

Эта статья была обновлена с помощью Бен на 8/17/2019 в результате ваших замечаний. Если вы нашли ее полезными и, особенно, если вам не понравится, воспользуйтесь элементами управления отзывом, чтобы не отконструктиве идеи о том, как это можно сделать лучше.

Сжатие отдельных изображений

  1. Чтобы сжать все рисунки в документе, на ленте выберите файл > Сжатие рисунков (или файл > уменьшить размер файла).

    На вкладке Рисунок нажмите кнопку Сжатие рисунков.

    Чтобы сжать только выделенные изображения, щелкните их, удерживая нажатой клавишу SHIFT, а затем выберите команду Сжать рисунки Кнопка Сжатие рисунков на вкладке Формат рисунка .

  2. В поле со списком качество рисунка выберите нужный вариант. Наилучшее разрешение указывается в списке в первую очередь, а минимальное разрешение — в списке последним.

    Совет: Если вы обрезали какие-то из рисунков, то размер файла можно дополнительно уменьшить, установив флажок Удалить обрезанные области рисунков.

  3. Выберите выделенным рисункам или всем рисункам в этом файле.

    Примечание: Если вы используетеменю " файл" для выбора всех рисунков на этапе 1, эти параметры будут недоступны. Сжатие будет применено ко всем рисункам в документе.

Примечание:  Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Была ли информация полезной? Для удобства также приводим ссылку на оригинал (на английском языке).

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×