Удаленные и измененные функции в Excel 2013

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

Ниже перечислены функции, которые были удалены или значительно изменены в Excel 2013.

Сведения о новых и усовершенствованных возможностях см. в статье Новые возможности Excel 2013.

Удаленная функция "Сохранить рабочую область"

Перемещенные параметры просмотра в браузере

Обновленная возможность изменения типа диаграммы для отдельного ряда данных

Удаленная команда "Сохранить как шаблон" с ленты "Работа с диаграммами"

Замена типов диаграмм "пирамидальная" и "коническая" на фигуры гистограммы и линейчатой диаграммы

Удаленный параметр "Из существующего документа"

Новый способ сохранения и использования шаблона книги

Удаленный элемент управления "маркер разделения"

Пустая книга на начальном экране без привязки к шаблону Книга.xltx

Удаленный организатор клипов (Майкрософт)

Удаленный диспетчер рисунков Microsoft Office

Удаленная функция выхода из представления Office Backstage

Неустановленные шаблоны факса в наборе Office

Помощник по английскому языку удален

Справочник по корейскому языку (KOLR) удален

Удаленная функция "Сохранить рабочую область"

Вы не можете сохранить текущую разметку всех окон как рабочую область. Теперь в Excel нет команды Сохранить рабочую область, поэтому ее невозможно добавить на панель быстрого доступа. При этом вы по-прежнему можете открывать файлы рабочей области (XLW), созданные в предыдущей версии Excel.

Чтобы просматривать несколько окон в Excel 2013, откройте книги, которые необходимо отобразить, или создайте новые окна (Вид >Новое окно), а затем упорядочьте их нужным вам образом (Вид > Упорядочить все).

Перемещенные параметры просмотра в браузере

Сохраняя книгу в Интернете, вы можете выбрать, каким образом книга будет отображаться для пользователей, когда они будут ее просматривать. Раньше при сохранении книги в SharePoint эти параметры находились в диалоговом окне "Сохранение документа". Теперь, чтобы перейти к ним, выберите Файл > Сведения > Параметры просмотра в браузере.

Кнопка "Параметры просмотра в браузере"

По окончании работы сохраните свою книгу в OneDrive или на других веб-сайтах (Файл > Сохранить как).

Обновленная возможность изменения типа диаграммы для отдельного ряда данных

Раньше можно было изменять тип диаграммы для отдельного ряда данных. Для этого нужно было выбрать ряд данных и нажать Работа с диаграммами > Параметры >Изменить тип диаграммы, после чего приложение Excel изменяло тип диаграммы только для выбранного ряда данных. В Excel 2013 автоматически изменяется тип диаграммы для всех рядов данных.

Чтобы изменить тип диаграммы для выбранного ряда данных, можно преобразовать свою диаграмму в комбинированную диаграмму. Выберите диаграмму, чтобы на ленте отобразился раздел Работа с диаграммами, на вкладке Конструктор выберите пункт Изменить тип диаграммы, а затем выберите Комбинированная диаграмма.

Диаграмма комбинированного типа в диалоговом окне "Изменение типа диаграммы"

Удаленная команда "Сохранить как шаблон" с ленты "Работа с диаграммами"

В выпусках Excel 2007–2010 можно сохранить диаграмму как шаблон, выбрав на ленте Сохранить как шаблон (Работа с диаграммами > Конструктор > Тип). В Excel 2013 на ленте больше нет команды Сохранить как шаблон.

Чтобы сохранить диаграмму как шаблон, щелкните правой кнопкой мыши диаграмму и выберите Сохранить как шаблон. Excel сохранит диаграмму как шаблон диаграммы (CRTX) в папке \\Appdata\Roaming\Microsoft\Шаблоны\Charts. Когда этот шаблон понадобится для создания или изменения диаграммы, откройте диалоговое окно Вставка диаграммы или Изменение типа диаграммы, а затем на вкладке "Все диаграммы" откройте папку Шаблоны.

Замена типов диаграмм "пирамидальная" и "коническая" на фигуры гистограммы и линейчатой диаграммы

В диалоговых окнах Вставка диаграммы и Изменение типа диаграммы для гистограммы и линейчатой диаграммы больше не отображаются типы диаграмм "пирамидальная" и "коническая".

Вместо этого можно применять пирамидальную и коническую фигуры к любой объемной гистограмме или линейчатой диаграмме. Щелкните правой кнопкой мыши ряд данных в объемной гистограмме или линейчатой диаграмме, а затем выберите Формат ряда данных. После этого выберите необходимую фигуру в разделе Фигура или Форма отрезка.

Фигуры объемной гистограммы и линейчатой диаграммы в области задач "Формат ряда данных"

Удаленный параметр "Из существующего документа"

В меню Файл > Создать набора Office больше нет параметра Из существующего документа, который позволил бы создавать новые файлы на основе существующего документа.

Вместо этого вы можете открыть существующую книгу и сохранить ее с другим именем файла (Файл > Сохранить как).

Кроме того, если нужная книга находится в папке Последние книги (Файл > Открыть > Последние книги), можно щелкнуть ее имя правой кнопкой мыши и выбрать команду Открыть копию. Excel создаст копию файла, добавив число в его название. При необходимости вы можете сохранить книгу с другим именем.

Новый способ сохранения и использования шаблона книги

Когда в предыдущих версиях Excel вы сохраняли книгу как шаблон, он автоматически появлялся в папке Мои шаблоны в разделе Доступные шаблоны (Файл > Создать).

Теперь при сохранении книги в качестве шаблона он не будет автоматически отображаться как личный шаблон на странице Создать (Файл > Создать), если вы не создадите папку для хранения своих шаблонов (например, C:\Пользователи\<Имя пользователя>\Мои шаблоны), сделав ее затем своей папкой для сохранения личных шаблонов по умолчанию.

Чтобы задать папку для сохранения шаблонов по умолчанию, на вкладке Файл выберите Параметры. Выберите вкладку Сохранение и в диалоговом окне Расположение личных шаблонов по умолчанию укажите путь к папке шаблонов, которую вы создали.

Параметры, которые можно задать для сохранения книг

Теперь все настраиваемые шаблоны, которые вы сохраняете в свою папку шаблонов, автоматически будут отображаться на странице Создать в списке Личные (Файл > Создать).

Папка личных шаблонов

Удаленный элемент управления "маркер разделения"

В предыдущих версиях Excel на листе были доступны элементы управления маркер разделения, с помощью которых можно было разделить окно на области в любом месте листа.

Маркер разделения

В Excel 2013маркеры разделения удалены, но вы по-прежнему можете разделять окно на области с помощью кнопки Разделить на ленте. Выберите ячейку, в которую нужно добавить разделение, а затем выберите Вид > Разделить.

Как и раньше, вы можете переместить разделитель, перетащив его, а также удалить горизонтальный или вертикальный разделитель, дважды щелкнув его.

Пустая книга на начальном экране без привязки к шаблону Книга.xltx

В предыдущих версиях Excel после сохранения часто используемых параметров книги в шаблоне книги "Книга.xltx", который хранился в папке XLStart (обычно в C:\Пользователи\имя пользователя\AppData\Local\Microsoft\Excel\XLStart), этот шаблон автоматически открывался при создании новой пустой книги.

При запуске Excel 2013 автоматически открывается начальный экран, а не новая книга. Пустая книга, которую можно выбрать на начальном экране приложения, не связана с шаблоном Книга.xltx.

Чтобы приложение Excel автоматически открывало новую книгу, использующую шаблон Книга.xltx, выполните следующие настройки:

  • выберите Файл > Параметры, а затем на вкладке Общие в разделе Параметры запуска снимите флажок Показывать начальный экран при запуске этого приложения. При следующем запуске Excel будет открыта книга, использующая шаблон Книга.xltx.

Параметры запуска в диалоговом окне "Параметры Excel"

Новую книгу, использующую шаблон Книга.xltx, можно также создать, нажав клавиши CTRL+N.

Удаленный организатор клипов (Майкрософт)

Коллекция картинок Майкрософт удалена из Office 2013. Ее функцию выполняет диалоговое окно Вставка картинок (Вставка > Изображения из Интернета). Новая функция вставки изображений из Интернета позволяет искать и добавлять содержимое из коллекции картинок на сайте Office.com и других интернет-источников, включая результаты поиска изображений и видео в Bing, Flickr, OneDrive, а также из вашей страницы в Facebook.

Удаленный диспетчер рисунков Microsoft Office

Диспетчер рисунков Microsoft Office больше не включены в Office 2013. Функция проблемой заменен Фотоальбом Windows.

Удаленная функция выхода из представления Office Backstage

В предыдущих версиях Excel можно выйти из программы и сразу закрыть все открытые книги. Во избежание путаницы между двумя разными командами "Закрыть" и "Выход" в представлении Office Backstage (на вкладке Файл) команда Выход удалена из Excel 2013.

Выбрав Файл > Закрыть или нажав кнопку Закрыть Кнопка "Закрыть" (в правом верхнем углу окна программы), вы заметите, что книги закрываются по очереди, что отнимает много времени, если нужно выйти из Excel, когда открыто много книг.

Чтобы иметь возможность выйти из Excel так, как раньше, добавьте кнопку Выход на панель быстрого доступа (Файл > Параметры > Панель быстрого доступа) или нажмите правой кнопкой мыши значок Excel на панели задач Windows и выберите команду Закрыть все окна.

Команда "Закрыть все окна"

Неустановленные шаблоны факса в наборе Office

Чтобы уменьшить размер пакета установки Office, из него исключены шаблоны факса.

Прежде чем отправить факс с помощью функции Факс через Интернет в Excel 2013 (Файл > Общий доступ > Отправить по электронной почте > Отправить факс через Интернет), вы можете загрузить шаблоны факса. Выберите Файл > Создать и введите слово "факс" в поле Поиск шаблонов в сети.

Помощник по английскому языку удален

Так как она не была востребована, функция помощника по английскому языку (и соответствующая служба) больше не доступна. Дополнительные сведения см. в статье Что произошло с помощником по английскому языку?.

Если вы попытаетесь использовать эту службу, появится сообщение "Поиск в этой службе невозможен, поскольку не установлено подключение к Интернету. Установите подключение и повторите попытку"даже при наличии подключения к Интернету.

Справочник по корейскому языку (KOLR) удален

Из-за низкого уровня использования справочная служба корейского языка ссылка больше не доступен. Это влияет на английский и корейский версиях Excel.

Если вы попытаетесь использовать эту службу, появится сообщение "Поиск в этой службе невозможен, поскольку не установлено подключение к Интернету. Установите подключение и повторите попытку"даже при наличии подключения к Интернету.

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×