Средство проверки орфографии и грамматики помечает текст, который не должен быть помечен

Средство проверки орфографии и грамматики помечает текст, который не должен быть помечен

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

Иногда может потребоваться, чтобы средство проверки правописания в программе Office пропускало определенные слова или грамматические конструкции. В других случаях может быть непонятно, почему средство проверки отметило или не отметило текст. Ниже приведены некоторые рекомендации по устранению проблем с проверкой правописания или настройке ее результатов.

Если нужно, чтобы средство проверки орфографии пропускало определенные имена собственные, технические термины, акронимы и слова с необычными прописными буквами, вы можете добавить их в настраиваемый словарь.

Дополнительные сведения об использовании настраиваемых словарей и управлении ими см. в статье Добавление слов в словарь проверки орфографии.

Если флажок Не проверять правописание установлен, правописание в документах не проверяется.

Чтобы снять флажок Определять язык автоматически в приложении Word, выполните указанные ниже действия.

  1. На вкладке Рецензирование в группе Язык выберите Язык > Задать язык проверки правописания.

    (В Word 2007 щелкните Выбрать язык в группе Правописание.)

  2. В диалоговом окне Язык снимите флажок Без проверки правописания.

    Диалоговое окно "Язык"

Параметр Не проверять правописание может применяться ко всему документу или только его части. Чтобы проверять ошибки во всем документе, выберите весь текст (CTRL+A), перед тем как снимать флажок.

Если помечаются ошибки для языка, который вы не хотели использовать, измените язык проверки правописания или язык словаря в Office. См. статью Проверка правописания в тексте, написанном на другом языке.

Если при проверке не помечаются неправильные слова или фразы, возможно, вы пропустили их при предыдущей проверке правописания. В Word, Outlook, PowerPoint 2013 и PowerPoint 2016 можно принудительно выполнить повторную проверку ранее пропущенных слов и выражений. Инструкции см.в статье Повторная проверка орфографии и грамматики в ранее пропущенных словах.

Если средство проверки правописания пропускает определенные части документа, для них может быть отключена проверка. Чтобы узнать, как отменить этот параметр, см. раздел Очистка пометки "Не проверять орфографию" для текста ниже.

Если средство проверки грамматики отмечает ошибки, которые не нужно исправить, вы можете настроить грамматических и стилистических правил быть меньше ограничений. Дополнительные сведения о том, как отключить правила для грамматики или стили читайте в статье Выбор грамматики и стиля письма. В некоторых приложениях можно также просто отключить проверку правописания.

Чтобы полностью отключить проверку грамматики:

  1. Откройте параметры проверки правописания:

    • В Word 2010 и более поздних версиях, PowerPoint 2013 и PowerPoint 2016: в меню Файл выберите пункт Параметры и щелкните Правописание.

    • В Outlook 2010 и более поздних версиях: в меню Файл щелкните Параметры, выберите Почта и нажмите кнопку Орфография и автозамена.

    • В Word 2007: нажмите кнопку Microsoft Office Изображение кнопки Office   и выберите Параметры Word > Правописание.

    • В Outlook 2007: В меню Сервис нажмите кнопку Параметры, откройте вкладку Орфография и нажмите кнопку Орфография и автозамена.

  2. Снимите флажок Также проверять грамматику.

В Word, Outlook и PowerPoint средство проверки правописания может при необходимости пропускать часть текста. Например, если вы вставили текст из неофициального сообщения, которое содержит неполные предложения и сленговые фразы, средство проверки правописания может пропустить такой блок.

В Office 2010, Office 2013 и Office 2016

  1. Выделите текст, который должен быть пропущен средством проверки орфографии и грамматики.

  2. На вкладке Рецензирование в группе Язык нажмите кнопку Язык и выберите команду Задать язык проверки правописания.

  3. Установите флажок Не проверять правописание.

В Office 2007

  1. Выделите текст, который должен быть пропущен средством проверки орфографии и грамматики.

  2. Откройте диалоговое окно Язык:

    • В Word: на вкладке Рецензирование в группе Правописание нажмите кнопку Выбрать язык.

    • В Outlook: В раскрывающемся списке Орфография в группе Правописание щелкните Выбрать язык.

    • В PowerPoint: на вкладке Рецензирование в группе Правописание нажмите кнопку Язык.

  3. Установите флажок Не проверять правописание.

Если средство проверки правописания в Word, Outlook или PowerPoint пропускает определенный текст, который вы хотите проверить, вы можете изменить этот параметр и затем снова запустить проверку.

В Office 2010, Office 2013 и Office 2016

  1. Выделите весь документ, нажав сочетание клавиш CTRL+A.

  2. На вкладке Рецензирование в группе Язык нажмите кнопку Язык и выберите Задать язык проверки правописания.

  3. Снимите флажок Не проверять правописание.

В Office 2007

  1. Выделите весь документ, нажав сочетание клавиш CTRL+A.

  2. Откройте диалоговое окно Язык:

    • В Word: на вкладке Рецензирование в группе Правописание нажмите кнопку Выбрать язык.

    • В Outlook: В раскрывающемся списке Орфография в группе Правописание щелкните Выбрать язык.

    • В PowerPoint: на вкладке Рецензирование в группе Правописание нажмите кнопку Язык.

  3. Снимите флажок Не проверять правописание.

Если, например, определенных слов не выполняется помечены как с ошибками, возможно, ваши настройки, например пропуск слова в прописные или слов, которые содержат числа — выбран, что вы хотите изменить. Просмотреть сведения о параметрах, которые смогут просматривать и изменять игнорировать верхний регистр слова, номера или Интернет адресов при проверке орфографии .

Если вы используете Word или Outlook и хотите узнать, почему средство проверки грамматики помечает текст как неправильный, выполните указанные ниже действия.

Чтобы просмотреть сведения о грамматической ошибке:

  • Во время автоматической проверки орфографии и грамматики   :  щелкните правой кнопкой мыши нужное слово и выберите пункт Об этом предложении.

    Щелчок грамматической ошибки правой кнопкой мыши

  • При проверке правописания и грамматики   :  нажмите кнопку Объяснить в диалоговом окне Правописание.

В приложении Outlook можно указать, чтобы при ответе или пересылке сообщения орфография исходного текста сообщения не проверялась.

В Outlook 2010, Outlook 2013 и Outlook 2016

  1. Откройте вкладку Файл и щелкните элемент Параметры, а затем — Почта.

  2. В разделе Создание сообщений установите флажок Пропускать текст исходного сообщения при ответе или пересылке.

В Outlook 2007

  1. В меню Сервис выберите команду Параметры и откройте вкладку Орфография.

  2. Установите флажок Пропускать текст исходного сообщения при ответе или пересылке.

Некоторые таблицы Access могут содержать данные, которые не должны учитываться при проверке орфографии.

  1. При просмотре данных в таблице, запросе, форме или отчете выберите поле, которое нужно исключить из проверки.

  2. Откройте диалоговое окно Орфография:

    • В Access 2010, Access 2013 и Access 2016: На вкладке Главная в группе Записи нажмите кнопку Орфография.

    • В Access 2007: На вкладке Данные в группе Редактирование нажмите кнопку Орфография.

  3. Нажмите кнопку Пропустить поле "Имя поля".

Если у вас есть отзывы или предложения по поводу проверки правописания, опубликуйте их здесь.

Дополнительные материалы

Проверка орфографии и грамматики

Добавление слов в словарь проверки орфографии

Проверка орфографии и грамматики на другом языке

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×