Сравнение и объединение документов

  1. Открытие документа

  2. В меню Сервис выберите команду Сравнить и объединить исправления.

  3. Выберите документ, который нужно сравнить с копией уже открытого документа.

  4. Щелкните стрелку рядом с кнопкой Объединить, а затем выполните одно из следующих действий.

    • Чтобы отобразить результаты сравнения в выбранном документе, выберите команду Объединить.

    • Чтобы отобразить результаты в текущем документе, выберите команду Объединить в текущий документ.

    • Чтобы отобразить результаты в новом документе, выберите команду Объединить в новый документ.

Примечания

  • Чтобы обеспечить получение наилучших возможных результатов объединения, установите флажок сохранить случайное число для повышения точности слияния на вкладке Безопасность диалогового окна Параметры (меню Сервис, команда Параметры).

  • Если разные версии документа были сохранены в одном файле с помощью команды Версии (меню Файл), то для сравнения текущей версии этого документа с одной из предыдущих версий необходимо сохранить эту предыдущую версию как отдельный файл с другим именем.

Совет  

Если панель инструментов Сравнить рядом закрыта, но ее нужно снова открыть, выберите в меню Сервис команду Настройка, перейдите на вкладку Панели управления и установите флажок Сравнить рядом.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×