Сохранить изображение, графический элемент SmartArt или слайд в отдельном файле

Примечание:  Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке) .

При сохранении документа Office, рисунки и графические элементы SmartArt, автоматически сохраняются с файлом. Можно также сохранить изображение, графический элемент SmartArt или слайд PowerPoint, содержащую рисунок или графический элемент SmartArt в отдельном файле, например файла JPG, GIF, .bmp или PNG файл — можно внедрить или вставьте любой программы, поддерживающей этот тип файла. Например может потребоваться сохранить графический элемент SmartArt как графического файла, если вы хотите заблокировать нельзя изменять.

Сохранение рисунка

Щелкните рисунок правой кнопкой мыши и выберите команду Сохранить как рисунок. В списке Тип файла выберите нужный формат графического файла.

Сохранение рисунка SmartArt

Вы можете сохранить графический элемент SmartArt в формате графического файла GIF, JPEG или PNG.

  1. В сообщении электронной почты выберите графический элемент SmartArt, который вы хотите сохранить в формате графического файла.

  2. На вкладке Сообщение в группе Буфер обмена нажмите кнопку Копировать.

  3. На вкладке сообщение в Группа " буфер обмена ", щелкните стрелку под кнопкой Вставить и выберите команду Специальная вставка.

    Команды Специальная вставка в меню "Вставка"

  4. В диалоговом окне Специальная вставка в списке Как выберите нужный графический формат файла.

  5. Щелкните правой кнопкой мыши вновь вставленное изображение и нажмите кнопку Сохранить как рисунок.

  6. В поле имя файла введите имя документа и нажмите кнопку Сохранить.

  1. Щелкните рисунок правой кнопкой мыши и выберите команду Сохранить как рисунок.

  2. В списке Тип файла выберите требуемый формат графического файла.

  3. В поле Имя файла введите новое имя для документа или оставьте предложенное имя файла.

  4. Нажмите кнопку Сохранить.

  1. Выберите графический элемент SmartArt, который вы хотите сохранить в формате графического файла.

  2. На вкладке Главная в группе Буфер обмена нажмите кнопку Копировать.

  3. На вкладке Начальная страница в группе Буфер обмена щелкните стрелку в группе Вставить, а затем выберите пункт Специальная вставка.

    Команды Специальная вставка в меню "Вставка"

  4. В диалоговом окне Специальная вставка в списке Как выберите нужный графический формат файла.

  5. Щелкните правой кнопкой мыши вновь вставленное изображение и нажмите кнопку Сохранить как рисунок.

  6. В поле имя файла введите имя документа и нажмите кнопку Сохранить.

Сохранение слайда PowerPoint

  1. Выберите файл > Сохранить как, а затем выберите расположение для файла.

  2. В списке Тип файла выберите тип файла графики.

  3. Имя слайда, нажмите кнопку Сохранить и в появившемся сообщении щелкните Эту один.

Как выбрать нужный формат графического файла

Формат файла

Описание

DIB (BMP)

Рисунки, созданные в любой из программ, отображаются в другой программе точно так, как и в исходной.

Формат GIF (*.gif)

Обеспечивает поддержку 256 цветов и сохранение данных изображения при сжатии файла.

Формат JPEG (*.jpg)

Лучше всего подходит для рисунков с богатой цветовой гаммой, например для отсканированных фотографий.

Формат PNG (*.png)

Позволяет улучшать качество графических изображений на веб-сайтах благодаря возможности делать прозрачными части рисунка и регулировать яркость.

Сохранение рисунка

Вы можете сохранить рисунок в формате графического файла GIF, JPEG или PNG.

  1. Щелкните рисунок правой кнопкой мыши и выберите команду Сохранить как рисунок.

  2. В списке Тип файла выберите требуемый формат графического файла.

  3. В поле Имя файла введите новое имя для документа или оставьте предложенное имя файла.

  4. Нажмите кнопку Сохранить.

Примечание: Для работы с файлом в другой программе, вставьте его в виде объект.

Сохранение рисунка SmartArt

Вы можете сохранить графический элемент SmartArt в формате графического файла GIF, JPEG или PNG.

  1. В сообщении электронной почты выберите графический элемент SmartArt, который вы хотите сохранить в формате графического файла.

  2. На вкладке Сообщение в группе Буфер обмена нажмите кнопку Копировать.

    Группа "Буфер обмена" в Outlook

  3. На вкладке Главная в группе Буфер обмена щелкните стрелку под кнопкой Вставить и выберите команду Специальная вставка.

  4. В поле Специальная вставка диалогового окна в списке как выберите нужный формат.

  5. Щелкните правой кнопкой мыши вновь вставленное изображение и нажмите кнопку Сохранить как рисунок.

  6. Введите имя графического файла, перейдите к требуемому расположению, а затем нажмите кнопку Сохранить.

  1. Щелкните рисунок правой кнопкой мыши и выберите команду Сохранить как рисунок.

    Контекстное меню при выборе графического элемента SmartArt

  2. В списке Тип файла выберите требуемый формат графического файла.

  3. В поле Имя файла введите новое имя для документа или оставьте предложенное имя файла.

  4. Нажмите кнопку Сохранить.

  1. Выберите графический элемент SmartArt, который вы хотите сохранить в формате графического файла.

  2. На вкладке Главная в группе Буфер обмена нажмите кнопку Копировать.

    Группа "Буфер обмена" на вкладке "Главная" в Word

  3. На вкладке Главная в группе Буфер обмена щелкните стрелку под кнопкой Вставить и выберите команду Специальная вставка.

  4. В поле Специальная вставка диалогового окна в списке как выберите нужный формат.

  5. Щелкните правой кнопкой мыши вновь вставленное изображение и нажмите кнопку Сохранить как рисунок.

  6. Введите имя графического файла, перейдите к требуемому расположению, а затем нажмите кнопку Сохранить.

Сохранение слайда PowerPoint

Чтобы сохранить слайд, содержащий рисунок или графический элемент SmartArt, в формате графического файла, вместо того чтобы сохранять только рисунок или графический элемент SmartArt, выполните приведенные ниже действия.

  1. Откройте вкладку Файл.

  2. Нажмите кнопку Сохранить как, а затем в списке Тип файла: выберите требуемый формат графического файла.

  3. В поле Имя файла введите новое имя для документа или оставьте предложенное имя файла.

  4. Нажмите кнопку Сохранить.

  5. В окне сообщения нажмите кнопку Только текущий слайд.

Как выбрать нужный формат графического файла

Формат файла

Описание

DIB (BMP)

Рисунки, созданные в любой из программ, отображаются в другой программе точно так, как и в исходной.

Формат GIF (*.gif)

Обеспечивает поддержку 256 цветов и сохранение данных изображения при сжатии файла.

Формат JPEG (*.jpg)

Лучше всего подходит для рисунков с богатой цветовой гаммой, например для отсканированных фотографий.

Формат PNG (*.png)

Позволяет улучшать качество графических изображений на веб-сайтах благодаря возможности делать прозрачными части рисунка и регулировать яркость.

Сохранение рисунка

Вы можете сохранить рисунок в формате графического файла GIF, JPEG или PNG.

  1. Щелкните рисунок правой кнопкой мыши и выберите команду Сохранить как рисунок.

  2. В списке Тип файла выберите требуемый формат графического файла.

  3. В поле Имя файла введите новое имя для документа или оставьте предложенное имя файла.

  4. Нажмите кнопку Сохранить.

Примечание: Для работы с файлом в другой программе, вставьте его в виде объект.

Сохранение рисунка SmartArt

Графический элемент SmartArt можно сохранить в формате графического файла, например рисунки (Graphics Interchange Format), Interchange формат JPEG (*.jpg) или переносного формат PNG (*.PNG).

  1. Выберите графический элемент SmartArt, который вы хотите сохранить в формате графического файла.

  2. На вкладке Главная в группе Буфер обмена нажмите кнопку Копировать.

    Изображение группы буфера обмена на ленте

  3. На вкладке Главная в группе Буфер обмена щелкните стрелку под кнопкой Вставить и выберите команду Специальная вставка.

  4. В диалоговом окне Специальная вставка в списке Как: выберите вариант Рисунок (GIF), Рисунок (PNG) или Рисунок (JPEG).

Примечания: 

  • Чтобы работать с файлом в другой программе, вставьте его как объект.

  • В Microsoft Office PowerPoint 2007 только чтобы быстро сохранить графическому элементу SmartArt как рисунок, щелкните правой кнопкой мыши на границу графического элемента SmartArt и в контекстном меню выберите команду Сохранить как рисунок.

Сохранение слайда PowerPoint

Сохранение слайдов, содержащий графический элемент SmartArt в формате графического файла, вместо сохранения графического элемента SmartArt в формате графического файла, сделайте следующее:

Важно: Графический элемент SmartArt можно сохранить только в формате графического файла, например рисунки (Graphics Interchange Format), Interchange формат JPEG (*.jpg) или переносного формат PNG (*.PNG).

  1. Нажмите Кнопку Microsoft Office Изображение кнопки Office , щелкните стрелку рядом с кнопкой Сохранить как и нажмите кнопку Презентация PowerPoint 97-2003.

  2. В диалоговом окне Имя файла введите новое имя документа или оставьте его пустым, чтобы принять предложенное имя файла.

  3. В списке Тип файла выберите нужный графический формат файла.

  4. В отобразившемся сообщении щелкните слова Только текущий слайд.

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×