Сохраните публикацию как файл независимые страницы PostScript для профессиональной печати

Примечание:  Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке) .

При использовании пакета и мастера упаковки для упаковки публикации и связанные файлы для профессиональной печати в приложении Microsoft Publisher создает ZIP-файл и файл PDF для профессиональной печати. Попросите в типографии, если они представляют собой файлы, которые нужно проводить. Если они не являются типы файлов, которые они работают с, в типографии может предложить создать файл PostScript.

Попросите профессиональной печати, если вам нужно сохранить публикацию как файл независимые страницы PostScript вместо. Типографии может предложить для файла PostScript для одной из следующих причин:

  • Они не могут принимать файлы Publisher.

  • Они не могут работать с PDF-файлами.

  • Они могут использовать только для компьютеров Macintosh.

  • В процессе их подготовки к печати передачи в типографию может использовать треппинг или программы вложения страниц, который необходимо использовать файлы PostScript независимые страницы, содержащие сведения загрузки шрифтов для каждой страницы в многостраничной публикации.

Страниц в файл независимые страницы PostScript можно упорядочить или печати выборочно программой стороннего поставщика без влияния как распечатать страницы PostScript-файл. Файлы postScript можно распечатать только на принтере PostScript и нельзя внести изменения в файл PostScript после его сохранения.

Сохранение в формате PostScript

  1. На вкладке Файл выберите команду Сохранить как.

  2. В поле имя файла введите имя файла. Вам не нужно вводить расширение имени файла. Вводить автоматически добавляется в конец, введенное имя файла.

  3. В списке Тип файла выберите PostScript.

  4. Нажмите кнопку Сохранить .

  5. В списке имя принтер выберите принтер PostScript или фотонабор, который вы хотите. При необходимости установите принтер PostScript.

    1. Обратитесь за помощью в типографии о PostScript принтер, который нужно установить и которого следует установить из.

    2. Загрузите нужный драйвер принтера PostScript.

    3. Откройте раздел программы и принтеры.

    4. Нажмите кнопку Добавить принтер или сканер.

    5. Следуйте инструкциям Мастера добавления принтера.

  6. В диалоговом окне Сохранить как PostScript нажмите кнопку Свойства.

  7. В разделе бумаги выберите размер бумаги.

  8. В группе Двусторонняя печать выберите 1 двусторонняя печать или Двусторонняя печать.

  9. В разделе Вывод цвет выберите цвет или черно-белом режиме.

  10. На вкладке Параметры документа выберите страниц на листе параметр.

  11. На вкладке " Дополнительно " развернуть список драйверов и выберите в списке Вывода PostScriptОптимальная совместимость.

  12. Нажмите кнопку ОК.

  13. В диалоговом окне Сохранить как Postscript на вкладке " Подробные сведения о принтере " нажмите кнопку Дополнительные параметры принтера.

  14. Выберите нужные параметры на вкладке метки и выход за край и откройте вкладку графика и шрифты.

  15. Нажмите кнопку Сохранить .

К началу страницы

Попросите профессиональной печати, следует ли сохранить публикацию как файл PostScript независимые страницы и ли следует сохранить его как совмещенного файла или файла с разделением цветов.

Примечание: Можно сохранить в формате PDF или XPS из программы выпуск 2007 системы Microsoft Office только после установки надстройки. Подробнее читайте Включить поддержку другие форматы файлов, таких как PDF и XPS.

Сохранение в формате разделением цветов PostScript

  1. В меню Файл выберите пункт Сохранить как.

  2. В поле имя файла введите имя файла. Вам не нужно вводить расширение имени файла. Вводить автоматически добавляется в конец, введенное имя файла.

  3. В списке Тип файла выберите PostScript.

  4. Нажмите кнопку Сохранить .

  5. В списке имя принтер выберите принтер PostScript или фотонабор, который вы хотите. При необходимости установите принтер PostScript.

    1. Обратитесь за помощью в типографии о PostScript принтер, который нужно установить и которого следует установить из.

    2. В меню Пуск Microsoft Windows XP нажмите кнопку Принтеры и факсы.

    3. В группе Задачи печати нажмите кнопку Добавить принтер.

    4. Следуйте инструкциям Мастера добавления принтера.

  6. Нажмите кнопку Свойства, а затем откройте вкладку Дополнительно.

  7. В поле имя принтера Дополнительные параметры документа разверните Параметры документа и затем разверните Параметры PostScript.

  8. В списке Вывода PostScript выберите Оптимальная совместимость.

  9. Нажмите кнопку ОК.

  10. На вкладке Подробные сведения о принтере нажмите кнопку Дополнительные параметры принтера и перейдите на вкладку цветоделением.

  11. В списке Печатать цвета как выберите цветоделением.

  12. В списке эти формы выполните одно из указанных ниже действий.

    1. Щелкните все определенные краски, чтобы напечатать триадных и плашечных цветах для каждой краски, заданных в публикации (меню «Сервис », подменю Средства профессиональной печати, команда « Цветная печать »).

    2. Выберите команду только используемые краски для печати формы триадных и плашечных цветах для каждой определенной краски, используемой в публикации.

    3. Нажмите кнопку Преобразовать плашечные в триадные для печати только в триадных цветах и преобразовать все определенные плашечные цвета в триадные цвета.

  13. Чтобы задать другие параметры печати, рекомендуемых в типографии, выберите нужные параметры на вкладке " Параметры страницы " и откройте вкладку графика и шрифты и нажмите кнопку ОК.

  14. Нажмите кнопку Сохранить .

К началу страницы

Сохранение файла в формате составной PostScript

  1. В меню Файл выберите пункт Сохранить как.

  2. В поле имя файла введите имя файла. Вам не нужно будет вводить расширение имени файла — Publisher автоматически добавляет вводить до конца ввести имя файла.

  3. В списке Тип файла выберите PostScript.

  4. Нажмите кнопку Сохранить .

  5. В списке имя принтер выберите принтер PostScript или фотонабор, который вы хотите. При необходимости установите принтер PostScript.

    1. Обратитесь за помощью в типографии о PostScript принтер, который нужно установить и которого следует установить из.

    2. В меню Пуск Microsoft Windows XP нажмите кнопку Принтеры и факсы.

    3. В группе Задачи печати нажмите кнопку Добавить принтер.

    4. Следуйте инструкциям Мастера добавления принтера.

  6. Нажмите кнопку Свойства и выберите пункт Дополнительно.

  7. В поле имя принтера Дополнительные параметры документа разверните Параметры документа и затем разверните Параметры PostScript.

  8. В списке Вывода PostScript выберите Оптимальная совместимость.

  9. Нажмите кнопку ОК.

  10. На вкладке Подробные сведения о принтере нажмите кнопку Дополнительные параметры принтера и перейдите на вкладку цветоделением.

  11. В списке Печатать цвета как выполните одно из указанных ниже действий.

    1. Нажмите кнопку Сохранить PostScript-файл, который будет печататься на черно-белом принтер Совмещенные оттенки серого.

    2. Выберите команду Совмещенного CMYK сохранение PostScript-файл, который можно использовать в программе треппинга или размещения страниц или для печати CMYK проверки правописания для устройства.

    3. Выберите команду Сохранить PostScript-файл, который будет напечатан цветной принтер Совмещенного RGB.

      Примечание: Чтобы сохранить совмещенного CMYK или RGB PostScript-файл, необходимо иметь выбран цветной принтер PostScript.

  12. Чтобы задать другие параметры печати, рекомендуемых в типографии, выберите нужные параметры на вкладке " Параметры страницы " и откройте вкладку графика и шрифты и нажмите кнопку ОК.

  13. Нажмите кнопку Сохранить .

К началу страницы

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×