Сохранение файла PostScript с независимыми страницами

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

При запуске мастера упаковки для упаковки публикации и связанных файлов для передачи в типографию в Publisher создаются ZIP-файл и PDF-файл. Проконсультируйтесь со специалистами типографии, необходимо ли представить им файлы в этих форматах. Если типография не работает с файлами таких форматов, необходимо будет создать файл PostScript.

Примечание : Сохранить файл в формате PDF или XPS из программы выпуск 2007 системы Microsoft Office можно только после установки надстройки. Дополнительные сведения см. в статье Включение поддержки других форматов файлов, таких как PDF и XPS.

Создание файла PostScript для передачи в типографию может потребоваться в одном из следующих случаев:

  • Типография не принимает файлы Publisher.

  • Типография не работает с файлами PDF.

  • В типографии используются только компьютеры «Макинтош».

  • Некоторые приложения треппинга и приложения размещения страниц сторонних изготовителей используют файлы PostScript с независимыми страницами, содержащими сведения загрузки шрифтов для каждой страницы в многостраничной публикации.

Страницы файла PostScript можно выборочно упорядочить или напечатать с помощью приложений сторонних изготовителей без изменения способа печати остальных страниц. Файлы PostScript можно печатать только на принтерах PostScript, и после сохранения файла PostScript внести изменения в него будет невозможно.

Важно : Проконсультируйтесь со специалистами типографии, необходимо ли сохранить публикацию как файл PostScipt с независимыми страницами, а также сохранить ли ее в виде файла с разделением цветов или в виде файла с совмещенными цветами.

Предполагаемое действие:

Сохранение в формате разделением цветов PostScript

Сохранение файла в формате составной PostScript

Сохранение страницы в виде файла с разделением цветов

  1. В меню Файл выберите команду Сохранить как.

  2. В поле Имя файла введите имя файла. Вводить расширение не обязательно. Приложение Publisher автоматически добавляет расширение PS после введенного имени.

  3. В списке Тип файла выберите PostScript.

  4. Нажмите кнопку Сохранить.

  5. В списке Имя принтера: выберите принтер PostScript илифотонабор. При необходимости установите принтер PostScript.

    Инструкции

    Выясните в типографии, какой принтер PostScript нужно установить и откуда производить установку.

    1. В Microsoft Windows XP в меню Пуск выберите команду Принтеры и факсы.

    2. В группе Задачи печати нажмите кнопку Добавить принтер.

    3. Следуйте инструкциям мастера установки принтера.

  6. Нажмите кнопку Свойства, а затем перейдите на вкладку Дополнительно.

  7. В разделе Дополнительные параметры документа: имя принтера разверните Параметры документа и разверните Параметры PostScript.

  8. В списке Параметры вывода PostScript выберите пункт Оптимальная совместимость.

  9. Нажмите кнопку ОК.

  10. На вкладке Сведения о принтере нажмите кнопку Дополнительные настройки печати, а затем перейдите на вкладку Цветоделение.

  11. В списке Цветная печать выберите Цветоделение.

  12. В списке Следующие формы выполните одно из следующих действий:

    1. Для печати формы в триадных или плашечных цветах для каждой краски, определенной в публикации, выберите команду Все определенные краски (в меню Сервис выберите команду Средства профессиональной печати, а затем — команду Цветная печать).

    2. Для печати формы в триадных или плашечных цветах для каждой определенной краски, используемой в публикации, выберите команду Только используемые краски.

    3. Для печати формы только в триадных цветах и преобразования всех определенных плашечных цветов в триадные выберите команду Преобразовать плашечные в триадные.

  13. Для настройки параметров печати в соответствии с рекомендациями типографии перейдите на вкладки Параметры страницы и Графика и шрифты, задайте нужные параметры, а затем нажмите кнопку ОК.

  14. Нажмите кнопку Сохранить.

К началу страницы

Сохранение страницы в виде файла PostScipt с совмещением цветов

  1. В меню Файл выберите команду Сохранить как.

  2. В поле Имя файла введите имя файла. Вводить расширение необязательно — приложение Publisher автоматически добавляет расширение PS после введенного имени.

  3. В списке Сохранить как выберите PostScript.

  4. Нажмите кнопку Сохранить.

  5. В списке Имя принтера: выберите принтер PostScript илифотонабор. При необходимости установите принтер PostScript.

    Инструкции

    Выясните в типографии, какой принтер PostScript нужно установить и откуда производить установку.

    1. В Microsoft Windows XP в меню Пуск выберите команду Принтеры и факсы.

    2. В группе Задачи печати нажмите кнопку Добавить принтер.

    3. Следуйте инструкциям мастера установки принтера.

  6. Нажмите кнопку Свойства, а затем — кнопку Дополнительно.

  7. В разделе Дополнительные параметры документа: имя принтера разверните Параметры документа и разверните Параметры PostScript.

  8. В списке Параметры вывода PostScript выберите пункт Оптимальная совместимость.

  9. Нажмите кнопку ОК.

  10. На вкладке Сведения о принтере нажмите кнопку Дополнительные настройки печати, а затем перейдите на вкладку Цветоделение.

  11. В списке Цветная печать выполните одно из следующих действий:

    1. Для сохранения файла PostScript с совмещенными цветами для черно-белой печати выберите команду Совмещенные оттенки серого.

    2. Для сохранения файла PostScript для последующего использования в приложении треппинга или приложении размещения страниц либо для печати пробного экземпляра на устройстве печати CMYK выберите команду Совмещенный CMYK.

    3. Для сохранения файла PostScript для цветной печати выберите команду Совмещенный RGB.

      Примечание : Для сохранения файла PostScript с совмещенными цветами CMYK или RGB необходимо выбрать цветной принтер PostScript.

  12. Для настройки параметров печати в соответствии с рекомендациями типографии перейдите на вкладки Параметры страницы и Графика и шрифты, задайте нужные параметры, а затем нажмите кнопку ОК.

  13. Нажмите кнопку Сохранить.

К началу страницы

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×