Сохранение файла в Office для Mac

Вы можете сохранить файл на своем компьютере, например на жестком диске или на устройстве флэш-памяти, либо в веб-службе, например OneDrive. Кроме того, файлы можно экспортировать в различных форматах и сохранять их под другими именами.

Важно : Даже если у вас есть функция автовосстановления включена, следует сохранить файл часто во время работы на его, чтобы избежать потери данных из-за неожиданный сбой питания или других проблем. Автовосстановление описан ниже в разделе «Автосохранение автоматически.»

При сохранении файла обычно можно изменить его имя, место хранения и формат, если это необходимо. Однако, возможно, менять все это сразу вам не потребуется, поэтому в этом разделе приводятся отдельные инструкции по каждой из задач.

Сохранение файла

По умолчанию Office сохранение файла в рабочей папки по умолчанию.

  1. В меню Файл выберите команду Сохранить или нажмите клавиши COMMAND +S.

    Совет : Кроме того можно щелкнуть Сохранить значок Чтобы сохранить документ, щелкните значок в виде дискеты в верхней части окна. в верхнем левом углу окна.

  2. Если документ сохраняется впервые, нужно ввести имя файла.

Связанные задачи

Чтобы сохранить документ, что у вас установлено открыть, чтобы имя нового или другого файла, чем в настоящий момент имеет, используйте Сохранить как.

  1. В меню Файл выберите команду Сохранить как или нажмите клавиши COMMAND +SHIFT+S.

  2. Если вы хотите сохранить файл не в текущей папке, а в какой-либо другой, перейдите в эту папку.

  3. В поле Сохранить как введите другое имя файла.

    В поле "Сохранить как" введите или измените имя файла для текущего документа.
  4. Нажмите кнопку Сохранить.

Если вы хотите сохранить файл на компьютере не в папке по умолчанию, а в каком-либо другом месте, используйте команду Сохранить как.

  1. В меню Файл выберите команду Сохранить как или нажмите клавиши COMMAND +SHIFT+S.

  2. Если в диалоговом окне не показана папка или папки на компьютере, нажмите кнопку На компьютере Mac.

    Если вы хотите сохранить файл на компьютере, а не в OneDrive или на SharePoint, нажмите кнопку "На компьютере Mac".

    Если вы видите кнопку Расположений в сети, диалоговое окно в настоящее время отображается папки на вашем компьютере.

  3. Перейдите в папку на компьютере, в которой нужно сохранить файл.

    Совет : Чтобы увидеть избранное и параметры отображения папок, доступных в системе поиска, щелкните стрелку вниз рядом с полем Сохранить как.

    Щелкните стрелку вниз рядом с полем "Сохранить как". Откроется список папок, из которого вы можете выбрать нужную.

  4. Чтобы создать папку в текущей папке, нажмите кнопку Создать папку и введите имя.

  5. При необходимости в поле Сохранить как введите другое имя файла.

  6. Нажмите кнопку Сохранить.

Office позволяет сохранять файлы в сети папок, предоставляемых OneDrive и SharePoint. Если у вас учетных записей, которым предоставляется доступ к этим службам, можно сохранить и получить доступ к файлам, хранящиеся в этих служб так же, как файлы, хранящиеся на компьютере.

службы SharePointOneDrive для бизнеса обычно предлагается и работодателя или организацией, но можно использовать OneDrive собственные. Дополнительные сведения об этих служб см в См.

Чтобы сохранить файл в расположение в Интернете, отличной от папки по умолчанию, используйте Сохранить как. Можно сохранять файлы из Word, Excel или PowerPoint непосредственно в папках на OneDrive и SharePoint служб.

  1. В меню Файл выберите команду Сохранить как или нажмите клавиши COMMAND +SHIFT+S.

  2. Если в диалоговом окне показана папка на компьютере, а не в веб-службе, нажмите кнопку Сетевые расположения.

    Нажмите кнопку "Сетевые расположения", чтобы просмотреть папки в веб-службах (в которые выполнен вход).

    Если вы видите кнопку На мой Mac, диалоговое окно отображается в данный момент расположение в Интернете.

  3. Перейдите к папке, в которой нужно сохранить файл.

    Чтобы получить доступ к нужной папке, вам может потребоваться выбрать слева имя службы. Если вы не видите службу, к которой хотите получить доступ, щелкните знак плюс, чтобы добавить ее.

    Чтобы добавить веб-службу, в диалоговом окне "Сохранить как" щелкните значок в виде знака "плюс" в нижней части левого столбца.
  4. Чтобы создать папку в текущей папке, нажмите кнопку Создать папку и введите имя.

  5. При необходимости в поле Сохранить как введите другое имя файла.

  6. Нажмите кнопку Сохранить.

Необходима общий доступ к файлу с другим пользователем, который не имеет Office для Mac или кто имеет более ранней версии, чтобы сохранить документ в формате, который распознается на другом или более ранние версии приложения. Вы также можете экспортировать документа в виде PDF-файла или HTML-файл, среди других вариантов.

  1. В меню Файл выберите пункт Сохранить как.

  2. Если вам нужно изменить имя файла, это можно сделать в поле Сохранить как.

  3. В списке Формат файла выберите нужный формат.

    Например, выберите Документ Word 97–2004 (DOC), чтобы создать файл, совместимый с Word 97 и более поздними версиями Word, в которых не используется формат файлов на основе XML (DOCX).

  4. Нажмите кнопку Сохранить.

Функция автовосстановления могут помочь восстановить файл, который вы редактировали после сбоя питания или другие проблемы, которая прерывает работу, когда вы редактируете файл. Чаще, что автосохранения сведения файлы, может быть более полное восстановление после сбоя.

Однако использование автовосстановления не означает, что файл не нужно сохранять вручную через определенные промежутки времени и по завершении работы с ним. Также может быть полезно сохранять несколько версий файла с разными именами (например, после каждого значительного изменения), чтобы при необходимости можно было вернуться к предыдущей версии.

Если после сбоя вы решите не сохранять открытую восстановленную версию файла, она будет удалена и несохраненные изменения будут утеряны. При сохранении восстановленный файл заменяет исходный, если не указать для него новое имя.

  1. В Word, PowerPoint или Excel меню пункт Параметры.

  2. В разделе Вывод и общий доступ выберите команду Сохранить.

  3. Установите флажок Автосохранение.

    В диалоговом окне "Сохранение" установите флажок "Автосохранение" и задайте интервал, указав количество минут в поле "Сохранять каждые".
  4. В поле Сохранять каждые введите число минут, через которое функция автовосстановления должна сохранять данные.

    Каждый раз, когда приложение сохраняет Автосохранение, ожидает число минут, определяющие здесь для передачи перед сохранением Автосохранение еще раз.

Сохранение файла

По умолчанию Office сохранение файла в рабочей папки по умолчанию.

  1. В меню Файл выберите команду Сохранить или нажмите клавиши COMMAND +S.

    Совет : Кроме того можно щелкнуть значок Сохранить в верхнем левом углу окна.

  2. Если документ сохраняется впервые, нужно ввести имя файла.

Связанные задачи

Чтобы сохранить документ, что у вас установлено открыть, чтобы имя нового или другого файла, чем в настоящий момент имеет, используйте Сохранить как.

  1. В меню файл нажмите кнопку Сохранить как.

  2. Если вы хотите сохранить файл не в текущей папке, а в какой-либо другой, перейдите в эту папку.

  3. В поле Сохранить как введите другое имя файла.

  4. Нажмите кнопку Сохранить.

Office позволяет сохранять файлы в сети папок, предоставляемых OneDrive и SharePoint. Если у вас учетных записей, которым предоставляется доступ к этим службам, можно сохранить и получить доступ к файлам, хранящиеся в этих служб так же, как файлы, хранящиеся на компьютере.

службы SharePointOneDrive для бизнеса обычно предлагается и работодателя или организацией, но можно использовать OneDrive собственные. Дополнительные сведения об этих службах содержатся в ссылке.

Чтобы сохранить файл в расположение в Интернете, отличной от папки по умолчанию, используйте общий доступ. Можно сохранять файлы из Word, Excel или PowerPoint непосредственно в папках на OneDrive и SharePoint служб.

Примечание : Если не удается сохранить расположение в Интернете, убедитесь, что вы подключены к Интернету и что вы вошли SharePoint или OneDrive. Если вы в корпоративной сети, убедитесь, что подключение к Интернету работает.

Сохранение в OneDrive

  1. На компьютере, нажмите файл > общий доступ > Сохранить в OneDrive.

  2. Если вы пытаетесь получить доступ к OneDrive впервые, введите учетную запись Майкрософт и пароль и нажмите кнопку Вход.

  3. В поле Сохранить как введите имя документа.

  4. В разделе Личные папки или Общие папки выберите папку, в которой вы хотите сохранить документ, и нажмите кнопку Сохранить.

Сохранение в SharePoint

  1. На компьютере выберите команду Файл > Общий доступ > Сохранить в SharePoint.

  2. Чтобы добавить сайт SharePoint, нажмите кнопку Добавить местоположение Добавить место , введите URL-адрес библиотеки SharePoint и нажмите кнопку Добавить.

  3. В поле Сохранить как введите имя документа.

  4. В разделе Последние расположения или Сохраненные расположения выберите библиотеку SharePoint, в которую необходимо сохранить документ, а затем нажмите кнопку Сохранить.

При создании и сохранение книги, Word, Excel и PowerPoint автоматически сохранять файл в формате Open XML. Тем не менее чтобы сохранить файл в другом формате или изменить формат файла по умолчанию.

Сохранение файла в формате Open XML (по умолчанию)

Сохранение файла в Office 2004 для Mac формат файла

Сохранение файла в формате PDF

Изменение формата файлов по умолчанию, при сохранении файлов

Сохранение файла в виде веб-страницы (только Word и Excel)

Сохранение файла в формате обычного текста (Word)

Сохранение файла в формате JPEG (PowerPoint)

Сохранение файла в виде фильма (PowerPoint)

Сохранение файла в формате Open XML (по умолчанию формата файлов Office для Mac 2011 г.)

  1. Создайте или откройте файл, который нужно сохранить.

  2. В меню Файл выберите команду Сохранить как.

  3. В поле Сохранить как введите имя файла.

  4. Во всплывающем меню Формат убедитесь, что Документ Word (.docx), Книга Excel (.xlsx) или Презентация PowerPoint (PPTX) установлен, в зависимости от программы Office, которую вы используете.

  5. Нажмите кнопку Сохранить.

Сохранение файла в формате Office для Mac 2004

Важно : Некоторые элементы, созданные с помощью функций в Office для Mac 2011 работают по-разному при сохранении документа в формате, используемый с Office для Mac 2004 или более ранней версии. Используйте отчет о совместимости, чтобы избежать с помощью новых функций Office, которые работают по-разному с более ранними версиями Microsoft Office.

  1. Создайте или откройте файл, который нужно сохранить.

  2. В меню Файл выберите команду Сохранить как.

  3. В поле Сохранить как введите имя файла.

  4. Во всплывающем меню Формат выберите Документ Word 97 – 2004 (.doc), Презентация PowerPoint 97 – 2004 (.ppt) или Книга Excel 97 – 2004 (.xls), в зависимости от программы Office, которую вы используете.

    Примечание : Если открыть и сохранить копию файла, созданного в Office для Mac 2004 или более ранней версии, приложение автоматически сохранит этот файл в правильном формате.

  5. Нажмите кнопку Сохранить.

Сохранение файла в формате PDF

Чтобы сохранить документ в формате PDF, чтобы сохранить форматирование документа и сделать документ для чтения, но не редактировать. Вам нужно использовать Adobe Reader просматривать документы, после сохранения в этом формате файла.

Примечание : PDF-файлов, созданная на основе Office 2011 ограничиваются контентом печати. Другими словами Если содержимое не отображается в печати, не будут отображаться в PDF-ФАЙЛ.

  1. Создайте или откройте файл, который нужно сохранить.

  2. В меню Файл выберите команду Сохранить как.

  3. В поле Сохранить как введите имя файла.

  4. Во всплывающем меню Формат выберите вариант PDF.

  5. Нажмите кнопку Сохранить.

Изменение формата, используемого по умолчанию при сохранении файлов

Формат файла, который всегда используется в Office для Mac для сохранения документов, можно изменить. Например, если с документами обычно работают пользователи более ранней версии Office для Mac, может потребоваться автоматически сохранять файлы в формате этой версии.

В Word и PowerPoint:

  1. Откройте любой файл или создайте новый.

  2. В меню Файл выберите команду Сохранить как.

  3. Нажмите кнопку Параметры и выберите во всплывающем меню сохранять файлы [программа] как выберите требуемый формат файла.

В Excel:

  1. Откройте любой файл или создайте новый.

  2. В меню Excel выберите пункт Параметры.

  3. В разделе Общий доступ и конфиденциальность нажмите кнопку Совместимость  Кнопка параметров совместимости в Excel .

  4. В разделе Переход во всплывающем меню Сохранять файлы в формате выберите нужный формат.

    Чтобы по умолчанию сохранять файлы в формате Office для Mac 2004 или более ранней версии, выберите вариант Книга Excel 97–2004 (.xls).

Сохранение файла в виде веб-страницы (только Word и Excel)

Вы можете сохранить файл как веб-страницу, которая преобразует файл в формате, который хранится в веб-обозревателями. Тем не менее результаты преобразования зависит от типа контента в файле. Office для Mac файл форматирование преобразуется в ближайший эквивалент веб-форматирование. Таким образом эта веб-страница может выглядеть существенно отличается от исходного файла. Например, Рельефная много текстовые эффекты, такие как анимированные или выделенный текст, преобразуются в обычный или затененный текст.

Примечание : Мы рекомендуем Предварительный просмотр файла в веб-браузере, чтобы убедиться в том, что результаты соответствуют ожиданиям. Чтобы сделать это, в меню файл, нажмите кнопку Предварительный просмотр веб-страницы.

  1. Создайте или откройте файл, который нужно сохранить.

  2. В меню Файл выберите команду Сохранить как веб-страницу.

  3. В поле Сохранить как введите имя файла.

  4. Нажмите кнопкуSave (Сохранить).

Сохранение файла в формате обычного текста (Word)

Документ можно сохранить как обычный текст, что позволит открывать его в большинстве текстовых редакторов. Однако при этом не гарантируется сохранение форматирования, разметки или других элементов документа.

  1. Создайте или откройте файл, который нужно сохранить.

  2. В меню Файл выберите команду Сохранить как.

  3. В поле Сохранить как введите имя файла.

  4. Во всплывающем меню Формат выберите вариант Обычный текст (.txt).

  5. Нажмите кнопку Сохранить.

Сохранение файла в формате JPEG (PowerPoint)

При сохранении презентации в формате JPEG каждый слайд становится рисунком. В дальнейшем это позволяет упростить просмотр презентации на веб-сайте.

  1. Создайте или откройте файл, который нужно сохранить.

  2. В меню Файл выберите команду Сохранить как рисунки.

  3. В поле Сохранить как введите имя файла.

  4. Нажмите кнопкуSave (Сохранить).

Сохранение файла в виде фильма (PowerPoint)

Чтобы презентацию можно было запускать на компьютерах, на которых не установлено приложение PowerPoint, сохраните ее как файл фильма (MOV). Такие файлы можно воспроизводить с помощью любого приложения, которое поддерживает фильмы QuickTime.

  1. Создайте или откройте файл, который нужно сохранить.

  2. В меню Файл выберите пункт Сохранить как фильм.

  3. В поле Сохранить как введите имя файла.

  4. Нажмите кнопкуSave (Сохранить).

Функция автовосстановления могут помочь восстановить файл, который вы редактировали после сбоя питания или другие проблемы, которая прерывает работу, когда вы редактируете файл. Чаще, что автосохранения сведения файлы, может быть более полное восстановление после сбоя.

Однако использование автовосстановления не означает, что файл не нужно сохранять вручную через определенные промежутки времени и по завершении работы с ним. Также может быть полезно сохранять несколько версий файла с разными именами (например, после каждого значительного изменения), чтобы при необходимости можно было вернуться к предыдущей версии.

Если после сбоя вы решите не сохранять открытую восстановленную версию файла, она будет удалена и несохраненные изменения будут утеряны. При сохранении восстановленный файл заменяет исходный, если не указать для него новое имя.

  1. В Word, PowerPoint или Excel меню пункт Параметры.

  2. Нажмите кнопку Сохранить.

  3. В диалоговом окне автовосстановления введите число минут, которые нужно как интервал между сохранение информации автовосстановления.

    Каждый раз, когда приложение сохраняет Автосохранение, ожидает число минут, определяющие здесь для передачи перед сохранением Автосохранение еще раз.

Когда вы открываете в Word for Mac 2011 документ, созданный в более ранней версии Word, автоматически включается режим совместимости Word для Mac или Word для Windows, а в строке заголовка окна документа отображается надпись [Режим совместимости]. В режиме совместимости открываются документы, созданные в предыдущих версиях Word или сохраненные в более раннем формате. В режиме совместимости недоступны новые и улучшенные функции Word 2011. Но пользователи все же могут изменять документ, используя функции, поддерживаемые в более раннем формате.

Вы можете работать в режиме совместимости или преобразовать документ в формат файлов Word 2011. При сохранении в формате Word 2011, структура документа будет выглядеть так, как будто его создали в Word 2011, а формат файла меняется с .doc на .docx. В этом формате доступны новые и улучшенные функции Word 2011. Тем не менее, у пользователей более ранних версий Word могут возникнуть проблемы с редактированием частей документа, которые были созданы при помощи новых или улучшенных функций.

Элементы документа, поведение которых отличается в режиме совместимости

Элементы, перечисленные в приведенной ниже таблице, могут изменяться без возможности восстановления при работе в режиме совместимости. Их нельзя будет преобразовать обратно в элементы Word 2011, даже вернув документ к формату Word 2011.

Элемент Word 2011

Работа в режиме совместимости

Библиография

Преобразуется в статический текст.

Заблокированные авторы

Сведения о том, где другие авторы редактировали документ, будут потеряны без возможности восстановления.

Цитаты

Преобразуется в статический текст.

Расширенные типографские функции

Все поддерживаемые шрифтом расширенные типографские функции, например, лигатуры, удаляются при сохранении документа в формате DOC.

Внедренные объекты Open XML

Безвозвратно преобразуются в статическое содержимое.

Замещающий текст в элементах управления содержимым

Преобразуется в статический текст.

Относительное расположение текстовых полей

Становится фиксированным положением.

Выравнивание текста в текстовых полях

Выравниванием по верхнему краю применяется ко всему тексту, который его еще не использует.

Текстовые эффекты

Текстовые эффекты, такие как отражение, свечение, трехмерный формат и поворот объемных фигур, будут утрачены.

Замещающий текст в таблицах

Замещающий текст в таблицах безвозвратно удаляется.

Темы, цвета тем, шрифт темы и эффекты тем

Безвозвратно преобразуются в стили. При последующем открытии файла в Word 2011 автоматическое изменение стиля с помощью тем невозможно.

Записанные перемещения

Преобразуются в удаленные и вставленные элементы.

Объекты WordArt

Преобразуется в статический текст.

Элементы документов, перечисленные в приведенной ниже таблице, изменяются при работе в режиме совместимости. Но их можно будет преобразовать обратно в элементы Word 2011, вернув документ к формату Word 2011.

Элемент Word 2011

Работа в режиме совместимости

Рисунки SmartArt

Преобразуются в рисунки, которые нельзя изменять.

Схемы и диаграммы

Преобразуются в рисунки, которые нельзя изменять.

Фигуры и текстовые поля

Преобразуются в эффекты, доступные в формате DOC-файлов.

Формулы

Для документов в режиме совместимости представляются как изображения, которые невозможно редактировать. После сохранения документа в формате Word 2011, формулы можно будет редактировать снова.

Включение режима совместимости

Вы можете создавать документы, которые поддерживаются в более ранних версиях Word, используя режим совместимости.

  1. Откройте новый документ.

  2. В меню Файл выберите команду Сохранить как.

  3. В поле Сохранить как введите имя документа.

  4. Во всплывающем меню Формат выберите Документ Word 97-2004 (.doc), а затем нажмите кнопку Сохранить.

    [Режим совместимости] отобразится в строке заголовка после имени документа.

Преобразование документа в режиме совместимости

Команда Преобразовать документ очищает параметры совместимости, чтобы структура документа выглядела, как если бы он был созданы в Word 2011. Если файл имеет формат DOC, то команда Преобразовать документ также преобразует его в формат DOCX. После преобразования документа, станут доступны новые и улучшенные функции Word 2011. Тем не менее, у пользователей более ранних версий Word могут возникнуть проблемы с редактированием тех частей документа, которые были созданы при помощи новых или улучшенных функций Word 2011.

  • В меню Файл выберите команду Преобразовать документ.

Дополнительные материалы

Что такое OneDrive?

OneDrive для Mac: вопросы и ответы

Что такое OneDrive для бизнеса?

Что такое SharePoint?

Примечания : 

  • Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

  • Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала. Вместе с другими участниками сообщества Майкрософт вы можете улучшить эту статью с помощью Community Translation Framework (CTF). Просто наведите указатель мыши на предложение в статье и выберите команду "УЛУЧШИТЬ ПЕРЕВОД" в мини-приложении CTF. Для получения дополнительных сведений о CTF щелкните здесь. Используя CTF, вы соглашаетесь с нашими условиями предоставления услуг.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×