Office

Сохранение файла в Office для Mac

Примечание: Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке).

Вы можете сохранить файл на своем компьютере, например на жестком диске или на устройстве флэш-памяти, либо в веб-службе, например OneDrive. Кроме того, файлы можно экспортировать в различных форматах и сохранять их под другими именами.

Важно: Даже если включено автовосстановление, в процессе работы следует регулярно сохранять файл, чтобы избежать потери данных из-за неожиданного сбоя питания или другой проблемы. Функция автосохранения описана ниже в разделе "Автоматическое сохранение данных автоматического восстановления".

При сохранении файла обычно можно изменить его имя, место хранения и формат, если это необходимо. Однако, возможно, менять все это сразу вам не потребуется, поэтому в этом разделе приводятся отдельные инструкции по каждой из задач.

Сохранение файла

По умолчанию Office сохраняет файл в рабочей папке по умолчанию.

  1. В меню Файл выберите команду Сохранить или нажмите клавиши COMMAND +S.

    Совет: Вы также можете щелкнуть значок сохранить Чтобы сохранить документ, щелкните значок в виде дискеты в верхней части окна. в левом верхнем углу окна.

  2. Если документ сохраняется впервые, нужно ввести имя файла.

Связанные задачи

Чтобы сохранить документ, который вы уже открыли, в новое или другое имя, отличное от текущего, используйте параметр Сохранить как.

  1. В меню Файл выберите команду Сохранить как или нажмите клавиши COMMAND +SHIFT+S.

  2. Если вы хотите сохранить файл не в текущей папке, а в какой-либо другой, перейдите в эту папку.

  3. В поле Сохранить как введите другое имя файла.

    В поле "Сохранить как" введите или измените имя файла для текущего документа.
  4. Нажмите кнопку Сохранить.

Если вы хотите сохранить файл на компьютере не в папке по умолчанию, а в каком-либо другом месте, используйте команду Сохранить как.

  1. В меню Файл выберите команду Сохранить как или нажмите клавиши COMMAND +SHIFT+S.

  2. Если в диалоговом окне не показана папка или папки на компьютере, нажмите кнопку На компьютере Mac.

    Если вы хотите сохранить файл на компьютере, а не в OneDrive или на SharePoint, нажмите кнопку "На компьютере Mac".

    Если вы видите кнопку онлайн-расположения , в диалоговом окне отображается папка на вашем компьютере.

  3. Перейдите в папку на компьютере, в которой нужно сохранить файл.

    Совет: Чтобы увидеть избранное и параметры отображения папок, доступных в системе поиска, щелкните стрелку вниз рядом с полем Сохранить как.

    Щелкните стрелку вниз рядом с полем "Сохранить как". Откроется список папок, из которого вы можете выбрать нужную.

  4. Чтобы создать папку в текущей папке, нажмите кнопку Создать папку и введите имя.

  5. При необходимости в поле Сохранить как введите другое имя файла.

  6. Нажмите кнопку Сохранить.

Office позволяет сохранять файлы в сетевых папках, предоставленных OneDrive и SharePoint. Если у вас есть учетные записи в этих службах, вы можете сохранять и открывать файлы в них так же, как на компьютере.

SharePoint ные службы и OneDrive для бизнеса обычно предлагаются работодателем или организацией, но вы можете использовать OneDrive самостоятельно. Подробнее об этих службах можно найти в разделедополнительные сведения.

Чтобы сохранить файл не в папке по умолчанию, а в сетевом расположении, используйте команду Сохранить как. Вы можете сохранять файлы из Word, Excel или PowerPoint непосредственно в папках в службах OneDrive и SharePoint.

  1. В меню Файл выберите команду Сохранить как или нажмите клавиши COMMAND +SHIFT+S.

  2. Если в диалоговом окне показана папка на компьютере, а не в веб-службе, нажмите кнопку Сетевые расположения.

    Нажмите кнопку "Сетевые расположения", чтобы просмотреть папки в веб-службах (в которые выполнен вход).

    Если вы видите кнопку " на моем компьютере", в диалоговом окне отображается расположение в Интернете.

  3. Перейдите к папке, в которой нужно сохранить файл.

    Чтобы получить доступ к нужной папке, вам может потребоваться выбрать слева имя службы. Если вы не видите службу, к которой хотите получить доступ, щелкните знак плюс, чтобы добавить ее.

    Чтобы добавить веб-службу, в диалоговом окне "Сохранить как" щелкните значок в виде знака "плюс" в нижней части левого столбца.
  4. Чтобы создать папку в текущей папке, нажмите кнопку Создать папку и введите имя.

  5. При необходимости в поле Сохранить как введите другое имя файла.

  6. Нажмите кнопку Сохранить.

Если вам нужно предоставить общий доступ к файлу для пользователя, у которого нет Office для Mac или более ранней версии, вы можете сохранить документ в формате, который может быть прочитан другим или более старым приложением. Помимо прочего, вы можете экспортировать документ как файл PDF или HTML.

  1. В меню Файл выберите пункт Сохранить как.

  2. Если вам нужно изменить имя файла, это можно сделать в поле Сохранить как.

  3. В списке Формат файла выберите нужный формат.

    Например, выберите Документ Word 97–2004 (DOC), чтобы создать файл, совместимый с Word 97 и более поздними версиями Word, в которых не используется формат файлов на основе XML (DOCX).

  4. Нажмите кнопку Сохранить.

С помощью функции автоВосстановления можно восстановить файл, который вы редактировали после сбоя питания или другой проблемы, при которой вы редактируете файл. Чем чаще функция автовосстановления сохраняет данные файла, тем более полным будет восстановление после сбоя.

Однако использование автовосстановления не означает, что файл не нужно сохранять вручную через определенные промежутки времени и по завершении работы с ним. Также может быть полезно сохранять несколько версий файла с разными именами (например, после каждого значительного изменения), чтобы при необходимости можно было вернуться к предыдущей версии.

Если после сбоя вы решите не сохранять открытую восстановленную версию файла, она будет удалена и несохраненные изменения будут утеряны. При сохранении восстановленный файл заменяет исходный, если не указать для него новое имя.

  1. В меню Word, PowerPoint или Excel выберите Параметры.

  2. В разделе Вывод и общий доступ выберите команду Сохранить.

  3. Установите флажок Автосохранение.

    В диалоговом окне "Сохранение" установите флажок "Автосохранение" и задайте интервал, указав количество минут в поле "Сохранять каждые".
  4. В поле Сохранять каждые введите число минут, через которое функция автовосстановления должна сохранять данные.

    Каждый раз, когда приложение сохраняет данные автоВосстановления, оно ждет указанное количество минут, прежде чем снова сохранить данные автоВосстановления.

Сохранение файла

По умолчанию Office сохраняет файл в рабочей папке по умолчанию.

  1. В меню Файл выберите команду Сохранить или нажмите клавиши COMMAND +S.

    Совет: Кроме того, вы можете щелкнуть значок сохранить в левом верхнем углу окна.

  2. Если документ сохраняется впервые, нужно ввести имя файла.

Связанные задачи

Чтобы сохранить документ, который вы уже открыли, в новое или другое имя, отличное от текущего, используйте параметр Сохранить как.

  1. В меню файл выберите команду Сохранить как.

  2. Если вы хотите сохранить файл не в текущей папке, а в какой-либо другой, перейдите в эту папку.

  3. В поле Сохранить как введите другое имя файла.

  4. Нажмите кнопку Сохранить.

Office позволяет сохранять файлы в сетевых папках, предоставленных OneDrive и SharePoint. Если у вас есть учетные записи в этих службах, вы можете сохранять и открывать файлы в них так же, как на компьютере.

SharePoint ные службы и OneDrive для бизнеса обычно предлагаются работодателем или организацией, но вы можете использовать OneDrive самостоятельно. Дополнительные сведения об этих службах можно найти в соответствующих разделах.

Чтобы сохранить файл в сетевом расположении, отличном от папки по умолчанию, используйте общий доступ. Вы можете сохранять файлы из Word, Excel или PowerPoint непосредственно в папках в службах OneDrive и SharePoint.

Примечание: Если у вас возникли проблемы при сохранении в Интернет-адрес, убедитесь, что вы подключены к Интернету и вы вошли в SharePoint или OneDrive. Если вы используете корпоративную сеть, проверьте, работает ли сетевое подключение.

Сохранение в хранилище OneDrive

  1. На компьютере нажмите файл _Гт_ общий доступ _гт_ сохранить в OneDrive.

  2. Если вы пытаетесь получить доступ к OneDrive в первый раз, введите свою учетную запись Майкрософт и пароль, а затем нажмите кнопку Вход.

  3. В поле Сохранить как введите имя документа.

  4. В разделе Личные папки или Общие папки выберите папку, в которой вы хотите сохранить документ, и нажмите кнопку Сохранить.

Сохранение в SharePoint

  1. На компьютере выберите команду Файл > Общий доступ > Сохранить в SharePoint.

  2. Чтобы добавить сайт SharePoint, нажмите кнопку Добавить расположение_Z0Z_, введите URL-адрес библиотеки SharePoint и нажмите кнопку добавить.

  3. В поле Сохранить каквведите имя документа.

  4. В разделе Последние расположения или Сохраненные расположения выберите библиотеку SharePoint, в которую необходимо сохранить документ, а затем нажмите кнопку Сохранить.

При создании и сохранении книги Word, Excel и PowerPoint автоматически сохраняют файл в формате Open XML. Однако вы можете сохранить файл в другом формате или изменить формат файла по умолчанию.

Сохранение файла в формате Open XML (по умолчанию)

Сохранение файла в формате Office для Mac 2004

Сохранение файла в формате PDF

Изменение формата, используемого по умолчанию при сохранении файлов

Сохранение файла в виде веб-страницы (только в Word и Excel)

Сохранение файла в формате обычного текста (только в Word)

Сохранение файла в формате JPEG (только в PowerPoint)

Сохранение файла в виде фильма (только в PowerPoint)

Сохранение файла в формате Open XML (формат файлов по умолчанию для Office для Mac 2011)

  1. Создайте или откройте файл, который нужно сохранить.

  2. В меню Файл выберите команду Сохранить как.

  3. В поле Сохранить как введите имя файла.

  4. Во всплывающем меню Формат убедитесь, что выбран пункт документ Word (DOCX), презентация PowerPoint (PPTX)или Книга Excel (XLSX) в зависимости от используемой программы Office.

  5. Нажмите кнопку Сохранить.

Сохранение файла в формате Office для Mac 2004

Важно: Некоторые элементы, созданные с помощью компонентов Office для Mac 2011, могут отличаться при сохранении документа в формате, который используется в Office 2004 для Mac или более ранней версии. Чтобы не применять новые возможности Office, несовместимые с более ранними версиями приложений, используйте отчет о совместимости.

  1. Создайте или откройте файл, который нужно сохранить.

  2. В меню Файл выберите команду Сохранить как.

  3. В поле Сохранить как введите имя файла.

  4. В раскрывающемся меню Формат выберите пункт документ Word 97-2004 (doc), PowerPoint 97-2004 (ppt) или Книга Excel 97-2004 (XLS) в зависимости от используемой программы Office.

    Примечание: Если открыть и сохранить копию файла, созданного в Office для Mac 2004 или более ранней версии, приложение автоматически сохранит этот файл в правильном формате.

  5. Нажмите кнопку Сохранить.

Сохранение файла в формате PDF

Вы можете сохранить документ в формате PDF, чтобы сохранить форматирование документа и сделать документ читаемым, но нельзя редактировать. После сохранения документов в этом формате для их просмотра потребуется приложение Adobe Reader.

Примечание: PDF-файлы, созданные в Office 2011, ограничены печатаемым содержимым. Это означает, что если содержимое не выводится на печать, оно не появится и в PDF-файле.

  1. Создайте или откройте файл, который нужно сохранить.

  2. В меню Файл выберите команду Сохранить как.

  3. В поле Сохранить как введите имя файла.

  4. Во всплывающем меню Формат выберите вариант PDF.

  5. Нажмите кнопку Сохранить.

Изменение формата, используемого по умолчанию при сохранении файлов

Формат файла, который всегда используется в Office для Mac для сохранения документов, можно изменить. Например, если с документами обычно работают пользователи более ранней версии Office для Mac, может потребоваться автоматически сохранять файлы в формате этой версии.

В Word и PowerPoint:

  1. Откройте любой файл или создайте новый.

  2. В меню Файл выберите команду Сохранить как.

  3. Нажмите кнопку Параметры, а затем во всплывающем меню сохранить [Программа] файлы выберите необходимый формат файла.

В Excel

  1. Откройте любой файл или создайте новый.

  2. В меню Excel выберите пункт Параметры.

  3. В разделе Общий доступ и конфиденциальность нажмите кнопку Совместимость  Кнопка параметров совместимости в Excel .

  4. В разделе Переход во всплывающем меню Сохранять файлы в формате выберите нужный формат.

    Чтобы по умолчанию сохранять файлы в формате Office для Mac 2004 или более ранней версии, выберите вариант Книга Excel 97–2004 (.xls).

Сохранение файла в виде веб-страницы (только в Word и Excel)

Вы можете сохранить файл как веб-страницу, в результате чего файл будет преобразован в формат файла, читаемый веб-браузерами. Однако результат такого преобразования зависит от типа содержимого файла. Office для Mac преобразует форматирование файла в наиболее близкее эквивалентное веб-форматирование. Таким образом, веб-страница может выглядеть не так, как исходный файл. Например, многие текстовые эффекты, такие как анимация, эффект приподнятости или контур, будут потеряны, и текст станет обычным или затененным.

Примечание: Рекомендуется предварительно просмотреть файл в веб-браузере, чтобы убедиться в том, что результаты должны быть нужным. Для этого в меню Файл выберите пункт Предварительный просмотр веб-страницы.

  1. Создайте или откройте файл, который нужно сохранить.

  2. В меню Файл выберите команду Сохранить как веб-страницу.

  3. В поле Сохранить как введите имя файла.

  4. Нажмите кнопку Сохранить.

Сохранение файла в формате обычного текста (только в Word)

Документ можно сохранить как обычный текст, что позволит открывать его в большинстве текстовых редакторов. Однако при этом не гарантируется сохранение форматирования, разметки или других элементов документа.

  1. Создайте или откройте файл, который нужно сохранить.

  2. В меню Файл выберите команду Сохранить как.

  3. В поле Сохранить как введите имя файла.

  4. Во всплывающем меню Формат выберите вариант Обычный текст (.txt).

  5. Нажмите кнопку Сохранить.

Сохранение файла в формате JPEG (только в PowerPoint)

При сохранении презентации в формате JPEG каждый слайд становится рисунком. В дальнейшем это позволяет упростить просмотр презентации на веб-сайте.

  1. Создайте или откройте файл, который нужно сохранить.

  2. В меню Файл выберите команду Сохранить как рисунки.

  3. В поле Сохранить как введите имя файла.

  4. Нажмите кнопку Сохранить.

Сохранение файла в виде фильма (только в PowerPoint)

Чтобы презентацию можно было запускать на компьютерах, на которых не установлено приложение PowerPoint, сохраните ее как файл фильма (MOV). Такие файлы можно воспроизводить с помощью любого приложения, которое поддерживает фильмы QuickTime.

  1. Создайте или откройте файл, который нужно сохранить.

  2. В меню Файл выберите пункт Сохранить как фильм.

  3. В поле Сохранить как введите имя файла.

  4. Нажмите кнопку Сохранить.

С помощью функции автоВосстановления можно восстановить файл, который вы редактировали после сбоя питания или другой проблемы, при которой вы редактируете файл. Чем чаще функция автовосстановления сохраняет данные файла, тем более полным будет восстановление после сбоя.

Однако использование автовосстановления не означает, что файл не нужно сохранять вручную через определенные промежутки времени и по завершении работы с ним. Также может быть полезно сохранять несколько версий файла с разными именами (например, после каждого значительного изменения), чтобы при необходимости можно было вернуться к предыдущей версии.

Если после сбоя вы решите не сохранять открытую восстановленную версию файла, она будет удалена и несохраненные изменения будут утеряны. При сохранении восстановленный файл заменяет исходный, если не указать для него новое имя.

  1. В меню Word, PowerPoint или Excel выберите Параметры.

  2. Нажмите кнопку Сохранить.

  3. В поле Автовосстановление введите нужное количество минут между сохранением данных автосохранения в интервале.

    Каждый раз, когда приложение сохраняет данные автоВосстановления, оно ждет указанное количество минут, прежде чем снова сохранить данные автоВосстановления.

При открытии документа в Word для Mac 2011, созданного в более ранней версии Word, в Word для Mac или Word для Windows включен режим совместимости. [Режим совместимости] отображается в строке заголовка окна документа. Режим совместимости показывает, что документ был создан в более ранней версии Word или сохранен в более раннем формате файла. В режиме совместимости новые и улучшенные функции в Word 2011 недоступны. Тем не менее пользователи по-прежнему могут редактировать документ с помощью функций, совместимых с более ранними форматами файлов.

Вы можете работать в режиме совместимости или преобразовать документ в формат файлов Word 2011. При сохранении в формате Word 2011, структура документа будет выглядеть так, как будто его создали в Word 2011, а формат файла меняется с .doc на .docx. В этом формате доступны новые и улучшенные функции Word 2011. Тем не менее, у пользователей более ранних версий Word могут возникнуть проблемы с редактированием частей документа, которые были созданы при помощи новых или улучшенных функций.

Особенности работы некоторых элементов документа в режиме совместимости

Элементы, перечисленные в приведенной ниже таблице, могут изменяться без возможности восстановления при работе в режиме совместимости. Их нельзя будет преобразовать обратно в элементы Word 2011, даже вернув документ к формату Word 2011.

Элемент Word 2011

Работа в режиме совместимости

Библиография

Преобразуется в статический текст.

Заблокированные авторы

Сведения о том, где другие авторы редактировали документ, будут потеряны без возможности восстановления.

Цитаты

Преобразуется в статический текст.

Расширенные типографские функции

Все поддерживаемые шрифтом расширенные типографские функции, например, лигатуры, удаляются при сохранении документа в формате DOC.

Внедренные объекты Open XML

Безвозвратно преобразуются в статическое содержимое.

Замещающий текст в элементах управления содержимым

Преобразуется в статический текст.

Относительное расположение текстовых полей

Становится фиксированным положением.

Выравнивание текста в текстовых полях

Выравниванием по верхнему краю применяется ко всему тексту, который его еще не использует.

Текстовые эффекты

Текстовые эффекты, такие как отражение, свечение, трехмерный формат и поворот объемных фигур, будут утрачены.

Замещающий текст в таблицах

Замещающий текст в таблицах безвозвратно удаляется.

Темы, цвета тем, шрифт темы и эффекты тем

Безвозвратно преобразуются в стили. При последующем открытии файла в Word 2011 автоматическое изменение стиля с помощью тем невозможно.

Записанные перемещения

Преобразуются в удаленные и вставленные элементы.

Объекты WordArt

Преобразуется в статический текст.

Элементы документов, перечисленные в приведенной ниже таблице, изменяются при работе в режиме совместимости. Но их можно будет преобразовать обратно в элементы Word 2011, вернув документ к формату Word 2011.

Элемент Word 2011

Работа в режиме совместимости

Рисунки SmartArt

Преобразуются в рисунки, которые нельзя изменять.

Схемы и диаграммы

Преобразуются в рисунки, которые нельзя изменять.

Фигуры и текстовые поля

Преобразуются в эффекты, доступные в формате DOC-файлов.

Формулы

Для документов в режиме совместимости представляются как изображения, которые невозможно редактировать. После сохранения документа в формате Word 2011, формулы можно будет редактировать снова.

Включение режима совместимости

Вы можете создавать документы, которые поддерживаются в более ранних версиях Word, используя режим совместимости.

  1. Откройте новый документ.

  2. В меню Файл выберите команду Сохранить как.

  3. В поле Сохранить как введите имя документа.

  4. Во всплывающем меню Формат выберите Документ Word 97-2004 (.doc), а затем нажмите кнопку Сохранить.

    [Режим совместимости] отобразится в строке заголовка после имени документа.

Преобразование документа из режима совместимости

Команда Преобразовать документ очищает параметры совместимости, чтобы структура документа выглядела, как если бы он был созданы в Word 2011. Если файл имеет формат DOC, то команда Преобразовать документ также преобразует его в формат DOCX. После преобразования документа, станут доступны новые и улучшенные функции Word 2011. Тем не менее, у пользователей более ранних версий Word могут возникнуть проблемы с редактированием тех частей документа, которые были созданы при помощи новых или улучшенных функций Word 2011.

  • В меню Файл выберите команду Преобразовать документ.

Дополнительные материалы

Что такое OneDrive?

Что такое OneDrive для бизнеса?

Что такое SharePoint?

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×