Сохранение сообщения

Outlook предлагает несколько возможностей сохранения сообщения. Например, полученное сообщение можно сохранить в виде файла на компьютере, а создаваемое сообщение — в виде черновика.

Совет : Хотите сохранить сообщение в формате PDF? В Windows 10 используйте команду Печать, чтобы напечатать сообщение в PDF-файл. Чтобы получить дополнительные сведения или инструкции для других версий Windows, выберите свою версию Outlook ниже.

Сохранение сообщения в виде файла

  1. Откройте сообщение, которое нужно сохранить, и на вкладке Файл выберите команду Сохранить как.

    Вы можете сохранить имеющееся сообщение электронной почты как файл.
  2. В диалоговом окне Сохранение элемента в области папок выберите папку и место в ней, где нужно сохранить файл.

  3. В поле Имя файла введите имя файла.

  4. В поле Тип файла оставьте тип по умолчанию или выберите в списке другой тип.

В этой статье

В Outlook формат PDF не включен в список типов файлов по умолчанию для сохранения сообщений. С помощью служебной программы Майкрософт "Печать в PDF", входящей в состав Windows 10, можно напечатать любое сообщение непосредственно в PDF-файл. Если у вас другая операционная система, сохраните сообщение как HTML-файл, откройте этот файл в Word, а затем сохраните сообщение в виде PDF-файла с помощью функции "Сохранить как" в Word.

Сохранение в формате PDF (печать в PDF) в Windows 10
  1. Откройте сообщение, которое нужно сохранить, и на вкладке Файл выберите команду Печать.

  2. В раскрывающемся списке Принтер выберите пункт Печать в PDF (Майкрософт).

    Чтобы напечатать сообщение в PDF-файл, используйте команду "Печать".
  3. Нажмите кнопку Печать.

  4. В окне Сохранение результата печати выберите папку и введите имя PDF-файла. Затем нажмите кнопку Сохранить.

Сохранение в формате PDF в других версиях Windows
  1. Откройте сообщение, которое нужно сохранить, и на вкладке Файл выберите команду Сохранить как.

  2. В диалоговом окне Сохранение элемента в области папок выберите папку и место в ней, где нужно сохранить файл.

  3. В поле Имя файла введите имя файла.

  4. В списке Тип файла выберите HTML, а затем нажмите кнопку Сохранить.

  5. Откройте приложение Word и выберите на вкладке Файл команду Открыть.

  6. Выберите HTML-файл, сохраненный на шаге 4.

  7. Выберите Файл > Сохранить как, в раскрывающемся списке "Тип файла" выберите пункт PDF (*.pdf) и нажмите кнопку Сохранить.

В Outlook нельзя сохранить сообщение как документ Word напрямую. Однако вы можете сохранить сообщение как HTML-файл, а затем открыть его в Word. При сохранении сообщения в формате HTML сохраняются все параметры форматирования, изображения и ссылки, а также данные заголовка, включая поля От, Кому, Копия и Тема.

  1. Откройте сообщение, которое нужно сохранить, и на вкладке Файл выберите команду Сохранить как.

  2. В диалоговом окне Сохранение элемента в области папок выберите папку и место в ней, где нужно сохранить файл.

  3. В поле Имя файла введите имя файла.

  4. В списке Тип файла выберите HTML, а затем нажмите кнопку Сохранить.

  5. Откройте приложение Word и выберите на вкладке Файл команду Открыть.

  6. Выберите HTML-файл, сохраненный на шаге 4.

  7. Выберите Файл > Сохранить как, в раскрывающемся списке "Тип файла" выберите пункт Документ Word (*.docx) и нажмите кнопку Сохранить.

Шаблоны сообщений используются для отправки по электронной почте сообщений, содержащих одинаковые фрагменты данных. В этом случае можно создать сообщение, сохранить его в виде шаблона, а затем отправлять шаблон как сообщение, при необходимости внося изменения.

Совет : Дополнительные сведения об использовании шаблонов см. в статье Отправка сообщения электронной почты, основанного на шаблоне.

  1. На вкладке Главная нажмите кнопку Создать сообщение

  2. В теле сообщения введите нужный текст.

  3. В окне сообщения откройте вкладку Файл и выберите команду Сохранить как.

  4. В списке Тип файла диалогового окна Сохранение элемента выберите пункт Шаблон Outlook.

  5. В поле Имя файла введите имя шаблона и нажмите кнопку Сохранить.

  1. На вкладке Главная в группе Создать нажмите кнопку Создать сообщение или нажмите клавиши CTRL+SHIFT+M.

  2. В теле сообщения введите нужный текст.

  3. В окне сообщения на вкладке Файл выберите команду Сохранить как.

  4. В диалоговом окне Сохранение элемента выберите в списке Тип файла пункт Шаблон Outlook.

  5. В поле Имя файла введите имя шаблона и нажмите кнопку Сохранить.

По умолчанию шаблоны сохраняются в указанных ниже папках.

  • Windows 7 и Windows Vista   
    C:\Users\имя_пользователя\Appdata\Roaming\Microsoft\Templates

  • Windows XP   
    C:\Documents and Settings\имя_пользователя\Application Data\Roaming\Microsoft\Templates

Приложение Outlook поддерживает Юникод — стандарт, который позволяет представлять большинство письменных языков мира с помощью одной кодировки. При работе в межнациональной организации или при обмене сообщениями и элементами с другими людьми, использующими Outlook с операционными системами на разных языках, можно воспользоваться преимуществами поддержки Юникода в Outlook.

Сохранение сообщений в Юникоде по умолчанию

  1. На вкладке Файл выберите Параметры > Почта.

  2. В разделе Сохранение сообщений установите флажок Использовать формат Юникода.

Любое созданное, но не отправленное сообщение автоматически сохраняется в папке Черновики. Это означает, что вы можете позднее вернуться в Outlook и найти неотправленное сообщение.

Сохранение черновика сообщения вручную

  • Выполните одно из указанных ниже действий.

    • На панели быстрого доступа нажмите кнопку Сохранить.

    • Нажмите на вкладке Файл кнопку Сохранить.

Открытие сохраненного черновика сообщения

  • В области папок представления Почта выберите папку Черновики и дважды щелкните сообщение.

По умолчанию незавершенные сообщения сохраняются каждые три минуты и помещаются в папку Черновики. Можно изменять как интервал, так и место сохранения черновиков.

  1. На вкладке Файл выберите Параметры > Почта.

  2. В диалоговом окне Сохранение сообщений выполните одно из описанных ниже действий.

    • Чтобы изменить место сохранения черновиков, в списке Сохранять в этой папке выберите папку Черновики, Входящие, Отправленные или Исходящие.  

    • Чтобы изменить частоту сохранения черновиков, в поле Автоматически сохранять неотправленные элементы через данное число минут введите число от 1 до 99.

В этой статье

Приложение Outlook поддерживает Юникод — стандарт, который позволяет представлять большинство письменных языков мира с помощью одной кодировки. При работе в межнациональной организации или при обмене сообщениями и элементами с другими людьми, использующими Outlook с операционными системами на разных языках, можно воспользоваться преимуществами поддержки Юникода в Outlook.

Сохранение сообщений в Юникоде по умолчанию

  1. В меню Сервис выберите пункт Параметры.

  2. На вкладке Дополнительно нажмите кнопку Дополнительно.

  3. Установите флажок сохранять сообщения в формате Юникод.

Приложение Outlook не поддерживает сохранение сообщений напрямую в файл документа Word. Но вы можете скопировать содержимое сообщения в документ Word.

Скопировать можно только текст сообщения. Однако вы также можете включить данные заголовка, в том числе поля От, Кому, Копия и Тема.

Копирование текста сообщения

  1. Откройте сообщение или щелкните его текст в области чтения.

  2. Чтобы выделить все сообщение, нажмите клавиши CTRL+A.

  3. Чтобы скопировать содержимое в буфер обмена Windows, нажмите клавиши CTRL+C.

  4. Откройте документ Word.

  5. Чтобы вставить содержимое из буфера обмена Windows в документ, нажмите клавиши CTRL+V.

  6. Нажмите кнопку Microsoft Office Изображение кнопки Office , а затем выберите команду Сохранить.

Сохранение заголовка и текста

При выполнении этой процедуры данные заголовка помещаются в текст сообщения, чтобы их можно было затем скопировать. Само сообщение не пересылается.

  1. Выполните одно из указанных ниже действий.

    • Если сообщение не открыто в отдельном окне, на вкладке Главная в группе Ответить нажмите кнопку Переслать.

    • Если сообщение открыто в отдельном окне, на вкладке Сообщение в группе Ответить нажмите кнопку Переслать.

  2. Чтобы выделить весь текст сообщения, нажмите клавиши CTRL+A.

  3. Чтобы скопировать содержимое в буфер обмена Windows, нажмите клавиши CTRL+C.

  4. Откройте документ Word.

  5. Чтобы вставить содержимое из буфера обмена Windows в документ, нажмите клавиши CTRL+V.

  6. Нажмите кнопку Microsoft Office Изображение кнопки Office , а затем выберите команду Сохранить.

  7. Можно закрыть окно Outlook со скопированным сообщением.

В Outlook 2007 нельзя напрямую сохранить сообщение в виде PDF-файла. Тем не менее можно сохранить сообщение в формате Microsoft Office Word 2007, как описано в разделе Сохранение полученного сообщения в виде документа Microsoft Office Word, а затем сохранить новый документ в виде PDF-файла.

Выпуск 2007 системы Microsoft Office предлагает бесплатную надстройку для сохранения или экспорта такого типа файлов, но перед использованием надстройки требуется ее установить. Дополнительные сведения о включении поддержки форматов файлов PDF и XPS в Office Word 2007 см. в разделе Включение поддержки других форматов файлов, таких как PDF и XPS.

Шаблоны сообщений используются для отправки по электронной почте сообщений, содержащих одинаковые фрагменты данных. В этом случае можно создать сообщение, сохранить его в виде шаблона, а затем отправлять шаблон как сообщение, при необходимости внося изменения.

Совет :  Дополнительные сведения об использовании шаблонов см. в статье Отправка сообщения электронной почты, основанного на шаблоне.

  1. Выберите в меню Файл команду Создать, а затем — Почтовое сообщение.

    Примечание : Чтобы создать сообщение, также можно нажать клавиши CTRL+SHIFT+M.

  2. В теле сообщения введите нужный текст.

  3. В окне сообщения нажмите кнопку Microsoft Office Изображение кнопки Office , а затем — Сохранить как.

  4. В диалоговом окне Сохранение элемента в списке Тип файла выберите вариант Шаблон Outlook (*.oft).

  5. В поле Имя файла введите имя для шаблона, а затем нажмите кнопку Сохранить.

По умолчанию шаблоны сохраняются в указанных ниже папках.

  • Windows Vista   
    c:\users\имя_пользователя\appdata\roaming\microsoft\templates

  • Microsoft Windows XP   
    c:\documents and settings\имя_пользователя\application data\roaming\microsoft\templates 

По умолчанию Microsoft Office Outlook автоматически выполняет попытку сохранения всех сообщений, которые вы создали, но не отправили. Можно позднее вернуться в Outlook и найти неотправленное сообщение.

Сохранение черновика сообщения вручную

  • Выполните одно из указанных ниже действий.

    • На панели быстрого доступа нажмите кнопку Сохранить.

      Изображение панели быстрого доступа

    • Нажмите кнопку Microsoft Office Изображение кнопки Office , а затем выберите команду Сохранить.

Открытие сохраненного черновика и продолжение создания сообщения

  • В области навигации представления Почта выберите пункт Черновики и дважды щелкните сообщение.

По умолчанию незавершенные сообщения сохраняются каждые три минуты и помещаются в папку Черновики. Можно изменять как интервал, так и место сохранения черновиков.

  1. Выберите в меню Сервис команду Параметры.

  2. Нажмите кнопку Параметры почты, а затем — кнопку Дополнительные параметры.

  3. Выполните следующие действия или одно из них:

    • Чтобы изменить место сохранения черновиков, в области Сохранение сообщений в списке Сохранять неотправленные сообщения в выберите папку Черновики, Входящие, Отправленные или Исходящие.

    • Чтобы изменить частоту сохранения черновиков, в группе Сохранение сообщений в поле Автосохранение неотправленных сообщений каждые n минут введите число от 1 до 99.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×