Сохранение сообщения в виде файла

Примечание:  Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке) .

Outlook предлагает несколько вариантов сохранения сообщения электронной почты. Сообщение об ошибке, например, можно сохранить в виде файла на локальном компьютере или в другую папку в Outlook. Сообщение, которое составляемого можно сохранить как черновик и дописать позднее.

Совет: Вы хотите сохранить сообщения электронной почты как PDF-файла? В Windows 10 чтобы распечатать сообщение в PDF-файл с помощью команды Печать. Более подробные инструкции или других версиях Windows читайте в статье Сохранение сообщения в формате PDF.

Сохранение сообщения в виде файла на локальном компьютере или в облаке

  1. Дважды щелкните, чтобы открыть сообщение, которое вы хотите сохранить и в меню файл выберите команду Сохранить как.

    Выберите меню Файл выберите Сохранить как.
  2. В диалоговом окне Сохранить как в области папок выберите папку, а затем в место, выбранной папке, которую вы хотите сохранить файл.

    Как файл можно сохранить существующего сообщения электронной почты.
  3. В поле Имя файла введите имя файла.

  4. В списке Тип файла принять тип по умолчанию или выбрать другой тип файла в списке.

Задачи

Outlook не содержит одну из стандартных Сохранить как PDF-файла как типы. Программа Microsoft печать в PDF-файла, которая находится в Windows 10 позволяет напечатать все сообщения электронной почты непосредственно в PDF-файла. Если у вас нет Windows 10, вы можете сохранить сообщение электронной почты как HTML-файл, откройте этот файл в Word и затем сохранить сообщения электронной почты в виде PDF-файла с помощью функции Сохранить как в Word.

Сохранение в виде (или печати) PDF-файла в Windows 10

  1. Откройте сообщение, которое вы хотите сохранить и на вкладке " файл " нажмите кнопку Печать.

    Выберите меню Файл выберите Сохранить как.
  2. В раскрывающемся списке принтер выберите Microsoft печать в PDF.

    Печать сообщения электронной почты в PDF-файл с помощью функции "Печать".
  3. Нажмите кнопку Печать.

  4. В диалоговом окне Сохранение вывода печати документа выберите папку PDF-файла и введите имя файла. Нажмите кнопку Сохранить.

Сохранение в формате PDF в других версиях Windows

  1. Откройте сообщение, которое вы хотите сохранить и на вкладке файл выберите команду Сохранить как.

    Выберите меню Файл выберите Сохранить как.
  2. В диалоговом окне Сохранить как в области папок выберите папку, а затем в место, выбранной папке, которую вы хотите сохранить файл.

  3. В поле Имя файла введите имя файла.

  4. В списке Тип файла выберите пункт HTML и нажмите кнопку Сохранить.

  5. Откройте приложение Word и выберите команду файл > Открыть.

  6. Выберите HTML-файл, сохраненный на этапе 4.

  7. Выберите файл > Сохранить как, а затем выберите из раскрывающегося списка, перед нажатием кнопки Сохранить тип файла PDF (*.pdf).

Если вы хотите сохранить сообщения в другую папку Outlook, чтобы переместить или скопировать сообщение в папку будет проще сделать это. Читайте в статье Перемещение и копирование элемента в другую папку.

Outlook не удается сохранить сообщение непосредственно в формате Word документа. Можно, однако сохранение сообщения в виде HTML-файл, а затем откройте этот файл в Word. Сохранения сообщений электронной почты в формате HTML-файл сохраняет все атрибуты форматирования, изображений и ссылок, а также включает сведений заголовка, который содержит сведения от, Кому, копия и Тема.

  1. Откройте сообщение, которое вы хотите сохранить и на вкладке файл выберите команду Сохранить как.

  2. В диалоговом окне Сохранить как в области папок выберите папку, а затем в место, выбранной папке, которую вы хотите сохранить файл.

  3. В поле Имя файла введите имя файла.

  4. В списке Тип файла выберите пункт HTML и нажмите кнопку Сохранить.

  5. Откройте приложение Word и выберите команду файл > Открыть.

  6. Выберите HTML-файл, сохраненный на этапе 4.

  7. Выберите файл > Сохранить как и выберите Документ Word (файл с расширением DOCX) из раскрывающегося списка, перед нажатием кнопки Сохранить тип файла.

Шаблоны сообщений используются для отправки по электронной почте сообщений, содержащих одинаковые фрагменты данных. В этом случае можно создать сообщение, сохранить его в виде шаблона, а затем отправлять шаблон как сообщение, при необходимости внося изменения.

Совет: Дополнительные сведения об использовании шаблонов просмотра сообщений электронной почты на основе шаблона.

  1. На вкладке Главная нажмите кнопку Создать сообщение

  2. В теле сообщения введите нужный текст.

  3. В окне сообщения откройте вкладку Файл и выберите команду Сохранить как.

  4. В списке Тип файла диалогового окна Сохранение элемента выберите пункт Шаблон Outlook.

  5. В поле Имя файла введите имя шаблона и нажмите кнопку Сохранить.

  1. На вкладке Главная в группе Создать щелкните Новое сообщение электронной почты или нажмите клавиши Ctrl + Shift + M.

  2. В теле сообщения введите нужный текст.

  3. В окне сообщения на вкладке файл выберите команду Сохранить как.

  4. В диалоговом окне Сохранить как в списке Тип файла выберите Шаблон Outlook.

  5. В поле Имя файла введите имя шаблона и нажмите кнопку Сохранить.

По умолчанию шаблоны сохраняются в следующих папках:

  • Windows 7 и Vista   
    C:\Users\Username\Appdata\Roaming\Microsoft\Templates

  • Windows XP   
    C:\Documents and Settings\Username\Application Data\Roaming\Microsoft\Templates

Outlook поддерживает Юникод стандарт кодировки символов, позволяющий большинства языков в мире представить с помощью единого набора знаков. При использовании международной организации или обмен сообщениями и элементами с людьми, использующими Outlook на компьютерах с системой на других языках, вы можете воспользоваться поддержка Юникода в Outlook.

Для сохранения сообщений в кодировке Юникод по умолчанию

  1. Файл вкладку выберите Параметры > Почта.

  2. В разделе Сохранение сообщений установите флажок Использовать формат Юникода.

Любое сообщение, создайте, но не отправляйте автоматически сохраняется в папке « Черновики ». Можно вернуться к Outlook позже и найти неотправленных сообщений.

Чтобы сохранить черновик сообщения вручную

  • Выполните одно из указанных ниже действий.

    • На панели Быстрого доступа нажмите кнопку Сохранить.

    • На вкладке Файл щелкните Сохранить.

Чтобы вернуться к сохраненному черновику сообщения

  • Почта в области папок щелкните папку Черновики и дважды щелкните сообщение.

По умолчанию незавершенные сообщения сохраняются каждые три минуты и помещаются в папку Черновики. Можно изменять как интервал, так и место сохранения черновиков.

  1. На вкладке файл выберите Параметры > Почта.

  2. В разделе Сохранение сообщений выполните одно из описанных ниже действий.

    • Изменение места сохранения черновиков, в списке Сохранить в этой папке выберите Черновики, Входящие, Отправленные или "Исходящие".

    • Изменение частоты сохранения черновиков в поле автоматически сохранять элементы, которые не были отправлены через данное число минут введите число от 1 до 99.

Задачи

Outlook поддерживает Юникод стандарт кодировки символов, позволяющий большинства языков в мире представить с помощью единого набора знаков. При использовании международной организации или обмен сообщениями и элементами с людьми, использующими Outlook на компьютерах с системой на других языках, вы можете воспользоваться поддержка Юникода в Outlook.

Для сохранения сообщений в кодировке Юникод по умолчанию

  1. В меню Сервис. Нажмите кнопку Параметры.

  2. На вкладке Дополнительно нажмите кнопку Дополнительные параметры.

  3. Установите флажок Формате Юникод при сохранении сообщений.

Outlook не удается сохранить сообщение непосредственно в формате Word документа. Однако можно скопируйте содержимое сообщения в Word документ.

Вы можете скопировать только текст сообщения. Однако также можно включить сведения о заголовке сообщения, включая от, Кому, копия и Тема.

Копирование текста сообщения

  1. Откройте сообщение или щелкните его текст в области чтения.

  2. Нажмите клавиши Ctrl + A, чтобы выделить весь текст сообщения.

  3. Нажмите клавиши Ctrl + C, чтобы скопировать содержимое в буфер обмена Windows.

  4. Откройте документ Word.

  5. Нажмите клавиши Ctrl + V, чтобы вставить содержимое из буфера обмена Windows в документе.

  6. Нажмите кнопку Microsoft Office Изображение кнопки Office и выберите команду Сохранить.

Сохранение заголовка и текста

В этой процедуре, чтобы вы можете скопировать их в следующих шагах будет поместите сведений о заголовках сообщений в текст сообщения. Не фактически переслать сообщение.

  1. Выполните одно из указанных ниже действий.

    • Если сообщение не открыто в отдельном окне, на вкладке Главная в группе Ответить щелкните вперед.

    • Если вы уже сообщение открыто в отдельном окне, на вкладке сообщение в группе Ответить щелкните вперед.

  2. Чтобы выделить весь текст сообщения, нажмите клавиши CTRL+A.

  3. Нажмите клавиши Ctrl + C, чтобы скопировать содержимое в буфер обмена Windows.

  4. Откройте документ Word.

  5. Нажмите клавиши Ctrl + V, чтобы вставить содержимое из буфера обмена Windows в документе.

  6. Нажмите кнопку Microsoft Office Изображение кнопки Office и выберите команду Сохранить.

  7. Можно закрыть окно Outlook с содержимым сообщение, которое вы скопировали.

Не удается непосредственно сохранить сообщения электронной почты как PDF-файл с Outlook 2007. Тем не менее можно использовать информацию в разделе Сохранение полученного сообщения в виде документа Microsoft Office Word сохранить текст сообщения в формате Microsoft Office Word 2007 и сохраните новый документ в формате PDF.

Выпуска 2007 системы Microsoft Office предлагает бесплатные надстройки для сохранения или экспорта тип файла, но необходимо сначала установить надстройку прежде чем использовать ее. Дополнительные сведения о включении поддержка формата файлов PDF и XPS в Office Word 2007 увидеть Включить поддержку другие форматы файлов, таких как PDF и XPS.

Шаблоны сообщений используются для отправки по электронной почте сообщений, содержащих одинаковые фрагменты данных. В этом случае можно создать сообщение, сохранить его в виде шаблона, а затем отправлять шаблон как сообщение, при необходимости внося изменения.

Совет: Дополнительные сведения об использовании шаблонов просмотра сообщений электронной почты на основе шаблона.

  1. В меню Файл наведите указатель мыши на пункт Создать и выберите Почтовое сообщение.

    Примечание: Сочетание клавиш Ctrl + Shift + M также можно использовать для создания новых сообщений электронной почты.

  2. Введите нужный текст сообщения.

  3. В окне сообщения нажмите кнопку Microsoft Office Изображение кнопки Office , а затем — Сохранить как.

  4. В диалоговом окне Сохранение элемента в списке Тип файла выберите вариант Шаблон Outlook (*.oft).

  5. В поле Имя файла введите имя шаблона и нажмите кнопку Сохранить.

По умолчанию шаблоны сохраняются в следующих папках:

  • Windows Vista   
    c:\users\username\appdata\roaming\microsoft\templates

  • Microsoft Windows XP   
    c:\documents and settings\username\application data\roaming\microsoft\templates

По умолчанию в Microsoft Office Outlook автоматически пытается сохранить любое сообщение электронной почты, создание, но не было отправлено. Можно открыть Outlook позже и найти неотправленных сообщений.

Чтобы сохранить черновик сообщения вручную

  • Выполните одно из указанных ниже действий.

    • На панели Быстрого доступа нажмите кнопку Сохранить.

      Quick Access Toolbar image

    • Нажмите кнопку Microsoft Office Изображение кнопки Office и выберите команду Сохранить.

Чтобы вернуться к сохраненному черновику и продолжить создание сообщения

  • Почта в области навигации щелкните папку Черновики и дважды щелкните сообщение.

По умолчанию незавершенные сообщения сохраняются каждые три минуты и помещаются в папку Черновики. Можно изменять как интервал, так и место сохранения черновиков.

  1. В меню Сервис выберите команду Параметры.

  2. Нажмите кнопку Параметры электронной почты и нажмите кнопку Дополнительные параметры электронной почты.

  3. Выполните одно или несколько из указанных ниже действий:

    • Чтобы изменить были сохранения черновиков, в разделе Сохранение сообщений, в списке сохранять неотправленные, нажмите кнопку Черновики, Входящие, Отправленные или "Исходящие".

    • Чтобы изменить способ черновиков, в разделе Сохранение сообщений, в поле автоматически сохранять неотправленные каждые n минут введите число от 1 до 99.

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×