Office

Сохранение сообщения в виде файла

Примечание: Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке).

Outlook предоставляет несколько вариантов сохранения сообщения электронной почты. Сообщение, которое вы получаете, например, можно сохранить как файл на компьютере или в другой папке Outlook. Сообщение, которое вы создаете, можно сохранить как черновик и завершить позже.

Совет: Вы хотите сохранить сообщение электронной почты в виде PDF-файла? В Windows 10 для печати сообщения в формате PDF используйте команду " Печать ". Дополнительные инструкции или другие версии Windows можно найти в разделе Сохранение сообщений в PDF-файл.

Сохранение сообщения в виде файла на компьютере или в облаке

  1. Дважды щелкните значок, чтобы открыть сообщение, которое нужно сохранить, а затем в меню файл выберите команду Сохранить как.

    В меню Файл выберите команду Сохранить как.
  2. В диалоговом окне Сохранить как в области папок выберите папку, а затем место в этой папке, куда вы хотите сохранить файл.

    Вы можете сохранить существующее сообщение электронной почты в виде файла.
  3. В поле Имя файла введите имя файла.

  4. В списке тип файла выберите тип по умолчанию или другой тип файлов в списке.

Задачи

Outlook не включает PDF как один из типов файлов для сохранения по умолчанию. Программа Microsoft для печати в формате PDF, включенная в Windows 10, позволяет напечатать любое сообщение электронной почты прямо в PDF-файл. Если у вас нет Windows 10, вы можете сохранить сообщение электронной почты в виде HTML-файла, открыть этот файл в Word, а затем с помощью функции Сохранить как в Word сохранить сообщение электронной почты в формате PDF.

Сохранение документа в формате PDF в Windows 10 (или печать в него)

  1. Откройте сообщение, которое нужно сохранить, а затем на вкладке файл нажмите кнопку Печать.

    В меню Файл выберите команду Сохранить как.
  2. В раскрывающемся списке принтер выберите Microsoft Print to PDF.

    Печать сообщения электронной почты в PDF-файл с помощью функции "Печать".
  3. Нажмите кнопку Печать.

  4. В поле сохранить выходные данные для печати выберите папку PDF и введите имя файла. Затем нажмите кнопку Сохранить.

Сохранение в виде PDF-файла в других версиях Windows

  1. Откройте сообщение, которое вы хотите сохранить, и на вкладке файл выберите команду Сохранить как.

    В меню Файл выберите команду Сохранить как.
  2. В диалоговом окне Сохранить как в области папок выберите папку, а затем место в этой папке, куда вы хотите сохранить файл.

  3. В поле Имя файла введите имя файла.

  4. В списке Тип файла выберите пункт HTML, а затем нажмите кнопку сохранить.

  5. Откройте Word и выберите файл _гт_ Открыть.

  6. Выберите HTML-файл, сохраненный на шаге 4.

  7. Выберите файл _Гт_ Сохранить как, а затем в раскрывающемся списке Тип файла выберите пункт PDF (*. PDF) , а затем нажмите кнопку сохранить.

Если вы хотите сохранить сообщение в другой папке Outlook, проще всего переместить или скопировать сообщение в конечную папку. Ознакомьтесь с разделом Перемещение или копирование элемента в другую папку.

Outlook не может сохранить сообщение прямо в файле Word документа. Однако вы можете сохранить сообщение в виде HTML-файла, а затем открыть его в Word. Сохранение сообщения в виде HTML-файла сохраняет все форматирование, изображения и ссылки, а также включает данные заголовка, в том числе сведения " от", "кому ", "копия" и "Тема ".

  1. Откройте сообщение, которое вы хотите сохранить, и на вкладке файл выберите команду Сохранить как.

  2. В диалоговом окне Сохранить как в области папок выберите папку, а затем место в этой папке, куда вы хотите сохранить файл.

  3. В поле Имя файла введите имя файла.

  4. В списке Тип файла выберите пункт HTML, а затем нажмите кнопку сохранить.

  5. Откройте Word и выберите файл _гт_ Открыть.

  6. Выберите HTML-файл, сохраненный на шаге 4.

  7. Выберите файл _Гт_ Сохранить как, а затем в раскрывающемся списке Тип файла выберите пункт документ Word (*. docx) , а затем нажмите кнопку сохранить.

Используйте шаблоны электронной почты для отправки сообщений, которые содержат данные, не изменяющие сообщение. Вы можете создать и сохранить сообщение в виде шаблона, а затем использовать этот шаблон. Перед отправкой шаблона в виде сообщения добавьте новую информацию.

Совет: Дополнительные сведения об использовании шаблонов можно найти в разделе Отправка сообщения электронной почты на основе шаблона.

  1. На вкладке Главная нажмите кнопку Создать сообщение

  2. В теле сообщения введите нужный текст.

  3. В окне сообщения откройте вкладку Файл и выберите команду Сохранить как.

  4. В списке Тип файла диалогового окна Сохранение элемента выберите пункт Шаблон Outlook.

  5. В поле Имя файла введите имя шаблона и нажмите кнопку Сохранить.

  1. На вкладке Главная в создатьвыберите команду создать сообщение электронной почты или нажмите клавиши CTRL + SHIFT + M.

  2. В теле сообщения введите нужный текст.

  3. В окне сообщения откройте вкладку файл и выберите команду Сохранить как.

  4. В диалоговом окне Сохранить как в списке Тип файла выберите пункт шаблон Outlook.

  5. В поле Имя файла введите имя шаблона и нажмите кнопку Сохранить.

По умолчанию шаблоны сохраняются в следующих папках:

  • Windows 7 и Vista   
    К:\усерс\усернаме\аппдата\роаминг\микрософт\темплатес

  • Windows XP   
    C:\Documents and Data\microsoft\crypto\rsa Дата\роаминг\микрософт\темплатес

Outlook поддерживает Юникод, стандарт кодирования знаков, который обеспечивает представление большинства письменных языков в мире с использованием единого набора знаков. Если вы работаете в многонациональной организации или хотите поделиться сообщениями и элементами с людьми, использующими Outlook на компьютерах, работающих на других языках, вы можете использовать преимущества поддержки Юникода в Outlook.

Сохранение сообщений в кодировке Юникод по умолчанию

  1. На вкладке файл . Выберите Параметры _гт_ почта.

  2. В диалоговом окне Сохранение сообщенийустановите флажок использовать формат Юникод .

Любое созданное, но не отправленное сообщение автоматически сохраняется в папке Черновики. Вы можете вернуться в Outlook позже и найти неотправленное сообщение.

Сохранение черновика сообщения вручную

  • Выполните одно из следующих действий:

    • На панели быстрого доступанажмите кнопку сохранить.

    • На вкладке Файл щелкните Сохранить.

Возврат к сохраненному черновику сообщения

  • В окне почтав области папок щелкните черновики , а затем дважды щелкните сообщение.

По умолчанию незавершенные сообщения сохраняются каждые три минуты и помещаются в папку Черновики. Можно изменять как интервал, так и место сохранения черновиков.

  1. На вкладке файл выберите пункт Параметры _гт_ почта.

  2. В разделе Сохранение сообщений выполните одно из описанных ниже действий.

    • Чтобы изменить способ сохранения черновиков, в списке сохранить в этой папке выберите Черновики, Входящие, отправленные или Исходящие.  

    • Чтобы изменить частоту сохранения черновика, в поле автоматически сохранять неотправленные сообщения после этого числа минут введите число от 1 до 99.

Задачи

Outlook поддерживает Юникод, стандарт кодирования знаков, который обеспечивает представление большинства письменных языков в мире с использованием единого набора знаков. Если вы работаете в многонациональной организации или хотите поделиться сообщениями и элементами с людьми, использующими Outlook на компьютерах, работающих на других языках, вы можете использовать преимущества поддержки Юникода в Outlook.

Сохранение сообщений в кодировке Юникод по умолчанию

  1. В меню Сервис . Нажмите кнопку Параметры.

  2. На вкладке Дополнительно нажмите кнопку Дополнительные параметры.

  3. Установите флажок использовать формат сообщения Юникод при сохранении сообщений .

Outlook не может сохранить сообщение прямо в файле Word документа. Тем не менее, вы можете скопировать содержимое сообщения в Word документ.

Вы можете скопировать только текст сообщения. Но вы также можете включить данные заголовка сообщения, включая поля " от", "кому ", "копия" и "Тема ".

Копирование текста сообщения

  1. Откройте сообщение или щелкните текст сообщения в области чтения.

  2. Нажмите клавиши CTRL + A, чтобы выделить весь текст сообщения.

  3. Нажмите клавиши CTRL + C, чтобы скопировать содержимое в буфер обмена Windows.

  4. Откройте Word документ.

  5. Нажмите клавиши CTRL + V, чтобы вставить содержимое из буфера обмена Windows в документ.

  6. Нажмите кнопку Microsoft Office Изображение кнопки Office и выберите команду Сохранить.

Сохранение заголовка и текста

В этой процедуре сведения о заголовке сообщения помещаются в текст сообщения, чтобы их можно было скопировать как на последующих шагах. Само сообщение не пересылается.

  1. Выполните одно из указанных ниже действий.

    • Если вы еще не открыли сообщение в отдельном окне, на вкладке Главная в группе ответить нажмите кнопку Переслать .

    • Если вы уже открыли сообщение в отдельном окне, на вкладке сообщение в группе ответить нажмите кнопку Переслать.

  2. Чтобы выделить весь текст сообщения, нажмите клавиши CTRL+A.

  3. Нажмите клавиши CTRL + C, чтобы скопировать содержимое в буфер обмена Windows.

  4. Откройте Word документ.

  5. Нажмите клавиши CTRL + V, чтобы вставить содержимое из буфера обмена Windows в документ.

  6. Нажмите кнопку Microsoft Office Изображение кнопки Office и выберите команду Сохранить.

  7. Вы можете закрыть окно Outlook, содержащее копируемое содержимое сообщения.

Нельзя напрямую сохранить сообщение электронной почты в виде PDF-файла с помощью Outlook 2007. Тем не менее, вы можете использовать информацию из полученного сообщения в виде документа Microsoft Office Word , чтобы сохранить сообщение в формате Microsoft Office Word 2007, а затем сохранить новый документ в виде PDF-файла.

Система 2007 Microsoft Office имеет бесплатную надстройку для сохранения или экспорта файлов этого типа, но сначала необходимо установить надстройку, прежде чем можно будет использовать ее. Дополнительные сведения о включении поддержки формата файлов PDF и XPS в Office Word 2007 см. в разделе Включение поддержки других форматов файлов, таких как PDF и XPS.

Используйте шаблоны электронной почты для отправки сообщений, которые содержат данные, не изменяющие сообщение. Вы можете создать и сохранить сообщение в виде шаблона, а затем использовать этот шаблон. Перед отправкой шаблона в виде сообщения добавьте новую информацию.

Совет: Дополнительные сведения об использовании шаблонов можно найти в разделе Отправка сообщения электронной почты на основе шаблона.

  1. В меню Файл наведите указатель мыши на пункт Создать и выберите Почтовое сообщение.

    Примечание: Вы также можете использовать сочетание клавиш Ctrl + Shift + M, чтобы создать новый адрес электронной почты.

  2. Введите нужный текст сообщения.

  3. В окне сообщения нажмите кнопку Microsoft Office Изображение кнопки Office и выберите команду Сохранить как.

  4. В диалоговом окне Сохранение элемента в списке Тип файла выберите вариант Шаблон Outlook (*.oft).

  5. В поле Имя файла введите имя шаблона и нажмите кнопку Сохранить.

По умолчанию шаблоны сохраняются в следующих папках:

  • Windows Vista   
    к:\усерс\усернаме\аппдата\роаминг\микрософт\темплатес

  • Microsoft Windows XP   
    c:\Documents and data\microsoft\crypto\rsa дата\роаминг\микрософт\темплатес 

По умолчанию приложение Microsoft Office Outlook автоматически пытается сохранить сообщение электронной почты, которое вы создали, но не отправляя. Это означает, что вы можете позднее вернуться в Outlook и найти неотправленное сообщение.

Сохранение черновика сообщения вручную

  • Выполните одно из следующих действий:

    • На панели быстрого доступанажмите кнопку сохранить.

      Quick Access Toolbar image

    • Нажмите кнопку Microsoft Office Изображение кнопки Office и выберите команду Сохранить.

Вернуться к сохраненному черновику, чтобы можно было продолжить составление сообщения

  • В представлении почтав области навигации щелкните черновики , а затем дважды щелкните сообщение.

По умолчанию незавершенные сообщения сохраняются каждые три минуты и помещаются в папку Черновики. Можно изменять как интервал, так и место сохранения черновиков.

  1. В меню Сервис выберите команду Параметры.

  2. Нажмите кнопку Параметры электронной почты, а затем выберите пункт Дополнительные параметры электронной почты.

  3. Выполните одно или несколько из указанных ниже действий.

    • Чтобы изменить внесенные черновики, в разделе Сохранение сообщенийв списке сохранять неотправленные элементы выберите Черновики, Входящие, отправленные или Исходящие.

    • Чтобы изменить частоту сохранения черновиков, в разделе Сохранение сообщенийв поле Автосохранение неотправленных данных каждые n минут введите число от 1 до 99.

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×