Сохранение документа

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

Вы можете использование надстройки для сохранения и команды Сохранить как для хранения свою работу и настройте параметры, которые используются для сохранения документов Microsoft Office Word.

Способ сохранения документа и формат, сохраните его в зависит от того, как вы планируете использовать документ. Например если документ предназначен для личного использования и его не планируется открывать в предыдущей версии Microsoft Office Word, чтобы сохранить его проще воспользуйтесь командой Сохранить, используя параметры по умолчанию.

Тем не менее если учет документа другим пользователям открыть, если посетителей документ используете программное обеспечение, кроме Microsoft Office Word, или если вы планируете открыть документ на другом компьютере или мобильном устройстве, вам нужно выбрать, как и где вы хотите сохранить ю e документ.

Если вы часто сохранять документы в определенном месте или в другом формате, можно настроить параметры, чтобы Word использовал их по умолчанию.

Если вы ищете сведения о сохранении в формате PDF, перейдите к Сохранить или преобразования в формат PDF.

Задачи

  1. На панели Быстрого доступа нажмите кнопку Сохранить Изображение кнопки или нажмите клавиши CTRL + S.

  2. Введите имя документа и нажмите кнопку Сохранить.

    Word сохранит документ в расположении по умолчанию. Чтобы сохранить документ в другом расположении, выберите другую папку или расположение.

К началу страницы

Чтобы предотвратить перезапись существующего документа, используйте команду Сохранить как для создания копии существующего документа под другим именем. Можно сделать это, например, при наличии письма на бланках, аренды документа или любой другой ситуации, где существующий документ предоставит основные содержимого для нового документа (и вы не хотите потерять существующий документ).

  1. Откройте документ, который вы хотите использовать в качестве основы для нового документа.

  2. На вкладке Файл выберите команду Сохранить как.

  3. Введите имя документа и нажмите кнопку Сохранить.

    • Word сохранит документ в расположении по умолчанию.

    • Чтобы сохранить документ в другом месте, щелкните другую папку или расположение в диалоговом окне Сохранить как.

  4. Способ, которым вы хотите редактировать документ.

К началу страницы

При сохранении документа в формате файла по умолчанию в Microsoft Office Word 2007, Word 2010, Word 2013 и Word 2016, пользователи более ранних версиях Word необходимо установить пакет обеспечения совместимости Microsoft Office для форматов файлов PowerPoint 2007, Word и Excel для открытия документа. Кроме того, можно сохранить документ в формате, который можно открыть непосредственно в более ранних версиях Word, но форматирование и макет, зависят от новые возможности в Microsoft Office Word 2007, Word 2010, Word 2013 или Word 2016 не будут доступны в предыдущем наоборо ион Word.

  1. На вкладке Файл выберите команду Сохранить как.

  2. Нажмите кнопку формат Word 97 – 2003.

  3. Введите имя документа и нажмите кнопку Сохранить.

К началу страницы

При создании документа другим пользователям, их можно сделать для чтения и не могут быть изменены или их можно сделать для чтения и редактирования. Если вы хотите, чтобы документ для чтения, но не редактировать, сохраните документ в формате PDF или XPS или сохранить его как веб-страницу. Если вы хотите документ, чтобы быть для чтения и редактирования, но предпочитаете формат файла отличается от .doc и .docx, можно использовать форматы, такие как обычный текст (.txt), формат RTF (.rtf) и OpenDocument Text (ODT).

Форматы PDF и XPS   - форматы PDF и XPS представляют собой форматы, которыми можно в программном обеспечении доступный просмотра. В этих форматах сохраняется макет страницы документа.

Веб-страницы   — веб-страниц отображаются в веб-браузере. В этом формате не сохранились параметры страницы документа. Как кто-то изменяет размер окна браузера, изменение макета документа. Можно сохранить документ как обычной веб-страницы (в формате HTML) или веб-страницу одном файле (MHTML формат). С форматированием HTML любые вспомогательные файлы (например, изображений) хранятся в отдельной папке, которая связана с документом. С форматом MHTML вместе с документом в одном файле сохраняются все вспомогательные файлы.

Примечание : Можно сохранить документ в другие форматы, которые могут открыть ряд программ редактирования текста. Среди следующих форматах: обычный текст (.txt), формат RTF (.rtf) и OpenDocument Text (ODT). Однако при сохранении документа Microsoft Office Word в этих форматах не сохраняется надежного форматирование, макетов и другие свойства документа. Используйте такие форматы только в том случае, если не против потери эти аспекты документа. Вы можете этих форматов из списка в диалоговом окне Сохранить как.

К началу страницы

Задачи

  1. На панели Быстрого доступа нажмите кнопку Сохранить Изображение кнопки или нажмите клавиши CTRL + S.

  2. Введите имя документа и нажмите кнопку Сохранить.

    Word сохранит документ в расположении по умолчанию. Чтобы сохранить документ в другом расположении, выберите другую папку в Избранные ссылки, если на компьютере с Windows Vista или в списке Сохранить в Если на компьютере установлена Microsoft Windows XP. Если вы хотите изменить расположение по умолчанию, где сохранение документов Word, откройте вкладку Настройка параметров сохранения документов в этой статье.

К началу страницы

Чтобы предотвратить перезапись существующего документа, используйте команду Сохранить как для создания копии существующего документа под другим именем. Можно сделать это, например, при наличии письма на бланках, аренды документа или любой другой ситуации, где существующий документ предоставит основные содержимого для нового документа (и вы не хотите потерять существующий документ).

  1. Откройте документ, который вы хотите использовать в качестве основы для нового документа.

  2. Нажмите кнопку Microsoft Office Изображение кнопки Office , а затем щелкните Сохранить как.

  3. Введите имя документа и нажмите кнопку Сохранить.

    • Word сохранит документ в расположении по умолчанию.

    • Чтобы сохранить документ в другом расположении, выберите другую папку в списке Сохранить в диалоговом окне Сохранить как. Если вы хотите изменить расположение по умолчанию, где документы Microsoft Word сохраняет, настройте параметры сохранения документов.

  4. Способ, которым вы хотите редактировать документ.

Совет : Чтобы сделать удобным использование документа в качестве шаблона для других документов, сохраните документ в одной папке с шаблонами. В диалоговом окне Сохранить как щелкните Шаблоны, если на компьютере установлена ОС Windows Vista, либо Надежные шаблоны, если на компьютере установлена ОС Windows XP, а затем нажмите кнопку Сохранить. Если потребуется создать новый документ, в диалоговом окне Создать документ дважды щелкните Создать из имеющегося.

Кроме того, чтобы создавать новые документы на основе определенного документа, можно сохранить его как шаблон.

К началу страницы

  1. Воспользуйтесь командой Сохранить или Сохранить как, чтобы сохранить документ в папке, которую легко найти.

  2. Вставьте пустой записываемый компакт-диск в устройство записи компакт-дисков. Используйте один из указанных ниже типов компакт-дисков.

    • Записываемый компакт-диск (CD-R).

    • Перезаписываемый компакт-диск (CD-RW).

      На перезаписываемых компакт-дисках можно многократно копировать и стирать данные.

  3. Нажмите кнопку Пуск, а затем, в зависимости от установленной на компьютер операционной системы, выполните одно из указанных ниже действий.

    Windows Vista

    1. Щелкните Компьютер.

    2. Щелкните Папки, чтобы развернуть список папок, а затем щелкните стрелку рядом с пунктом Компьютер, чтобы развернуть список дисковых устройств.

    3. Выберите файлы или папки, которые нужно скопировать на компакт-диск, и перетащите их на устройство записи компакт-дисков в списке папок.

      Чтобы выбрать несколько файлов, щелкните их, удерживая нажатой клавишу CTRL.

    4. В диалоговом окне Записать диск выберите Файловая система LFS или Mastered (ISO) в зависимости от нужного формата компакт-диска. Для получения справочных сведений по этому вопросу, щелкните Какой формат CD или DVD следует использовать?

    5. В поле Название диска введите название компакт-диска и нажмите кнопку Далее.

    6. Следуйте инструкциям на экране.

    Windows XP

    1. Щелкните Мой компьютер.

    2. В меню Вид выберите пункт Панель обозревателя, а затем щелкните Папки.

    3. Выберите файлы или папки, которые нужно скопировать на компакт-диск, и перетащите их на устройство записи компакт-дисков в списке папок.

      Чтобы выбрать несколько файлов, щелкните их, удерживая нажатой клавишу CTRL.

    4. Дважды щелкните устройство записи компакт-дисков. В Windows XP отобразится временная область, в которой размещаются файлы перед копированием на компакт-диск. Убедитесь, что все файлы и папки, которые нужно скопировать на компакт-диск, находятся в группе Подготовленные для записи на CD файлы.

    5. В группе Задачи записи на компакт-диск нажмите кнопку Записать эти файлы на компакт-диск. В Windows откроется мастер записи на компакт-диск. Следуйте инструкциям мастера.

  • Не пытайтесь записать на компакт-диск больше файлов, чем он может вместить. Емкость каждого компакт-диска указана на упаковке. Если файлы слишком велики для записи на компакт-диск, их можно записать на записываемый DVD (DVD-R или DVD+R) или перезаписываемый DVD (DVD-RW или DVD+RW). Однако Windows XP не поддерживает копирование на DVD, поэтому следует использовать программное обеспечение для работы с DVD.

  • Убедитесь, что на жестком диске достаточно свободного места для хранения временных файлов, создаваемых в процессе записи на компакт-диск. Для стандартного компакт-диска Windows резервирует до 700 мегабайт (МБ) доступного свободного места. Для компакт-дисков с высокой емкостью Windows резервирует до 1 гигабайта (ГБ) доступного свободного места.

  • После завершения копирования файлов или папок на компакт-диск можно просмотреть компакт-диск, чтобы убедиться, что файлы скопированы.

К началу страницы

  1. Вставьте накопитель USB-порт.

  2. Нажмите кнопку Microsoft Office Изображение кнопки Office , а затем щелкните Сохранить как.

  3. Выполните одно из следующих действий:

    Windows Vista

    1. Щелкните Компьютер.

    2. В разделе Устройства со съемными носителями дважды щелкните USB-накопитель.

Windows XP

  1. Щелкните Мой компьютер.

  2. Дважды щелкните USB-накопитель.

  3. В поле Имя файла введите имя документа.

  4. Нажмите кнопку Сохранить.

К началу страницы

  1. Нажмите кнопку Microsoft Office Изображение кнопки Office , а затем щелкните Сохранить как.

  2. Найдите сетевую папку.

    • Если в сетевой папке сопоставлены с компьютером, в списке расположения, щелкните компьютер, если на компьютере с Windows Vista или на компьютере под управлением Windows XP выберите пункт Мой компьютер и нажмите кнопку имя папки.

      Примечание : Можно легко получить доступ к сетевой папке, сопоставив ее со своим компьютером. Если папка еще не сопоставлена, нажмите кнопку Сервис в диалоговом окне Сохранить как, выберите команду Подключить сетевой диск и следуйте инструкциям в диалоговом окне Подключение сетевого диска.

    • Если известно имя и расположение общей сетевой папки, введите эти данные в поле Имя файла, начиная с двух обратных косых черт, и нажмите клавишу ВВОД.

  3. Введите имя документа и нажмите кнопку Сохранить.

Windows Vista

При сохранении документа в библиотеке документов на сайте Windows SharePoint Services 3.0 выполните указанные ниже действия.

  1. Нажмите кнопку Microsoft Office Изображение кнопки Office , а затем щелкните Сохранить как.

  2. Найдите веб-сервер.

  3. В поле Имя файла введите URL-адрес сайта, а затем нажмите клавишу ВВОД.

  4. Дважды щелкните имя библиотеки документов.

  5. Введите имя документа и нажмите кнопку Сохранить.

При сохранении документа на веб-сайте MSN выполните указанные ниже действия.

  1. В поле Имя файла введите URL-адрес сайта MSN, а затем нажмите клавишу ВВОД.

  2. Введите имя пользователя и пароль для входа на сайт.

При сохранении документа на FTP-сервере выполните указанные ниже действия.

  1. Нажмите кнопку Microsoft Office Изображение кнопки Office , а затем щелкните Сохранить как.

  2. В диалоговом окне Сохранить как разверните список Папки и нажмите кнопку Компьютер.

  3. Дважды щелкните FTP-сервер в списке Расположение в сети.

    Примечание : С помощью протокола FTP можно открывать и сохранять файлы на веб-серверах. Если вы знаете имя и учетные данные для входа на сервер, можно добавить этот сервер к своим сетевым адресам, щелкнув правой кнопкой Компьютер, а затем щелкнув Добавить новый элемент в сетевое окружение в диалоговом окне Сохранить как.

Windows XP

  1. Нажмите кнопку Microsoft Office Изображение кнопки Office , а затем щелкните Сохранить как.

  2. Найдите веб-сервер.

    • При сохранении документа в библиотеке документов на сайте Windows SharePoint Services 3.0 введите URL-адрес сайта в поле Имя файла и нажмите клавишу ВВОД. Дважды щелкните имя библиотеки документов.

    • При сохранении документа на веб-сайте MSN щелкните Мое сетевое окружение и затем дважды щелкните Мои веб-сайты на MSN. Если необходимо, введите пароль и дважды щелкните имя сайта

    • При сохранении документа на FTP-сервере выберите Адреса FTP из списка Сохранить в и дважды щелкните адрес FTP-сервера.

      Примечание : С помощью протокола FTP можно открывать и сохранять файлы на веб-серверах. Если вы знаете имя и учетные данные для входа на сервер, можно добавить этот сервер к своим адресам FTP, щелкнув Добавить или изменить адреса FTP в диалоговом окне Сохранить как.

  3. Введите имя документа и нажмите кнопку Сохранить.

К началу страницы

При сохранении документа в формате файла по умолчанию в Office Word 2007 пользователи более ранних версиях Word необходимо установить Пакет обеспечения совместимости Microsoft Office для Word, Excel и форматов файлов PowerPoint 2007 , чтобы открыть документ. Кроме того, можно сохранить документ в формате, который можно открыть непосредственно в более ранних версиях Word, но форматирование и макет, зависят от новых возможностях Office Word 2007 не будут доступны в предыдущей версии Word.

  1. Нажмите кнопку Microsoft Office Изображение кнопки Office , а затем щелкните Сохранить как.

  2. Нажмите кнопку формат Word 97 – 2003.

  3. Введите имя документа и нажмите кнопку Сохранить.

К началу страницы

При создании документа другим пользователям, их можно сделать для чтения и не могут быть изменены или их можно сделать для чтения и редактирования. Если вы хотите, чтобы документ для чтения, но не редактировать, сохраните документ в формате PDF или XPS или сохранить его как веб-страницу. Если вы хотите документ, чтобы быть для чтения и редактирования, но предпочитаете формат файла отличается от .doc и .docx, можно использовать форматы, такие как обычный текст (.txt), формат RTF (.rtf) и OpenDocument Text (ODT)

Форматы PDF и XPS    Документы в форматах PDF и XPS можно просматривать с помощью широко доступных программам просмотра. Эти форматы позволяют сохранить макет страницы документа.

Веб-страницы    Веб-страниц отображаются в веб-браузере. В этом формате не сохранились параметры страницы документа. Как кто-то изменяет размер окна браузера, изменение макета документа. Можно сохранить документ как обычной веб-страницы (в формате HTML) или веб-страницы одном файле (MHTML формат). С форматированием HTML любые вспомогательные файлы (например, изображений) хранятся в отдельной папке, которая связана с документом. С форматом MHTML вместе с документом в одном файле сохраняются все вспомогательные файлы.

Примечание : Можно сохранить документ в другие форматы, которые могут открыть ряд программ редактирования текста. Среди этих форматов, обычный текст (.txt), формат RTF (.rtf) OpenDocument Text (ODT) и Microsoft Works (WPS). Тем не менее сохранения документа Office Word 2007 в этих форматах не сохраняет надежной форматирование, макетов и другие свойства документа. Используйте такие форматы только в том случае, если не против потери эти аспекты документа. Вы можете эти форматы в списке Тип файла в диалоговом окне Сохранить как.

Можно сохранить в формате PDF или XPS из программы выпуск 2007 системы Microsoft Office только после установки надстройки. Подробнее читайте Включить поддержку другие форматы файлов, таких как PDF и XPS.

  1. Нажмите кнопку Microsoft Office Изображение кнопки Office , а затем щелкните Сохранить как.

  2. Нажмите кнопку PDF или XPS.

  3. В поле Имя файла введите имя файла.

  4. В списке Тип файла выберите PDF или XPS.

  5. Если документ предназначен только для просмотра в сети, файл можно сжать. Для этого установите флажок Минимальный размер (публикация в Интернете) рядом с элементом Оптимизация.

  6. Если вы хотите сохранить только часть документа, включить записанные исправления или свойства документа или автоматически создать гиперссылки на заголовки или закладки в документе, нажмите кнопку Параметры и установите нужные параметры.

  7. Нажмите кнопку Опубликовать.

  1. Нажмите кнопку Microsoft Office Изображение кнопки Office , а затем щелкните Сохранить как.

    При публикации документа на веб-сервере найдите имя сервера и щелкните его (не щелкайте его дважды).

  2. В поле Имя файла введите имя файла.

  3. В поле Тип файла выберите Веб-страница или Веб-страница в одном файле.

    Примечание : Сохранение документа в виде веб-страницы (в формате HTML) и более поздних версий нужно переместить ее или отправить как вложение сообщения электронной почты, необходимо включить папку, содержащую все вспомогательные файлы. Эта папка имеет совпадает с именем имени файла документа.

  4. Нажмите кнопку Сохранить.

  1. Нажмите кнопку Microsoft Office Изображение кнопки Office , а затем щелкните Сохранить как.

  2. В поле Имя файла введите имя файла.

  3. В списке Тип файла выберите пункт Текст OpenDocument.

    Примечание : Если вы хотите сохранить версию файла как документ Microsoft Word, необходимо сохранить его как документ Word (например, формате DOCX) прежде чем закрыть Word 2007.

  4. Нажмите кнопку Сохранить.

К началу страницы

  1. Нажмите кнопку Microsoft Office Изображение кнопки Office , а затем щелкните Сохранить как.

  2. Нажмите кнопку Сохранить.

  3. В поле Сохранять файлы в следующем формате выберите нужный формат.

  4. Рядом с полем Расположение файлов по умолчанию нажмите кнопку Обзор и выберите папку, в которой нужно сохранить файлы.

    Примечание : Эти параметры используются по умолчанию при первом выполнении команд Открыть, Сохранить или Сохранить как при запуске Word. При сохранении документа можно не учитывать эти параметры, указав другое место или формат в диалоговом окне Открыть, Сохранить или Сохранить как.

К началу страницы

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×