Сохранение документа

Для сохранения документа можно использовать команды Сохранить и Сохранить как. Кроме того, можно настроить параметры, используемые приложением Microsoft Word для сохранения документов.

Например, если документ предназначен для личного использования и его не планируется открывать в предыдущей версии Microsoft Word, то можно воспользоваться командой Сохранить.

Если предполагается совместное использование документа с пользователями, у которых установлено программное обеспечение, отличное от Microsoft Word 2010 или Microsoft Office Word 2007, или если планируется открыть его на другом компьютере, то следует выбрать нужный формат и место сохранения документа.

Примечание : Если документы обычно сохраняются в одном и том же месте и в определенном формате, можно настроить параметры сохранения документов, чтобы Word использовал их по умолчанию.

Важно : Если предполагается совместное использование документа с другими пользователями, перед сохранением документа перейдите на вкладку Файл, нажмите кнопку Поиск проблем рядом с пунктом Подготовить к общему доступу, а затем щелкните Инспектор документов. Инспектор документов предоставляет команды, позволяющие повысить конфиденциальность и безопасность и защитить подлинность документа.

В этой статье

Сохранение документа в первый раз

Сохранение существующего документа как нового документа (команда "Сохранить как")

Сохранение документа на компакт-диске

Сохранение документа на USB-накопителе

Сохранение документа в расположении для удаленного доступа

Сохранение документа в формате, который можно открыть в предыдущей версии Word

Сохранение документа в альтернативных файловых форматах

Настройка параметров сохранения документов

Сохранение документа в первый раз

  1. На панели быстрого доступа нажмите кнопку Сохранить Изображение кнопки или нажмите клавиши CTRL+S.

  2. Введите имя документа и нажмите кнопку Сохранить.

    Word сохранит документ в расположении по умолчанию. Чтобы сохранить документ в другом расположении, выберите нужную папку в списке папок, если на компьютере установлена система Windows 7; в списке Избранные расположения, если на компьютере установлена Windows Vista; или в списке Сохранить в, если на компьютере установлена Microsoft Windows XP. Если вы хотите изменить в настройках Word расположение, используемое по умолчанию, настройте параметры сохранения документов.

К началу страницы

Сохранение существующего документа как нового документа (команда "Сохранить как")

Чтобы предотвратить перезапись исходного документа, воспользуйтесь командой Сохранить как для создания нового файла сразу после открытия исходного документа.

  1. Откройте документ, который вы хотите сохранить как новый файл.

  2. Откройте вкладку Файл.

  3. Нажмите кнопку Сохранить как.

  4. Введите имя документа и нажмите кнопку Сохранить.

    Word сохранит документ в расположении по умолчанию.

    Чтобы сохранить документ в другом расположении, выберите нужную папку в списке Сохранить в диалогового окна Сохранить как. Если вы хотите изменить в настройках Word расположение по умолчанию, настройте параметры сохранения документов.

Чтобы сделать удобным использование документа в качестве шаблона для других документов, сохраните документ в одной папке с шаблонами. В диалоговом окне Сохранить как щелкните Шаблоны, если на компьютере установлена ОС Windows Vista, либо Надежные шаблоны, если на компьютере установлена ОС Windows XP, а затем нажмите кнопку Сохранить. Если потребуется создать новый документ, в диалоговом окне Создать документ дважды щелкните Создать из имеющегося.

Кроме того, чтобы создавать новые документы на основе определенного документа, можно сохранить его как шаблон.

К началу страницы

Сохранение документа на компакт-диске

  1. Воспользуйтесь командой Сохранить или Сохранить как, чтобы сохранить документ в папке, которую легко найти.

  2. Вставьте пустой записываемый компакт-диск в устройство записи компакт-дисков. Используйте один из указанных ниже типов компакт-дисков.

    • Записываемый компакт-диск (CD-R).

    • Перезаписываемый компакт-диск (CD-RW).

      На перезаписываемых компакт-дисках можно многократно копировать и стирать данные.

  3. Нажмите кнопку Пуск, а затем, в зависимости от установленной на компьютер операционной системы, выполните одно из указанных ниже действий.

    Windows 7

    1. Щелкните "Компьютер".

    2. Щелкните в списке папок стрелку рядом с пунктом "Компьютер", чтобы развернуть список дисковых устройств.

    3. Выберите файлы или папки, которые нужно скопировать на компакт-диск, и перетащите их на устройство записи компакт-дисков в списке папок.

      Чтобы выбрать несколько файлов, щелкните их, удерживая нажатой клавишу CTRL.

    4. В диалоговом окне "Записать диск" выберите "Как флэш-накопитель USB" или "С проигрывателем CD/DVD" в зависимости от нужного формата компакт-диска. Для получения справочных сведений по этому вопросу, щелкните "Какой формат следует использовать?"

    5. В поле "Название диска" введите название компакт-диска и нажмите кнопку "Далее".

    6. Следуйте инструкциям на экране.

    Windows Vista

    1. Щелкните Компьютер.

    2. Щелкните Папки, чтобы развернуть список папок, а затем щелкните стрелку рядом с пунктом Компьютер, чтобы развернуть список дисковых устройств.

    3. Выберите файлы или папки, которые нужно скопировать на компакт-диск, и перетащите их на устройство записи компакт-дисков в списке папок.

      Чтобы выбрать несколько файлов, щелкните их, удерживая нажатой клавишу CTRL.

    4. В диалоговом окне Записать диск выберите Файловая система LFS или Mastered (ISO) в зависимости от нужного формата компакт-диска. Для получения справочных сведений по этому вопросу, щелкните Какой формат CD или DVD следует использовать?

    5. В поле Название диска введите название компакт-диска и нажмите кнопку Далее.

    6. Следуйте инструкциям на экране.

    Windows XP

    1. Щелкните Мой компьютер.

    2. В меню Вид выберите пункт Панель обозревателя, а затем щелкните Папки.

    3. Выберите файлы или папки, которые нужно скопировать на компакт-диск, и перетащите их на устройство записи компакт-дисков в списке папок.

      Чтобы выбрать несколько файлов, щелкните их, удерживая нажатой клавишу CTRL.

    4. Дважды щелкните устройство записи компакт-дисков. В Windows XP отобразится временная область, в которой размещаются файлы перед копированием на компакт-диск. Убедитесь, что все файлы и папки, которые нужно скопировать на компакт-диск, находятся в группе Подготовленные для записи на CD файлы.

    5. В группе Задачи записи на компакт-диск нажмите кнопку Записать эти файлы на компакт-диск. В Windows откроется мастер записи на компакт-диск. Следуйте инструкциям мастера.

  • Не пытайтесь записать на компакт-диск больше файлов, чем он может вместить. Емкость каждого компакт-диска указана на упаковке. Если файлы слишком велики для записи на компакт-диск, их можно записать на записываемый DVD (DVD-R или DVD+R) или перезаписываемый DVD (DVD-RW или DVD+RW). Однако Windows XP не поддерживает копирование на DVD, поэтому следует использовать программное обеспечение для работы с DVD.

  • Убедитесь, что на жестком диске достаточно свободного места для хранения временных файлов, создаваемых в процессе записи на компакт-диск. Для стандартного компакт-диска Windows резервирует до 700 мегабайт (МБ) доступного свободного места. Для компакт-дисков с высокой емкостью Windows резервирует до 1 гигабайта (ГБ) доступного свободного места.

  • После завершения копирования файлов или папок на компакт-диск можно просмотреть компакт-диск, чтобы убедиться, что файлы скопированы.

К началу страницы

Сохранение документа на USB-накопителе

  1. Вставьте накопитель USB-порт.

  2. Откройте вкладку Файл.

  3. Нажмите кнопку Сохранить как.

  4. Выполните одно из следующих действий:

    Windows 7

    1. Щелкните Компьютер.

    2. В разделе Устройства со съемными носителями дважды щелкните USB-накопитель.

    Windows Vista

    1. Щелкните Компьютер.

    2. В разделе Устройства со съемными носителями дважды щелкните USB-накопитель.

    Windows XP

    1. Щелкните Мой компьютер.

    2. Дважды щелкните USB-накопитель.

  5. В поле Имя файла введите имя документа.

  6. Нажмите кнопку Сохранить.

К началу страницы

Сохранение документа в расположении для удаленного доступа

Можно сохранить документ в сетевой папке или на веб-сервере.

Сохранение документа в сетевой папке

  1. Откройте вкладку Файл.

  2. Нажмите кнопку Сохранить как.

  3. Найдите сетевую папку.

  4. Если сетевая папка сопоставлена с компьютером, в списке расположений щелкните Компьютер, если на компьютере установлена ОС Windows 7 или Windows Vista, или Мой компьютер, если на компьютере установлена ОС Windows XP, а затем щелкните имя папки.

    Можно легко получить доступ к сетевой папке, сопоставив ее со своим компьютером. Если папка еще не сопоставлена, нажмите кнопку Сервис в диалоговом окне Сохранить как, выберите команду Подключить сетевой диск и следуйте инструкциям в диалоговом окне Подключение сетевого диска.

  5. Если известно имя и расположение общей сетевой папки, введите эти данные в поле Имя файла, начиная с двух обратных косых черт, и нажмите клавишу ВВОД.

  6. Введите имя документа и нажмите кнопку Сохранить.

Сохранение документа на веб-сервере

Windows 7

При сохранении документа в библиотеке SharePoint выполните указанные ниже действия.

  1. Щелкните вкладку Файл.

  2. Щелкните Сохранить и отправить и выберите команду Сохранить в SharePoint.

  3. Найдите расположение в SharePoint, в которое вы хотите сохранить файл, и нажмите кнопку Сохранить как.

  4. В диалоговом окне "Сохранить как" нажмите кнопку Сохранить.

При сохранении документа в OneDrive выполните указанные ниже действия.

  1. На вкладке Файл выберите команду Сохранить и отправить.

  2. Нажмите кнопку Сохранить на веб-сайте.

  3. Нажмите кнопку Вход, введите идентификатор Windows Live ID и пароль, а затем нажмите кнопку ОК.

    Если вы используете службу Hotmail, Messenger или Xbox Live, у вас уже есть идентификатор Windows Live ID. В противном случае нажмите кнопку Зарегистрироваться в службе OneDrive, чтобы создать его.

  4. Выберите папку в OneDrive и нажмите кнопку Сохранить как.

  5. Введите имя файла и нажмите кнопку Сохранить.

    Документ будет сохранен в OneDrive. В OneDrive можно предоставить пользователям разрешение на просмотр и редактирование содержимого папок. Если вы хотите предоставить общий доступ к документу, отправьте ссылку на папку.

Windows Vista

При сохранении документа в библиотеке документов на сайте Windows SharePoint Services 3.0 выполните указанные ниже действия.

  1. Откройте вкладку Файл.

  2. Нажмите кнопку Сохранить как.

  3. Найдите веб-сервер.

  4. В поле Имя файла введите URL-адрес сайта, а затем нажмите клавишу ВВОД.

  5. Дважды щелкните имя библиотеки документов.

  6. Введите имя документа и нажмите кнопку Сохранить.

При сохранении документа на веб-сайте MSN выполните указанные ниже действия.

  1. В поле Имя файла введите URL-адрес сайта MSN, а затем нажмите клавишу ВВОД.

  2. Введите имя пользователя и пароль для входа на сайт.

При сохранении документа на FTP-сервере выполните указанные ниже действия.

  1. Откройте вкладку Файл.

  2. Нажмите кнопку Сохранить как.

  3. В диалоговом окне Сохранить как разверните список Папки и нажмите кнопку Компьютер.

  4. Дважды щелкните FTP-сервер в списке Расположение в сети.

    С помощью протокола FTP можно открывать и сохранять файлы на веб-серверах. Если вы знаете имя и учетные данные для входа на сервер, можно добавить этот сервер к своим сетевым адресам, щелкнув правой кнопкой Компьютер, а затем щелкнув Добавить новый элемент в сетевое окружение в диалоговом окне Сохранить как.

Windows XP

  1. Откройте вкладку Файл.

  2. Нажмите кнопку Сохранить как.

  3. Найдите веб-сервер.

    • При сохранении документа в библиотеке документов на сайте Windows SharePoint Services 3.0 введите URL-адрес сайта в поле Имя файла и нажмите клавишу ВВОД. Дважды щелкните имя библиотеки документов.

    • При сохранении документа на веб-сайте MSN щелкните Мое сетевое окружение и затем дважды щелкните Мои веб-сайты на MSN. Если необходимо, введите пароль и дважды щелкните имя сайта

    • При сохранении документа на FTP-сервере выберите Адреса FTP из списка Сохранить в и дважды щелкните адрес FTP-сервера.

      С помощью протокола FTP можно открывать и сохранять файлы на веб-серверах. Если вы знаете имя и учетные данные для входа на сервер, можно добавить этот сервер к своим адресам FTP, щелкнув Добавить или изменить адреса FTP в диалоговом окне Сохранить как.

  4. Введите имя документа и нажмите кнопку Сохранить.

К началу страницы

Сохранение документа в формате, который можно открыть в предыдущей версии Word

Если сохранить документ в стандартном формате файла DOCX, чтобы открыть этот документ в Microsoft Word 2003, Word 2002 и Word 2000, необходимо установить пакет обеспечения совместимости Microsoft Office для форматов файлов Word, Excel и PowerPoint 2007. Кроме того, можно сохранить документ в формате, который доступен в предыдущих версиях Word, но форматирование и макет, созданные с использованием новых средств в Word 2010, могут быть недоступны в предыдущих версиях Word. Дополнительные сведения о возможностях, доступных в более ранних версиях Word, см. в статье Создание документа, который может быть использован в предыдущих версиях Word.

  1. Откройте вкладку Файл.

  2. Нажмите кнопку Сохранить как.

  3. В поле Имя файла введите имя документа и нажмите кнопку Сохранить.

  4. В списке Тип файла выберите значение Документ Word 97–2003. Формат файла будет изменен на DOC.

  5. Введите имя документа и нажмите кнопку Сохранить.

Если вам нужно часто сохранять документы в формате Word 97–2003, см. статью Сохранение документов в предыдущем формате файла по умолчанию.

К началу страницы

Сохранение документа в альтернативных файловых форматах

Если вы создаете документ для других пользователей, можно сделать его доступным только для чтения, а также доступным для чтения и редактирования. Если нужно, чтобы документ был доступен только для чтения, но не для редактирования, сохраните его как файл в формате PDF или XPS, или как веб-страницу. Если нужно, чтобы документ был доступен и для чтения, и для редактирования, но имел формат, отличный от DOCX или DOC, можно воспользоваться такими форматами, как обычный текст (TXT), RTF, текст OpenDocument (ODT) и Microsoft Works (WPS).

Форматы PDF и XPS    Документы в форматах PDF и XPS можно просматривать с помощью широко доступных программам просмотра. Эти форматы позволяют сохранить макет страницы документа.

Веб-страницы    Веб-страницы отображаются в веб-браузере. В этом формате макет страницы документа не сохраняется. При изменении размера окна браузера изменяется макет документа. Можно сохранить документ в виде обычной веб-страницы (формат HTML) или как веб-страницу в одном файле (формат MHTML). В формате HTML все вспомогательные файлы (такие как изображения) хранятся в отдельной папке, связанной с документом. В формате MHTML все вспомогательные файлы хранятся вместе с документом в одном файле. Формат MHTML поддерживается Microsoft Internet Explorer 4.0.

Можно сохранить документ в других форматах, которые поддерживаются различными распространенными программами редактирования текста. Среди этих форматов — простой текст (TXT), текст в формате RTF, текст в формате OpenDocument и Microsoft Works (WPS). Тем не менее, сохранение документа Office Word 2007 или более поздней версии в этих форматах с большой вероятностью приведет к потере форматирования, макета или других особенностей документа. Используйте эти форматы, только если указанные особенности не важны в документе. Эти форматы можно выбрать в списке Тип файла в диалоговом окне Сохранить как.

Сохранение документа в формате PDF или XPS

  1. Откройте вкладку Файл.

  2. Нажмите кнопку Сохранить как.

  3. В поле Имя файла введите имя файла.

  4. В списке Тип файла выберите PDF или Документ XPS.

  5. Если документ предназначен только для просмотра в сети, файл можно сжать. Для этого установите флажок Минимальный размер (публикация в Интернете) рядом с элементом Оптимизация.

  6. Если вы хотите сохранить только часть документа, включить записанные исправления или свойства документа или автоматически создать гиперссылки на заголовки или закладки в документе, нажмите кнопку Параметры и установите нужные параметры.

  7. Нажмите кнопку Сохранить.

Сохранение документа в качестве веб-страницы

  1. Откройте вкладку Файл.

  2. Нажмите кнопку Сохранить как.

  3. При публикации документа на веб-сервере найдите имя сервера и щелкните его (не щелкайте его дважды).

  4. В поле Имя файла введите имя файла.

  5. В поле Тип файла выберите Веб-страница или Веб-страница в одном файле.

    Если файл, сохраненный как веб-страница (формат HTML), нужно переместить или отправить как вложение в сообщение электронной почты, не забудьте включить во вложение папку, содержащую все вспомогательные файлы. Эта папка имеет такое же имя, как у файла документа. Если вы сохранили документ как веб-страницу в одном файле, в документе будут содержаться все данные.

  6. Нажмите кнопку Сохранить.

Сохранение документа в формате текста OpenDocument

  1. Откройте вкладку Файл.

  2. Нажмите кнопку Сохранить как.

  3. В поле Имя файла введите имя файла.

  4. В списке Тип файла выберите пункт Текст OpenDocument.

    Если вы хотите сохранить версию файла в формате документа Word, прежде чем закрыть Word, следует сохранить его как документ Word (например, в формате DOCX).

  5. Нажмите кнопку Сохранить.

К началу страницы

Настройка параметров сохранения документов

  1. Откройте вкладку Файл.

  2. В группе Справка выберите команду Параметры.

  3. Нажмите кнопку Сохранить.

  4. В поле Сохранять файлы в следующем формате выберите нужный формат.

  5. Рядом с полем Расположение файлов по умолчанию нажмите кнопку Обзор и выберите папку, в которой нужно сохранить файлы.

    Эти параметры используются по умолчанию при первом выполнении команд Открыть, Сохранить или Сохранить как при запуске Word. При сохранении документа можно не учитывать эти параметры, указав другое место или формат в диалоговом окне Открыть, Сохранить или Сохранить как.

К началу страницы

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×