Создание функциональной блок-схемы

Создание функциональной блок-схемы

Примечание:  Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке) .

Используйте функциональные блок-схемы для отображения ответственных за этот процесс связи между бизнес-процессов и функциональные единицы измерения (например, отделы).

Дорожек в блок-схемы представляют функциональных единиц, например отделы или позиции. Каждой фигуры, представляющие шаг в процессе будет помещен в дорожки для функциональной единицы, ответственного за этот шаг.

Шаблон функциональной блок-схемы

Примечание: Можно также автоматически создать-функциональной блок-схемы с данными с помощью схемы средство визуализации данных в Visio Pro для Office 365. Дополнительные сведения в статье Создание схемы средство визуализации данных.

  1. Запустите Visio.

  2. В списке Категории выберите элемент Блок-схема.

  3. Щелкните шаблон Функциональная блок-схема, а затем нажмите кнопку Создать.

  4. Если появится запрос, выберите ориентацию дорожек (По горизонтали или По вертикали) и нажмите кнопку ОК. Ориентацию можно изменить на вкладке Функциональная блок-схема.

При открытии шаблона дорожки сразу появятся на странице.

Добавление дорожек

Существует несколько способов добавления дорожек в схему:

  • Щелкните заголовок дорожки правой кнопкой мыши и выберите в контекстном меню пункт Вставить "Дорожка" перед или Вставить "Дорожка" после.

  • Наведите указатель на угол дорожки и щелкните появившуюся стрелку Вставить фигуру "Дорожка".

  • На вкладке Функциональная блок-схема в группе Вставить нажмите кнопку Дорожка. Дорожка вставляется после выделенной либо в самом конце, если ни одной дорожки не выделено.

  • Из набора элементов Фигуры функциональной блок-схемы перетащите дорожку в желаемое место.

Изменение текста

  • Чтобы подписать схему и дорожку, щелкните фигуру с текстом, а затем введите нужный текст.

  • Чтобы изменить положение подписи, на вкладке Главная в группе Сервис выберите инструмент Блок текста, щелкните подпись и перетащите ее в новое место.

  • Чтобы изменить ориентацию текста подписи, перейдите на вкладку Функциональная блок-схема, а затем в группе Конструктор выберите команду Повернуть подпись дорожки.

Организация и группировка фигур

  • Для выделения фаз процесса используйте Разделитель из набора элементов Функциональная блок-схема. Разместите дорожку, чтобы продемонстрировать переход к новой фазе (например, от "Вехи 1" к "Вехе 2"). Чтобы изменить подпись, выберите фазу и введите нужный текст.

  • Чтобы очертить группу связанных друг с другом фигур, используйте элемент "Контейнер". Сначала выберите фигуры, которые требуется сгруппировать, а затем на вкладке Вставка в группе Части схемы нажмите кнопку Контейнер и выберите нужный контейнер в коллекции.

Перераспределение дорожек

  1. На вкладке Главная в группе Сервис щелкните инструмент Указатель.

  2. Чтобы выбрать дорожку, которую требуется переместить, выделите ее заголовок.

    Указатель мыши превратится в значок «Перемещение».

  3. Перетащите дорожку в нужное место.

Входящие в дорожку фигуры переместятся вместе с ней. Чтобы проверить, входит ли фигура в дорожку или просто расположена под ней, выделите эту фигуру. Если она входит в дорожку, то дорожка тоже выделится. Если фигура не в входит дорожку, но ее требуется добавить, немного переместите фигуру, и она будет включена в дорожку автоматически.

Удаление дорожки

  • Щелкните заголовок дорожки, которую требуется удалить, а затем нажмите клавишу DELETE. При этом будут удалены все фигуры, входящие в дорожку.

Создание функциональной блок-схемы

  1. Откройте вкладку Файл.

  2. Нажмите кнопку Создатьблок-схемы и дважды щелкните Перекрестные функциональной блок-схемы.

  3. Чтобы подписать схему и дорожку, щелкните поле, содержащее замещающий текст и введите метку.

    Совет: Чтобы изменить положение подписи, нажмите кнопку инструмента Блок текста, щелкните подпись, а затем перетащите ее в новое место.

  4. На ленте откройте вкладку Функциональная блок-схема.

  5. В группе Конструктор выберите Повернуть подпись дорожки, чтобы изменить направление подписи.

    Можно внести другие изменения в оформление и макет блок-схемы на этой вкладке.

  6. Как указать, что этапы процесса, в группе Вставить щелкните разделитель. Чтобы изменить метку, введите выделив этапа.

  7. Фигуры блок-схемы перетащите из окна фигуры на дорожки.

    Выбрать дорожку сияние выделенное желтый/оранжевый небольшая чтобы указать, что оно содержит фигуры. Когда фигура содержится по дорожки, переместит с дорожки Если позже вы решите переупорядочить схему.

  8. Добавление нескольких фигур для создания блок-схемы с помощью мини-панель инструментов Автосоединение или путем перетаскивания фигур из окна фигуры и их соединения.

Добавление дорожки

Существует несколько способов добавления дорожек в схему:

  • Щелкните правой кнопкой мыши дорожки и нажмите кнопку Вставить «Дорожку» перед или Вставить «Дорожку» после в контекстном меню.

  • Наведите указатель на угол одной из дорожек. Щелкните появившуюся стрелку Вставить фигуру «Дорожка» синий.

  • На вкладке Функциональная блок-схема в группе Вставить нажмите кнопку Дорожка. Дорожка вставляется после выделенной либо в самом конце, если ни одной дорожки не выделено.

  • Из Фигуры простой блок-схемы перетащите Фигура "Дорожка" на границе полосе где она должна отображаться.

Перераспределение дорожек

  1. Чтобы выбрать дорожку, которую требуется переместить, выделите ее заголовок.

    Указатель мыши превратится в значок «Перемещение».

  2. Перетащите дорожку в нужное место.

Фигуры, которые содержатся в дорожки будет перемещается вместе с ним. Чтобы проверить, содержит ли фигуры и не только на расстоянии в разделе дорожки, выделите фигуру. Дорожки будет подсветки выделенное небольшая желтый/оранжевый Если содержится фигуры. Если не содержатся фигуры, но она должна быть, немного переместите фигуру и распознает дорожки.

Удаление дорожки

  • Щелкните заголовок дорожки, которую вы хотите удалить и нажмите клавишу DELETE.

    Примечание: При удалении дорожки, также удаляются все фигуры, которые она содержит.

Создание функциональной блок-схемы

  1. В меню файл выберите команду Создать, наведите указатель мыши бизнес или блок-схемы и нажмите кнопку функциональной блок-схемы.

  2. Выбор ориентации требуется применить полосы в блок-схемы, количество делений (до пяти), и вы хотите добавить строку заголовка в верхней части полосы.

    Примечание: Можно добавить или удалить полосами позже, но нельзя изменить ориентацию в другую после запуска схему.

  3. Чтобы подписать схему и полосы функций, щелкните в поле замещающий текст и введите.

    Совет: Чтобы изменить ориентацию все наклейки, щелкните правой кнопкой мыши заголовок или границы вокруг блок-схемы и нажмите кнопку Отображения всех полосой метки горизонтально или Вертикально отображения все диапазона наклеек.

  4. Можно добавлять новые диапазоны или удалить ненужные делений.

Добавление полоса функции

  1. Из Нескольких функциональной блок-схемы перетащите фигуры полоса функции к границе полосе где она должна отображаться.

    Будет закреплено полоса новые функции в положение и другие полосы функций на странице Изменение положения соответствующим образом.

  2. С выделенным диапазоном введите, чтобы добавить метку.

Удаление полоса функции

  1. Щелкните надпись полоса функции, которые нужно удалить и нажмите клавишу DELETE.

    Примечание: При удалении полоса функции также удалить все фигуры, которые содержит диапазона.

  2. Из Простой блок-схемы перетащите блок-схемы в соответствующие места на диапазоны или через делений для представления этапов процесса.

  3. Подключите блок-схемы.

    1. Нажмите кнопку инструмента соединительная линия Значок кнопки и затем перетащите точку соединения Connection point image - blue X на первую фигуру точку соединения на вторую фигуру.

    2. Когда вы закончите соединяющих фигуры, щелкните инструмент указатель Значок кнопки .

  4. Чтобы присвоить метку соединительной линии или фигуры блок-схемы, выделите его и введите.

  5. Для указания этапа процесса добавьте фигуру разделитель.

    1. Из -Функциональной блок-схемы Перетащите фигуру разделитель в блок-схемы месте, где нужно указать, что начало этапа. Фигура распространяться на все диапазоны.

    2. С выбранным разделитель введите добавлять метки.

      Совет: Чтобы изменить положение подписи, нажмите кнопку инструмента Блок текста Значок кнопки , щелкните надпись и перетащите его на новое место.

      Примечание: При перемещении разделитель с разделителем переместить блок-схемы справа от его (или под ним, если вертикальная ориентация).

  6. Можно автоматически нумеровать фигуры в блок-схемы.

    1. В блок-схемы выделите фигуры, которые требуется пронумеровать.

    2. В меню Сервис выберите пункт надстройки, наведите указатель на Дополнительные решения Visio и нажмите кнопку Номер фигуры.

    3. На вкладке Общие в разделе операция выберите Автоматическая нумерация. В разделе Применить к щелкните Выбранные фигуры и нажмите кнопку ОК.

      Совет: Чтобы номера новой фигуры блок-схемы, при перетаскивании на странице в диалоговом окне Номер фигуры, нажмите кнопку Продолжить нумерацию фигур при перетаскивании на страницу.

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×