Создание формулы с помощью функции

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

Можно создать формула для вычисления значений в листе с помощью функция. Например, формулы =СУММ(A1:A2) и СУММ(A1,A2) используют функцию СУММ для добавления значений в ячейки A1 и A2. Формулы всегда начинаются со знака равенства (=).

  1. Щелкните ячейку, в которую нужно ввести формулу.

  2. Щелкните в строке формул значок Изображение кнопки , чтобы начать с функции, или начните вводить формулу в ячейке.

    Совет : Список функций см. в статье Функции Excel (по алфавиту) или Функции Excel (по категориям).

  3. Завершив ввод аргументов, нажмите клавишу ВВОД, чтобы увидеть результат формулы в ячейке.

Совет :  Если функции используются часто, вы можете вводить формулы прямо на листе. Введя знак равенства (=) и имя функции, вы увидите информацию о синтаксисе формулы и аргументах функции.

Примеры

Используйте эти данные для работы с примерами формул, содержащих функции. Вы можете просматривать и изменять предложенные формулы, а также вводить свои собственные.

Скопируйте таблицу в ячейку A1 на пустом листе для работы с этими примерами формул, в которых используются функции.

Данные

5

4

2

6

3

8

7

1

Формула

Описание

Результат

'=СУММ(A:A)

Сумма всех чисел в столбце A

=СУММ(A:A)

'=СРЗНАЧ(A1:B4)

Среднее арифметическое всех значений в диапазоне A1:B4

=СРЗНАЧ(A1:B4)

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×