Создание формулы с помощью функции

Примечание:  Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке) .

Можно создать формула для вычисления значений в листе с помощью функция. Например, формулы =СУММ(A1:A2) и СУММ(A1,A2) используют функцию СУММ для добавления значений в ячейки A1 и A2. Формулы всегда начинаются со знака равенства (=).

  1. Щелкните ячейку, в которую нужно ввести формулу.

  2. Чтобы начать формулу с функции, щелкните в строке Изображение кнопки или начать вводить формулу в ячейку формулы.

    Совет: Список доступных функций читайте в статье функции (по алфавиту) или (по категориям).

  3. Завершив ввод аргументов, нажмите клавишу ВВОД, чтобы увидеть результат формулы в ячейке.

Совет:  Если функции используются часто, вы можете вводить формулы прямо на листе. Введя знак равенства (=) и имя функции, вы увидите информацию о синтаксисе формулы и аргументах функции.

Примеры

Используйте эти данные для работы с примерами формул, содержащих функции. Вы можете просматривать и изменять предложенные формулы, а также вводить свои собственные.

Скопируйте таблицу в ячейку A1 на пустом листе для работы с этими примерами формул, в которых используются функции.

Данные

5

4

2

6

3

8

7

1

Формула

Описание

Результат

'=СУММ(A:A)

Сумма всех чисел в столбце A

=СУММ(A:A)

'=СРЗНАЧ(A1:B4)

Среднее арифметическое всех значений в диапазоне A1:B4

=СРЗНАЧ(A1:B4)

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×