Создание таблиц в базе данных

Примечание:  Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке) .

Можно вставлять таблицы или создание таблиц в Publisher и даже копировать таблицы из других программ, чтобы вставить в публикации.

Создание таблицы и добавление текста

  1. Щелкните там, где можно разместить публикации таблицу.

  2. На панели инструментов ленты нажмите кнопку Вставить и выберите таблицу и

  3. Создание таблицы путем перетаскивания через квадратов строки или столбца для создания строк и столбцов.

    Чтобы увеличить размер таблицы, выберите таблицу, наведите указатель на маркер выделения, пока не увидите значок изменения размера, а затем перетащите для изменения размера таблицы.

  4. В таблице щелкните ячейку, в которой вы хотите добавить текст и начните вводить текст.

    Чтобы добавить текст в другую ячейку, щелкните внутри этой ячейки.

    Каждая ячейка разворачивает по размеру текста, если не заблокировать размер таблицы, сняв флажок Автоподбор высоты в меню Таблица.

Создание таблицы из существующего текста публикации

  1. Если текст находится в таблице, выделите нужные ячейки.

    Если текст в текстовом поле, убедитесь, что знаки табуляции или запятые между записями в строке, а знак абзаца в конце каждой строки.

  2. Выделите текст, щелкните выделенный текст правой кнопкой мыши и выберите команду Копировать.

  3. В меню Правка выберите команду Специальная вставка.

  4. В списке как выберите Новая таблица.

  5. Нажмите кнопку ОК.

Создание таблицы с помощью текст из другой программы

  1. Откройте программу, содержащую нужный текст.

    Если текст не оформлен в таблице, подготовьте текст для копирования в таблицу. Можно сделать это с помощью клавиши TAB между записями в строку текста и нажмите клавишу ВВОД в конце каждой строки.

  2. Выделите текст и нажмите клавиши CTRL + C, чтобы скопировать.

  3. В документе Publisher перейдите на страницу, которую вы хотите изменить.

  4. В меню Правка выберите команду Специальная вставка.

  5. В списке как выберите Новая таблица.

  6. Нажмите кнопку ОК.

    Примечание: В зависимости от того, как был отформатирован текст в другой программе может потребоваться переформатировать текст, когда он станет Publisher таблицы.

Создание таблицы и введите текст в нее

  1. На панели инструментов объекты нажмите кнопку Вставить таблицу Изображение кнопки .

  2. Щелкните внутри публикации.

    Появится диалоговое окно Создание таблицы.

  3. Выберите нужные параметры и нажмите кнопку ОК.

    Изменение размера таблицы путем выбора таблицы, а затем наведите указатель на маркер выделения, пока не увидите значок изменения размера, а затем перетащите для изменения размера таблицы.

  4. В таблице щелкните ячейку, в которой вы хотите добавить текст и начните вводить текст.

    Чтобы добавить текст в другую ячейку, щелкните внутри этой ячейки.

    Каждая ячейка разворачивает по размеру текста, если не заблокировать размер таблицы, сняв флажок Автоподбор высоты в меню Таблица.

Создание таблицы из существующего текста в приложении Microsoft Publisher

  1. Если текст находится в таблице, выделите нужные ячейки.

    Если текст в текстовом поле, убедитесь, что знаки табуляции или запятые между записями в строке, а знак абзаца в конце каждой строки.

  2. Выделите нужный текст.

  3. Щелкните выделенный текст правой кнопкой мыши и выберите команду Копировать.

  4. В меню Правка выберите команду Специальная вставка.

  5. В списке как выберите Новая таблица.

  6. Нажмите кнопку ОК.

Создание таблицы с помощью текст из другой программы

  1. Откройте программу, содержащую нужный текст.

    Если текст не оформлен в таблице, нажмите клавишу TAB между записями в строке текста и нажмите клавишу ВВОД в конце каждой строки.

  2. Выделите текст и нажмите клавиши CTRL + C, чтобы скопировать его.

  3. Откройте публикацию Publisher и перейдите на страницу, которую вы хотите изменить.

  4. В меню Правка выберите команду Специальная вставка.

  5. В списке как выберите Новая таблица.

  6. Нажмите кнопку ОК.

    Примечание: В зависимости от того, как был отформатирован текст в другой программе нужно отформатировать текст после становится таблицы Publisher.

Создание таблицы и введите текст в нее

  1. На панели инструментов объекты нажмите кнопку Вставить таблицу Изображение кнопки .

  2. Щелкните внутри публикации.

    Появится диалоговое окно Создание таблицы.

  3. Выберите нужные параметры и нажмите кнопку ОК.

  4. Измените размеры таблицы.

    Инструкции

    Выберите таблицу, наведите указатель на маркер выделения, пока не увидите значок изменения размера, а затем перетащите для изменения размера таблицы.

  5. В таблице щелкните ячейку, в которой вы хотите добавить текст и начните вводить текст.

    Чтобы добавить текст в другую ячейку, щелкните внутри этой ячейки.

    Каждая ячейка разворачивает по размеру текста, если не заблокировать размер таблицы, сняв флажок Автоподбор высоты в меню Таблица.

Создание таблицы из существующего текста в приложении Microsoft Publisher

  1. Если текст находится в таблице, выделите нужные ячейки.

    Если текст в текстовом поле, убедитесь, что знаки табуляции или запятые между записями в строке, а знак абзаца в конце каждой строки.

  2. Выделите нужный текст.

  3. Щелкните выделенный текст правой кнопкой мыши и выберите команду Копировать.

  4. В меню Правка выберите команду Специальная вставка.

  5. В списке как выберите Новая таблица.

  6. Нажмите кнопку ОК.

Создание таблицы с помощью текст из другой программы

  1. Откройте программу, содержащую нужный текст.

    Если текст не оформлен в таблице, нажмите клавишу TAB между записями в строке текста и нажмите клавишу ВВОД в конце каждой строки.

  2. Выделите текст и нажмите клавиши CTRL + C, чтобы скопировать его.

  3. Откройте публикацию Publisher и перейдите на страницу, которую вы хотите изменить.

  4. В меню Правка выберите команду Специальная вставка.

  5. В списке как выберите Новая таблица.

  6. Нажмите кнопку ОК.

    Примечание: В зависимости от того, как был отформатирован текст в другой программе нужно отформатировать текст после становится таблицы Publisher.

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×